
Check this to show or hide ToolTips. ToolTips are the short messages containing the names of tools or buttons.



To use ToolTips
1 On the View menu, click Toolbars.
2 Make sure the Show ToolTips box is checked.
3 Point to a tool or button in the window, and hold the mouse still for a short time. A short message (bubble) 

appears, explaining the tool or button.

To turn off ToolTips

1 On the View menu, click Toolbars.
2 Make sure the Show ToolTips box is not checked.

{button Related Topics,PI(`',`IDH_RT_Using_Tool_Tips')}



View menu
Toolbars
ToolTips



Toolbars - Overview            {button Steps. . .,JI(`',`IDH_HT_Toolbars')}

Toolbars contain a set of related tools. For example, the Formatting toolbar contains tools that allow you to 
format elements of the chart or graph.
Toolbars can display as palettes that you drag to a preferred place on the screen, or you can attach (“dock”) them
to the side of the window. Toolbars can also be hidden and/or customized.
In the FlowCharter window, the following toolbars display:

Standard
Formatting
Arrange
Toolbox
Preset Styles
Data

The following toolbars display when you use the DataAnalyzer feature:
Standard
Formatting

{button Related Topics,PI(`',`IDH_RT_Toolbars')}



To hide toolbars
To dock toolbars
To choose color buttons 
To choose toolbar button sizes 
To create new toolbars 
To delete toolbars 
To rename toolbars 
To reset toolbars 



Standard toolbar
Formatting toolbar
Arrange toolbar
Toolbox
Preset Styles toolbar
Data toolbar



To dock a toolbar

1 Click and drag the toolbar to a side of the chart window (top, bottom, left, or right).
2 When the outline of the toolbar conforms to the side, release the mouse button.

{button Related Topics,PI(`',`IDH_RT_Docking_Toolbars')}



Toolbars - Overview



To hide a toolbar

1 On the View menu, click Toolbars.
2 Clear the check box of the toolbar you want to hide.



ToolTips display the name of a tool or button. They display when you rest the cursor over the tool or button. 



About ABC FlowCharter Command

The About ABC FlowCharter command opens a dialog box with the program version number, copyright date, and 
license information.



Displays the program version number, copyright date, and license information.



About ABC FlowCharter Dialog Box

The top portion of the About ABC FlowCharter dialog box contains the program version number and copyright 
date for your copy of the program.
Click the telephone icon for information about how to contact Micrografx Technical Support. Click the other icons 
for information about additional Micrografx products.

{button Related Topics,PI(`',`IDH_RT_About_ABC_FlowCharter')}



About Command



Lets you choose the colors to display from more than 100 predefined colors. 



Color dialog box

Use this dialog box to create custom colors and to change the default color. You can color text, shapes, lines, and
borders. You can create up to 33 custom colors.    
You can drag the cross pointer in the large colored box. As you drag the pointer, several things happen:

The numbers change in the Hue, Sat, Lum text boxes and the Red, Green, Blue text boxes.
The selected color appears in the left half of the Color|Solid box. On the left side, the color is the exact 

color you have selected. On the right side, the solid color closest to your selected color is displayed.

Notes
Use the slider to change the amount of while or black in a color.
The type of video driver you have may affect how colors are displayed.

{button Related Topics,PI(`',`IDH_RT_Set_Custom_Color_DB')}



To create custom colors



To replace a custom color with a new custom color

1 Click the Text Color, Fill Color, or Line Color button on the Formatting toolbar.

Text Color Fill Color Line Color
2 Click More Colors.
3 Double-click the color to replace.
4 Select a new color in the large colored box.
5 Click Add to Custom Colors.

Note
You can add up to three rows of custom colors.    When the third row is full, and you add a color, the first 

custom color (at the top left of the three rows) is moved off and the new color appears at the bottom right of the 
custom color rows. 

{button Related Topics,PI(`',`IDH_RT_Replace_custom_color')}



To create custom colors 



To create a custom color

1 Click the Fill Color, Line Color, or Text Color button on the Formatting toolbar.

Text Color Fill Color Line Color
2 Click More Colors.
3 Click or drag anywhere in the large color window to select a color.
4 Click OK. The color becomes the selected color for the fill, text, or line. It also appears in the color palette.

Notes
Move the vertical scroll bar on the right to adjust the amount of white and black in your color.
For finer control, you can type the values you want in the text boxes. Values must be between 0 and 255.
You can create up to 33 custom colors.
When the custom color palette is full, you can still add more colors. When you do, the first custom color (in 

the upper left corner) is removed and your new color is added in the lower right corner of the palette.
If you are using Windows-standard VGA (16 colors), certain colors appear different when drawing lines and 

typing text, due to the limitation of your display driver.

{button Related Topics,PI(`',`IDH_RT_Changing_ribbon_colors')}



To replace a custom color 
Coloring existing text 
Coloring an existing shape 
Coloring an existing line 



To color an existing line

1 Click the line to select it.
2 Click the Line Color button.

Line Color button
3 Click the color you want.

{button Related Topics,PI(`',`IDH_RT_Apply_line_color')}



To create a custom color 
To replace a custom color 
Coloring existing text 
Coloring an existing shape 



To color an existing shape

1 Click the shape to select it.
2 Click the Fill Color button.

Fill Color button
3 Click the color you want.

{button Related Topics,PI(`',`IDH_RT_Apply_shape_color')}



To create a custom color 
To replace a custom color 
Coloring existing text 
Coloring an existing line 
Choosing shape styles that enhance your chart 



To color existing text

1 Click the text to select it.
2 Click the Text Color button.

Text Color button
3 Click the color you want.

{button Related Topics,PI(`',`IDH_RT_Apply_line_color')}



To create a custom color 
To replace a custom color 
Coloring an existing shape 
Coloring an existing line 



To apply a pattern to an existing shape

1 Click the shape to select it.
2 Click the Fill Pattern button.

Fill Pattern button
3 Click the pattern you want.

{button Related Topics,PI(`',`IDH_RT_Apply_pattern')}



To change the way existing shapes look 
To replace a custom color 
Coloring existing text 
Coloring an existing line 
Choosing shape styles that enhance your chart 



ABC FlowCharter Menus
File Menu The File menu contains commands that let you create, open, save, print, and close files; send a 

chart as e-mail; and exit the program. You also use the commands on the File menu to define the 
page layout,    preview printouts,    print charts, set up the printer; select one of the last four charts
you have opened, and exit the program.

Edit Menu The Edit menu contains commands that let you select objects; cut, copy, paste, and clear selected
objects; duplicate objects; paste information in various formats (link information to the active 
chart); find and replace text, and undo and redo your previous actions.
You also use the Edit menu to paste and edit embedded and linked objects; insert new or existing 
OLE objects; view and edit OLE links; and paste Rich Text Format (RTF) text, unformatted text, 
metafiles, and bitmaps into charts.

View Menu The View menu contains commands that let you view your current page or all used pages, or view
your chart in full screen without the FlowCharter window elements. You can also show or hide 
FlowCharter toolbars, grids, guidelines, status bar, rulers, Note window, QuickZoom window, and 
the Shape Palette; and adjust the magnification of the chart.

Format Menu The Format menu contains commands that let you format the master items, data fields, and 
indicators; format fonts and align text; adjust the fill, border and numbering of shapes; change 
shape properties; and format lines, arrowheads, and crossovers.

Tools Menu The Tools menu contains commands that let you customize the toolbars, spell check the words in 
your chart, protect your chart, insert an SPC chart (with the DataAnalyzer feature), import a 
shape, export a chart, adjust shape alignment and spacing, adjust line spacing, and set spelling 
options.

Arrange Menu The Arrange menu contains commands that let you rearrange the objects in your chart, including 
rotating, flipping, and aligning shapes; fitting a shape to text; spacing objects evenly; and making 
objects the same size.

Data Menu The Data menu contains commands that let you set up data fields, set data field options, update 
fields, show or hide the Field Viewer, and show or hide the FlowCharter legend. You also use the 
Data menu to generate reports of the data.

Window Menu The Window menu contains commands that arrange open chart windows; bring a selected chart 
to the front; and split the active window.

Help Menu The Help menu contains commands that let you get more information about this program.



Help Menu
FlowCharter Help Displays an index that lets you find specific information to help you use the program.
Office Compatible Displays information about the program and its compatibility with Microsoft Office.
About FlowCharterDisplays the program’s version number, copyright, and licensing information.



FlowCharter Help Command
Displays an index that lets you find specific information to help you use the program.



Displays an index that lets you find specific information to help you use the program.



Office Compatible Command
Displays information about the program and its compatibility with Microsoft Office.



Displays information about the program and its compatibility with Microsoft Office.



Edit Menu 
Click a command below to learn more about it.

Undo Lets you undo changes made to a chart.
Cut Cuts the selected objects to the Clipboard.
Copy Copies the selected objects to the Clipboard.
Paste Pastes cut or copied objects into the active chart.
Paste Special Pastes information from the Clipboard in various formats.
Clear Deletes selected objects from a chart.
Duplicate Duplicates the selected objects.
Select All Lets you select all objects, shapes, and lines in a chart.
Select Lets you select all objects, or all shapes, or all lines in a chart.
Find Lets you find text in shapes.
Replace Lets you replace text in shapes.
Insert New Object Inserts a new object into a chart from another OLE-compatible program.
Links Opens a list of the objects linked to the active chart.
Object Opens the object application for you to edit the linked or embedded object.

Undo/Redo Command      {button OLE 
Automation,JI(`AUTOMATE.HLP>CONCFULL',"IDH_Undo_Method");cw(`command')}

The Undo command reverses the last change you made. If a change cannot be reversed, Nothing to Undo 
appears in the menu.

{button Related Topics,PI(`',`IDH_RT_Undo_Command')}



To undo changes
Edit menu



Reverses the last change you made to a chart. If a change cannot be reversed, Nothing to Undo appears in the 
menu.



To reverse (undo) a change
On the Edit menu, click Undo.

Note
You can also press Ctrl+Z. to undo or redo a change.

{button Related Topics,PI(`',`IDH_RT_Reversing_changes')}



Undo command
Edit menu



Cut Command        {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Cut_Method");cw(`command')}

The Cut command removes the selected objects from a chart and places them on the Clipboard.

{button Related Topics,PI(`',`IDH_RT_Cut_Command')}



Paste command
Clear command
Edit menu



Removes the selected objects from a chart and places them on the Clipboard.



To cut an object
1 Select the object or objects to cut.
2 On the Edit menu, click Cut.

Note
Shapes or text cut or copied from the chart window cannot be pasted into the Note window.
The keyboard shortcut for cutting an object is Ctrl+X.

{button Related Topics,PI(`',`IDH_RT_Cutting_an_Object')}



Cut command



Copy Command        {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Copy_Method");cw(`command')}

The Copy command copies the selected objects in a chart and places the copy on the Clipboard.

{button Related Topics,PI(`',`IDH_RT_Copy_Command')}



Copies the selected objects in a chart and places the copy on the Clipboard.



To copy information
Paste command
Edit menu



Copies the selected objects in a chart and places the copy on the Clipboard.



To copy an object
1 Select the object or objects you want to copy.
2 On the Edit menu, click Copy.

Note
You can also press Ctrl+C to copy a selected object.
Shapes or text copied or cut from the chart window cannot be pasted into the Note window.

{button Related Topics,PI(`',`IDH_RT_Copying_an_object')}



Copy command



Paste Command      {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Paste_Method");cw(`command')}

The Paste command places the contents of the Clipboard in the active chart.

{button Related Topics,PI(`',`IDH_RT_Paste_Command')}



To paste objects
To paste pictures

Cut command
Copy command
Paste Special command
Paste Link command

Edit menu



Places the contents of the Clipboard in the active chart.



To paste an object
On the Edit menu, click Paste.

Notes
You can also press Ctrl+V to paste the object.
You can paste notes into the active chart window using the Paste command in the main ABC FlowCharter 

window. Before you can paste something from the Note window, you must select a shape or click the left mouse 
button on the active chart.

{button Related Topics,PI(`',`IDH_RT_Pasting_an_object')}



Paste command



To add a picture to a chart
1 Select the picture you want in the other program.
2 Copy the picture to the Clipboard.
3 Open the chart into which you want to paste the picture.
4 On the Edit menu, click Paste. 

Notes
After you paste a picture into ABC FlowCharter, you can resize it and position it anywhere in the chart.
If you resize a picture and then decide you do not like the change, you can restore the picture to its original

size.

{button Related Topics,PI(`',`IDH_RT_Adding_a_picture')}



To restore a picture



Clear Command      {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Clear_Method");cw(`command')} 

The Clear command deletes the selected objects from a chart.

Note
Objects are deleted permanently when you choose the Clear command. They are not placed on the 

Clipboard. You can use the Undo command to recover a cleared object.



Deletes the selected objects from a chart.

Note
Objects are deleted permanently when you choose the Clear command or press the Delete button. They 

are not placed on the Clipboard. You can use the Undo command to recover a cleared object.



To clear
Cut command
Edit menu



To delete an object
1 Select the object you want to delete.
2 On the Edit menu, click Clear.

Note
You can also press Del to delete the selected object.
Objects are deleted permanently when you choose the Clear command. They are not placed on the 

Clipboard. 
You can use the Undo command to recover a cleared object.

{button Related Topics,PI(`',`IDH_RT_Deleting_an_object')}



Clear command



Select Command      {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Select_Method");cw(`command')}

The Select command lets you select all objects, all shapes, or all lines in a chart.

{button Related Topics,PI(`',`IDH_RT_Select_Command')}



Lets you select all objects, all shapes, or all lines in a chart.



To select objects
Edit menu



Select All Command
The Select All command selects all objects, shapes, and lines in the chart.

{button Related Topics,PI(`',`IDH_RT_Select_All')}



Selects all objects, shapes, and lines in the chart.



To select all objects
Edit menu



Allows you to select specific types of objects.



Selects all objects on the chart.



Select dialog box
Use the Select dialog box to select items in a chart. 
This dialog is useful when you want to standardize the style of lines, text, or shapes.    For example, when you 
click Text Blocks and click OK, every action you take affects all the text in your chart until you click in your chart 
again.

{button Related Topics,PI(`',`IDH_RT_Select_dialog_box')}



To select objects, shapes, or lines
To select all objects
Select command
Select All Command



Click this to select only shapes in your chart. Next, click the shape type to select from the Name list box, or click 
<all types> in the list box.



Click this to select all shapes of a certain type. You may also select all shapes regardless of type by clicking <all 
types>. 



Click this to select all lines in your chart.



Click this to select all text blocks in your chart.



Click this to select all the OLE objects in your chart.



Click this to select all items in your chart.



Click this to deselect all items in your chart.



To select all objects of one type

1 On the Edit menu, click Select. 
2 Click one or more of the check boxes to select all objects of that type.

Note
In the Name list box, you can click a shape name to select all shapes of that kind.

Tips
You can also select all objects using the Select All command on the Edit menu.
You can select multiple objects. Press and hold Shift as you click each object.
You can select an object beneath other objects. Click the Selector tool in the toolbox, press and hold Ctrl, 

and click the top object. As you continue to click, each object below the top object is selected.

{button Related Topics,PI(`',`IDH_RT_Selecting_stuff')}



To select an object 
Select command



Restore Picture Command
The Restore Picture command restores the selected picture to its size when you first pasted it into the chart. This
command can be used to restore the original size of embedded and linked objects as well.

{button Related Topics,PI(`',`IDH_RT_Restore_Picture_Command')}



Restores the selected picture to its size when you first pasted it into the chart. This command can be used to 
restore the original size of embedded and linked objects as well.



To restore a picture
Edit menu



To restore a picture to its original size
1 Click the Selector tool.
2 Select the picture to restore.
3 On the Edit menu, click Restore Picture. 

Note
You can resize and move pictures you add to your charts like any other object.
If you resize a picture, it may appear distorted. In this case, you can restore the picture to its original size 

and appearance when you pasted it into the chart. You can even restore the original size of embedded and linked 
objects.



Restore Picture command



Understanding Object Linking and Embedding (OLE) {button OLE 
Automation,PI(`',`IDH_AT_Linking_and_Embedding');cw(`large')}                    {button 
Steps. . .,PI(`',`IDH_HT_Linking_and_Embedding')}

Object linking and embedding (OLE) is a way to exchange, or share information between files. The files can be 
made with the same program or different programs. For example, you can bring a Micrografx Designer picture 
into a flowchart made with ABC FlowCharter, or insert your flowchart into a Word document. 

What Is an Object?

An object is simply information. It can be a file or a part of a file that you can use in another file.

Linking

You can link a chart to another program. (The other program must also be OLE-compatible.) The chart becomes 
the object, and the document becomes a compound document.
You also can link an object from a file from another program to a chart. When an object is linked, any changes 
you make to the object in the source file are reflected in the chart.

Inserting Objects (Embedding)

You can embed a chart in a document in another program. The chart becomes the object, and the document 
becomes a compound document.
Inserting a New Object in a Chart
You can select an object type from a list of programs on your system. A new, empty object is inserted in the ABC 
FlowCharter window, and the object application opens for you to fill in the empty object. The object appears in 
both the object application and ABC FlowCharter at the same time.
Inserting an Object from a File
You can open an existing OLE-compatible file that contains the object you want to insert in ABC FlowCharter. The 
object is embedded unless you select the Link to File option.

Do You Want to Link or Embed Your Information?

Linking Embedding Linked Embedding Not Linked

Result of using Shows 
pasted 
information 
in chart.

Shows entire file in chart
or shows it as an icon. 
Changes you make will 
appear in the original 
file, and changes to 
original file show in the 
chart.

Shows entire file in chart
or shows it as an icon. 
Changes you make will 
NOT appear in the 
original file, and changes
to the original file do not 
show in the chart.

Advantage of using You can 
paste only a 
portion of an
existing file, 
instead of 
the entire 
file.

You can edit it within 
your chart without 
leaving FlowCharter.

You can edit it within 
your chart without 
leaving FlowCharter.

Changing information Double-click 
on it to open
it in its 
program.

Click once on it and edit 
it within the chart.

Click once on it and edit 
it within the chart.

 Command Paste 
Special 

Insert New Object, 
Create from file

Insert New Object, 
Create New



command, 
Paste Link 
option

{button Related Topics,PI(`',`IDH_RT_Objects_and_linking')}



Object Linking and Embedding (OLE) - Technical Overview
Paste Special command
Insert New Object command



To drag an object into a chart
To edit a linked ABC FlowCharter object
To edit an embedded ABC FlowCharter object
To edit an object embedded in a chart

To edit an object linked to a chart
To edit links
To embed a chart in a document
To embed an object in a chart

To insert (embed) objects
To insert a new object in a chart
To insert an object from a file
To link a chart to a document

To link an object to a chart
To move linked files
To paste OLE and non-OLE information
To place charts in other programs

To place objects in charts
To save files in ABC FlowCharter version 2.0 format
To view links



InsertObjectFromFile Method
PasteLink Method
Paste Special Method
ClipboardFormatAvailable_Property (Paste Option)



Paste Special Command      {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_PasteSpecial_Method");cw(`command')}
{button OLE Automation,JI(`AUTOMATE.HLP>concfull',"IDH_PasteLink_Method");cw(`command')}

The Paste Special command lets you paste information from the Clipboard into ABC FlowCharter in various 
formats. You use this command to link information to the active chart.
Depending upon the information in the Clipboard, your paste format options may include an embedded OLE 
object, Rich Text Format (RTF), unformatted text, a metafile (which will act as a chart shape), and a bitmap. 
(Format options vary; additional formats may be available.)
After you link an object to a chart, any changes made to the object in its source file in the original program (the 
object application) are reflected in the chart.

Note
The difference between the Paste Special command’s Paste Link option and the Insert New Object 

command is that when you insert an object, the entire object is included in your chart. With the Paste Link option, 
you can select a portion of a document, spearadsheet, or bitmap and paste it into your chart. When something is 
Paste Linked, you cannot edit it right in your chart, as you can an inserted object.

{button Related Topics,PI(`',`IDH_RT_Paste_Special_Command')}



To paste objects with formats
Paste command
Edit menu



Allows you to choose a type of data to paste.



Paste Link Command      {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_PasteLink_Method");cw(`command')}

The Paste Link command lets you paste an object from the Clipboard and link it to the active chart in ABC 
FlowCharter.
After you link an object to a chart, any changes made to the object in its source file in the original program (the 
object application) are reflected in the chart.



Lets you paste an object from the Clipboard and link it to the active chart in ABC FlowCharter.
After you link an object to a chart, any changes made to the object in its source file in the original program (the 
object application) are reflected in the chart.



To link objects
Paste command
Edit menu



Insert New Object Command      {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_InsertObjectFromFile_Method");cw(`command')}

The Insert Object command lets you insert a new or existing object into a chart from an OLE-compatible program
on your system.
If you insert from an existing file, you can link the object to the source file. You also have the option to display 
the inserted object as an icon instead of a full graphic.

{button Related Topics,PI(`',`IDH_RT_Insert_New_Object_Command')}



To insert a new object in a chart
To insert an object from a file
Edit menu



Lets you insert a new or existing object into a chart from an OLE-compatible program on your system.



Lets you edit the inserted object.



Lets you open the inserted object.



Lets you convert the inserted object. You can convert the object to any other type of object listed in the Object 
Type list.



Links Command
The Links command opens a list of objects linked to the active chart.
Use this command to update the object with changes made in the source file, open the source file, change the 
source file or item, or break the link to the source file.

Note
You can only edit the links of linked objects. For example, you cannot break a link of an inserted object.

{button Related Topics,PI(`',`IDH_RT_Links_Command')}



To view links
To edit links
Edit menu



Opens a list of the objects linked to the active chart.



Object Command
This command displays a submenu when the active object is an inserted object. You can edit, open, or convert 
the inserted object via this submenu.
The name of the command varies, depending upon the object linked to or embedded in the chart. For example, 
the command reads “WordPad Document Object” when the document is a WordPad document.

{button Related Topics,PI(`',`IDH_RT_Object_Command')}



To edit an object linked to a chart
To edit an object embedded in a chart
To convert an inserted object
Edit menu



Displays a submenu when the active object is an inserted object. You can edit, open, or convert the inserted 
object via this submenu.
The command varies, depending upon the object linked to or embedded in the chart. For example, the command
reads “WordPad Document Object” when the document is a WordPad document.



Displays a submenu when the active object is an inserted object. You can edit, open, or convert the inserted 
object via this submenu.
The name of the command varies, depending upon the object linked to or embedded in the chart. For example, 
the command reads “WordPad Document Object” when the document is a WordPad document.



To convert an inserted object

1 On the Edit menu, click the last item. (The command itself varies, based on the inserted object type. For 
example, if the object is a Microsoft Word document, the command is Document Object.)

2 On the submenu, click Convert.
3 Click the type to convert to.
4 Click Display as Icon if you want the object to appear as an icon in your chart.
5 Click OK.

Note
This command converts an object from one type to another. For example if you insert a Paintbrush object 

into your chart, you can convert it to any other compatible object type. The compatible object types are listed in the
Convert dialog box.

{button Related Topics,PI(`',`IDH_RT_Converting_objects')}



Convert command



This command displays a submenu when the active object is an inserted object. You can edit, open, or convert 
the inserted object via this submenu.



The Paste Special dialog box may offer several formats for pasting the information from the Clipboard, depending
on the type of information you are pasting and the program in which it was created.



Paste Special Dialog Box
The Paste Special dialog box may offer several formats for pasting the information from the Clipboard, depending
on the type of information you are pasting and the program in which it was created.

Paste Option      {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_ClipboardFormatAvailable_Property");cw(`dialog')}

The Paste option is selected by default. The following formats may be available if you use this option.

Format Function
<Name> Object Lets you double-click on the object in ABC FlowCharter to open the source 

file and edit the object.
ABC FlowCharter Native Pastes the object as a chart shape since it was created in ABC FlowCharter.
ABC FlowCharter Rich Text Pastes the text from a chart shape, keeping the text styles such as bold, 

italic, and underline.
Rich Text Format (RTF) Pastes the text with the text styles. (Many word-processing programs provide

RTF on the Clipboard.)
Unformatted Text Pastes the text without the text styles.
Metafile Pastes the information as a new ABC FlowCharter shape. You can move and 

resize the shape, add text and a shape number, and connect it automatically
to other chart shapes.

Device-Independent Bitmap Brings the color information with the bitmap, so that the original colors are 
maintained in ABC FlowCharter.

Bitmap Does not bring the color information with the bitmap; therefore, the bitmap 
colors may appear different in ABC FlowCharter.

Paste Link Option
If you choose the Paste Link option, the object is linked to, not embedded in, ABC FlowCharter. The Paste Link option
in the dialog box is the same as the Paste Link command in the Edit menu.

Display as Icon Option
Click to check the Display as Icon option if you want the object to appear as an icon rather than as a full graphic. 
This option is available only if you select the Object format in the list box.

Result Area
This area describes the result of the paste option combined with the highlighted format.

{button Related Topics,PI(`',`IDH_RT_Paste_Special_Dialog_Box')}



To paste OLE and non-OLE information
Paste Special command



Insert Object Dialog Box
The Insert Object dialog box lets you choose an object to insert into yur chart. You may create a new object or 
choose an existing one.

{button Related Topics,PI(`',`IDH_RT_Insert_Object_Dialog_Box')}



To insert a new object in a chart
To insert an object from a file
Insert Object command



Lets you insert a new object into your chart.
You select an object type from the list of OLE-compatible programs shown in the Object Type list. When you click 
OK, a new, empty object is inserted in the ABC FlowCharter window, and the object application opens for you to 
fill in the empty object. The object appears in both the object’s program and ABC FlowCharter at the same time.



Describes what happens when you select the selected object type.



Lets you insert an existing object into your chart.
You open an existing OLE-compatible file that contains the object you want to insert in ABC FlowCharter. The 
object is embedded into your chart.



Lists the available types of objects you can insert into your chart.



Shows the object as an icon rather than the object itself in your chart. 



Links Dialog Box
The Links dialog box displays the name and location of the source file, the object type (such as Excel Worksheet),
and the update method (automatic or manual).
You can edit the links to a chart using the Links dialog box. The dialog box contains several options for editing a 
link.

Break Link

Disconnects the link between the object that appears in ABC FlowCharter and its source file. The object is 
converted to a static picture in ABC FlowCharter. The object can no longer be edited from ABC FlowCharter or 
updated automatically.

{button Related Topics,PI(`',`IDH_RT_Links_Dialog_Box')}



To view links
To edit links
Links command
Edit menu



Find Command
The Find command lets you search for text in the chart.
You can search the chart (including shapes, lines, and master Items), in notes, in data fields, or in all of these 
elements. You can look for the text as a whole word and search for the text exactly as you have entered its case.

{button Related Topics,PI(`',`IDH_RT_Find_Command')}



Replace command
Edit menu



Lets you search for text in the chart.



To find text

1 On the Edit menu, click Find.
2 Enter the text to find.
3 Select the options you want to use.

Notes
The search will find text only in the chart. It cannot search objects inserted via OLE from other programs. 

To find text in inserted objects, open the object and search for the text within its program.
You can search the chart (including shapes, lines, and master Items), in notes, in data fields, or in all of 

these elements.

{button Related Topics,PI(`',`IDH_RT_Finding_text')}



To replace text
To open inserted objects
Find command
Edit menu



To open inserted objects

1 Click the object to open.
2 On the Edit menu, click the command at the bottom of the menu. (The name of the command varies based 

on the type of object that you are opening.)
3 On the submenu, click Open.

{button Related Topics,PI(`',`IDH_RT_Opening_inserted_objects')}



Object command
Edit menu



Find Dialog Box
Allows you to find text in your chart.

Note
The search will find text only in the chart. It cannot search objects inserted via OLE from other programs. 

To find text in inserted objects, use the Edit, Object, Open command to open the object and search for the text 
within the program.

{button Related Topics,PI(`',`IDH_RT_Find_Dialog_Box')}



To find text
To replace text
Find command
Replace command



Click this to find this text only if it is a whole word. For example, if you entered “car” the search will not find “cars” 
or “carted.”



Click this to search for the text that exactly matches the case as you have entered it. For example, if you enter “car”
the search will not find “Car.”



Specifies where to look for the text. Choose Shapes and Lines, Data fields, or Notes, or choose Entire chart to look 
everywhere for the text.



Replace Command
The Replace command lets you search and replace text in shapes, lines, notes, and entire chart.

Note
You cannot replace shape numbers or Master Item text.

{button Related Topics,PI(`',`IDH_RT_Replace_Command')}



To replace text
To find text
Find command
Edit menu



Lets you search and replace text in the shapes, lines, notes, and entire chart.



Replace Dialog Box
Allows you to search for and replace specific text in a chart.

Note
You cannot replace shape numbers or Master Item text.

{button Related Topics,PI(`',`IDH_RT_Replace_Dialog_Box')}



To replace text
Replace command
Edit menu



Enter the text you want to replace.



Enter the text that will replace the found text.



Click to replace text only if the text is a whole word.



Click to search for text that matches the case of the text.



Specifies where to look for the text. Choose Shapes and Lines, Data fields, or Notes, or choose Entire chart to look 
everywhere for the text.



Click to leave the text unchanged and search for the next occurrence.



Click to replace the text and find the next occurrence.



Click to change all occurrences without confirmation.



 To replace text in a chart

1 In the Edit menu, click Replace.
2 Type the text to find in the Find box.
3 Type the text you want to use as replacement text in the Replace box.

Note
You cannot replace shape numbers or text in the Master Items.

{button Related Topics,PI(`',`IDH_RT_Replacing_text')}



To replace text
To find text
Replace command
Edit menu



Duplicate Command
The Duplicate command lets you duplicate the selected objects.



Lets you duplicate the selected objects.



 To duplicate objects

1 Select the object or objects you want to duplicate.
2 On the Edit menu, click Duplicate.

Note
You can also press and hold the CTRL key and drag the selected objects to duplicate them.

{button Related Topics,PI(`',`IDH_RT_Duplicating_Objects')}



Duplicate command
Edit menu



Keyboard shortcut:    ALT + E + E



Working with Objects

To bring objects to the front
To move one or more objects
To replace a shape

To reposition lines connected to shapes
To reshape a curved line
To resize multiple objects

To resize shapes and text blocks
To select objects
To send objects to the back

To space and align objects
To undo a change
To use the scroll keys

Understanding channel and touch alignment
Options command (Tools menu) 



Selecting Objects      {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Selected_Property");cw(`Large')}

ABC FlowCharter gives you several ways to select objects in a chart.
This feature lets you select and move objects without clicking the Selector tool in the toolbox. Click the right 
mouse button to toggle to the Selector tool from any other tool.    Click the right mouse button again to return to 
the original tool.

To select Do this
A single object Using the Selector tool, point to the object and click the left mouse 

button.
A group of adjacent objects Using the Selector tool, press and hold the left mouse button, and 

drag the pointer around the objects.
A group of nonadjacent objects Using the Selector tool, press SHIFT and click each object.
All objects On the Edit menu, click Select All.
All shapes On the Edit menu, click Select, and then click Shapes.
All shapes of a particular type On the Edit menu, click Select, click Shapes, and then click the type of

shape from the list box.
All lines On the Edit menu, click Select, and then click Lines.
All text On the Edit menu, click Select, and then click Text Blocks.
All OLE objects On the Edit menu, click Select, and then click OLE Objects.

Notes
To deselect one of a group of objects, press SHIFT and click the selected object.
Press CTRL+A to select all objects.

{button Related Topics,PI(`',`IDH_RT_Selecting_Objects')}



 Working with objects



To scroll up or down one screen
Press the PAGE UP or PAGE DOWN key, depending upon the direction you want to scroll. 

{button Related Topics,PI(`',`IDH_RT_Using_the_Scroll_Keys')}



 Working with objects



To move one or more objects

1 In the toolbox, click Selector.
2 Select the objects to move.
3 Point to one of the selected objects.
4 Press and hold the left mouse button, and drag the object to the position you want. A dotted rectangle 

surrounds the selected objects and follows the movement of the pointer.
5 Release the mouse button.

Notes
When you move a shape connected to a line, the line moves with the shape.
You can snap shapes together while moving them. Just drag a shape in the chart to the edge of another 

shape. The two shape edges snap together instantly. This feature is ideal for creating row and column headings for 
deployment flowcharts.

{button Related Topics,PI(`',`IDH_RT_Moving_Objects')}



 Working with objects



To resize a shape or text block

1 In the toolbox, click Selector.
2 Select the shape or text block to resize. Handles appear around the selected object.
3 Point to a handle. The pointer changes to a two-headed arrow.
4 Press and hold the left mouse button, and drag the handle until the object is the size you want.
5 Release the mouse button.

Notes
Use the corner handles to change the width and height of the object proportionally; use the middle handles

to change either the width or height.
Press and hold SHIFT while you drag a handle to disable proportional resizing.
Press and hold CTRL while you drag a handle to resize only that side of the shape or text block; the 

opposite side remains in place. This feature is useful for snapping the edge of a shape into alignment with the edge 
of another shape using stretch alignment.

{button Related Topics,PI(`',`IDH_RT_Resizing_Shapes_and_Text_Blocks')}



 To resize multiple objects
To maintain the proportions of a shape
To fit shapes to text
Working with objects



To reposition a line connected to a shape
1 In the toolbox, click Selector.
2 Select the line to reposition. Handles appear on the selected line.
3 Point to the handle on the endpoint connected to the shape.
4 Press and hold the left mouse button, and drag the handle to another connect point on the shape.
5 Release the mouse button.

Notes
When you connect lines to a shape, the line endpoints snap to the connect points on the shape. You can 

move the line endpoints to other connect points on the shape.
You can also reconnect the line to another shape by dragging the line endpoint to the shape.

{button Related Topics,PI(`',`IDH_RT_Repositioning_Lines_Connected_to_Shapes')}



 Working with objects



 To resize multiple objects at the same time

1 In the toolbox, click Selector.
2 Press SHIFT and click each of the objects you want to resize. Release SHIFT.
3 Point to a handle on one of the selected objects. The pointer changes to a two-headed arrow.
4 Press and hold the left mouse button, and drag the handle until the objects are the sizes you want.
5 Release the mouse button.

{button Related Topics,PI(`',`IDH_RT_Resizing_Multiple_Objects')}



To resize shapes and text blocks
To fit shapes to text
Working with objects



To reshape a curved line
1 In the toolbox, click Selector.
2 Select the curved line to reshape.
3 Point to a control point near the line.
4 Press and hold the left mouse button, and drag the control point until the line is the shape you want.
5 Release the mouse button.
6 Repeat steps 3 through 5 with the other control point to continue reshaping the line.

Note
When curved lines are selected, two control points appear in addition to the end point handles. The control

points let you reshape the curved line.

{button Related Topics,PI(`',`IDH_RT_Reshaping_a_Curved_Line')}



 Working with objects



Spacing and Aligning Objects      {button Steps. . .,PI(`',`IDH_HT_Aligning_Objects')}

ABC FlowCharter offers several ways to space and align objects in a chart so that your charts are organized and 
attractive. You can use the magnetic Channel and Touch Alignment features, align shapes along guidelines, and 
space and align multiple objects using the Space/Align Shapes dialog box.

{button Related Topics,PI(`',`IDH_RT_Spacing_and_Aligning_Objects')}



To align a shape using Channel and Touch Alignment
To align shapes to guidelines
To space and align multiple objects



Understanding Channel and Touch Alignment
Working with objects



Understanding Channel and Touch Alignment {button 
Steps. . .,PI(`',`IDH_HT_channel_and_touch')}

Horizontal and vertical alignment channels extend from each shape in a chart. If you are dragging a shape and it
approaches the channel of another shape, it is attracted to the channel. If you pass the pointer tip over the other
shape (touch selection), that shape becomes the reference shape. You can then glide the shape along the 
alignment channel of the reference shape and the shape will snap to increments in the channel. It can snap to up
to four increments away from the reference shape in any direction.

Note
You can define these increments using the Smart Shape Spacing option in the Alignment Options pane in 

the Preferences dialog box.

{button Related Topics,PI(`',`IDH_RT_Understanding_Channel_and_Touch_Alignment')}



To align with Channel and Touch Alignment



 Working with objects



To align a shape using Channel and Touch Alignment

1 On the Tools menu, click Options.
2 Click the Alignment tab.
3 Select the Channel Alignment and Touch Alignment options, if necessary.
4 In the toolbox, click Selector.
5 Point to a shape in the chart.
6 Press and hold the left mouse button, and drag the shape over another shape in the chart. Marks appear on 

the second shape as the pointer tip passes over it. This shape is now the reference shape.
7 Drag the shape out of the reference shape.
8 Release the mouse button when the shape is where you want it. The shape is aligned to the middle of the 

reference shape.

Notes
Smart Shape Spacing and/or Channel Alignment must be selected in order to use Touch Alignment.
Press CTRL while dragging a shape to turn off Channel and Touch Alignment temporarily.

{button Related Topics,PI(`',`IDH_RT_Aligning_a_Shape_Using_Channel_and_Touch_Alignment')}



 To space multiple objects
To align shapes to guidelines
To align multiple objects
Understanding Channel and Touch Alignment
Working with objects



To align multiple objects
1 In the toolbox, click Selector.
2 Select the objects to space evenly and/or align. More than one object must be selected.
3 Click one of the six alignment buttons on the Arrange toolbar. 

Note
Only shapes and text blocks can be aligned with these buttons. Lines cannot be aligned.

{button Related Topics,PI(`',`IDH_RT_SPACEALIGNMULTI')}



 To align a shape using channel and touch alignment
To align shapes to guidelines 
To space objects
Working with objects



 To space objects

1 On the Tools menu, click Options.
2 Click the Alignment tab.
3 Click the Shape Spacing check box, if necessary.
4 In the Horizontal and Vertical text boxes, enter the spacing value.

{button Related Topics,PI(`',`IDH_RT_Spacing_Objects')}



 To align a shape using channel and touch alignment
To align shapes to guidelines
To align objects
Working with objects



Data Menu 
Click a command below to learn more about it.

Setup Fields Lets you set up fields for your chart’s data.
Options Lets you set up preferences for fields.
Report Lets you generate reports on the data stored in the chart’s fields.
Update Lets you automatically update linked data in fields.
Viewer Shows the Viewer so that you can enter data.
Legend Shows the legend of data for the FlowCharter chart.

{button Related Topics,PI(`',`IDH_RT_Data_Menu')}



To choose f  ield options   
To print reports
To save reports to a file
To copy reports to the Clipboard

To update the data of linked charts
To display data
To display the Legend

Field Options
Setting up fields
OLE Automation



Add Method, FieldTemplates Collection
DeleteField Method
UpdateFields Method

AccumulationMethod Property
FieldFont Property
FieldViewerVisible Property
Hidden Property
Name Property, FieldTemplate Object
ShowLegend Property
Type Property, FieldTemplate Object
Value Property



Overview: Data Fields
You can define a data field table for a chart. Each table contains field descriptions, including the field’s name, 
type, format, an accumulation method (formula), and an option to show or hide the field chart.
Any changes you make to the field descriptions are applied to all fields on your chart. Field tables can also be 
stored on files that you save as templates, so you can use them again in other charts.
When creating a link from an existing chart to a new chart, the existing chart’s field table is copied to the new 
chart. This feature means that you do not have to recreate the field descriptions in each new chart.

{button Related Topics,PI(`',`IDH_RT_Overview_Data_Fields')}



 Linking Field Tables
Setting Up Fields 
Field Descriptions
Field Options 



Field Descriptions
The field descriptions in the table are the field’s name, type, format, accumulation method, and whether or not 
the field is hidden.

{button Related Topics,PI(`',`IDH_RT_Field_Descriptions')}



Accumulation Method
Field Format
Field Name
Field Type
Hidden Field



Field Name
User-defined name of up to 32 characters. Used during field entry and field display and in reports. It also is used 
to match fields when updating linked data.

{button Related Topics,PI(`',`IDH_RT_Field_Name')}



Accumulation Method
Field Format
Field Type
Hidden Field



Linking Field Tables
When a shape in a local chart is linked to another chart, any additional fields in the remote chart’s field table 
entries are added to the local chart’s field table. You are not required to add fields to the chart just to see the 
combined data.
When data is updated later, only the data values come across, not the current field type. This lets you modify the
displayed field format in the local chart, which may be different from the format in the remote chart.
Fields that have been created but contain no data (null data) are not displayed. This feature lets you link to 
several charts and show only the appropriate data for each linked shape.

{button Related Topics,PI(`',`IDH_RT_Linking_Field_Tables')}



To create   links   
Overview: Data Fields 



Field Type
Used to select the set of field formats that are appropriate for the field data.
ABC FlowCharter provides several field types, including those for text, duration (time), date, currency, 
percentage, and general numbers. The field type adjusts automatically for international settings.

{button Related Topics,PI(`',`IDH_RT_Field_Type')}



Accumulation Method
Field Format
Field Name
Hidden Field



Field Format
Used to display the data in the field and validate that the correct type of data is being entered.
ABC FlowCharter provides field formats that are appropriate for its field types. For example, the percentage field 
type has ##% and #0.00% as its formats. The first format displays percentages as integers only; the second 
format shows fractional percentages rounded to hundredths (1.34%, 18.90%). The field formats adjust 
automatically for international settings.

{button Related Topics,PI(`',`IDH_RT_Field_Format')}



Accumulation Method
Field Name
Field Type
Hidden Field



Accumulation Method
Used to indicate to a linked shape how the data for this field should be combined. For example, costs should be 
summed and times should be averaged. The accumulation method is used when you are combining data in a 
linked shape.
Method Function                      
No accumulation No value is accumulated for the 

linked shape.
Sum Sum of the data in the shapes.
Mean Average of the data in the shapes.
Median Middle value of the range of the 

data in the shapes.
Min Minimum value of the data in the 

shapes.
Max Maximum value of the data in the 

shapes.
Range Difference between the highest 

value and the lowest value in the 
data.

Count The total number of fields within a 
shape (regardless of whether the 
fields contain data).

Non Null Count The total number of fields within a 
shape that have data.

{button Related Topics,PI(`',`IDH_RT_Accumulation_Method')}



Field Format
Field Name
Field Type
Hidden Field



Hidden Field
Determines whether ABC FlowCharter shows or hides this field in a chart.

{button Related Topics,PI(`',`IDH_RT_Hidden_Field')}



Accumulation Method
Field Format
Field Name
Field Type



Setup Fields Command
ABC FlowCharter lets you attach fields to shapes so that you can associate data with the shape. Before you can 
attach fields to a shape, you must set up the fields. The table of fields includes field names, field type, field 
format, an accumulation method (formula), and an option to show or hide the field descriptions in the chart. 
The field descriptions apply to all shapes in a chart. Therefore, any changes you make to the field description 
table will be applied to all the shapes that have fields attached. The Setup Fields command is in the Data menu.

{button Related Topics,PI(`',`IDH_RT_Setup_Command')}



To add fields
To change fields
To delete fields

To format fields
To rearrange the field order
Data menu



Lets you set up data fields.



Setting Up Fields
You can set up a table for a chart. The table applies to each shape and line in a chart. Any changes you make to the 
structure of the table applies to all of them.

The table can contain as many fields as you like.    You must define five characteristics of each field: name, type, 
format, accumulation method (formula), and whether the field is to be hidden.

Note
When you create a link from an existing chart to a new chart, the existing chart’s table is copied to the 

new chart.

{button Related Topics,PI(`',`IDH_RT_Setting_Up_Fields')}



To add fields
To change fields
To delete fields
To format fields
To rearrange the field order

Setup Fields command



To add a field to a table          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Add_Method_FieldTemplates_Collection');cw(`procedur')
}

1 On the Data menu, click Setup Fields.
2 Type a name in the Field Name text box, such as Cost or Cycle Time.
3 Click the down arrow beside the Field Type box.
4 Scroll through the field types and highlight one to select it.
5 Click the down arrow beside the Accumulation Method box.
6 Scroll through the methods and highlight one to select it.
7 Click the down arrow beside the Field Format box.
8 Scroll through the formats and highlight one to select it.
9 Click to check the Hidden Field option to hide the field in the chart.
10 Click Add. 
11 Click OK.

{button Related Topics,PI(`',`IDH_RT_Adding_Fields')}



To change fields
To delete fields
To format fields
To rearrange the field order
Field Setup command



To format fields
1 On the Format menu, click Chart.
2 Click the Data Fields tab.
3 Choose a new placement option, font, point size, style, and color for the field. {button OLE 

Automation,JI(`AUTOMATE.HLP>concfull',`IDH_FieldFont_Property')}
or
Click Hide Field Names to hide the field names on the chart.

4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Formatting_Fields')}



To add fields
To change fields
To delete fields
To rearrange the field order
Setup Field command



To rearrange the order of the fields
1 On the Data menu, click Setup Fields. 
2 Point to the field name in the Field list box at the left that is to be moved.
3 Press and hold the left mouse button, and drag the field name where you want it.

{button Related Topics,PI(`',`IDH_RT_Rearranging_Fields')}



To add fields
To change fields
To delete fields
To format fields
Setup Fields command



To change a field
1 On the Data menu, click Setup Fields.
2 Click a field in the Field list box at the left.
3 You can change the field name, choose a new field type, field format, or accumulation method, or change the 

Hidden Field option.
4 Click Change.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Changing_Fields')}



To add fields
To delete fields
To format fields
To rearrange the field order
Setup Fields command



 To delete a field          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DeleteField_Method');cw(`procedur')}
1 On the Data menu, click Setup Fields.
2 Select a field in the Field list box at the left.
3 Click Delete.
4 Click OK. 

{button Related Topics,PI(`',`IDH_RT_Deleting_Fields')}



To add fields
To change fields
To format fields
To rearrange the field order
Setup Fields command



Setup Fields Dialog Box
This dialog box lets you set up data fields for your chart.

{button Related Topics,PI(`',`IDH_RT_Setup_Fields_Dialog_Box')}



Setting Up Fields
Setup Fields command



Lists the currently defined fields for this chart. The order of the fields in this list shows the order in which the fields 
are displayed in the chart. Click on a field name to select it for editing or deletion. To change the order of the fields 
in the list, drag the selection to its new position.



Field Name Field          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Name_Property_FieldTemplate_Obje
ct');cw(`large')}

The field name displays in reports and on charts, if the Hidden Field check box is clear.    It also is used to match 
fields when updating linked data.

{button Related Topics,PI(`',`IDH_RT_Field_Name_Field')}



To add fields
To change fields
To delete fields
To format fields
To rearrange the field order



The field name displays in reports and on charts, if the Hidden Field check box is clear.    It also is used to match 
fields when updating linked data.



Field Type Field          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Type_Property_FieldTemplate_Object');cw(`lar
ge')}

Shows data in the field and validates that the correct type of data is being entered.

{button Related Topics,PI(`',`IDH_RT_Field_Type_Field')}



To add fields
To change fields
To delete fields
To format fields
To rearrange the field order



Shows data in the field and validates that the correct type of data is being entered.



Field Format Field          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Type_Property_FieldTemplate_Object');cw(`lar
ge')}

Defines the way that the data is to be shown in the field.

{button Related Topics,PI(`',`IDH_RT_Field_Format_Field')}



To add fields
To change fields
To delete fields
To format fields
To rearrange the field order



Defines the way that the data is to be shown in the field.



Accumulation Method Field          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_AccumulationMethod_Property');cw(`large')}

Indicates to a linked shape how the data for this field should be combined. For instance, costs should be summed
and times should be averaged.

{button Related Topics,PI(`',`IDH_RT_Accumulation_Method_Field')}



To add fields
To change fields
To delete fields
To format fields
To rearrange the field order



Indicates to a linked shape how the data for this field should be combined. For instance, costs should be summed
and times should be averaged.



Hidden Field Check Box          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Hidden_Property');cw(`large')}

Determines whether ABC FlowCharter will show or hide this field in the chart.

{button Related Topics,PI(`',`IDH_RT_Hidden_Field_Check_Box')}



To add fields
To change fields
To delete fields
To format fields
To rearrange the field order



Determines whether ABC FlowCharter will show or hide this field in the chart.



Field List Box
Lists the currently defined fields for this chart. 
The order of the fields in this list shows the order in which the fields are displayed in the chart. Click on a field 
name to select it for editing or deletion. 

To change the order of the fields in the list, drag the selection to its new position.
To change a field in the list, click on it in the Field list box. The field’s current setup displays in the text 

boxes on the right.

{button Related Topics,PI(`',`IDH_RT_Fields_List_Box')}



To add fields
To change fields
To delete fields
To format fields
To rearrange the field order



Lists the fields you have already set up.



Click to add the field to the Fields list box.



Click to save the changes that you have made to the selected field.



Click to delete the field that is selected in the Fields list box.



Options Command (Data Menu)
The Options command in the Data menu lets you set your preferences for field data in your chart. You can set your 
preference for placement of fields in relation to shapes in a chart. These settings apply to the entire chart.

Below the shape
Top of the shape
Right of the shape
Left of the shape
Inside the shape at the top
Centered inside the shape

You also can choose the font, type size, type style and color used for the field descriptions. You can hide the names 
of the fields in the chart. You can specify that fields be opaque. You can specify the number of hours in a day and 
the number of days in a week.

{button Related Topics,PI(`',`IDH_RT_Field_Preferences_Command')}



Data menu
Setting up field options



Lets you set your preferences for field data in your chart.



Report Command
The Report command in the Data menu lets you output the data in a chart’s shapes. You can generate three 
types of reports from the entered field data: Input, Output, and Metrics.
When you choose the Report command, the Report submenu opens and displays the following commands:

Input
Output
Metric

{button Related Topics,PI(`',`IDH_RT_Report_Command')}



Data menu
Input command
Metrics command
Output command



Lets you create a report including the data in a chart’s shapes.



Input Command
The Input command in the Report submenu generates a report that lists the chart’s shapes, each followed by the 
lines coming into them. This type of report is commonly used to find redundant activities.

{button Related Topics,PI(`',`IDH_RT_Input_Command')}



Reporting field data
Report command



Generates a report that lists the chart’s shapes, each followed by the lines coming into them. This type of report 
is commonly used to find redundant activities.



Reporting Field Data
You can send the data to a printed report, to a file, or to the Windows Clipboard. 
For printed reports, the selected shape information is printed in a tabbed-column format, with column headings 
based on field names and column results based on the accumulation method. 
For file and Clipboard output, the selected shape information will be in a tab-delimited format, suitable for import
into spreadsheets and databases, excluding result information.
There are three types of reports: Input, Output, and Metric. The Input report lists shapes, each followed by the 
lines coming into them. The Output report lists shapes, each followed by the lines leaving them. The Metrics 
report lists data for shapes, then for lines.

{button Related Topics,PI(`',`IDH_RT_Reporting_Field_Data')}



To copy reports to the Clipboard
To print reports
To save reports to a file

Input command
Metrics command
Output command



To print reports
1 On the Data menu, click Report.
2 Click the type of report you want: Input, Output, or Metrics.
3 Click the Output to Printer option to select it.
4 Click Options.
5 Select a sort method, choose the page orientation, and choose the items to be included in the report.
6 Click OK to close the dialog box. 
7 Click OK. 
8 Click OK. 

{button Related Topics,PI(`',`IDH_RT_Printing_Reports')}



To copy reports to the Clipboard
To save reports to a file

Input command
Metrics command
Output command



To save a report to a file
1 On the Data menu, click Report.
2 Click the type of report you want: Input, Output, or Metrics. 
3 Click the Output to File option to select it.
4 Click Options. 
5 Select a sort method, choose the page orientation, and choose the items to be included in the report.
6 Click OK to close the dialog box.
7 Click OK. 
8 Type a name in the File Name text box. (The tab-delimited file type is selected by default.)
9 Click OK. 

{button Related Topics,PI(`',`IDH_RT_Saving_reports')}



To copy reports to the Clipboard
To print reports

Input command
Output command
Metrics command



To copy a report to the Clipboard
1 On the Data menu, click Report. 
2 Click the type of report you want: Input, Output, or Metrics. 
3 Click the Copy to Clipboard option to select it.
4 Click Options. 
5 Select a sort method, and choose the items to be included in the report.
6 Click OK to close the dialog box.
7 Click OK. A dialog box message states that the field report has been copied to the Clipboard.
8 Click OK.

Note
Field data can be copied through the Clipboard and pasted in another chart for use as text only, not as 

data fields.

{button Related Topics,PI(`',`IDH_RT_Copying_reports')}



To print reports
To save reports to a file

Input command
Metrics command
Output command



Destination Dialog Box
This dialog box lets you send the report data to the printer, to a file or to the Clipboard.    Click on the destination 
where you want to send the data.

{button Related Topics,PI(`',`IDH_RT_Field_Report_Dialog_Box')}



Reporting field data
Input command
Output command
Metrics command



Prints a report. The selected shape information is printed in a tabbed-column format, with column headings based 
on field names and column results based on the accumulation method.



Saves the report in a file. The selected shape information is in a tab-delimited format, suitable for import into 
spreadsheets and databases, excluding result information.



Puts a report on the Windows Clipboard. The selected shape information is in a tab-delimited format, suitable for 
pasting into spreadsheets and databases, excluding result information.



Click this button to open the Report Options dialog box. You can then select information to include in the report, how
the information is sorted, and how the page will be oriented.



Report Options Dialog Box
This dialog box lets you select the report settings, including the sort method, the data to include in the report, and 
how you want the report oriented on the page, landscape or portrait.



Click to include the shape number in the report.



Click to include the shape name in the report.



Click to include the shape text in the report.



Click to include the data fields in the report.



Click to include the subtotals of the data fields in the report in addition to grand totals according to the 
Accumulation Method selected.



Click to include the hidden fields in the report.



Click to sort by the name of the shape.



Click to sort by the number of the shape.



Click to sort by the text of the shape.



Click to sort by the contents of the first data field of the shape.



Click to print the page oriented so that the page is taller than it is wide.



Click to print the page lengthwise (so that the page is wider than it is tall).



Save Field Report Dialog Box
This dialog box lets you save a report as a file, so you can print the file at a later date or send it via electronic 
mail.



Output Command
The Output command in the Report submenu generates a report that lists the chart’s shapes, each followed by 
the lines leaving them. This report is commonly used to find unused activities.

{button Related Topics,PI(`',`IDH_RT_Output_Command')}



Reporting field data
Report command



Creates a report that lists the chart’s shapes, each followed by the lines leaving them. This report is commonly 
used to find unused activities.



Metrics Command
The Metrics command in the Report submenu generates a report that lists the chart’s shapes and other 
elements, followed by all the lines for the chart. This report is commonly used to find total cycle times.

{button Related Topics,PI(`',`IDH_RT_Metrics_Command')}



Reporting field data
Report command



Generates a report that lists the chart’s shapes and other elements, followed by all the lines for the chart. This 
report is commonly used to find total cycle times.



Update Command {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_UpdateFields_Method');cw(`Command')}

The Update command in the Data menu lets you automatically update linked field data. If there are no linked 
fields in your chart, this command is gray.

{button Related Topics,PI(`',`IDH_RT_Update_Command')}



To update fields
Data menu



Lets you automatically update linked field data. If there are no linked fields in your chart, this command is gray.



 To update field data
On the Data menu, click Update.

Note
You will also be asked whether to update data when a linked chart that requires updating is opened.

{button Related Topics,PI(`',`IDH_RT_Updating_Data_Fields')}



To link field tables
Update command



Viewer Command
The Viewer command in the Data menu opens the Viewer dialog box.

{button Related Topics,PI(`',`IDH_RT_Show_Viewer')}



To hide the Viewer
To show the Viewer
Viewer button
Data menu



Opens the Viewer dialog box, where you can enter data into the selected shape’s fields.



 To show the Viewer          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_FieldViewerVisible_Property');cw(`procedur')}
1 Select a shape in the chart.
2 On the Data menu, click Viewer.

or
Click the Viewer button on the Data toolbar.

Notes
To define where you want data fields displayed, on the Format menu, click Chart, then click the Data Fields 

tab.
You cannot view data when no shape is selected or when more than one shape is selected. Click on one 

shape to view its fields. 
You need not close the viewer. You can click on shape after shape to review fields for each shape.

{button Related Topics,PI(`',`IDH_RT_Showing_the_Field_Viewer')}



To hide the Viewer
Setting up data fields
Viewer command



To hide the Viewer
On the Data menu, click Viewer.

or
 

 Click the Viewer button on the Data toolbar.

{button Related Topics,PI(`',`IDH_RT_Hiding_the_Field_Viewer')}



To show the Viewer
Viewer command



Viewer Dialog Box
Use this dialog box to enter data in the data fields. It displays the selected shape number in the title bar. It also 
displays the field names with text boxes for entering data. The field types are displayed below the last field’s text
box. The field type changes when you move from text box to text box, to reflect the field type of the current 
field.
Field Boxes          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Value_Property');cw(`dialog')}
Type the data that corresponds to the data field name.

Note
Field Names that are hidden are followed by an asterisk (*). If the chart is protected by password, no 

hidden fields will be shown in the Viewer.
Field Type Text Block
This read-only text block displays the field Type for the current field box (the field in which the text cursor is 
located).
Setup Button
Click the text box for the field you want to see in the Setup Fields dialog box, and click the Setup button.

You can press Tab to switch between fields.

{button Related Topics,PI(`',`IDH_RT_Field_Viewer_Dialog_Box')}



To show the Viewer
To hide the Viewer
To enter data
Viewer command



To enter data for a shape

1 Select a shape in the chart.
2 On the Data menu, click Viewer.
3 Enter the data for each field. The data must correspond to the field’s type. (The required data format shows 

at the bottom of the Viewer.)
4 Press Enter to save the data and move to the next field.
5 To enter data for another shape, click another shape on the chart. (You need not close the dialog box.) Repeat

this procedure from step 3 until you have entered data for all the fields.
6 When you are done, click the Close button to close the dialog box, or double-click the X box in the window.

Notes
You can open the Viewer by double-clicking on an existing data field of a shape, and the data for that field 

is already loaded into the Viewer. If the Viewer is already open, click on an existing data field area to load the data 
for that field.

You can leave data fields blank. Blank fields will not be added to the shape. Additional fields move up to 
properly space the data on the chart.



To open the Setup Fields dialog box from the Viewer dialog box
Click the text box for the field you want to see in the Setup Fields dialog box, and click the Setup button.

or
Double-click the area to the left of the field you want to see in the Setup Fields dialog box.

{button Related Topics,PI(`',`IDH_RT_Opening_Setup_Fields_dialog_from_Viewer')}



Entering data
Viewer command



To display the data for a shape

1 Select the shape in the chart.
2 Click the Viewer button in the Data toolbar. The Viewer dialog box opens, displaying the field names and data

entered earlier.

Notes
You also can click Viewer on the Data menu to open the Viewer dialog box.
You also can enter field data into lines, bitmaps, and OLE objects.

{button Related Topics,PI(`',`IDH_RT_Entering_Field_Data')}



Viewer command



Legend Command          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ShowLegend_Property');cw(`Command')}

ABC FlowCharter has a special shape, the "Legend," which reports the totals of the fields. The reported totals 
reflect the current state of the fields on the chart and update automatically when any field changes. As with 
other shapes the "totals" in this shape will be shown in the same font and style as other data. The Legend 
command is in the Data menu.

Note
This legend is not the same as the legend for an SPC chart. To display or hide an SPC chart’s legend, 

activate the SPC chart by double-clicking on it. On the Insert menu, click Legend. An SPC chart’s legend identifies 
the different elements of the SPC chart.

{button Related Topics,PI(`',`IDH_RT_Show_Legend')}



To show and hide the legend
Data menu



Displays the legend. The legend reports the totals of the fields.



To display or hide the FlowCharter chart legend
1 On the Data menu, click Legend. If the legend was hidden it is now displayed.    If it was shown, it is now 

hidden.
2 Move the shape to where you want it. You move the legend just like any other shape.

Notes
You can select, retype, and style the legend title.
You can replace and style the legend shape.
This legend is not the same as the legend for an SPC chart. To display or hide an SPC chart’s legend, 

activate the SPC chart by double-clicking on it. On the Insert menu, click Legend. An SPC chart’s legend identifies 
the different elements of the SPC chart.

{button Related Topics,PI(`',`IDH_RT_Showing_and_Hiding_the_Legend')}



Legend command



Opens the Viewer window. The Viewer window lets you enter data.



 File Menu 
Click a command below to learn more about it.

New Opens a new, blank chart window.
Open Opens a previously saved chart, template, or 

workspace.
Close Closes the active chart.
Save Saves the file on which you are working, using the 

current filename.
Save As Lets you make a copy of the file under a new name or 

in another location.
Save Workspace Saves the names of open charts and their window 

arrangement in a file.
Page Setup Lets you set up the page dimensions and orientation.
Print Preview Lets you preview how the page will look.
Print Lets you choose print range and other options before 

printing a chart.
Print Setup Lets you choose a printer and printer options.
Send Creates an e-mail message with the current chart as 

an attachment.
Recent File List Lists the last four charts you opened or saved.
Exit Closes open chart files and the program.

{button Related Topics,PI(`',`IDH_RT_File_Menu')}



New command
Open command
Close command
Save command
Save As command
Save Workspace command
Page Setup command
Print Preview command
Print command
Print Setup command
Send command
Recent File list
Exit command



Use the New command to create a new chart. When you choose this command, a blank chart window opens in 
front of the currently open charts. The shortcut key is Ctrl+N.



New Command      {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_New_Method");cw(`command')}

Use the New command to create a new chart. When you choose this command, a blank chart window opens in 
front of the currently open charts. The shortcut key is Ctrl+N.

{button Related Topics,PI(`',`IDH_RT_New_Command')}



To create charts
To create a chart from a template file
File menu



To create a new chart
On the File menu, click New. A blank chart window opens in front of the currently open charts.

Note
You can also press Ctrl+N. 

{button Related Topics,PI(`',`IDH_RT_NEWP')}



To open existing charts
New command



To create a chart from a template

1 On the File menu, click Open.
2 In the Look in list box, choose the drive where the file resides.
3 In the list box, double-click on folders to open them, until you open the folder where your file resides.
4 In the Files of type list box, select Micrografx ABC Template (*.aft).
5 Click the template.
6 Click Open.
7 On the File menu, click Save As.
8 In the Save as type list box, select Micrografx ABC FlowCharter (*.abc).
9 Save the file under a new name.

Note
If you save the chart with the name DEFAULT.AFT, this chart will be the template that is used every time 

you create a new chart.

{button Related Topics,PI(`',`IDH_RT_NEWFROMTEMPLATEP')}



To create templates 



To create a new template

1 On the File menu, click New.
2 Make changes to the settings, styles, and master items that you want in your template.
3 On the File menu, click Save As.
4 In the Save as type list box, click Micrografx ABC Template (*.aft).
5 Give a name to the template in the File name text box.
6 In the Save in list box, you can click the drive where you want to save the template.
7 In the list box, double-click the folder where you want to save the template.
8 Click Save.

Notes
A template includes all chart settings, styles, and master items. It does not include objects.
If you save the chart with the name DEFAULT.AFT, this chart will be the template that is used every time 

you create a new chart.
You cannot use templates created in ABC FlowCharter 6.0 in earlier versions of ABC FlowCharter. Instead 

you must save them as ABC FlowCharter 3.0/4.0 files and convert them to templates within ABC FlowCharter 
3.0/4.0.              {button Steps,JI(`',`IDH_To_use_ABC_FlowCharter_6_0_templates_in_ABC_FlowCharter_3_0_or_4_0')}

{button Related Topics,PI(`',`IDH_RT_NEWTEMPLATE')}



To c  reate a chart from a template   
To use ABC FlowCharter 6.0 templates in ABC FlowCharter 3.0 or 4.0.



To use ABC FlowCharter 6.0 templates in ABC FlowCharter 3.0 or 4.0.

1 Open the template in ABC FlowCharter 6.0.
2 On the File menu, click Save As.
3 In the Save as type list box, click “Micrografx ABC FlowCharter 3.0/4.0 *.af3.”
4 Click Save.
5 On the File menu, click Exit.
6 Run ABC FlowCharter 3.0 or 4.0.
7 Open the file.
8 On the File menu, click Save As.
9 In the File Type list box, click Template.
10 Enter a name for the template file.
11 Click OK.

{button Related Topics,PI(`',`IDH_RT_Using_6_0_templates_in_3_0_or_4_0')}



To create a chart from a template file 



The Open command opens an existing chart. The shortcut key is: Ctrl+O.



Open Command {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Open_Method");cw(`command')}

The Open command lets you
Open an existing chart
Import an EasyFlow file
Open a workspace.

You can open these file types:
Charts (filenames ending with an AF3, or ABC extension; files that contain the shapes, lines, and text that 

comprise your charts)
Templates (filenames ending with the AFT extension; files that contain settings you want to reuse in charts)
Workspaces (filenames ending with the AFW extension; files that contain information about your current 

work environment, including the names of charts used in a project and their window arrangement)
EasyFlow charts (filenames ending with an EFS extension)

Note
 The shortcut key is: Ctrl+O.

{button Related Topics,PI(`',`IDH_RT_Open_Command')}



To open charts
File menu



Open Dialog Box
This dialog box lets you open an existing file.
If the file you want to open is not listed

Choose another drive and/or folder in the Look in: edit box.
Choose the correct file type in the Files of type list box.

or
Enter the exact filename in the File Name edit box.

{button Related Topics,PI(`',`IDH_RT_Open_File_Dialog_Box')}



To open charts
Open command



Type the name of the file you want to open in the File Name text box.



The Files list box displays the filenames in the current directory. Click a filename in the list box to display it in the 
File Name text box.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that letter.



The Files of Type list box contains the file formats that ABC FlowCharter supports (AF3, AF2, ABC, AFT, and AFW). 
Click the down arrow to the right of the list box to display the file formats, then choose the one you want.



The Directory list box displays directories on the current drive. To see the filenames in another directory, double-
click the directory name in the list box.



The Drive list box displays disk drives. If you choose A:, the directories on the diskette in drive A appear in the 
Directory list box.



The name of the chart you want to open appears in the Chart Title list box.



Type a new name for the converted file.



After you enter a new name for the chart you want to open, you can click the Rename button to give the file a 
new name.



To open a file

1 On the File menu, click Open.
2 In the Look in list box, choose the drive where the file resides.
3 In the list box, double-click on folders to open them, until you open the folder where your file resides.
4 Choose the type of file you want to open in the Files of type list box, if necessary.
5 Click the file you want to open.

Notes
You can also use the shortcut key: Ctrl+O or the Open button on the Standard toolbar.

Open button
You can double-click on a filename to open it.
You can type in the path and filename in File name text box.
You can select the last four documents you opened or saved from the File menu.

{button Related Topics,PI(`',`IDH_RT_OPENP')}



Open command



Lets you close the active chart.



Close Command {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_CloseChart_Method");cw(`command
')}

The Close command lets you close the active chart.

Notes
You can also double-click on the Control menu box in the upper-left corner of the chart window.
You can hold down the SHIFT key when you click Close to close all charts.

{button Related Topics,PI(`',`IDH_RT_Close_Command')}



To close the active chart
File menu



To close the active chart
On the File menu, click Close.

Notes
You can hold down the SHIFT key when you click Close to close all charts.
You can also double-click the Control menu box in the upper-left corner of the chart window.
If the active chart contains changes that you have not saved, ABC FlowCharter displays a message asking 

if you want to save the changes. Respond to the message in one of three ways: 
Click Yes to save the changes. If you saved the chart previously, ABC FlowCharter saves the changes and 
closes the active chart. If you have not saved the chart yet, the Save File dialog box opens.
Click No to discard the changes. The active chart closes without saving the changes.
Click Cancel to return to the chart.

{button Related Topics,PI(`',`IDH_RT_CLOSEP')}



Close command



Recent file list
Use the recent file list in the File menu to quickly open charts you recently edited. The names of the last four 
charts you opened or saved appear in the submenu. The complete path name appears for charts outside the 
current directory.
A number appears beside each chart name. You can type the number to open the chart or click the chart name 
in the submenu.



Recent file list
Use the Recent file list in the File menu to quickly open charts you recently edited. The names of the last four 
charts you opened or saved appear in the File menu. The complete path name appears for charts outside the 
current directory.
A number appears beside each chart name. You can type the number to open the chart or click the chart name.

{button Related Topics,PI(`',`IDH_RT_Recall_Command')}



To reopen charts
File menu



To reopen a chart
On the File menu, click the number of the file to open.

Note
If the chart you choose is already open, ABC FlowCharter displays a message asking if you want to revert 

to the last saved version of the chart.

{button Related Topics,PI(`',`IDH_RT_RECALLP')}



Recent file list



Stores a chart or template in a file on disk. All charts (including linked charts) are saved in separate files. You can
also use the shortcut key:    Ctrl+S



Save Command {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Save_Method");cw(`command')}

Use the Save command to store a chart or template in a file on disk. All charts (including linked charts) are saved
in separate files.
The first time you save a new chart or create a new, linked chart, you name the file that contains it and choose 
where you want to store the file. Afterwards, each time you choose the Save command, your changes are saved 
in that file. You also can choose to save templates for use with new charts.

{button Related Topics,PI(`',`IDH_RT_SAVE')}



To save charts or templates
To save files in ABC FlowCharter version 3.0/4.0 format
Save As command
File menu



To save a chart or template

1 On the File menu, click Save. If you are saving a file for the first time, the Save As dialog box opens. If you 
already have saved the file, your changes are saved in the file you named earlier.

2 Type the filename in the File Name text box.
3 Choose the drive and directory in which you want to store the file in the Save in list box.
4 Choose the file format you want (Chart or Template) in the Save as type list box.

If you entered an existing filename, a message appears, asking if you want to replace the existing file.
Click No if you do not want to replace the file. You return to the Save As dialog box. Type a different name 

in the File Name text box or choose another directory.
Click Yes to replace the file.

Notes
You can also use the shortcut key: Ctrl+S
Pressing a character key when a filename is highlighted in the File Name text box makes the name 

disappear. To edit the filename, press the Right Arrow to remove the highlight. Then press the Right or Left 
Arrow to move the text cursor. To delete characters to the left of the text cursor, press Backspace.

A template includes all chart settings, styles, and master items. It does not include objects.
You cannot use templates created in ABC FlowCharter 6.0 in earlier versions of ABC FlowCharter. Instead 

you must save them as ABC FlowCharter 3.0/4.0 files and convert them to templates within ABC FlowCharter 
3.0/4.0.              {button Steps,JI(`',`IDH_To_use_ABC_FlowCharter_6_0_templates_in_ABC_FlowCharter_3_0_or_4_0')}

{button Related Topics,PI(`',`IDH_RT_SAVEP')}



Save command



Lets you rename a chart, so that you have the original chart and a new version. This option is useful for making a
copy of a file without using the Windows Copy command.



Save As Command
Use the Save As command    to rename a chart, so that you have the original chart and a new version. This 
option is useful for making a copy of a file without using the Windows Copy command.

{button Related Topics,PI(`',`IDH_RT_SAVEAS')}



To save copies of charts
To save files in ABC FlowCharter version 3.0/4.0 format
Save command
File menu



Save Dialog Box
This dialog box lets you save files.

{button Related Topics,PI(`',`IDH_RT_Save_File_Dialog_Box')}



To save files in ABC FlowCharter version 3.0/4.0 format
To save copies of charts
Save As command



Type the name of the file you want to save in the File name text box.



The list box displays the folders and filenames in the current directory. Click a filename in the list box to display it
in the File Name text box.

In the list box, type the first letter of a filename to move the cursor to the files beginning with that letter.



The Save as type list box contains the file formats that ABC FlowCharter supports. Click the down arrow to the 
right of the list box to display the file formats, then choose the one you want.



The Directory list box displays directories on the current drive. To see the filenames in another directory, double-
click the directory name in the list box.



The Save in list box displays disk drives and folders of the current drive. If you choose another drive, the 
directories on the drive appear in the list box.



To save a copy of a chart

1 On the File menu, click Save As.
2 Type a filename for the chart copy. Use a different name to distinguish between the copy and the original.
3 Choose the drive and directory in which you want to store the copy.
4 Click OK. A copy of the active chart is stored with the new filename.

{button Related Topics,PI(`',`IDH_RT_SAVEASP')}



To save files in ABC FlowCharter version 3.0/4.0 format
Save As command



To save charts in ABC FlowCharter version 3.0/4.0 format

1 On the File menu, click Save As.
2 Choose the Micrografx ABC FlowCharter 3.0/4.0 File (*.af3) format in the Save as type list box.
3 Type the filename you want in the File name text box.
4 Choose the drive and directory where    you want to store the file.
5 Click OK. The chart is saved in a file ready to be opened by ABC FlowCharter 3.0/4.0.

Notes
ABC FlowCharter lets you save files for use in ABC FlowCharter versions 3.0 and 4.0. Files created in 

FlowCharter 3.0 and 4.0 can be opened by ABC FlowCharter version 6.0 without saving in a special format.    Just 
select "Micrografx ABC FlowCharter 3.0/4.0 File" in the Save as type list for both 3.0 and 4.0 files. 

When you save files with SPC charts created in FlowCharter 6.0 in the "Micrografx ABC FlowCharter 3.0/4.0 
File" file type, the SPC chart information will be lost.

{button Related Topics,PI(`',`IDH_RT_ABC20SAVE')}



Save As command



Saves your workspace in a file. The file contains the names and screen setup of the charts in the ABC 
FlowCharter window.



Save Workspace Command
Use the Save Workspace command    to save your workspace in a file. The file contains the names and screen 
setup of the charts in the ABC FlowCharter window.
Because you often may work on the same set of charts for a project, this feature lets you quickly open the charts
to resume your work. When you save your workspace, ABC FlowCharter saves the names of the open charts (not 
the charts themselves) and the arrangement of the charts in the ABC FlowCharter window.
When you open a workspace file, ABC FlowCharter opens the chart files and restores the arrangement.

{button Related Topics,PI(`',`IDH_RT_Save_Workspace_Command')}



To save your workspace
To reopen the workspace

Save As command
Save command
File menu



Save Workspace Dialog Box
The Save Workspace dialog box lets you give a name to the current workspace and save it to disk.

{button Related Topics,PI(`',`IDH_RT_Save_Workspace_Dialog_Box')}



To save your workspace
To reopen the workspace
Save Workspace command
What is a workspace?



What Is a Workspace?
A workspace is the set of currently open charts.
Because you often may work on the same set of charts for a project, the workspace feature lets you quickly open
the charts to resume your work. When you save your workspace, ABC FlowCharter saves the names of the open 
charts (not the charts themselves) and the arrangement of the charts in the ABC FlowCharter window.

{button Related Topics,PI(`',`IDH_RT_What_is_a_workspace')}



To save your workspace
To reopen the Workspace
Save Workspace command



Type the name of the workspace file you want to save in the File Name text box.



Workspace files have an AFW extension. The Files list box displays the filenames in the current directory. Click a 
filename in the list box to display it in the File Name text box.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that 
letter.



The Files of Type list box displays Workspace as the default file type.



The Directory list box displays directories on the current drive. To see the filenames in another directory, double-
click the directory name in the list box.



The Drive list box displays disk drives. If you choose A:, the directories on the diskette in drive A appear in the 
Directory list box.



To save your workspace

1 On the File menu, click Save Workspace. 
2 Type a name for the workspace file in the File Name text box.
3 Choose the drive and directory in which you want to store the workspace file.
4 Click OK. The workspace is saved in a file.
Only saved charts are included in the workspace file. If any of the charts in the workspace have not been saved, 
ABC FlowCharter opens the Save File dialog box to let you save them.

Note
If you open more than one workspace and you choose the Save Workspace command, ABC FlowCharter 

saves all the open workspaces as one workspace. For example, if you open the workspace Test, then open the 
workspace Pass and choose the Save Workspace command, ABC FlowCharter saves the workspace Pass, and 
includes the workspace Test.

{button Related Topics,PI(`',`IDH_RT_SAVEWORKSPACEP')}



To reopen the Workspace
Save Workspace command



To reopen the workspace

1 On the File menu, click Open.
2 Choose Workspace in the Files of Type list box.
3 Choose the drive and directory that contain the workspace file you want.
4 Click the file you want to open.
5 Click OK. The charts saved in the workspace file open and ABC FlowCharter restores the chart arrangement.

{button Related Topics,PI(`',`IDH_RT_REOPENWORKSPACE')}



To save Your Workspace
Save Workspace command



Lets you set the size of the page, the size of the page margins (borders), and the orientation of the page (portrait
or landscape). 



Page Setup Command
Use the Page Setup command    to:

Set the size of the page. The default page size is determined by the selected printer.
Set the size of the page margins (borders).
Set the orientation of the page (portrait or landscape).
Print Notes.
Print blank pages.
Set the order in which pages are printed.
Fit the entire chart on a page.

{button Related Topics,PI(`',`IDH_RT_Page_Setup_Command')}



To set up the page
File menu



Fit To Page Option
The Fit To Page option fits the chart to a single page. The entire chart is reduced proportionally, including the 
TrueType fonts. (Bitmap and printer fonts do not necessarily reduce properly.) When multiple-page charts are 
reduced to one page, the master items are printed only once and the All, Selection, and Pages print range 
options are still valid.

Note
Charts cannot be enlarged with the Fit to Page option.



Page Setup Dialog Box
The Page Setup dialog box lets you choose the page size, margins, and other options to prepare the chart for 
printing or viewing.
ABC FlowCharter displays page breaks on the screen based on the paper size and margins you choose. The 
maximum paper size is 100" x 100".

Tips
To fit your chart on the fewest pages, click Portrait if your chart is vertically oriented or Landscape if your 

chart is horizontally oriented.

{button Related Topics,PI(`',`IDH_RT_Page_Setup_Dialog_Box')}



To set up the page
Paper Size option 
Print Blank Pages option
Print Range options 
Page Order option 
Measure option 
Fit To Page Option 
Orientation option 
Page Height 
Page Setup command



Paper Size option          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_PaperSize_Property");cw(`large')}

You should choose the paper size on which you plan to print your chart. ABC FlowCharter provides many popular 
paper sizes, including letter (8 ½" x 11"), legal (8 ½" x 14"), tabloid (11" x 17"), and C sheet (17" x 22").



Page Height            {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"PageHeight_Property");cw(`large')}

In the Page Setup dialog, click the down arrow in the Paper Size area and choose one of the preset paper sizes 
from the list.
or
Select the Width and Height text boxes and type the page dimensions you want (in inches or centimeters, 
depending upon your measure choice). The maximum paper size you can set is 100" x 100".



Paper Size option
You should choose the paper size on which you plan to print your chart. ABC FlowCharter provides many popular 
paper sizes, including letter (8 ½" x 11"), legal (8 ½" x 14"), tabloid (11" x 17"), and C sheet (17" x 22"). 
ABC FlowCharter displays page breaks on the screen based on the paper size and margins you choose.
Click the down arrow in the Paper Size area and choose one of the preset paper sizes from the list, or select the 
Width and Height text boxes and type the page dimensions you want (in inches or centimeters, depending upon 
your measure choice). The maximum paper size you can set is 100" x 100".



 Specifies the width of the page. You can enter the width in inches or centimeters. The maximum paper size is 100" 
x 100". 



 Specifies the height of the page. You can enter the height in inches or centimeters. The maximum paper size is 
100" x 100". 



Margins            {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_MarginBottom_Property");cw(`large
')}

ABC FlowCharter uses the margins you specify to define the print area on each page and to determine the page 
breaks. For example, if you choose an 8 ½" x 11" (letter) page size and specify a 0.5" margin on all sides, the 
print area is 7 ½" x 10".
Select each of the Margins text boxes individually and type the margin you want (in inches or centimeters, 
depending upon your measure choice). The numbers you enter are rounded to the nearest hundredth of an inch 
or tenth of a centimeter.



 Specifies the top margin of the page.



 Specifies the bottom margin of the page.



 Specifies the left margin of the page.



 Specifies the right margin of the page.



Orientation option
You can choose either Portrait (tall) or Landscape (wide) for your page orientation. To fit your chart on the fewest 
pages, click Portrait if your chart is vertically oriented or Landscape if your chart is horizontally oriented.



Orientation option          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Orientation_Property");cw(`large')}

You can choose either Portrait (tall) or Landscape (wide) for your page orientation. To fit your chart on the fewest 
pages, click Portrait if your chart is vertically oriented or Landscape if your chart is horizontally oriented.



 Specifies that the chart should be printed with its top along the short edge of the paper (portrait).



 Specifies that the chart should be printed with its top along the long edge of the paper (landscape).



Measurement command        {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Units_Property_Chart_Object");cw(`
Command')}

You can choose inches or centimeters for your measurement units. The units you choose are used in the rulers 
and in other options where you specify size, such as margins and page size. Click Inches or Centimeters to 
choose the units you want. 

{button Related Topics,PI(`',`IDH_RT_Measurement_command')}



To choose the units of measurement 



You can choose inches or centimeters for your measurement units. The units you choose are used in the rulers 
and in other options where you specify size, such as margins and page size. Click Inches or Centimeters to 
choose the units you want. 



Page Order option          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_PageOrder_Property");cw(`large')}

You can choose the order in which the pages of your chart are printed. The orders are Down, then Across and 
Across, then Down. 



Page Order option
You can choose the order in which the pages of your chart are printed. The orders are Down, then Across and 
Across, then Down.



Print Blank Pages option          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_PrintBlankPages_Property");cw(`lar
ge')}

You can choose to print or omit pages that do not have any objects on them.
Select to print blank pages when assembling a poster of a chart.



Print Blank Pages option
You can choose to print or omit pages that do not have any objects on them.

Select to print blank pages when assembling a poster of a chart.



Click this to print or omit pages that do not have any objects on them. This option is useful when you want to 
print blank pages when assembling a poster of a chart.



Click this to print or omit notes.



Click this to print the pages beginning with the first page in the first column, printing the next page down until it 
reaches the bottommost page of the column, and then beginning printing the topmost in the next column to the 
right.



Click this to print the pages beginning with the first page in the first column, printing the next page to the right 
until it reaches the rightmost page of the row, and then beginning printing the leftmost page in the next row.



Click this to fit the chart to a single page. The entire chart is reduced proportionally, including the TrueType fonts.



Match Printer button
Click the Match Printer button to change the Paper Size, Margins, Orientation, and Measure settings to match the
current printer.



Shows what the item will look like.



Shows what the chart will look like. In this view of the chart, you can zoom in or out on your charts and preview 
one or two pages at a time in the order the pages will be printed.
You can also print from the Print Preview dialog box.



To define the page setup

1 On the File menu, click Page Setup.
2 Choose the page setup options you want.
3 Click OK. ABC FlowCharter applies your page setup choices to the chart.

{button Related Topics,PI(`',`IDH_RT_PAGESETUPP')}



Page Setup command



Prints your charts and adds them to presentations and reports. ABC FlowCharter lets you print all the pages, a 
range of pages, or only selected objects in the chart. You can also use the shortcut key: Ctrl+P



Print Command          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_PrintOut_Method");cw(`command')}

Use the Print command    to print your charts and add them to presentations and reports.
ABC FlowCharter lets you print all the pages, a range of pages, or only selected objects in the chart. To print only 
selected objects, select the objects you want to print before you choose the Print command.

Note
You can also use the shortcut key: Ctrl+P

{button Related Topics,PI(`',`IDH_RT_Print_Command')}



To print charts
File menu



Print Dialog Box
Print Range options

Click All to print all the pages in the chart.
Click Selection to print only the objects selected in the chart. {button OLE 

Automation,JI(`AUTOMATE.HLP>concfull',"IDH_PrintSelected_Method");cw(`dialog')}
Click Pages and type starting and ending page numbers to print a range of pages.

Print to File option

Click Print to File if you want to send the output to a file instead of a printer.

Copies text box

Click the up or down arrow to choose the number of copies, or type a number in the text box.

Properties button

Click the Properties button to open the printer’s Properties dialog box.

{button Related Topics,PI(`',`IDH_RT_Print_Dialog_Box')}



To print charts
Print command



Click All to print all the pages in the chart.
Click Selection to print only the objects selected in the chart. 
Click Pages and type starting and ending page numbers to print a range of pages.



Print Range Options
Click All to print all the pages in the chart.
Click Selection to print only the objects selected in the chart. {button OLE 

Automation,JI(`AUTOMATE.HLP>concfull',"IDH_PrintSelected_Method");cw(`large')}
Click Pages and type starting and ending page numbers to print a range of pages.



Click Fit to Page if you want a multiple-page chart reduced proportionally to a single page.



Click Print to File if you want to send the output to a file instead of a printer.



Click Print Notes to print the notes attached to the shapes in the chart.



Click the up or down arrow to choose the number of copies, or type a number in the text box.



Click the Setup button to open the Printer Setup dialog box.



To print a chart

1 On the File menu, click Print.    Information about the printer appears at the top of the dialog box. (The printer 
information is for the printer to which the next print job will be sent.)

2 Choose a Print Range option.
3 Type the number of copies you want in the Copies text box.
4 Click the Print to File box if you want to send the output to a file instead of a printer.
5 Click OK to save the changes in the Print dialog box and to print your chart.

Notes
If you choose the Print to File option, a dialog box opens. Type the filename you want and click OK. The 

chart information is saved in a file in the current directory.
To print Notes, blank pages, choose the print order, and fit the chart to the page, click Page Setup on the 

File menu. Click the Print Options tab.
You can also use the shortcut key: Ctrl+P

{button Related Topics,PI(`',`IDH_RT_PRINTP')}



Print command



Lets you choose the current printer and printer options.



Print Setup Command
Use the Print Setup command to choose the current printer and printer options.
If you do not change the current printer, ABC FlowCharter uses the default printer as the current printer. The 
default printer is the printer selected in the Windows Control Panel. See your Windows documentation for 
information about changing the default printer.

{button Related Topics,PI(`',`IDH_RT_Printer_Setup_Command')}



To select printers



Printer Setup Dialog Box
Printer area

The Printer area lists the currently installed Windows printer drivers. Click the name of the printer you want to be
the currently active printer. Printer drivers can be added or deleted through the Windows Control Panel. Any 
installed printer driver can be activated and used by ABC FlowCharter.

Options button

Click the Options button to open the currently selected printer dialog box. Choose printer options (page size, 
orientation, etc.) and click OK.

{button Related Topics,PI(`',`IDH_RT_Printer_Setup_Dialog_Box')}



To select printers
Print Setup command



The Printer area lists the currently installed Windows printer drivers. Click the name of the printer you want to be
the currently active printer. Printer drivers can be added or deleted through the Windows Control Panel. Any 
installed printer driver can be activated and used by ABC FlowCharter.



Click the Options button to open the currently selected printer dialog box. Choose printer options (page size, 
orientation, etc.) and click OK.



To select a printer

1 On the File menu, click Print Setup. 
2 Select the print device you want to use.
3 Click OK.

{button Related Topics,PI(`',`IDH_RT_PRINTERSETUPP')}



Print Setup command



Field Options      {button Steps. . .,JI(`>Procedur',`IDH_FieldPREFSP');CW(`Large')}
The Field Options let you set your preferences for field data in your chart. You can set your preference for 
placement of fields in relation to shapes in a chart.

Below the shape
Top of the shape
Right of the shape
Left of the shape
Inside the shape at the top
Centered inside the shape

You also can choose the font, type size, type style and color used for the field descriptions. You can hide the 
names of the fields in the chart. You can specify that fields be opaque. These field preferences apply to the entire
chart.



 To set data field options    {button Overview,JI(`>main',`IDH_FIELD_OPTIONS')}

1 On the Tools menu, click Options.
2 If necessary, click the Fields button to select it.
3 Click a Field Placement option to set where the field will appear relative to the shape.
4 Click the down arrow beside the Font box to open a list of the available fonts.
5 Scroll through the list of available fonts, if necessary. Click the font you want to select it for the field text.
6 Click the down arrow beside the Size box to open a list of available type sizes.
7 Scroll through the list of available fonts, if necessary. Click the font you want to select it for the field text.
8 Click the style buttons (bold, italic, underline) you want. (When the button is depressed, the style is selected.)
9 Click the color you want for the text in the color palette to the right.
10 Select Hide Field Names if you want the names of the fields to be hidden on the chart.
11 Select Opaque Fields if you want the background of the fields to be opaque. If you want the fields to be 

transparent, leave Opaque Fields deselected.
12 Click OK. The field options remain in effect until you change them.

{button Related Topics,PI(`',`IDH_RT_FieldPREFSP')}



Field options



Format Chart Dialog Box - Data Fields Tab
The Data Fields tab of the Format Chart dialog box contains the following:

Placement {button OLE 
Automation,JI(`AUTOMATE.HLP>
concfull',"IDH_FieldPlacement_Pr
operty");cw(`dialog')}

Select the position of the data fields in relation to the shapes to which they are attached.

Hide Field Names {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_FieldName
sHidden_Property");cw(`dialog')}

Click to hide the field names in the chart. When the check box is clear, the fields are not hidden.

Hours Per Day {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_FieldsHour
sPerDay_Property");cw(`dialog')}

Enter the number of hours in a workday. The value can range from 1 to 24. This value is used when data are 
converted from hours to days.    For example, the value is used if you change the field’s format from hours to 
days or you link to a chart that displays data fields in a different format.

Days Per Week {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_FieldsDays
PerWeek_Property");cw(`dialog')}

Enter the number of days in a workweek.    The value can range from 1 to 7.    This value is used when a field is 
converted from days to weeks. For example, the value is used if you change the field’s format from days to 
weeks or you link to a chart that displays data in a different format.

FONT AREA

Font
Click on the down arrow to drop down a menu of fonts and click on the font you want for the text of the data.

Font Size

Click on the down arrow to drop down a menu of type sizes and click on the size you want for the text of the 
data.

Bold, Italic, and Underline Check Boxes

Click the styles you want, Bold, Italic, or Underline, for the text of the data.
Color
Click the down arrow to drop down a palette of colors and click the color you want for the text of the data.

Opaque {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_FieldsOpa
que_Property");cw(`dialog')}

Click to make the fields’    background opaque. This option is especially useful when the fields are drawn on lines.



Specifies the position of the data fields in relation to the shapes to which they are attached.



Lists the available fonts for data field text.



Lists the available font sizes for data field text.



Click one of these buttons to change to style of the data field text.



Specifies whether the field names are hidden in the chart.



Specifies whether the fields" background is opaque. This option is especially useful when the data fields are 
drawn on lines.



Provides a space for you to type a new number of hours in a workday. This value is used when a field is 
converted between hours and days. The value can range from 1 to 24. For example, the value is used if you 
change the data field’s format from hours to days or you link to a chart that displays data fields in a different 
format.



Provides a space for you to type a new number of days in a workweek. This value is used when a field is 
converted between days and weeks. The value can range from 1 to 7. For example, the value is used if you 
change the data field’s format from days to weeks or you link to a chart that displays data fields in a different 
format.



Closes ABC FlowCharter. Use this command when you finish working with the program, or when you want to free 
memory to work in another program.



Exit Command {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_Quit_Method");cw(`command')}

The Exit command    closes ABC FlowCharter. Use this command when you finish working with the program, or 
when you want to free memory to work in another program.

{button Related Topics,PI(`',`IDH_RT_Exit_Command')}



To close ABC FlowCharter
File menu



To close ABC FlowCharter

1 On the File menu, click Exit.        {button Shortcuts,PI(`',`IDH_Shortcut_Exit')} 
2 If any open chart has changed, and you did not save it before closing ABC FlowCharter, the Save Changes 

dialog box opens and requests that you select one of three choices: Yes, No, or Cancel.
Click Yes to save changes to the current chart before closing ABC FlowCharter. If you have not saved the 

chart previously, the Save File dialog box opens. Type a name in the File Name text box and press Enter.
Click No to discard the changes to the chart and close ABC FlowCharter.
Click Cancel to cancel the Exit command and return to the active chart.

{button Related Topics,PI(`',`IDH_RT_EXITP')}



Exit command



Press Alt+F4.



The Send command creates an e-mail message with the current chart as an attachment.

Note
This feature works with any MAPI E-mail system. MAPI e-mail systems include Microsoft Mail, Microsoft 

Exchange, and Lotus cc:Mail.



Send Command {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_SendMail_Method");cw(`command')
}

The Send command creates an e-mail message with the current chart as an attachment. After the message is 
created, you address the e-mail and create a message as you usually do.

Note
This feature works with any MAPI E-mail system. MAPI e-mail systems include Microsoft Mail, Microsoft 

Exchange, and Lotus cc:Mail.

{button Related Topics,PI(`',`IDH_RT_Send_Mail_Command')}



To send charts in E-mail
File menu



To send a chart as an e-mail attachment

1 Open the chart to attach to an e-mail message.
2 On the File menu, click Send. An e-mail message displays with the chart as an attachment. 
3 Address the e-mail and create a message as you usually do.

Notes
This feature works with any MAPI E-mail system. MAPI e-mail systems include Microsoft Mail, Microsoft 

Exchange, and Lotus cc:Mail.
 If the mail system is not running when you click the Send command, it will start. When you finish the e-

mail, it will close after sending the message.

{button Related Topics,PI(`',`IDH_RT_Sending_Email')}



Send command



Print Preview Command
Use the Print Preview command to preview the chart to see what it will look like when you print it.

{button Related Topics,PI(`',`IDH_RT_Print_Preview')}



To print the chart
To use the Print Preview window



Use the Print Preview command to see what it will look like when you print it.



To view your chart as it will be printed
On the File menu, click Print Preview.

Note
You can zoom in by clicking on the chart in the area you want to see in more detail.



Click this to print the chart.



Click this to preview the next page of the chart.



Click this to preview the previous page of the chart.



Click this to preview two pages of the chart at a time.



Click this to magnify the chart.



Click this to see more of the chart.



Click this to close the Preview window and return to the normal view.



EasyFlow Files
You can open chart files created in EasyFlow versions 6.0 through 8.0 (filenames ending with the EFS extension). 
ABC FlowCharter converts the EFS files to AF3 files when you import them.
After your EasyFlow files are converted to the new format, you can view, edit, print, and save them just like other
ABC FlowCharter files. A single EasyFlow file may consist of one or more charts. ABC FlowCharter stores each 
chart in an individual file.

{button Related Topics,PI(`',`IDH_RT_Import_Command')}



To open EasyFlow files
File menu



To open and convert an EasyFlow file

1 On the File menu, click Open. 
2 Choose the drive and directory that contain the EasyFlow file to open.
3 In the Files of type list box, click EasyFlow v6-v8 File (*.EFS).
4 Select the filename in the list box.
5 Click OK.    The dialog box lists the titles of each chart in the EasyFlow file.
6 If you want to rename the file, select the chart title, click Change, then enter the new name.
7 Click OK.    The dialog box displays the character and point sizes available for conversion of the EasyFlow file.
8 Select a size in the Character Size list box. Character size affects the placement of shapes, lines, and text.
9 Click to select the Serif or Sans Serif option if you want to change the font type.
10 Click OK. ABC FlowCharter opens the EFS file and saves it as one or more ABC files in the current directory.

Notes
When you open an EasyFlow file, a suggested DOS filename appears next to each chart title. Because each

chart in ABC FlowCharter is a separate file, each one must have a unique DOS filename.
The conversion process is designed to duplicate the original appearance of the EasyFlow chart. However, 

there may be slight differences, such as the placement of text on lines. To select and reposition text on lines, use 
the Selector tool in ABC FlowCharter. To fit the shapes to the text inside, use the Fit to Text button in the Arrange 
toolbar.

Because EasyFlow bases its placement of shapes, lines, and text on the size of a single character, the 
character size is important to the conversion. You also can choose whether the text will be a serif font or a sans serif
font.

{button Related Topics,PI(`',`IDH_RT_IMPORTP')}



To rename an EasyFlow file 



 Choose EasyFlow Character Size Dialog Box
EasyFlow bases its placement of shapes, lines, and text on the size of a single text character. The placement of 
objects on the printed page is dependent upon how the printer is configured. Also, the type of font (serif or sans 
serif) is dependent on the printer configuration.
Since this type of printer information is not contained within an EasyFlow file, ABC FlowCharter must be given a 
character size to use to place and size all chart elements, as well as a font type for all chart text.

{button Related Topics,PI(`',`IDH_RT_Choose_EasyFlow_Character_Size_Dialog_Box')}



Character Size list box 



Character Size list box
Character sizes are listed by their characters per inch (cpi), lines per inch (lpi), and font point size. (A larger 
number of characters per inch means a smaller point size.) These sizes correspond to the sizes allowed in the 
printer configuration section of EasyFlow.
Click the character size you want ABC FlowCharter to use in the converted chart.

{button Related Topics,PI(`',`IDH_RT_Character_size_list_box')}



To convert an EasyFlow file 
To rename an EasyFlow file 



Click to select the character size you want ABC FlowCharter to use in the converted chart.



Click to use a serif font for the text in your chart.



Click to use a sans serif font for the text in your chart.



 Convert EasyFlow File Dialog Box
This dialog box lets you name the file for each of the charts in an EasyFlow file.

Chart Title list box

The list box displays the titles of all the charts in the EasyFlow file. A suggested DOS filename appears beside 
each chart title.

Change button

Click the Change button to rename the selected chart.

{button Related Topics,PI(`',`IDH_RT_CONVERTEFDB')}



To import EasyFlow Files



The list box displays the titles of all the charts in the EasyFlow file. A suggested DOS filename appears beside 
each chart title.



Lets you change the filename of the selected chart.



Click to overwrite this one file.



Click Yes To All to overwrite all existing files.



Click to close this dialog box without saving your changes.



Convert EasyFlow File Dialog Box
You are converting an EasyFlow file a second time. You receive this dialog box when you are overwriting existing 
EasyFlow files that have already been converted.

Click Yes to overwrite one file.
Click Yes To All to overwrite all files.
Click Cancel to return to the previous dialog where you can specify new names for the EasyFlow files.

{button Related Topics,PI(`',`IDH_RT_')}



To convert an EasyFlow file 
To rename an EasyFlow file 
Open command 



To convert an EasyFlow file

1 On the File menu, click Open.
2 In the Look in list box, choose the drive where the EasyFlow file resides.
3 In the list box, double-click on folders to open them, until you open the folder where your file resides.
4 In the Files of type list box, click EasyFlow v6-v8 file (*.EFS).
5 Click the file you want to open.
6 Click Open.
7 If the Chart Filenames list contains more than one chart, give each chart a unique name.
8 Click OK.
9 Click the font size you want to use in your EasyFlow files.
10 Click the type of font you want: serif or sans serif.

Note
Serif font has short lines stemming from the upper and lower ends of the strokes of a letter. Sans serif font 

has no short lines, and thus looks “cleaner.”

{button Related Topics,PI(`',`IDH_RT_converting_EasyFlow_Files')}



To rename an EasyFlow file 



To rename an EasyFlow file

1 From the Chart Filenames dialog, click Rename.
2 Enter a new name for the selected EasyFlow file.
3 Click OK.

Note
You rename an EasyFlow file when you convert it.



To convert an EasyFlow file 



 Enter a new name for the chart.



To print all selected items on one page
1 Select all the items you want to print.
2 On the File menu, click Page Setup.
3 Click the Print Options tab.
4 Click Fit to Page to place an x in the check box.
5 Click OK.
6 On the File menu, click Print.
7 Click Selection.
8 Click OK.

Notes
The selected items must be contiguous.
You use this procedure when you want to print all the selected items, and make them fit onto one page.

{button Related Topics,PI(`',`IDH_RT_print_all_selected_items')}



To print a chart 
To select a printer 
File Menu Commands 



 Closes this dialog box and saves any changes you have made. 



 Click to print the chart.



 Click to see a preview the next page in the print sequence. The print sequences is determined by the Page 
Order option of the Page Setup command.



 Click to see a preview the previous page in the print sequence. The print sequences is determined by the Page 
Order option of the Page Setup command.



 Click to change the number of pages you are previewing at a time.



 Click to zoom in on a part of a page.



 Click to see more of the chart.



 Closes this dialog box.



Page Setup    dialog box - Margins Tab 
This dialog box lets you choose the margins of the chart.
ABC FlowCharter displays page breaks on the screen based on the paper size and margins you choose. The 
maximum paper size is 100" x 100".



Page Setup dialog box - Print Options 
This dialog box lets you choose the print options.



Page Setup dialog box - Page Tab 
This dialog box lets you choose the page size of the chart.
ABC FlowCharter displays page breaks on the screen based on the paper size and margins you choose. The 
maximum paper size is 100" x 100".

Tips
To fit your chart on the fewest pages, click Portrait if your chart is vertically oriented or Landscape if your 

chart is horizontally oriented.



 Opens this chart.



    Opens this chart.



 Opens this chart.



 Opens this chart.



Displays information about this dialog box.



Runs Picture Publisher.



Runs Designer.



Closes all chart windows.



Displays information on how to use the on-line Help system.



Displays the Help Topics dialog box of the on-line Help system.



Showing and Hiding Guidelines {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_GuidelinesOn_Property');CW(`large')}

You can choose to show or hide guidelines in your chart. {button 
Steps,JI(`>procedur',`IDH_To_show_or_hide_all_guidelines');CW(`large')}
When guidelines are hidden, they have no effect on the positioning of objects.
You may want to hide guidelines while moving objects close to (but not on) the guidelines to prevent the objects 
from snapping to them. When you show guidelines, all the guidelines you placed appear on the screen.
You can add horizontal guidelines. {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_AddHorizontalGuideline_Method');CW(`large')}
You can add vertical guidelines. {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_AddVerticalGuideline_Method');CW(`large')}
You can remove guidelines. {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ClearGuidelines_Method');CW(`large')}

{button Related Topics,PI(`',`IDH_RT_Showing_and_Hiding_Guidelines')}



Aligning shapes to guidelines
Working with guidelines

To align a shape to a guideline
To show or hide all guidelines

To create a guideline
To delete a guideline
To duplicate a guideline
To move a guideline



Working with Guidelines
You use guidelines to align objects. When you drag a shape near a guideline, the shape’s sides and center snap 
into alignment with the guideline. Guidelines let you align shapes of different sizes and achieve an attractive, 
organized look. Guidelines do not appear in the printed chart.
Guidelines can be dragged from rulers and placed in a chart. If the Snap To Grid option is selected in the Options 
Alignment dialog box, guidelines snap to ruler positions. You may choose either Fine or Coarse alignment.

{button Related Topics,PI(`',`IDH_RT_Working_with_Guidelines')}



Aligning shapes to guidelines
Showing and hiding guidelines

To align a shape to a guideline
To show or hide all guidelines

To create a guideline
To delete a guideline
To duplicate a guideline
To move a guideline



Aligning Shapes to Guidelines
When you drag a shape near a guideline, the sides and center of the shape snap into alignment with the 
guideline. Guidelines let you align shapes of different sizes to achieve an attractive, organized appearance.
If you drag more than one selected object, the selected object beneath the pointer snaps to the guideline.
You can use guidelines to align either edges of shapes or the centers of shapes.

If you drag an edge near the guideline, the edge of the shape snaps into alignment.
If you drag the dashed blue cross in the center of the shape near the guideline, the center of the shape 

snaps into alignment with the guideline.

{button Related Topics,PI(`',`IDH_RT_Aligning_Shapes')}



Showing and hiding guidelines
Working with guidelines

To align a shape to a guideline
To show or hide all guidelines

To create a guideline
To delete a guideline
To duplicate a guideline
To move a guideline



To show or hide all guidelines
On the View menu, click Guidelines.

The guidelines are displayed when Guidelines is checked. The guidelines are hidden when Guidelines is not 
checked.

{button Related Topics,PI(`',`IDH_RT_To_Show_or_Hide_All_Guidelines')}



Aligning shapes to guidelines
Showing and hiding guidelines
Working with guidelines

To align a shape to a guideline
To create a guideline
To delete a guideline
To duplicate a guideline
To move a guideline



To create a guideline

1 Point to the horizontal or vertical ruler.
2 Press and hold the left mouse button, and drag the pointer into the chart. A light blue horizontal or vertical line

representing the guideline is attached to the pointer.
3 Release the mouse button when the guideline appears where you want it. The guideline appears as a solid-

colored line in the chart, extending across the entire width or height of the window.

{button Related Topics,PI(`',`IDH_RT_To_create_a_guideline')}



Aligning shapes to guidelines
Showing and hiding guidelines
Working with guidelines

To align a shape to a guideline
To delete a guideline
To duplicate a guideline
To move a guideline
To show or hide all guidelines



To move a guideline

1 In the Toolbox, click the Selector Tool.
2 Point to the guideline you want to move.
3 Press and hold the left mouse button, and drag the guideline where you want it.
4 Release the mouse button when you are finished.

{button Related Topics,PI(`',`IDH_RT_To_move_a_guideline')}



Aligning shapes to guidelines
Showing and hiding guidelines
Working with guidelines

To align a shape to a guideline
To create a guideline
To delete a guideline
To duplicate a guideline
To show or hide all guidelines



To duplicate a guideline

1 In the Toolbox, click the Selector Tool.
2 Point to the guideline you want to duplicate.
3 Press and hold CTRL.
4 Press and hold the left mouse button, and drag the duplicate guideline where you want it.
5 Release CTRL and the left mouse button.
6 Repeat steps 2 through 5 to create more guidelines.

{button Related Topics,PI(`',`IDH_RT_To_duplicate_a_guideline')}



Aligning shapes to guidelines
Showing and hiding guidelines
Working with guidelines

To align a shape to a guideline
To create a guideline
To delete a guideline
To move a guideline
To show or hide all guidelines



To delete a guideline

1 In the Toolbox, click the Selector Tool.
2 Point to the guideline you want to delete.
3 Press and hold the left mouse button. The pointer changes to the Guideline pointer.
4 Drag horizontal guidelines to the horizontal ruler; drag vertical guidelines to the vertical ruler.
5 Release the mouse button when the guideline pointer is positioned over the appropriate ruler.

{button Related Topics,PI(`',`IDH_RT_To_delete_a_guideline')}



Aligning shapes to guidelines
Showing and hiding guidelines
Working with guidelines
Aligning a shape using Channel and Touch Alignment
Spacing and aligning multiple objects

To align a shape to a guideline
To create a guideline
To duplicate a guideline
To move a guideline
To show or hide all guidelines



To align a shape to a guideline

1 On the View menu, click Guidelines if Guidelines is not checked.
2 Click the Selector Tool in the Toolbox.
3 Select the shape you want to align.
4 Point to the selected shape.
5 Press and hold the left mouse button, and drag the shape near the guideline.
6 Release the mouse button.
Notes

In step 5, if you drag an edge near the guideline, the edge of the shape snaps into alignment.
In step 5, if you drag the dashed blue cross in the center of the shape near the guideline, the center of the 

shape snaps into alignment with the guideline.

{button Related Topics,PI(`',`IDH_RT_To_align_a_shape_to_a_guideline')}



Aligning shapes to guidelines
Showing and hiding guidelines
Working with guidelines

To create a guideline
To delete a guideline
To duplicate a guideline
To move a guideline
To show or hide all guidelines



Determining the Way Lines Look
ABC FlowCharter lets you change the appearance of existing lines and choose the way new lines will look.
Line styles
Line styles include: {button Steps,PI(`',`IDH_HT_LineStyle')}
Line Color {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_StemColor_Property');CW(`large')}
Line Style {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_StemWidth_Property');CW(`large')}
Line Weight {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_StemStyle_Property');CW(`large')}
Arrowhead styles
Source Arrowhead Color {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_SourceArrowColor_Property');CW(`large')}
Destination Arrowhead Color {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DestArrowColor_Property');CW(`large')}
Source Arrowhead Size {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_SourceArrowSize_Property');CW(`large')}
Destination Arrowhead Size {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DestArrowSize_Property');CW(`large')}
Source Arrowhead Style {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_SourceArrowStyle_Property');CW(`large')}
Destination Arrowhead Style {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DestArrowStyle_Property');CW(`large')}
You can view the current styles and store new styles in the Line Styles list on the Preset Styles toolbar.

{button Steps,PI(`',`IDH_HT_LinePreset')}
Line routing {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_CurrentLineRouting_Property');CW(`large')}
You can choose from several different types of line routing: {button 
Steps,JI(`>procedur',`IDH_To_choose_line_routing_type');CW(`large')}
Direct Line
Right Angle Line
Curved Line
Org Chart Line
Cause and Effect Line
Crossovers and nodes
You can choose the way lines look when they cross. {button Steps,PI(`',`IDH_HT_LineCross')}
Crossover Style {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_LineCrossoverStyle_Property');CW(`large')}
Crossover Size {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_LineCrossoverSize_Property');CW(`large')}
You can choose whether to show nodes on lines. {button Steps,PI(`',`IDH_HT_LineNodes')}
Nodes appear at end points and where lines connect. Nodes help you distinguish between connecting lines and 
lines that merely overlap. Nodes are represented by small solid circles on lines. You can click a node and drag to 
resize or reposition the line.
Show Nodes {button OLE 



Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ShowNodesOnLines_Property');CW(`large')}
Text
You can attach text to lines. {button Steps,PI(`',`IDH_HT_LineText')}
Attach text {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_AttachText_Method');CW(`large')}
Detach text {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_UnattachFromLine_Method');CW(`large')}

{button Related Topics,PI(`',`IDH_RT_Determining_How_Lines_Look')}



Attaching Text to Lines
Choosing Line Styles That Enhance Your Chart
Crossovers
Preset Line Styles

To connect a new line to an existing line
To draw an unconnected line



To change the way existing lines look
To choose arrowhead styles
To choose line styles for new lines



To add a preset line style
To choose a preset line style
To delete a preset line style



To choose the line crossover



To show and hide nodes



To add text to a line



Choosing Line Styles That Enhance Your Chart
ABC FlowCharter provides a number of styles you can use for lines, including solid and dashed lines. You can use 
line styles to convey information about data flow in your chart. For example, line styles are commonly used in 
flowcharts to convey the following information:
Line Style Meaning
Solid lines with arrows Show data flow
Dashed lines Represent multiple transitions and optional steps
Center lines Heavier weight lines that represent enclosure outlines or draw attention to a specific chart 

element
You can choose different line weights for each line and arrowhead. Varying line weights can be used to 
distinguish data flows and to draw attention to certain transitions or data transfers in a chart.
ABC FlowCharter lets you choose different colors for each line and arrowhead. To enhance your chart, you could 
use one color for all beginning arrowheads and another for all ending arrowheads.

{button Related Topics,PI(`',`IDH_RT_Choosing_Line_Styles')}



Determining the Way Lines Look
Choosing Line Styles 
Choosing Arrowhead Styles 
Using Shapes and Lines Effectively 
Preset Line Styles

To change the way existing lines look
To choose line arrowhead styles
To choose line styles for new lines



Preset Line Styles {button Steps,PI(`',`IDH_HT_Preset_Line_Styles')}

As you create charts, you may find that you often reuse the same line styles. ABC FlowCharter lets you store 
these "preset styles" in a list.
The list opens when you click the down arrow to the right of the Line Styles list box on the Preset Styles toolbar.

{button Related Topics,PI(`',`IDH_RT_Preset_Line_Styles')}



Determining the Way Lines Look
To add a preset line style
To rename a preset line style
To choose a preset line style
To delete a preset line style



To add a preset line style
To rename a preset line style
To choose a preset line style
To delete a preset line style



Connecting Shapes with Lines {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DrawLine_Method');CW(`large')}
You can use any of the five line routing tools to connect shapes.
You can draw lines by either clicking or dragging.
When you connect two shapes with a line, the end points of the line snap to the nearest connect points in the 
shapes.
You also can draw freestanding lines. {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DrawFreeLine_Method');CW(`large')}
You can draw a line from a point in space to a shape. {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DrawLineToOneObject_Method');CW(`large')}

{button Related Topics,PI(`',`IDH_RT_Connecting_Shapes_with_Lines')}



Determining the Way Lines Look
Connect Points

To connect two shapes by clicking
To connect two shapes by dragging
To connect two shapes with a multisegment line
To choose line routing type



Attaching Text to Lines
ABC FlowCharter lets you attach text to lines in a chart by typing the text when the line is selected or by 
attaching an existing text block.
Text on lines can describe the flow of information and relationships between connected shapes. You can choose 
the font, size, style, and color for one or more characters in the text.
Text can be positioned anywhere on a line.
When you move a line, the attached text moves with it.

{button Related Topics,PI(`',`IDH_RT_Attaching_Text_to_Lines')}



Determining the Way Text Looks
To add text to a line
To attach existing text to a line



Line Options
When you connect shapes with right-angle lines, you can choose how far the line segments are offset from the 
shapes. This feature is useful if the line segments are too short or too long. Your choice affects only right-angle 
lines. The spacing options are set in the Line Spacing tab of the Tools Options dialog box.
Horizontal spacing {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_LineSpacingX_Property');CW(`large')}
The Horizontal shape spacing option lets you set the amount of horizontal space between lines and shapes.
Vertical spacing {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_LineSpacingY_Property');CW(`large')}
The Vertical shape spacing option lets you set the amount of vertical space between lines and shapes.

{button Related Topics,PI(`',`IDH_RT_LINESPACE')}



Options command (Tools menu)



Crossovers
You can set the style and size when lines cross over each other. You can choose from three different styles of line
crossovers. If you do not choose a crossover style, the lines cross with no indication, which may make it difficult 
to tell which lines connect which shapes.

 Bunny hops. If the line is on top, it shows the hop; if it is on the bottom, it shows as a solid line.

 Broken lines. If the line is on top, it shows as a solid line; if it is on the bottom, it shows as a broken line.

 Solid lines. If the line is on top, it shows as a solid line; if it is on the bottom, it shows as a solid line.
You can specify the crossover style of individual lines. Thus, if you have a bunny-hop line over a broken line, both 
the bunny hop and the gap are shown. If, however, you have a bunny-hop line under a broken line, two solid lines 
are shown. In general, it is best to use one crossover style throughout your chart.

Tip
When you draw a line, if the line crosses any existing lines or shapes it will go behind the lines or shapes. 

To bring the line to the front, select it and then click the Bring to Front button on the Arrange toolbar.
You can specify the size of the crossover when one line crosses another. The setting applies to bunny hops and 
broken lines, but has no effect when the crossover style is solid lines.

 Small

 Medium

 Large
You set the style and size of crossovers by clicking Crossovers in the Format menu, and then selecting the type 
and size you want. You also can choose the crossovers style by clicking the Crossovers button on the Formatting 
toolbar, and then clicking the type you want.

{button Related Topics,PI(`',`IDH_RT_Crossovers')}



To choose the line crossover
To choose the line offset

To connect two shapes by clicking
To connect two shapes by dragging
To connect two shapes with a multisegment line
To draw an unconnected line



Bézier Curves
Using Bézier curves, you can reshape symbols with more precision than reshaping with points alone. Although 
most shapes that can be created with Bézier reshaping can also be created with other techniques, those 
techniques can be more time-consuming and may create far more complicated symbols that use more memory.
When reshaping Bézier curves, points on a symbol are called anchor points because of their relationship with 
their associated control points.

{button Related Topics,PI(`',`IDH_RT_Bezier_Curves')}



Using control points
To reshape a line with control points



Using Control Points
The control points on a Bézier curve control the angle of the curve as it leaves its anchor point. Control points 
affect both the direction and the distance that the curve travels to the next anchor point. You can use control 
points to reshape any selected symbol by choosing the Reshape Bézier button.
When an anchor point is common to two Bézier curves, it has two control points. Dragging either of these control
points ordinarily moves both control points and maintains the smoothness of the curve.

{button Related Topics,PI(`',`IDH_RT_Using_Control_Points')}



Bézier Curves
To reshape a line with control points



To choose line styles using the Format menu

1 If you want to change the style for existing lines as well as future lines, select the lines you want to change.
2 On the Formatting menu, click Line.
3 To change the line color, click the down arrow by the Color box and select the color.
4 To change the line weight for a solid line, click the up or down arrow by the Weight box.
5 To change the line style, click the down arrow by the Style box and select the style.
6 Click the Arrowheads tab.
7 To change the Start or End arrowhead type, click the down arrow by the Type box and select the type.
8 To change the Start or End arrowhead size, click the up or down arrow by the Size box.
9 To change the Start or End arrowhead color, click the down arrow by the Color box and select the color.
10 Click the Crossovers tab.
11 To change the crossovers type, click the type.
12 To change the crossovers size, click the up or down arrow by the Size box.
13 When the line in the Preview box looks the way you want it, click OK to close the Format Line dialog box.
Notes

If you have a line selected when you change line styles, the changes will affect the selected line and any 
new line that you place.

You also can use the buttons on the Formatting toolbar.
You also can choose a preset style in the Line Styles list on the Preset Styles toolbar.
The line weight for dotted and dashed lines is hairline. You cannot draw a dotted or dashed line with a 

heavy line weight.

{button Related Topics,PI(`',`IDH_RT_To_choose_line_styles_using_the_Format_menu')}



Choosing Line Styles That Enhance Your Chart
Crossovers
Determining the Way Lines Look
Preset Line Styles

To change the way existing lines look
To choose line arrowhead styles
To choose line routing type
To choose line styles for new lines
To choose a preset line style



To choose line styles for new lines

1 In the Toolbox, click the Line Tool. Select the proper line routing tool.
2 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
3 To set the color, on the Formatting toolbar, click the down arrow by the Line Color button, and then click the 

color you want in the palette.
4 To set the line style, on the Formatting toolbar, click the Line Style button, and then click the style you want in 

the list.
5 To set the line weight for a solid line, on the Formatting toolbar, click the Line Weight button, and then click the

weight you want in the list.
6 To set the arrowhead styles, on the Formatting toolbar, click the Arrowheads button, and then click the type of 

arrowheads you want in the list.
7 To see additional arrowhead styles or to set arrowhead weight and color, in the Arrowheads list, click More.
8 To change the crossover style, on the Formatting toolbar, click the Crossovers button, and then click the style 

you want in the list.
Notes

If you have a line selected when you choose styles, the changes will affect the selected line and any new 
lines that you place.

You also can use the Line and Arrowheads commands on the Format menu.
You also can choose a preset style in the Line Styles list on the Preset Styles toolbar.
The line weight for dotted and dashed lines is hairline. You cannot draw a dotted or dashed line with a 

heavy line weight.
You can drag the formatting buttons off the toolbar to make floating palettes.

{button Related Topics,PI(`',`IDH_RT_To_choose_line_styles_for_new_lines')}



Choosing Line Styles That Enhance Your Chart
Crossovers
Determining the Way Lines Look
Preset Line Styles

To change the way existing lines look
To choose line arrowhead styles
To choose line routing type
To choose a preset line style
To choose line styles using the Format menu



To change the way existing lines look

1 In the Toolbox, click the Selector Tool.
2 Select the line or lines that you want to change.
3 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
4 To set the line color, on the Formatting toolbar, click the down arrow by the Line Color button, and then click 

the color you want in the palette. (To return the line to the color defined by your Windows color scheme, click 
Automatic.)

5 To set the line style, on the Formatting toolbar, click the Line Style button, and then click the style you want in
the list.

6 To set the line weight for a solid line, on the Formatting toolbar, click the Line Weight button, and then click 
the weight you want in the list.

7 To set the arrowhead styles, on the Formatting toolbar, click the Arrowheads button, and then click the type of
arrowheads you want in the list.

8 To see additional arrowhead styles or to set arrowhead weight and color, in the Arrowheads list, click More.
9 To change the crossover style and size for this line only, on the Formatting toolbar, click the Crossovers 

button, and then click the style you want in the list.
Notes

If you have a line selected when you choose styles, the changes will affect the selected line and any new 
lines that you place.

To select more than one line in step 1, press SHIFT and click the left mouse button.
You also can use the Line and Arrowheads commands on the Format menu.
You also can choose a preset style in the Line Styles list on the Preset Styles toolbar.
The line style for dotted and dashed lines is hairline. You cannot draw a dotted or dashed line with a heavy 

line weight.
You can drag the formatting buttons off the toolbar to make floating palettes.

{button Related Topics,PI(`',`IDH_RT_To_change_how_existing_lines_look')}



Crossovers
Choosing Line Styles That Enhance Your Chart
Determining the Way Lines Look
Preset Line Styles

To choose line arrowhead styles
To choose line styles for new lines
To choose a preset line style



To choose arrowhead styles

1 In the Toolbox, click the Line Tool.
2 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
3 On the Formatting toolbar, click the Arrowheads button.
4 Click the arrowhead you want, or click More to access additional options.
5 If you clicked Arrowheads:

Click to select a different Source arrowhead.
Click to select a different Destination arrowhead.
Click to select a different Source arrowhead size.
Click to select a different Destination arrowhead size.
Click to select a different Source arrowhead color.
Click to select a different Destination arrowhead color.

{button Related Topics,PI(`',`IDH_RT_To_choose_line_end_styles')}



Crossovers
Determining the Way Lines Look
Preset Line Styles
To change the way existing lines look
To choose line styles for new lines



To add a preset line style

1 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
2 Select the line styles you want (color, style, weight, arrowheads).
3 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
4 On the Preset Styles toolbar, click the Add Line Style button. The line styles are stored as a single item in the 

Line Styles list.
Note

You also can add a line style to the list by selecting a line with the desired style in steps 2 and 3. If multiple
lines are selected, the Add Style button is inoperative.

{button Related Topics,PI(`',`IDH_RT_To_add_a_preset_line_style')}



Determining the Way Lines Look
Preset Line Styles
To choose a preset line style
To rename a preset line style
To delete a preset line style



To choose a preset line style

1 In the Toolbox, click the Line Tool.
2 If you want to apply the preset style to an existing line, select the line(s) to which you want to apply the style.
3 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
4 On the Preset Styles toolbar, click the down arrow to the right of the Line Styles list box. The Line Styles list 

opens.
5 Click the line style you want. The style is applied to the selected line.
Notes

If no line is selected, the preset style becomes the current line style.
If you select a line before you choose a line style, the style is applied to the selected line and to future 

lines.

{button Related Topics,PI(`',`IDH_RT_To_choose_a_preset_line_style')}



Determining the Way Lines Look
Preset Line Styles
To add a preset line style
To rename a preset line style
To delete a preset line style



To rename a preset line style

1 In the Toolbox, click the Line Tool.
2 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
3 Click the Edit Line Style button to the right of the Line Styles list box.
4 Click the line style you want to rename.
5 Click Rename, and then type the new name in the Rename Style box.

{button Related Topics,PI(`',`IDH_RT_To_rename_a_preset_line_style')}



Determining the Way Lines Look
Preset Line Styles
To add a preset line style
To choose a preset line style
To delete a preset line style



To delete a preset line style

1 Make sure no lines are selected.
2 In the Toolbox, click the Line Tool.
3 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
4 On the Preset Styles toolbar, click the Edit Line Styles button to the right of the Line Styles list box. The Lines 

Styles tab of the Edit Styles dialog box opens.
5 Click the line style you want to delete.
6 Click Remove. The style is removed from the Line Styles list.

{button Related Topics,PI(`',`IDH_RT_To_delete_a_preset_line_style')}



Determining the Way Lines Look
Preset Line Styles
To add a preset line style
To choose a preset line style
To rename a preset line style



To choose line routing type

1 In the Toolbox, click the Line Tool.
2 In the Toolbox, click the line routing tool you want (Direct Line button, Right Angle Line button, Curved Line 

button, Org Chart Line button, Cause and Effect Line button).
3 Select any line styles that you want.

{button Related Topics,PI(`',`IDH_RT_To_choose_line_routing_type')}



Determining the Way Lines Look
To choose line styles for new lines

Line Tool

Direct Line button
Right Angle Line button
Curved Line button
Org Line button
Cause and Effect Line button



To connect two shapes by clicking

1 In the Toolbox, click the Line Tool.
2 In the Toolbox, click the line routing tool you want.
3 Point to the first shape and click the left mouse button. A solid line is attached to the pointer.
4 Move the pointer to the side of the first shape where you want the line to begin. Do not press the left mouse 

button as you move the pointer.
5 Move the pointer to the side of the second shape where you want the line to end.
6 Click the left mouse button. A line is drawn between the two shapes.
Tip

If the line crosses any existing lines or shapes, it will go behind the lines or shapes. To bring the line to the 
front, select it and then click the Bring to Front button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_To_connect_two_shapes_by_clicking')}



Connecting Shapes with Lines
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To connect two shapes by dragging

1 In the Toolbox, click the Line Tool.
2 In the Toolbox, click the line routing tool you want.
3 Select any line styles you want.
4 Point inside the first shape, press and hold the left mouse button, then drag the pointer to the side of the first 

shape where you want the line to begin. A line traces the movement of the pointer.
5 Trace the path you want the line to follow.
6 Drag the pointer to the side of the second shape where you want the line to end.
7 Release the mouse button. A line is drawn between the two shapes.
Tips

Press the CTRL key as you draw a line to prevent it from snapping to nearby shapes and lines. (Note, 
however, that for direct lines, the CTRL key forces lines in 15-degree increments. Ishikawa lines automatically draw 
at 15-degree increments; for them, the CTRL key releases that constraint.) The starting and ending points of the line
still snap to connect points in shapes, which may override the 15-degree angle.

If the line crosses any existing lines or shapes, it will go behind the lines or shapes. To bring the line to the 
front, select it and then click the Bring to Front button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_To_connect_two_shapes_by_dragging')}
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To connect two shapes with a multisegment line

1 In the Toolbox, click the Line Tool.
2 In the Toolbox, click the Direct Line Tool.
3 Select any line styles you want.
4 Click inside the first shape. A line is attached to the pointer.
5 Move the pointer to the side of the first shape where you want the line to begin. Do not press the left mouse 

button as you move the pointer.
6 Move the pointer to a blank area in the chart and click the left mouse button.
7 Repeat step 5 to define additional line segments outside the shapes.
8 Move the pointer to the side of the second shape where you want the line to end.
9 Click the left mouse button. A multisegment line is drawn between the two shapes.
Tips

Press the CTRL key as you draw a line to prevent it from snapping to nearby shapes and lines. (Note, 
however, that for direct lines, the CTRL key forces lines in 15-degree increments. Ishikawa lines automatically draw 
at 15-degree increments; for them, the CTRL key releases that constraint.) The starting and ending points of the line
still snap to connect points in shapes, which may override the 15-degree angle.

If the line crosses any existing lines or shapes, it will go behind the lines or shapes. To bring the line to the 
front, select it and then click the Bring to Front button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_To_connect_two_shapes_with_a_multisegment_line')}
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Determining the Way Lines Look
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To draw an unconnected line

1 In the Toolbox, click the Line Tool.
2 In the Toolbox, click the line routing tool you want.
3 Select any line styles you want.
3 Point where you want the unconnected line to begin, and click the left mouse button.
4 Point where you want the line segment to end, and click the left mouse button.
Tips

To prevent a line from snapping to nearby shapes and lines, press the SHIFT key as you draw the line.
Press the CTRL key as you draw a line to prevent it from snapping to nearby shapes and lines. (Note, 

however, that for direct lines, the CTRL key forces lines in 15-degree increments. Ishikawa lines automatically draw 
at 15-degree increments; for them, the CTRL key releases that constraint.) The starting and ending points of the line
still snap to connect points in shapes, which may override the 15-degree angle.

If the line crosses any existing lines or shapes, it will go behind the lines or shapes. To bring the line to the 
front, select it and then click the Bring to Front button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_To_draw_an_unconnected_line')}
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To choose line routing type



To show and hide nodes

1 On the Format menu, click Chart.
2 Click the Indicators tab.
3 Click the Show Nodes On Lines check box. When the box is checked, nodes are shown. When it is not checked, 

nodes are hidden.
Note

Nodes help you distinguish between connecting lines and lines that merely overlap. Nodes are represented
by small solid circles at the intersection.

{button Related Topics,PI(`',`IDH_RT_To_show_and_hide_nodes')}
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Click to show or hide the nodes on lines.



To attach existing text to a line

1 In the Toolbox, click the Selector Tool.
2 Select the text block. (If you create a new text block, press ESC to quit editing.)
3 Drag the text onto the line. It snaps into place.
4 Drag the text block to the middle or end of a line in the chart. A blue outline of the text block moves with the 

pointer.
5 Release the mouse button when the blue outline snaps to the line where you want it.
Notes

You can snap text blocks to any point on a line. You can slide text anywhere along the line by dragging it. 
When you move the line, the text block stays snapped and moves with the line.

You can unsnap the text from the line by selecting it and dragging it off the line.
To prevent a text block from snapping to a line when you position it near a line, press and hold SHIFT while 

dragging it into place.

{button Related Topics,PI(`',`IDH_RT_To_attach_text_to_a_line')}



Attaching Text to Lines
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To add text to a line

1 In the Toolbox, click the Text Tool.
2 Click the line to which you want to add text.
3 Type the text you want. The text appears on the selected line.
4 Press ESC    when you are finished entering text.
5 If the text is not positioned where you want it, select the text with the Selector Tool and drag it along the line.
Note

If the text you type exceeds the space in the text rectangle, you can resize the text rectangle as you would
a shape.

{button Related Topics,PI(`',`IDH_RT_To_add_text_to_a_line')}



Attaching Text to Lines
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To reshape a line with control points

1 Select the curved line you want to reshape. The line displays anchor points and control points.
2 In the Toolbox, click the Selector Tool.
3 Move the pointer to a control point. The pointer shows a handle, and a direction line appears between the 

control point and the associated anchor point.
4 Drag the control point to adjust the curve.
5 Repeat steps 3 and 4 to continue reshaping.
6 Click the left mouse button to finish reshaping the line.

{button Related Topics,PI(`',`IDH_RT_To_reshape_a_line_with_control_points')}



Bézier Curves
Using Control Points



To connect a new line to an existing line

1 In the Toolbox, click the Line Tool.
2 In the Toolbox, click the line routing tool you want.
3 Select any line styles that you want.
4 Point to the line to which you want to connect the new line, and click the left mouse button. (You must place 

the end point of the new line directly on top of the first line while starting the new line.)
5 Point where you want the new line segment to end, and click the left mouse button.
Notes

You can use the Direct Line Tool to draw multisegment lines by pointing and clicking repeatedly as you 
move the cursor. To end the final line segment, double-click the left mouse button instead of single clicking.

When you move a line that is connected to other lines, the connected lines move as well.
If the Show Nodes On Lines option is selected in the Chart Indicators dialog box, a node (small solid circle) 

appears at the point at which two lines are connected.
You cannot disconnect connected lines.

{button Related Topics,PI(`',`IDH_RT_To_connect_a_new_line_to_an_existing_line')}
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To create an organization chart

1 Open the File menu and choose New.
2 In the Toolbox, click the Line Tool.
3 In the Toolbox, click the Org Line Tool.
4 On the Formatting toolbar, click the Arrowheads button, and click the first arrowhead style in the list (no 

arrow).
5 Click the first shape (Process) in the Standard Shape Palette, and click in the chart window to place the top 

shape.
6 Press and hold the left mouse button, and drag the pointer straight down out of the top shape. The blue 

connecting line should align with the bottom/middle reference mark on the shape.
7 Release the mouse button to place the connected shape immediately below the top shape.
8 Point again inside the top shape.
9 Press and hold the left mouse button, and drag another shape straight down until it is directly over the shape 

below. Continue pressing the mouse button.
10 Drag the new shape to the right. This shape aligns to the second shape you placed.
11 Release the mouse button to place the new shape to the right of the second shape.
12 Repeat steps 8 through 11 to place a connected shape at the left on the row.
Note

You also can create an organization chart with the Organization Chart demo file.

{button Related Topics,PI(`',`IDH_RT_To_create_an_organization_chart')}



Org Line Tool



To create a cause-and-effect diagram from the template

1 On the File menu, click Open.
2 Choose the Samples subdirectory.
3 In the Files of type list box, select Micrografx ABC Template (*.aft).
4 Click Causeff.aft, and then click Open. A chart window with a sample fishbone diagram opens.
5 On the File menu, click Save As.
6 Enter a new name in the File name box.
7 In the Files of type list box, select Micrografx ABC FlowCharter (*.abc), and then click OK.
8 In the Toolbox, click the Selector Tool.
9 Scroll to the Effect shape on the right side of the diagram.
10 Click the Effect shape, press BACKSPACE to delete Effect, and then type a new effect label.
11 Repeat for the Cause shapes.
12 Click the line for a sub-cause and type a new sub-cause label for your chart.
13 Repeat step 12 for the remainder of the causes and sub-causes for your chart.
14 To move a line, drag from the center of the line. The label follows the line.
15 To duplicate a line, press CTRL while you drag an existing line.
16 To delete the “How-To Hints” shape, select it and press DEL.
17 To delete unused cause and sub-cause lines, select the line and press DEL.
18 To draw a new cause or sub-cause line, click the Text tool and select the Cause and Effect button. Click the 

line to which the new line will be attached. Click the line end. Type a cause or sub-cause.
Note

You also can create a cause-and-effect diagram with the Cause and Effect Line button.
Press the CTRL key as you draw a line to prevent it from snapping to nearby shapes and lines. (Note, 

however, that for direct lines, the CTRL key forces lines in 15-degree increments. Ishikawa lines automatically draw 
at 15-degree increments; for them, the CTRL key releases that constraint.) The starting and ending points of the line
still snap to connect points in shapes, which may override the 15-degree angle.

{button Related Topics,PI(`',`IDH_RT_To_create_a_cause_and_effect_diagram_from_the_template')}



Cause and Effect Line button



To choose the line offset

1 On the Tools menu, click Options.
2 Click the Line Spacing tab, if necessary.
3 Select the Horizontal and Vertical text boxes, respectively, and type the offset you want for each direction.
Note

The units to be used (inches or centimeters) are displayed next to the box. The units apply to the whole 
chart. To change the units, create a toolbar with the inches and centimeters buttons of the View category in the 
Customize dialog box, and click the units you want.

{button Related Topics,PI(`',`IDH_RT_To_choose_the_line_offset')}
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To choose the line crossover

1 On the Format menu, click Crossovers.
2 Select the type for the intersection you want when one line crosses over another one.
3 If you have selected the dashed line or bunny-hop line option, select the size for the intersection you want 

when one line crosses over another one.

{button Related Topics,PI(`',`IDH_RT_To_choose_the_line_crossover')}
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Notes Overview
The Note window contains text you have attached to a certain shape. {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_NoteText_Property');CW(`large')}
You can open and close the Note window using the Note command on the View menu or by pressing F6.

{button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_NoteViewerVisible_Property');CW(`large')}
You can attach notes to each shape and hide or show the notes, depending upon your needs. Notes can contain 
detailed information about a step or process that you do not want to display in a chart.
You enter and edit notes inside the Note window. The Note window displays the shape number of the selected 
shape (if any) and the text attached to the shape. You can move and resize the Note window like other windows.
If you select a different shape while the Note window is open, the text is updated. You can edit and choose the 
font, size, style, and color for the text in the Note window the same as you can for text in shapes, text blocks, 
and line segments.

{button Related Topics,PI(`',`IDH_RT_Notes')}



Note menu
View menu

To attach a note to a shape
To open and close the Note window
To print a note
To delete text in the Note window



To open and close the Note window
On the View menu, click Note.

Notes
You also can press F6 to open and close the Note window.
You also can double-click the control menu box on the Note window to close it.

{button Related Topics,PI(`',`IDH_RT_To_open_and_close_the_Note_window')}
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To attach a note to a shape

1 If the Note window is not displayed, on the View menu, click Note.
2 In the Toolbox, click the Selector Tool.
3 Select the shape to which you want to attach a note.
4 Click in the Note window.
5 Type the information you want.
6 Repeat steps 3 through 5 to attach notes to other shapes.
7 Close the Note window when you are finished.

{button Related Topics,PI(`',`IDH_RT_To_attach_a_note_to_a_shape')}
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View menu
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To print a note



To cut text in the Note window

1 If the Note window is not displayed, on the View menu, click Note.
2 Select the shape to which the note is attached.
3 Point inside the Note window. The pointer changes to the I-beam pointer. You use the I-beam pointer to define 

the insertion point and select text.
4 Select the text you want to cut.
5 On the Note menu, click Cut.
Note

You also can press CTRL+X to cut text in the Note window.

{button Related Topics,PI(`',`IDH_RT_To_cut_text_in_the_Note_window')}
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To open and close the Note window
To print a note

To copy text in the Note window



To copy text in the Note window

1 If the Note window is not displayed, on the View menu, click Note.
2 Select the shape to which the note is attached.
3 Point inside the Note window. The pointer changes to the I-beam pointer. You use the I-beam pointer to define 

the insertion point and select text.
4 Select the text you want to copy.
5 On the Note menu, click Copy.
Note

You also can press CTRL+C to cut text in the Note window.

{button Related Topics,PI(`',`IDH_RT_To_copy_text_in_the_Note_window')}



Notes Overview
View menu
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To print a note

To cut text in the Note window



To paste text in the Note window

1 Select the shape into which you want to paste text.
2 If the Note window is not displayed, on the View menu, click Note.
3 Point inside the Note window. The pointer changes to the I-beam pointer. You use the I-beam pointer to define 

the insertion point.
4 On the Note menu, click Paste.
Note

You also can press CTRL+V to paste text in the Note window.

{button Related Topics,PI(`',`IDH_RT_To_paste_text_in_the_Note_window')}
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To copy text in the Note window
To cut text in the Note window
To paste text in the Note window



To delete text in the Note window

1 If the Note window is not displayed, on the View menu, click Note.
2 Select the shape to which the note is attached.
3 Point inside the Note window. The pointer changes to the I-beam pointer. You use the I-beam pointer to define 

the insertion point and select text.
4 Select the text you want to delete.
5 On the Note menu, click Clear or press the DEL key.

{button Related Topics,PI(`',`IDH_RT_To_delete_text_in_the_Note_window')}



Note menu
To attach a note to a shape
To open and close the Note window



To print a note

1 If the Note window is not displayed, on the View menu, click Note.
2 Select the shape to which the note is attached.
3 On the Note menu, click Print. The Print dialog box opens.
4 Choose Current Note.
5 Choose the print options you want.
Note

When you print a note, the wrapped text in the Note window will move onto one line. To rewrap the text, 
point to the Note window border, press and hold the left mouse button, and drag the border out until the entire line 
of text appears (or drag the window border out and back to its former size). The text rewraps in the window.

{button Related Topics,PI(`',`IDH_RT_To_print_a_note')}
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To print all notes

1 If the Note window is not displayed, on the View menu, click Note.
2 On the Note menu, click Print. The Print dialog box opens.
3 Choose Pages from 1 to 1.
4 Choose the print options you want.
Note

When you print a note, the wrapped text in the Note window will move onto one line. To rewrap the text, 
point to the Note window border, press and hold the left mouse button, and drag the border out until the entire line 
of text appears (or drag the window border out and back to its former size). The text rewraps in the window.

{button Related Topics,PI(`',`IDH_RT_To_print_all_notes')}
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To print a note



Note Menu
The Note menu appears in the Note window. You use the Note window to attach text information to shapes. The 
Note menu contains commands you use to edit and print the text in the Note window.
Cut command
Copy command
Paste command
Clear command
Print command
Close command

{button Related Topics,PI(`',`IDH_RT_Note_Menu')}



Notes Overview



 Cut Command (Note Menu)
The Cut command on the Note menu removes the selected text from the Note window and places a copy of the 
text on the Clipboard.
Note

You also can press CTRL+X to cut text in the Note window.

{button Related Topics,PI(`',`IDH_RT_NoteCut')}



Note menu



 Copy Command (Note Menu)
The Copy command on the Note menu copies the selected text in the Note window and places the copy on the 
Clipboard.
Note

You also can press CTRL+C to cut text in the Note window.

{button Related Topics,PI(`',`IDH_RT_NoteCopy')}



Note menu



Paste Command (Note Menu)
The Paste command on the Note menu places the text on the Clipboard into the Note window.
Note

You also can press CTRL+V to paste text in the Note window.

{button Related Topics,PI(`',`IDH_RT_NotePaste')}



Note menu



Clear Command (Note Menu)
The Clear command removes the selected text from the Note window. It does not place a copy of the text on the 
Clipboard.

{button Related Topics,PI(`',`IDH_RT_NoteClear')}



Note menu



Print Command (Note Menu)
The Print command lets you print the text in the Note window. When you choose the Print command, a dialog 
box opens. Use this dialog box to choose print options and print the text.

{button Related Topics,PI(`',`IDH_RT_NotePrint')}



Note menu
To print a note 



 Close Command (Note Menu)
The Close command closes the Note window.

{button Related Topics,PI(`',`IDH_RT_NoteClose')}



Note menu



Lets you print the text in the Note window. When you choose the Print command, a dialog box opens. Use this 
dialog box to choose print options and print the text.



Removes the selected text from the Note window and places a copy of the text on the Clipboard.



Copies the selected text in the Note window and places the copy on the Clipboard.
Note

You also can press CTRL+C to cut text in the Note window.



Places the text on the Clipboard into the Note window.
Note

You also can press CTRL+V to paste text in the Note window.



Removes the selected text from the Note window. It does not place a copy of the text on the Clipboard.



Closes the Note window.



Shape Numbers Overview
Automatic numbering
You can number shapes in ABC FlowCharter as you draw them. You can use various numbering systems 
(including 1, 2, 3, and so on; 1.1, 1.2, 1.3, and so on; 1.1.1, 1.1.2, 1.1.3, and so on). 
The number you define is used as the shape number for the next shape you place in a chart and subsequent 
shapes are numbered in consecutive order. For example, if you define 50 as the next number, the shape number 
for the first shape you place in the chart is 50, the next shape you place is numbered 51, and so on. 
Note

Numbering is turned off by default. You must turn it on to number shapes automatically.
Text labels for numbers
If you enter text before the number, the text appears along with the number. For example, if you enter Step 
before the number, the word "Step" appears in front of each shape you place or renumber from that point. 
Numbers can include numeric and nonnumeric labels. For example, the label First 1.2.34 is an acceptable label, 
but only 34 is called a "number." You can use numbers up to 999,999,999 in a label.
Use the Next Number text box in the Shape Numbering dialog box to define the number for the next shape you 
place in a chart and for the shapes you renumber. If the entry is a decimal number, the portion to the right of the
decimal is incremented. If you enter text without a number, the same text label is applied to each new shape.
Showing and hiding numbers {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_NumberShown_Property');CW(`large')}
The Show Number option in the Shape Numbering dialog box lets you display and hide shape numbers. When 
Show Number is selected, the shape numbers in selected shapes are displayed. When it is not selected, the 
shape numbers in selected shapes are hidden.

{button Related Topics,PI(`',`IDH_RT_Shape_Numbers_Overview')}



Renumbering existing shapes
Choosing Numbering Schemes 
To change the next number for new shapes
To hide shape numbers



Renumbering Existing Shapes {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Renumber_Method');CW(`large')}

You can renumber specific shapes. You can manually renumber shapes one at a time by clicking the shapes to 
choose the numbering order, or automatically renumber a group of selected shapes at the same time.
Manually Renumbering Shapes {button 
Steps,JI(`>procedur',`IDH_To_renumber_shapes_manually');CW(`large')}
When you manually renumber shapes, the number displayed in the Next Number text box increases by one so 
the next shape you click is renumbered in consecutive order. For example, if you define 100 as the next number, 
the first shape you click is renumbered 100, and the next number increases to 101.
Automatically Renumbering Shapes {button 
Steps,JI(`>procedur',`IDH_To_renumber_shapes_automatically');CW(`large')}
ABC FlowCharter lets you automatically renumber a group of shapes at one time. When you do this, the selected 
shapes are renumbered in consecutive order. The selected shape with the lowest number is renumbered with the
number you choose, and the other selected shapes are renumbered in consecutive order, based on their current 
sequence. For example, suppose you select three shapes numbered 12, 15, and 25 and define 1 as the next 
number. When you automatically renumber the shapes, shape 12 is renumbered 1, shape 15 is renumbered 2, 
and shape 25 is renumbered 3.
When you renumber existing shapes, the next number is applied to the first shape you renumber, and all other 
shapes you designate are renumbered in consecutive order. For example, if you define 1.1.12 as the next 
number, the first shape you designate is renumbered 1.1.12, the next designated shape is renumbered 1.1.13, 
and so on.

{button Related Topics,PI(`',`IDH_RT_RENUMBERP')}



Shape Numbers Overview



To renumber shapes manually

1 In the Toolbox, click the Number Tool. The pointer changes to the Number pointer when you move it into the 
drawing area.

2 On the Format menu, click Shape Numbering.
3 In the Format Shape Numbering dialog box, type the next number you want in the Next Number box.
4 Click the first shape in the chart you want to renumber. The shape number is changed to the next number you 

defined.
5 Click the other shapes in the order you want them renumbered.
Notes

If you want to renumber an existing shape with the next number, you may omit steps 2 and 3.
The number in the Next Number text box is used as the shape number for the next shape you place in the 

chart.

{button Related Topics,PI(`',`IDH_RT_To_renumber_shapes_manually')}
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To renumber shapes automatically

1 Select the shapes you want to renumber.
2 In the Format Shape Numbering dialog box, type the next number you want in the Next Number box.
3 In the list box, click Selected Shapes. The selected shapes are renumbered in consecutive order.

{button Related Topics,PI(`',`IDH_RT_To_renumber_shapes_automatically')}



Renumbering Existing Shapes
To renumber shapes manually



To show or hide shape numbers

1 Select the shapes whose numbers you want to show or hide.
2 On the Format menu, click Shape Numbering.
3 In the Shape Numbering dialog box, click Show Number to select or deselect the option. 
Tip

Select Show Numbers in the Shape Numbering dialog box before you begin placing shapes in a flowchart if 
you want shape numbers in the chart.

{button Related Topics,PI(`',`IDH_RT_To_hide_shape_numbers')}



Shape Numbers Overview



To change the next number for new shapes

1 On the Format menu, click Shape Numbering. 
2 Type the next number and any text you want to appear beside the number in the Next Number box.
Notes

The number and text you define appear in the next shape you place in the chart. The number 
automatically increases with each new shape.

{button Related Topics,PI(`',`IDH_RT_To_change_the_next_number_for_new_shapes')}
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Object Linking and Embedding (OLE)
ABC FlowCharter offers object linking and embedding (OLE) capabilities. In addition to placing charts in other 
documents, you can link and embed objects from other programs into your charts.
Object linking and embedding lets you combine information created by different programs in a single document. 
With OLE, your focus is on the document rather than the program. Documents that contain information from two 
or more OLE-compatible programs are called compound documents.
With OLE, you do not have to worry about having the right file filter or translator. You can share charts, 
spreadsheets, text, drawings, sounds, video, and animation among any OLE-compatible programs.
Linking
You can link a chart created in ABC FlowCharter to a document in another OLE-compatible program. The chart 
becomes the object, and the document becomes a compound document.
You also can link an object from a source file (in the object application) to a chart. When an object is linked, any 
changes you make to the object in the source file are reflected in the chart.
Embedding
You can embed a chart created in ABC FlowCharter in a document in another OLE-compatible program. The chart
becomes the object, and the document becomes a compound document.
Inserting a New Object in a Chart
You can select an object type from a list of OLE-compatible programs on your system. A new, empty object is 
inserted in the ABC FlowCharter window, and the object application opens for you to fill in the empty object. The 
object appears in both the object application and ABC FlowCharter at the same time.
Inserting an Object from a File
You can open an existing OLE-compatible file that contains the object you want to insert in ABC FlowCharter. The 
object is embedded unless you select the Link to File option.

{button Related Topics,PI(`',`IDH_RT_OLE')}



Dragging an object into a chart
Moving linked files
Placing charts in other programs
Placing objects in charts

To link an ABC FlowCharter chart to a document
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Moving Linked Files
You can move a set of linked files and still maintain the links between the files. For example, you may want to 
move a set of linked files from a hard disk to a floppy disk for transporting them. When you open the files from 
the floppy disk, the links are intact.
Note

You must move all the linked files together to the same location.

{button Related Topics,PI(`',`IDH_RT_MOVELINKFILE')}
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Placing Charts in Other Programs
Using OLE, you can include an ABC FlowCharter chart in any document created in an OLE-compatible program. 
For example, you can include a chart in a word-processing document. The chart then appears in the document 
each time you open it. The chart is the object. The program in which it was created (ABC FlowCharter) is the 
object application. The word-processing program is the container application because it contains the object.
You can edit the chart directly from the word-processing program just by double-clicking the chart. ABC 
FlowCharter opens automatically, with the chart already open and waiting to be edited. If the chart is linked, you 
can make changes to it in ABC FlowCharter, and the changes appear automatically in the word-processing 
document.

{button Related Topics,PI(`',`IDH_RT_PLACINGFLOW')}
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Placing Objects in Charts
In addition to being an object application, ABC FlowCharter also acts as a container application. This means you 
can include information from other OLE object applications in your charts. This information can be data cells from
a spreadsheet, text from a word-processing document, charts from a presentation package, drawings from an 
illustration program, sounds, video, or animation.
For example, you can link spreadsheet data to a chart. Each time you update the data in the spreadsheet 
program, the new data appears in the chart. You can even place the entire spreadsheet in the chart, but have it 
appear only as an icon. If you double-click the icon, the spreadsheet opens.
You also can have “talking shapes” or animated objects in a chart by embedding sounds, video, or animation in 
an icon. Then, for example, you just double-click a sound icon to hear the sound or double-click a video icon to 
play the video.

{button Related Topics,PI(`',`IDH_RT_PLACINGOBJ')}
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Using Drag and Drop to Place an Object in a Chart
You can use drag and drop to embed an object in a chart. You also can link the object to the chart by dragging. 
(This feature is available only with OLE 2.0-compatible programs that act as object applications.)
To Do this
Move and embed Drag the object from the object application window into ABC FlowCharter. (This is the 

default function.)
Copy and embed Press CTRL and drag the object into ABC FlowCharter.
Copy and link Press CTRL+SHIFT and drag the object into ABC FlowCharter.

{button Related Topics,PI(`',`IDH_RT_DRAGOBJECT')}
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To link an ABC FlowCharter chart to a document

1 Create a chart in ABC FlowCharter.
2 On the File menu, click Save As.
3 Type a file name and press ENTER. The file is saved.
4 On the Edit menu, click Select, and then click All to select the chart (object).
5 On the Edit menu, click Copy.
6 Minimize ABC FlowCharter.
7 Open an OLE-compatible container application, such as Microsoft Word for Windows.
8 Open the document to which you want to link the object.
9 Click Paste Link in the container application. (It probably will appear in the Paste Special dialog box.) The 

object is linked from ABC FlowCharter (the object application) to the document.
Tip

Press CTRL+A to select the chart in one easy step.
Notes

You must save the object in a source file before the object can be linked to a document.
The link may be broken if the source file is deleted or moved to another directory. If a link is broken, the 

chart still can be produced in the container application. It will appear similar to the last time it was updated. 
However, it can no longer be updated from the container application. You must reestablish the link within the 
container application.

{button Related Topics,PI(`',`IDH_RT_To_link_an_ABC_FlowCharter_chart_to_a_document')}
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To edit a linked ABC FlowCharter object

1 Double-click the ABC FlowCharter object in the container application. ABC FlowCharter opens and displays the 
object.

2 Change the color, fill pattern, border, or other attribute of the shapes in the chart.
3 On the File menu, click Exit. An ABC FlowCharter dialog box prompts you to save the changes.
4 Click Yes. ABC FlowCharter closes and the compound document displays the changes to the object.

{button Related Topics,PI(`',`IDH_RT_To_edit_a_linked_ABC_FlowCharter_object')}
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To link an object to a chart

1 Create an object in an OLE-compatible object application.
2 Save the object in a file.
3 Copy the object to the Clipboard.
4 Minimize the object application and open ABC FlowCharter. ABC FlowCharter will act as the container 

application.
5 Open the ABC FlowCharter file to which you want to link the object.
6 On the Edit menu, click Paste Link. The linked object appears in the chart.
Note

You must save the object in a source file before the object can be linked to a chart.

{button Related Topics,PI(`',`IDH_RT_LINKINGOBJ')}
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To edit an object linked to a chart

1 Double-click the object in the chart or open the Edit menu, and then click Edit Linked <Name> Object. The 
object application opens.

2 Make changes to the object in the application.
3 Minimize the object application. ABC FlowCharter displays the changes to the object.
Note

If you try to exit the object application, it displays a message asking whether you want to save the 
changes to the object. Click Yes to save the changes in the source file. The application then reminds you that 
remote links to a document currently exist and asks whether you want to close the program anyway. Click Cancel to
keep the object application open and maintain the link to ABC FlowCharter. Click OK to close the application and 
break the link to the chart.

{button Related Topics,PI(`',`IDH_RT_EDITOBJLINK')}
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To view the links to a chart

1 Open the ABC FlowCharter file that contains the links.
2 On the Edit menu, click Links. The Links dialog box opens. The dialog box displays the name and location of 

the source file, the item (such as the cell range in a spreadsheet), the object type (such as Excel Worksheet), 
and the update method (automatic or manual).

3 Click Close to close the dialog box without making any changes.

{button Related Topics,PI(`',`IDH_RT_VIEWINGLINKS')}
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To edit a link

1 Open the ABC FlowCharter file that contains the link you want to edit.
2 On the Edit menu, click Links.
3 Click a link in the list box to select it for editing.
4 Click a link option button.

Click Update Now to update the object with changes that have been made in the source file.
Click Open Source to open the source file in which the object was created.
Click Change Source to choose a new source file or item for the object.
Click Break Link to disconnect the link between the object and the source file. The link is removed from 

the list.
5 Click the Automatic or Manual option if you want to change the update method.
6 Click Close to close the Links dialog box.
Notes

In step 4, if you select Change Source and choose a new source that is invalid, ABC FlowCharter displays a 
message asking whether you want to correct it. Click Yes to choose a different source. Click No to keep the source 
you selected. If you click No, the link is broken.

With the Automatic option, the object is updated automatically in the chart if changes are made to the 
object in the source file.

With the Manual option, changes are not made to the object in the chart until you click Update Now in the 
Links dialog box.

{button Related Topics,PI(`',`IDH_RT_EDITINGLINKS')}



Object linking and embedding
To view links
To link an object to a chart



To embed an ABC FlowCharter object in a document

1 Create a chart in ABC FlowCharter.
2 On the Edit menu, click Select.
3 Click All to select the chart (object).
4 On the Edit menu, click Copy.
5 Minimize ABC FlowCharter.
6 Open an OLE-compatible container application, such as Microsoft Word for Windows.
7 Open the document in which you want to embed the object.
8 Paste the object into the document. The object is embedded in the document.
Tip

Press CTRL+A to select the chart in one easy step.
It is not necessary to save an object in a source file before it can be embedded in a document.

{button Related Topics,PI(`',`IDH_RT_EMBEDDINGFLOW')}
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To edit an embedded ABC FlowCharter object in a document

1 Double-click the ABC FlowCharter object in the container application. ABC FlowCharter opens and displays the 
object.

2 Change the color, fill pattern, border, or other attribute of the shapes in the chart.
3 On the File menu, click Exit & Return to <Compound Document Name>. An ABC FlowCharter dialog box warns 

that the object has been changed and prompts you to update the compound document before proceeding.
4 Click Yes. ABC FlowCharter closes, and the compound document displays the changes to the object.

{button Related Topics,PI(`',`IDH_RT_EDITEMBABCOBJ')}
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To embed an object in a chart

1 Create an object in an OLE-compatible object application.
2 Copy the object to the Clipboard.
3 Minimize the object application and open ABC FlowCharter. ABC FlowCharter will act as the container 

application.
4 Open the ABC FlowCharter file in which you want to embed the object.
5 On the Edit menu, click Paste, or press CTRL+V. The embedded object appears in the chart.
Notes

It is not necessary to save an object in a source file before it can be embedded in a chart.
When an object is embedded, changes you make to the object in the source file are not automatically 

reflected in the chart.

{button Related Topics,PI(`',`IDH_RT_EMBOBJINFLOW')}
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To edit an object embedded in a chart

1 Double-click the object in the chart or open the Edit menu, and then click Edit <Name> Object. The object 
application opens.

2 Make changes to the object in the application.
3 On the File menu in the object application, click Update.
4 Minimize the object application. ABC FlowCharter displays the changes to the object.
Note

If you try to exit the object application without choosing Update, it displays a message asking whether you 
want to update the object. Click Yes to update the object in ABC FlowCharter. The object application closes.

{button Related Topics,PI(`',`IDH_RT_EDITOBJEMBED')}
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To paste OLE and non-OLE information into a chart

1 Create a piece of information in an OLE-compatible program, such as a table of data in a spreadsheet program 
or a paragraph in a word-processing program.

2 Copy the information to the Clipboard.
3 Minimize the program and open ABC FlowCharter.
4 Open the ABC FlowCharter file in which you want to paste the information.
5 On the Edit menu, click Paste Special.
6 Select a paste format in the list box. (Note that the Paste option is selected by default.)
7 If you selected the Object format in the list box and if you want the object to appear as an icon rather than as 

a full graphic, click to check the Display as Icon option.

{button Related Topics,PI(`',`IDH_RT_PASTEOLENON')}
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To change the icon while pasting an object

1 From the Edit menu, click Paste Special.
2 Select the Object format in the list box and click to check the Display as Icon option.
3 Click Change Icon.
4 Click one of the icons shown or click Browse to choose another program and display its icons. (Click Standard 

to return to the default icon for the object application.)
5 Type new text in the Caption text box if you want to specify what object the icon represents.
6 Click OK to close the Change Icon dialog box.
7 Click OK to close the Paste Special dialog box. The new icon and caption appear in the chart.
Tip

To change the icon or caption after the object is pasted, select the current icon and cut it to the Clipboard. 
Click Paste Special and repeat the steps above.

{button Related Topics,PI(`',`IDH_RT_CHANGEICON')}
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To insert a new object in a chart

1 Open the ABC FlowCharter file in which you want to insert the object.
2 On the Edit menu, click Insert Object. The Insert Object dialog box opens. (Note that the Create New option is 

selected by default.)
3 Click to select an object type in the list box.
4 Click to check the Display as Icon option if you want the object to appear as an icon rather than as a full 

graphic.
5 Click OK. The OLE-compatible program you selected opens.
6 Create an object in the program.
7 On the File menu in the program, click Update.
8 On the File menu, click Exit & Return to <Chart Name>. The program closes and the new object appears in the

chart.
Note

If you exit the program without choosing Update, the program displays a message prompting you to 
update the embedded object. Click Yes to update the object in ABC FlowCharter.

{button Related Topics,PI(`',`IDH_RT_INSERTNEWOBJ')}
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To insert an object from a file

1 Open the ABC FlowCharter file in which you want to insert the object.
2 On the Edit menu, click Insert Object.
3 Click to select the Create from File option.
4 Click Browse.
5 Select the file that contains the object you want to insert in ABC FlowCharter.
6 Click OK.
7 Click to check the Link to File option if you want to create a link between the object and the source file.
8 Click to check the Display as Icon option if you want the object to appear as an icon rather than as a full 

graphic.
9 Click OK. The object appears in the chart.

{button Related Topics,PI(`',`IDH_RT_INSERTOBJFILE')}
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To drag and drop an object into a chart

1 Open the ABC FlowCharter file in which you want to embed or link the object.
2 Open the file in the OLE 2.0-compatible application that contains the object.
3 Arrange both programs so that they are visible on your screen.
4 Select the object in the object application window. For example, highlight the text in a word-processing 

document.
5 Drag the object into the ABC FlowCharter window while pressing the keyboard controls you want. The object is 

now embedded or linked in the chart.
6 Repeat steps 4 and 5 to drag more objects into the chart.
Tip

Drag any OLE object application file from Explorer into the ABC FlowCharter window to embed the objects 
in the file in a chart. Press CTRL+SHIFT while you drag to create a link.

Note
ABC FlowCharter does not support drag and drop source. Therefore, you cannot drag an object from ABC 

FlowCharter into another OLE-compatible application in order to create a link. ABC FlowCharter also does not 
support OLE 2.0 in-place activation.

{button Related Topics,PI(`',`IDH_RT_To_drag_and_drop_an_object_into_a_chart')}
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Change Icon Dialog Box
Icon list box
The Icon list box displays the icons available with the program file shown at the bottom of the dialog box. The 
default program icon is selected; click another icon in the list box to select it.
Browse button
Click Browse to open the Browse dialog box. You then can choose another program file and display its icons.
Standard button
Click Standard to return to the default icon for the object application.
Caption text box
Type new text in the Caption text box if you want to specify what object the icon represents.

{button Related Topics,PI(`',`IDH_RT_CHANGEICONDB')}
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To update an embedded object

1 Select the embedded object within ABC FlowCharter.
2 On the File menu, click Update. The current version of the object is updated in the container application.

{button Related Topics,PI(`',`IDH_RT_UPDATEP')}
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To exit and return to the container application

1 Double-click the embedded object within the container application. ABC FlowCharter opens and displays the 
object.

2 Select the object and make your changes.
3 On the File menu, click Exit and Return To. The Exit and Return To dialog box opens to inform you that this 

command will close the connection between the open embedded object and the container application. It 
prompts you to update the open embedded object before proceeding.

4 Click Yes. ABC FlowCharter closes and the container application displays the edited embedded object.

{button Related Topics,PI(`',`IDH_RT_EXITOLEP')}
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To save an object file with a new file name

1 On the File menu, click Save Copy As. The Save Copy As dialog box opens to let you type a new file name for 
the object file.

2 Type a file name for the drawing.
3 Click the Backup option, if you want.
4 Click Save.

{button Related Topics,PI(`',`IDH_RT_SAVECOPYASP')}
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Exit and Return To Dialog Box
Choosing the Exit and Return To command on the File menu opens the Exit and Return To dialog box.
The Exit and Return To dialog box informs you that the command you have chosen will close the connection 
between the open embedded object and the container application file. It then prompts you to select one of three 
choices: Yes, No, or Cancel.

Yes updates (saves) changes made to the embedded object in the object application (ABC FlowCharter), 
then restores the window of the container application.

No does not update (save) changes to the embedded object, and it restores the window of the container 
application.

Cancel cancels the Exit and Return To command and returns you to the current object in the object 
application (ABC FlowCharter).

{button Related Topics,PI(`',`IDH_RT_EXITOLEDB')}
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Working with Objects
The shapes, lines, and text blocks in your charts are all objects.
In general, you create objects with the shape, line, and text tools in the Toolbox. Once you have created an 
object, you can select it using the Selector Tool in the Toolbox. After you have selected an object, you can move 
it around on the chart, change its orientation, resize it, or change its style attributes such as color, font, or line 
weight.

{button Related Topics,PI(`',`IDH_RT_Working_with_Objects')}
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To select an object

1 In the Toolbox, click the Selector Tool.
2 Click on the object you want to select.
Tips

To select multiple objects, press and hold SHIFT as you click each object.
You can use the Select All and Select commands on the Edit menu to select all objects, all shapes, all lines, 

and other special combinations quickly.
To select an object beneath other objects, press and hold CTRL, and click the top object. As you continue to

click, the objects below the top object are selected.

{button Related Topics,PI(`',`IDH_RT_To_select_an_object')}
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To bring an object to the front

1 In the Toolbox, click the Selector Tool.
2 Select the object you want to bring to the front.
3 If the Arrange toolbar is not displayed, on the View menu, click Toolbars, and then click Arrange.
4 On the Arrange toolbar, click the Bring to Front button. The selected object appears in front of all overlapping 

objects.
Tip

To select an object beneath other objects, press and hold CTRL, and click the top object. As you continue to
click, the objects below the top object are selected.

{button Related Topics,PI(`',`IDH_RT_To_bring_an_object_to_the_front')}



Working with Objects
Arrange toolbar
Bring to Front button
To send an object to the back



To send an object to the back

1 In the Toolbox, click the Selector Tool.
2 Select the object you want to move to the back.
3 If the Arrange toolbar is not displayed, on the View menu, click Toolbars, and then click Arrange.
4 On the Arrange toolbar, click the Send to Back button. The selected object appears behind all overlapping 

objects.
Note

To select an object beneath other objects, press and hold CTRL, and click the top object. As you continue to
click, the objects below the top object are selected.

{button Related Topics,PI(`',`IDH_RT_To_send_an_object_to_the_back')}
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To rotate an object

1 In the Toolbox, click the Selector Tool.
2 Select the object you want to rotate.
3 If the Arrange toolbar is not displayed, on the View menu, click Toolbars, and then click Arrange.
4 On the Arrange toolbar, click either the Rotate to Right button or the Rotate to Left button.
Note

Objects are rotated 90 degrees.

{button Related Topics,PI(`',`IDH_RT_To_rotate_an_object')}
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To flip an object

1 In the Toolbox, click the Selector Tool.
2 Select the object you want to flip.
3 If the Arrange toolbar is not displayed, on the View menu, click Toolbars, and then click Arrange.
4 On the Arrange toolbar, click either the Flip Vertically button or the Flip Horizontally button.

{button Related Topics,PI(`',`IDH_RT_To_flip_an_object')}
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To align objects

1 In the Toolbox, click the Selector Tool.
2 Select the objects you want to align.
3 If the Arrange toolbar is not displayed, on the View menu, click Toolbars, and then click Arrange.
4 On the Arrange toolbar, click any of the align buttons (Align Left, Align Center, Align Right, Align Top, Align 

Middle, or Align Bottom).
Note

There are also shortcut keys for aligning shapes: Align Top (ALT+4), Align Middle (ALT+6), Align Bottom 
(ALT+8), Align Left (ALT+3), Align Center (ALT+5), and Align Right (ALT+7).

{button Related Topics,PI(`',`IDH_RT_To_align_objects')}
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To make objects the same size

1 In the Toolbox, click the Selector Tool.
2 Select the objects you want to make the same size.
3 If the Arrange toolbar is not displayed, on the View menu, click Toolbars, and then click Arrange.
4 On the Arrange toolbar, click any of the Make Same Size buttons (Make Same Size Width, Make Same Size 

Height, or Make Same Size Both).

{button Related Topics,PI(`',`IDH_RT_To_make_objects_the_same_size')}



Working with Objects
Arrange toolbar
Make Same Size buttons



To space objects evenly

1 In the Toolbox, click the Selector Tool.
2 Select the objects you want to space evenly.
3 If the Arrange toolbar is not displayed, on the View menu, click Toolbars, and then click Arrange.
4 On the Arrange toolbar, click any of the Space Evenly buttons (Space Evenly Across Centers, Space Evenly 

Down Centers, Space Evenly Across Edges, or Space Evenly Down Edges).

{button Related Topics,PI(`',`IDH_RT_To_space_objects_evenly')}
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Shape Palette Overview
The Shape Palette button on the Standard toolbar opens and closes the Shape Palette. The Shape Palette 

displays the shapes that you can place in a chart. When you open ABC FlowCharter for the first time, a set of 
commonly used symbols appears in the Shape Palette. The name of the shape palette appears in the title bar. The 
available shapes appear as buttons in the palette. {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_CurrentShape_Property');CW(`large')}

Many additional shapes are available in the shape palette files included with the program. (See the ABC Graphics
Suite Media Guide for a complete list of available palettes and shapes.)
Creating Custom Shapes
You can create a custom shape in a Windows drawing, painting, or image-editing program and insert it into a 
shape palette. Any picture (monochrome, color vector, or bitmap) that you can copy from a Windows application 
can be pasted into a shape palette. Once you have pasted the new shape into a shape palette, you can name 
the shape, adjust its number and text area, define connect points, and choose other properties as for any other 
shape.
Reorganizing the Shape Palette
As you work with ABC FlowCharter, you may find that you use some shapes more often than others. In this case, 
you may prefer to have the commonly used shapes appear in the most convenient areas of the Shape Palette. 
You also may want to organize related shapes together in the palette. ABC FlowCharter lets you easily arrange 
shapes any way you want. You can move shapes to the top or bottom of the palette or organize the shapes 
according to their functions.
Adding Shapes from Other Palettes
You can copy shapes from one Shape Palette to another. This lets you create your own shape palettes designed 
for specific purposes. For example, you could create a custom shape palette for quality management flowcharts, 
documentation flowcharts, software design flowcharts, or any purpose you want. (Many application-specific 
shape palettes are already provided in ABC FlowCharter.) Or you can add shapes you use often to one palette 
and work with this one palette on most of your projects. This saves you from having to open different palettes to 
access different shapes.
The Shape Palette and the ABC Media Manager
The ABC FlowCharter shape palette is actually part of the ABC Media Manager. The following terminology is used:
ABC FlowCharter ABC Media Manager
shape in a palette item in a subject
To open a different shape palette {button 
Steps,JI(`Abcmm.HLP>procedur',`IDH_To_change_subject')}
To create a new shape palette {button 
Steps,JI(`Abcmm.HLP>procedur',`IDH_To_create_new_subject')}
To rearrange shapes in the shape palette {button 
Steps,JI(`Abcmm.HLP>procedur',`IDH_To_rearrang_items_in_a_subject')}
To copy a shape from one palette to another {button 
Steps,JI(`Abcmm.HLP>procedur',`IDH_To_copy_an_item_to_a_new_subject')}
To move a shape from one palette to another {button 
Steps,JI(`Abcmm.HLP>procedur',`IDH_To_move_an_item_to_a_new_subject')}
To delete shapes from the shape palette {button 
Steps,JI(`Abcmm.HLP>procedur',`IDH_To_delete_an_item_from_a_subject')}

{button Related Topics,PI(`',`IDH_RT_Shape_Palette_Overview')}
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Creating New Shapes
ABC FlowCharter lets you create new shapes for use in the program. You can paste new shapes into    a shape 
palette and then use them over and over in your charts.
The new shapes can come from a variety of sources. You can create a new shape in ABC FlowCharter, including 
compound shapes. A compound shape is a shape composed of two or more shapes (like a paper form). Or you 
can create a custom shape in a drawing program (such as Designer) or in a painting or image-editing program 
(such as Picture Publisher) and paste it in as an ABC FlowCharter shape.
This feature lets you create and use custom shapes in your charts. You can draw shapes to represent unique 
steps or objects and use them in your charts.
New shapes can be added to a palette from many sources, including

Other palette files
Combinations of other ABC FlowCharter shapes
Computer clip art libraries
Drawings (from programs such as Micrografx Designer{

)
Scanned images and pictures (from programs such as Picture Publisher®)

After you paste a new shape into a shape palette, you can use the new shape just like any other ABC 
FlowCharter shape.

{button Related Topics,PI(`',`IDH_RT_Creating_New_Shapes')}
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To create a compound shape in ABC FlowCharter and add it to the Shape Palette

1 Draw the shapes and lines that compose the compound shape in ABC FlowCharter. The shape can be made up 
of multiple shapes and lines.

2 Select the new shape. Make sure you select all the lines and shapes in the new shape.
3 Open the Edit menu and choose Copy.
4 Open the shape palette in which you want to store the new shape. Make sure the Shape Palette is the active 

window.
5 On the Edit menu, click Paste.

{button Related Topics,PI(`',`IDH_RT_To_create_a_compound_shape')}
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To add a shape from another application to ABC FlowCharter

1 Create the shape in the other application.
2 Select the shape you want in the other application.
3 Copy the shape to the Clipboard.
4 Open ABC FlowCharter, if necessary.
4 Open the shape palette in which you want to store the new shape. Make sure the Shape Palette is the active 

window.
5 On the Edit menu, click Paste.
Note

The changes you make to the shape palette are saved automatically. You can reinstall any of the original 
palettes using the Installation program. First delete or rename the files you want to reinstall, then run the 
Installation program, choose Custom, and choose to install ABC FlowCharter. (The installation process is fast 
because the Installation file replaces only older or missing files.)

{button Related Topics,PI(`',`IDH_RT_To_add_a_shape_from_another_application')}



Shape Palette Overview
Creating New Shapes
To create a compound shape in ABC FlowCharter and add it to the Shape Palette



Shape Properties
You can change the shape properties for any selected shape. Shape properties include:
Item Information

Name
Keywords
Description

Advanced Settings
Number Alignment
Text Area Layout
Size of Shape
Connect Points
If proportional resizing is allowed
If fill and border style changes are allowed

{button Related Topics,PI(`',`IDH_RT_Shape_Properties')}



Changing Shape Properties
To change the properties for new shapes
To change the properties of an existing shape



Changing Shape Properties {button Steps,PI(`',`IDH_HT_Shape_Properties')}
Shape properties are changed in the Format Shape Properties dialog box, which is accessed by clicking the shape
and then clicking Shape Properties on the Format menu. 

The properties you can change on the Item Information tab include name, keywords, and description.
The properties you can change on the Advanced Settings tab include size, proportion, text area, number 

area, and connect points for the shape. 
You can change the properties for shapes already in a chart. This lets you assign connect points and other 
properties to shapes without changing the properties of the shapes you place later.
You also can change the properties for new shapes that you place in the chart.
The preview shows a drawing of the shape (such as a square, diamond, or computer). The text and number 
areas are indicated by dashed red rectangles. The # symbol represents where the number of the shape and any 
special indicators (such as a note or link indicator) appear in the shape. Connect points are indicated by balls.
The text area represents where the text you enter inside the shape appears. You can place the picture and text 
area anywhere inside the work area of the shape. You can reposition the number and text area easily using drop-
down list boxes.
ABC FlowCharter lets you add, move, and delete connect points on a shape. When you draw a line to a shape, 
the end point of the line "snaps" to a connect point on the shape. By changing the connect points, you can 
choose where lines connect to a shape.
You can choose whether you want to allow the border and fill of the shape to be changed.    For example, if you 
add a shape from a drawing program, and the shape contains numerous colors, you may want to make sure its 
original colors are maintained.
The border and fill changes are called "styling" changes. If you allow styling for a shape, you will be able to 
change its border and fill attributes; if you do not allow styling, its original border and fill attributes will not 
change if you try to modify them in a chart.

{button Related Topics,PI(`',`IDH_RT_Changing_Shape_Properties')}



Shape Properties
To change the properties for new shapes
To change the properties of an existing shape



To change the properties for new shapes
To change the properties of an existing shape



To change the properties of an existing shape

1 Select the shape you want in the chart.
2 On the Format menu, click Shape Properties.
3 Click the Advanced Settings tab, if necessary.
4 To change the Number Alignment, click your choice (left, center, right, hidden).
5 To change the Text Area Layout, click your choice (center, below, custom).
6 To resize the box proportionally, make sure the Resize Proportionally box is checked (or vice versa).
7 To resize the shape, enter the values in the Width and Height boxes.
8 To resize or reposition the shape by dragging, click the Selector Tool above the shape, click to select the 

shape, and then drag the handles or the shape.
9 To resize or reposition the text area by dragging, click the Selector Tool above the shape, click twice (usually) 

to select the text area (it will be solid black), and then drag the handles or the text area.
10 To customize the connect points, use the Add Connect Point, Delete Selected Connect Point, and Delete All 

Connect Points buttons above the shape. You also can use the Selector Tool to drag a connect point to a new 
location.

11 To prevent the style of the fill or border from being altered from the chart, uncheck the Allow Fill & Border 
Changes box.

Notes
The properties you define are applied only to the selected shape in the chart.
You can use the grid button above the shape to help you make changes to the work area. When the grid is 

on, the connect points, picture, and text area snap to the grid lines.
To select multiple connect points in step 10, press SHIFT and click the left mouse button.
You can use the ARROW keys to move connect points and the text area. If the grid is on, it moves by 1 grid 

increment. If the grid is on, it moves by 1 pixel.

{button Related Topics,PI(`',`IDH_RT_To_change_the_properties_of_an_existing_shape')}
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To change the properties for new shapes

1 Select the shape you want in the chart.
2 On the Format menu, click Shape Properties.
3 Click the Advanced Settings tab, if necessary.
4 To change the Number Alignment, click your choice (Left, Center, Right, Hidden).
5 To change the Text Area Layout, click your choice (Center, Below, Custom).
6 To resize the box proportionally, make sure the Resize Proportionally box is checked (or vice versa).
7 To resize the shape, enter the values in the Width and Height boxes.
8 To resize or reposition the shape by dragging, click the Selector Tool above the shape, click to select the 

shape, and then drag the handles or the shape.
9 To resize or reposition the text area by dragging, click the Selector Tool above the shape, click twice (usually) 

to select the text area (it will be solid black), and then drag the handles or the text area.
10 To customize the connect points, use the Add Connect Point, Delete Selected Connect Point, and Delete All 

Connect Points buttons above the shape. You also can use the Selector Tool to drag a connect point to a new 
location.

11 To prevent the style of the fill or border from being altered from the chart, uncheck the Allow Fill & Border 
Changes box.

Notes
The properties you define are applied to the new shape you place.
You can use the grid button above the shape to help you make changes to the work area. When the grid is 

on, the connect points, picture, and text area snap to the grid lines.
To select multiple connect points in step 10, press SHIFT and click the left mouse button.
You can use the ARROW keys to move connect points and the text area. If the grid is on, it moves by 1 grid 

increment. If the grid is on, it moves by 1 pixel.

{button Related Topics,PI(`',`IDH_RT_To_change_the_properties_for_new_shapes')}



Shape Properties
Changing Shape Properties
To change the properties of an existing shape



Displays the name of the shape in the Shape Palette that is selected. The next time you place a new shape, it 
will be the one named here, until you select another shape in the Shape Palette.



The Shape Palette displays the shapes that you can place in a chart.



Determining the Way Shapes Look
ABC FlowCharter lets you change the appearance of existing shapes and choose the way new shapes will look.
Shape styles
Shape styles include: {button Steps,PI(`',`IDH_HT_ShapeStyle')}
Border Style {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_BorderStyle_Property');CW(`large')}
Border Width {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_BorderWidth_Property');CW(`large')}
Border Color {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_BorderColor_Property');CW(`large')}
Fill Pattern {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_FillPattern_Property');CW(`large')}
Fill Color {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_FillColor_Property');CW(`large')}
Shadow Style {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ShadowStyle_Property');CW(`large')}
Shadow Offset {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ShadowOffset_Property');CW(`large')}
Shadow Color {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ShadowColor_Property');CW(`large')}
You can view the current styles and store new styles in the Shape Styles list on the Preset Styles toolbar.

{button Steps,PI(`',`IDH_HT_ShapePreset')}
Text
You can add text to shapes to explain what step, process, or function each shape represents in your chart.        

{button Steps,PI(`',`IDH_HT_ShapeText')}
The text you enter inside shapes appears within the text area defined for the shape. The text area is an invisible 
box inside a shape that defines how much text is visible in the shape and where the text appears.

{button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Text_Property_ABC_Object');CW(`large')}
You can fit the shape to the text. {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_FitShapeToText_Method');CW(`large')}
Numbering
You can automatically number shapes if you wish. {button Steps,JI(`',`IDH_Shape_Numbers_Overview')}

{button Related Topics,PI(`',`IDH_RT_Determining_How_Shapes_Look')}



Choosing Shape Styles That Enhance Your Chart
Preset Shape Styles



To change the way existing shapes look
To choose shape styles for new shapes



To add a preset shape style
To change the way existing shapes look
To choose shape styles for new shapes
To delete a preset shape style



To add text to a shape
To fit a shape or text block to text



Choosing Shape Styles That Enhance Your Chart
Color
You can choose what color you want shapes to be. You can use different colors to identify different flows, to color-
code shapes, or just to enhance a chart’s appearance.
ABC FlowCharter also lets you choose the color of borders, shadows, and fill patterns independently.
Borders
ABC FlowCharter lets you choose different line styles for shape borders. A shape border includes not only the 
outside part of a shape, but also any interior lines used in the shape (for example, the concentric circles on the 
inside of a 5.25" floppy disk shape). ABC FlowCharter provides many useful border styles, including solid, dashed
(available only as a hairline), and center lines.
You can choose the width of borders and the offset of shadows. You can vary the width and offset to customize 
shapes and achieve the visual effect you want.
Different border styles can be used to identify shapes with a particular meaning or just to call attention to certain
shapes.
Shadows
ABC FlowCharter lets you automatically add a drop shadow to shapes. You can choose one of four positions for 
the shadow. Shadows can be used as an indicator, or just for appearance.
Fill patterns
You can choose one of the many fill patterns that come with ABC FlowCharter. You also can apply a color to the 
fill pattern.
Different colors and fill patterns can be used to differentiate flows and to identify individual shapes. For example,
you could use a cross-hatched gray fill to identify incomplete processes and a solid yellow fill to identify 
completed processes.

{button Related Topics,PI(`',`IDH_RT_Choosing_Shape_Styles_that_Enhance_Your_Chart')}



Determining the Way Shapes Look
What Shapes Should I Use? 
Basic Flowchart Shapes 
How Do I Create a Flowchart? 
Using Shapes and Lines Effectively 

To change the way existing shapes look
To choose shape styles for new shapes
To choose shape styles using the Format menu



Preset Shape Styles {button Steps,PI(`',`IDH_HT_Preset_Shape_Styles')}

As you create charts, you may often reuse the same shape styles. For example, you may use the same border 
style and fill pattern for decision shapes in a certain flow.
ABC FlowCharter lets you choose the styles you want to reuse and store them in a list. These styles are called 
"preset styles." The list opens when you click the down arrow to the right of the Shape Styles list box on the 
Preset Styles toolbar.

{button Related Topics,PI(`',`IDH_RT_Preset_Shape_Styles')}



Choosing Shape Styles That Enhance Your Chart
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To add a preset shape style
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To delete a preset shape style



To add a preset shape style
To rename a preset shape style
To choose a preset shape style
To delete a preset shape style



Placing Shapes in a Chart {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DrawShape_Method');CW(`large')
}
You can place shapes in a chart to represent certain information. After you place the shapes, you can connect 
them with lines to show the flow of data. The appearance of new shapes is determined by the current styles.
When the Shape Tool is selected, a copy of the current shape that is selected in the Shape Palette is placed in 
the chart each time you click the chart. (Just click a shape in the Shape Palette to select it.) You also can place a 
shape by pressing and holding the left mouse button, and dragging the shape from the palette to the place you 
want it.
To make shapes connect easily, ABC FlowCharter lets you place a new shape and automatically connect it to 
another shape in the chart. The connecting line is drawn with the current line styles.
New shapes can display a number if the Show Number option is selected. The number is based on the next 
number chosen for the Number Tool.
If you click the left mouse button immediately after placing a shape and before moving the mouse, the pointer 
automatically changes to the Selection Tool.
Replacing shapes {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ReplaceShape_Method');CW(`large')}
After you have placed a shape, you can replace it with a different shape without losing attached lines using the 
Replace Shape button on the arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Placing_Shapes_in_a_Chart')}



Choosing Shape Styles That Enhance Your Chart
Determining the Way Shapes Look

To place a connected shape
To replace shapes 



Indicators {button 
Steps,JI(`>procedur',`IDH_To_choose_indicators_for_shapes');CW(`large')}
Indicators are shadows and symbols added to shapes. They help you identify shapes that are used to open linked
charts (or launch other applications) or that have notes attached to them.

Shapes that open linked charts (or launch other applications) may be indicated with text, a shadow, or an 
icon.

Shapes that have notes attached to them may be indicated with text or a shadow.
You can use shadows and choose the symbols used for indicators. The default indicators are a shadow for link 
and -N for notes. You can use up to three text characters to create your own indicators.
You can choose the font, point size, color, and style you want for text indicators. The settings you choose also are
used for shape numbers.
ABC OLE Automation
Link Indicator {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_LinkIndicator_Property');CW(`large')}
Link Shadow {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_LinkShadow_Property');CW(`large')}
Note Indicator {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_NoteIndicator_Property');CW(`large')}
Note Shadow {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_NoteShadow_Property');CW(`large')}
Indicator Font {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_NumberFont_Property');CW(`large')}

{button Related Topics,PI(`',`IDH_RT_Indicators')}



To choose indicators for shapes



Alignment and Snapping {button 
Steps,JI(`>procedur',`IDH_To_align_objects');CW(`large')}
ABC provides a number of alignment options for shapes, lines, and text that determine their alignment when 
they are placed or moved. These options are set on the Alignment tab of the Options dialog box.
Additionally, ABC provides several options for aligning shapes in relationship to each other after the shapes are 
created.
Snap to Grid {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_AlignToRulers_Property');CW(`large')}
The Snap to Grid option lets you specify that you want to snap objects and guidelines to ruler positions. Coarse 
alignment makes the pointer snap at 1/8" increments; fine alignment makes it snap at 1/16" increments (when 
inches is selected as the unit of measure).
When Snap to Grid is turned off, as you move and place objects, they are not snapped to the grid. However, they
are snapped to other lines and shapes. In other words, if you place a shape near another shape, ABC FlowCharter
automatically aligns the second shape with the first, so that you don't have to try and position it precisely. ABC 
FlowCharter also snaps text onto lines and lines onto shapes.
Tip

If you want to prevent this snapping behavior (to place text near but not on a line, for example), hold SHIFT
as you drag the object into place.

Shape Spacing {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_SmartShapeSpacing_Property');CW(`large')}
The Shape Spacing option lets you define how far shapes snap from each other when placed in a chart. For 
example, if you set 0.5" horizontal spacing and drag a new shape out of an existing shape, the new shape snaps 
half an inch away if you release the mouse button near that location.
Channel Alignment {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ChannelAlignment_Property');CW(`large')}
The Channel Alignment option aligns shapes horizontally and vertically (in a channel) when you drag to place 
connected shapes. Channel alignment also works when you click to place shapes if you click near the center of 
the channel.
Touch Alignment {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_TouchAlignment_Property');CW(`large')}
The Touch Alignment option lets you place a new shape that is aligned to a reference shape already in the chart. 
To define the reference shape, you press the mouse button and drag a new shape over an existing shape as you 
are about to place the new shape. Reference marks appear on the existing shape. You can change the reference 
shape simply by dragging the new shape over a different shape already in the chart.
Note

Shape Spacing and/or Channel Alignment must be selected in order to use Touch Alignment.
Relative Alignment
You also can align shapes (and text blocks) relative to each other, based on their edges or centers using the 
Align options on the Arrange menu or the Align buttons on on the Arrange toolbar. You can align them based on 
their top, bottom, left, or right edges, or on their vertical or horizontal centers.

{button Related Topics,PI(`',`IDH_RT_Alignment_Options')}



To select alignment options
To align objects 



Connect Points
Shapes in the shape palette have connect points. Lines attach to the shapes at connect points. You can add, 
delete, and reposition connect points in the Shape Properties Advanced Settings dialog box.

{button Related Topics,PI(`',`IDH_RT_Connect_Points')}



To connect two shapes with a multisegment lineIDH_To_connect_two_shapes_with_a_multisegment_line 



To choose shape styles using the Format menu

1 If you want to change the style for existing shapes as well as future shapes, select the shapes you want to 
change.

2 On the Formatting menu, click Fill.
3 To change the fill color, click the down arrow by the Color box and select the color.
4 To change the fill pattern, click the down arrow by the Pattern box and select the pattern.
5 To change the pattern color, click the down arrow by the Pattern Color box and select the color.
6 Click the Border tab.
7 To change the border color, click the down arrow by the Color box and select the color.
8 To change the border width, click the up or down arrow by the Width box.
9 To change the border style, click the down arrow by the Style box and select the style.
10 Click the Shadow tab.
11 Click No Shadow or Shadow.
12 To change the shadow position, click the down arrow by the Position box and select the position.
13 To change the shadow color, click the down arrow by the Color box and select the color.
14 To change the shadow offset, click the up or down arrow by the Offset box.
15 When the shape in the Preview box looks the way you want it, click OK to close the Format Shape dialog box.
Notes

If you have a shape selected when you change shape styles, the changes will affect the selected shape 
and any new shapes that you place.

You also can use the buttons on the Formatting toolbar.
You also can choose a preset style in the Shape Styles list in the Preset Styles toolbar.
The border weight for dotted and dashed shapes is hairline. You cannot draw a dotted or dashed border 

with a heavy shape weight.

{button Related Topics,PI(`',`IDH_RT_To_choose_shape_styles_using_the_Format_menu')}
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To choose a preset shape style
To choose shape styles for new shapes



To choose shape styles for new shapes

1 In the Toolbox, click the Shape Tool. Select the shape you want in the Shape Palette. (If the Shape Palette is not
open, press F9.)

2 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
3 To set the fill color, on the Formatting toolbar, click the down arrow by the Fill Color button, and then click the 

color you want in the palette. (To make the shape transparent, click None. To create a custom color, click More 
Colors.)

4 To set the fill pattern, on the Formatting toolbar, click the down arrow by the Fill Pattern button, and then click 
the style you want in the list. (For no fill pattern, click None. For a solid fill, click Solid.)

5 To set the border color, on the Formatting toolbar, click the down arrow by the Line Color button, and then click
the color you want in the palette. (To create a custom color, click More Colors.)

6 To set the border style, on the Formatting toolbar, click the Line Style button, and then click the style you want
in the list.

7 To set the border weight for a solid border, on the Formatting toolbar, click the Line Weight button, and then 
click the weight you want in the list.

8 To set the position the of shadow, on the Formatting toolbar, click the Shadow button, and then click the 
position you want in the list.

Notes
If you have a shape selected when you change shape styles, the changes will affect the selected shape 

and any new shapes that you place.
You also can use the Fill and Border commands on the Format menu.
You also can choose a preset style in the Shape Styles list in the Preset Styles toolbar.
The border weight for dotted and dashed shapes is hairline. You cannot draw a dotted or dashed border 

with a heavy shape weight.
Shadows should not be applied to shapes with transparent fills.
Shadows are one of the ways of indicating that a shape has a link or note. If you have chosen shadow as 

your indicator, you can change the position of the shadow, but you cannot choose to have no shadow.
You can drag the formatting buttons off the toolbar to make floating palettes.

{button Related Topics,PI(`',`IDH_RT_To_choose_shape_styles_for_new_shapes')}
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To change the way existing shapes look

1 In the Toolbox, click the Selector Tool.
2 Select the shape or shapes you want to change.
3 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
4 To set the fill color, on the Formatting toolbar, click the down arrow by the Fill Color button, and then click the 

color you want in the palette. (To make the shape transparent, click None. To return the shape to the color 
defined by your Windows color scheme, click Automatic. To create a custom color, click More Colors.)

5 To set the fill pattern, on the Formatting toolbar, click the down arrow by the Fill Pattern button, and then click 
the style you want in the list. (For no fill pattern, click None. For a solid fill, click Solid.)

6 To set the border color, on the Formatting toolbar, click the down arrow by the Line Color button, and then click
the color you want in the palette.    (To return the border to black, click Automatic. To create a custom color, 
click More Colors.)

7 To set the border style, on the Formatting toolbar, click the Line Style button, and then click the style you want
in the list.

8 To set the border weight for a solid border, on the Formatting toolbar, click the Line Weight button, and then 
click the weight you want in the list.

9 To set the position of the shape shadow, on the Formatting toolbar, click the Shadow button, and then click the
position you want in the list.

Notes
If you have a shape selected when you change shape styles, the changes will affect the selected shape 

and any new shapes that you place.
To select more than one shap in step 2, press SHIFT and click the left mouse button.
You also can use the Fill and Border commands on the Format menu.
You also can choose a preset style in the Shape Styles list on the Preset Styles toolbar.
If you are unable to change the border and fill attributes for a shape, the Allow Styling option might not be 

checked for the shape.
If you change the fill pattern color and a selected shape contains a fill pattern, the selected color is used 

for the pattern in the selected shape.
The border weight for dotted and dashed shapes is hairline. You cannot draw a dotted or dashed border 

with a heavy shape weight.
Shadows should not be applied to shapes with transparent fills.
Shadows are one of the ways of indicating that a shape has a link or note. If you have chosen shadow as 

your indicator, you can change the position of the shadow, but you cannot choose to have no shadow.
You can drag the formatting buttons off the toolbar to make floating palettes.

{button Related Topics,PI(`',`IDH_RT_To_change_how_existing_shapes_look')}



Choosing Shape Styles That Enhance Your Chart
Determining the Way Shapes Look
To choose a preset shape style



To add a preset shape style

1 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
2 On the Formatting toolbar, select the shape styles you want (border style, color, and weight; shadow position; 

fill color and style).
3 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
4 Click the Add Shape Style button on the Preset Styles toolbar. The shape styles are stored as a single item in 

the Shape Styles list.
Note

You also can add a shape style to the list by selecting a shape with the desired style in steps 2 and 3. If 
multiple shapes are selected, the Add Style button is inoperative.

{button Related Topics,PI(`',`IDH_RT_To_add_a_preset_shape_style')}
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To choose a preset shape style

1 In the Toolbox, click the Shape Tool.
2 If you want to apply the preset style to an existing shape, select the shape(s) to which you want to apply the 

style.
3 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
4 Click the down arrow to the right of the Shape Styles list box on the Preset Styles toolbar. The Shape Styles list 

opens.
5 Click the shape style you want. The style is applied to the selected shape.
Notes

If no shape is selected, the preset style appears in the Sample button and becomes the current shape 
style.

If you select a shape before you choose a shape style, the style is applied to the selected shape and to 
future shapes.

{button Related Topics,PI(`',`IDH_RT_To_choose_a_preset_shape_style')}
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To rename a preset shape style

1 In the Toolbox, click the Shape Tool.
2 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
3 Click the Edit Shape Style button to the right of the Shape Styles list box.
4 Click the preset style you want to rename.
5 Click Rename, and then type the new name in the Rename Style dialog box.

{button Related Topics,PI(`',`IDH_RT_To_rename_a_preset_shape_style')}
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To delete a preset shape style

1 Make sure no shape is selected.
2 In the Toolbox, click the Shape Tool.
3 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
4 On the Preset Styles toolbar, click the Edit Line Styles button to the right of the Shape Styles list box. The 

Shape Styles tab of the Edit Styles dialog box opens.
5 Click the shape style you want to delete.
6 Click Remove. The style is removed from the Shape Styles list.

{button Related Topics,PI(`',`IDH_RT_To_delete_a_preset_shape_style')}
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To place a connected shape

1 If the Shape Palette is not displayed, on the View menu, click Shape Palette.
2 Click the shape you want in the Shape Palette.
3 Point inside the shape to which you want to connect the new shape. The pointer shows two boxes connected 

with a line.
4 Press and hold the left mouse button, and drag the new shape where you want it. A line automatically 

connects the new shape to the other shape.

{button Related Topics,PI(`',`IDH_RT_To_place_a_connected_shape')}
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To add text to a shape

1 Place a new shape in a chart or select an existing shape.
2 Select any text-formatting options that you want.
3 Type the text you want. The text you type appears in the text area in the shape. If the shape already contains 

text, the old text is replaced when you start typing.

{button Related Topics,PI(`',`IDH_RT_To_add_text_to_a_shape')}
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To change the properties for a selected shape

1 Select the shape for which you want to change properties.
2 In the Toolbox, click the Shape Tool.
3 On the Format menu, click Shape Properties. The Shape Properties dialog box for the selected shape opens.
4 Change the properties you want.
Note

The properties you define are applied to the selected shape.

{button Related Topics,PI(`',`IDH_RT_To_change_the_properties_for_a_selected_shape')}



Placing Shapes in a Chart



To replace shapes

1 Select the shapes in the chart you want to replace.
2 Click the shape in the Shape Palette you want in place of the selected shapes.
3 If the Arrange toolbar is not displayed, on the View menu, click Toolbars, and then click Arrange.
3 On the Arrange toolbar, click the Replace Shape button. The shapes selected in the chart are replaced with the

new shape.
Note

Any manually resized shape or shape that has been fitted to text that is replaced will need to be resized 
again after you replace the shape.

When you replace shapes, the new shapes connect to the lines on the old shapes. ABC FlowCharter 
chooses the closest connect point on the new shapes.

ABC FlowCharter preserves shape numbers, colors, borders, patterns, and text size when the shape is 
replaced.

{button Related Topics,PI(`',`IDH_RT_To_replace_shapes')}



Connect Points
Placing Shapes in a Chart



To choose indicators for shapes

1 On the Format menu, click Chart.
2 Click the Indicators tab, if necessary.
3 If you want to use a text symbol to indicate a shape with a link, type up to three characters.
4 If you want to use a shadow or chain-link symbol to indicate a note with a link, select the option in the list box.
5 If you want to use a text symbol to indicate a shape with a note, type up to three characters.
6 If you want to use a shadow to indicate a shape with a note, click the Shadow check box.
7 Choose the font, size, style, and color you want for the indicators. (These options apply to all indicators and to 

shape numbers.)

{button Related Topics,PI(`',`IDH_RT_To_choose_indicators_for_shapes')}



Indicators



To select alignment options

1 On the Tools menu, click Options.
2 Click the Alignment tab, if necessary.
3 Select the Shape Spacing box.
4 Type spacing values in the Horizontal and Vertical text boxes.
5 If you want shapes to align in a channel, select the Channel Alignment box.
6 If you want existing shapes to be reference shapes as you pass the pointer over them, select the Touch 

Alignment box.
7 If you want objects and guidelines to snap to ruler positions, select the Snap to Grid box.
8 Select the Coarse or Fine option, depending upon the snap increments you want.

{button Related Topics,PI(`',`IDH_RT_To_select_alignment_options')}



Alignment
Options command



Window Menu Commands
Click a command below to learn more about it.
New Window Creates a new chart window.
Arrange All Arranges all the chart windows so that they can be viewed simultaneously.
Split Divides the current chart into separate, active sections.
Chart List Lists the names of open charts.

{button Related Topics,PI(`',`IDH_RT_Window_Menu')}



Arrange All command 
Chart List
New Window command 
Split command 
ABC FlowCharter commands 



New Window Command
Use the New Window command to create a new window for the active chart.

{button Related Topics,PI(`',`IDH_RT_New_Window_command')}



Arrange All command
Chart List
Split command
ABC FlowCharter commands 
Window menu commands 



Use the New Window command to create a new window for the active chart.



Arrange All Command
Use the Arrange All command to arrange all the chart windows so that they can be viewed simultaneously.

{button Related Topics,PI(`',`IDH_RT_Arrange_All_command')}



To arrange windows    
Window menu commands 
ABC FlowCharter menus 



Use the Arrange All command to arrange all the chart windows so that they can be viewed simultaneously.



To arrange windows
On the Window menu, click Arrange All. The windows are arranged in the workspace so that you can view 

them all.

{button Related Topics,PI(`',`IDH_RT_To_Arrange_Windows')}



Arrange All command



Split Command
Use the Split command to divide the active window into two panes. You can then view more than one part of 
your chart at the same time.

Note
You can also split the window into two panes by dragging the split box, located above the vertical scroll 

bar.

{button Related Topics,PI(`',`IDH_RT_Split_Command')}



Arrange All command
Chart List
New Window command
Window menu commands 
ABC FlowCharter commands



Use the Split command to divide the active window into two panes. You can then view more than one part of 
your chart at the same time.
You can also split the window into two panes by dragging the split box, located above the vertical scroll bar.



Chart List
The chart list displays the names of the charts currently open in ABC FlowCharter. The numbers indicate the 
order in which the charts were opened. A check mark indicates which chart is active.

{button Related Topics,PI(`',`IDH_RT_Chart_List')}



To activate an open chart
Arrange All command
New Window command
Split command

Window menu commands 
ABC FlowCharter commands



The chart list on the Window menu displays the names of the charts open in ABC FlowCharter. The numbers 
indicate the order in which the charts were opened. The active chart has a check mark beside its name.



To activate an open chart
On the Window menu, click the chart you want in the chart list.

{button Related Topics,PI(`',`IDH_RT_Activating_Open_Charts')}



Arrange All command
Chart list
New Window command
Split command

Window menu commands 
ABC FlowCharter commands 



View Menu 
Click a command below to learn more about it.

Normal Lets you see objects at their actual sizes.
Current   Page  Lets you view the entire page.
Used Pages Lets you view all the pages used by your chart on the screen at the same 

time.
Full Screen Shows all of the elements of your chart on the screen without menus or 

buttons.
Toolbars Hides or shows any of the toolbars.
Status Bar Hides or shows the status bar.
Rulers Hides or shows the rulers.
Shape 
Palette 

Hides or shows the shape palette.

QuickZoom Hides or shows the QuickZoom window.
Note Hides or shows the Note window.
Guidelines Hides or shows guidelines.
Grid Hides or shows a grid.
Zoom Lets you change the magnification of a chart.

{button Related Topics,PI(`',`IDH_RT_View_Menu')}



Full Screen command
Zoom command 



Normal Command
Use the Normal command in the View menu to see objects at their actual sizes.
The Normal view is the best all-purpose view for creating and changing charts.    Use the Normal command to 
return to this view from the Used Pages view, or the Current Page view. This view is useful for selecting specific 
objects and precisely positioning objects and lines. If an object is selected in the chart when you click this button,
ABC FlowCharter displays the chart at its actual size with the selected object centered in the window.

Note
If you do not select any objects, the Normal command matches the upper-left corner with the previous 

upper-left corner of the chart.

{button Related Topics,PI(`',`IDH_RT_Normal_Command')}



Current Page command
Used Pages command
Full Screen command
View menu



Displays objects at their actual sizes.
The Normal view is the best all-purpose view for creating and changing charts.    Use the Normal command to 
return to this view from the Used Pages view, or the Current Page view. This view is useful for selecting specific 
objects and precisely positioning objects and lines. If an object is selected in the chart when you click this button,
ABC FlowCharter displays the chart at its actual size with the selected object centered in the window.

Note
If you do not select any objects, the Normal command matches the upper-left corner with the previous 

upper-left corner of the chart.



Current Page Command
Use the Current Page command to view the entire page. It is useful for selecting a group of objects, quickly 
connecting shapes with lines, and roughly placing and moving objects.

{button Related Topics,PI(`',`IDH_RT_Current_Page_Command')}



Normal command
Current Page command
Used Pages command
Full Screen command
View menu



Displays the entire page.



Used Pages Command
Use the Used Pages command to view all the pages used by your chart on the screen at the same time. It is 
useful for getting an overall view of your chart, selecting and moving many objects at a time, and quickly making
large-scale changes.

Note
This view always includes the absolute upper left corner of the first page, even if that page does not 

contain objects.

{button Related Topics,PI(`',`IDH_RT_Used_Pages_Command')}



Normal command
Current Page command
Full Screen command
View menu



Displays all the pages used by your chart on the screen at the same time.    This view always includes the 
absolute upper left corner of the first page, even if that page does not contain objects.



Full Screen Command          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_FullScreen_Method");cw(`Command')}

Choose the Full Screen command in the Window menu to show all of the elements of your chart on the screen 
without menus or buttons. Press Esc to return to the previous view.

{button Related Topics,PI(`',`IDH_RT_Full_Screen_Command')}



To view in Full Screen mode
Normal command
Current Page command
Used Pages command
View menu



Shows all of the elements of your chart on the screen without menus or buttons. Press Esc to return to the 
previous view.



To view all elements of your chart on screen without menus and buttons
1 On the View menu, click Full Screen. 
2 Press the left mouse button and drag to draw in red.

or
Press the right mouse button and drag to draw in green.
or
Press both mouse buttons and drag to draw in yellow.

3 Press the Esc key to leave the full-screen view.

Notes
Use the Full Screen view to show someone the chart and do a "chalk talk" about it. While you are in full-

screen mode, you can draw on the screen. When you finish, press the Esc key to return to the previous view.
The following keys are available in full-screen view.
Esc, End, X Leave full-screen view
Delete, Spacebar, E Erase chart annotations
Tab, Page Down, N Go to the next chart window
Shift+Tab, Page Up, P Go to the previous chart window

{button Related Topics,PI(`',`IDH_RT_Elements_Naked')}



To change your view of a chart
Full Screen command



Toolbars Command
The Toolbars command on the View menu lets you display or hide toolbars. It also allows you to customize the 
toolbars, reset toolbars, create new toolbars, delete custom toolbars, choose large or small button sizes, choose 
color or black and white buttons, and show or hide ToolTips.

{button Related Topics,PI(`',`IDH_RT_Toolbars_Command')}



To choose color buttons 
To choose toolbar button sizes 
To create new toolbars 
To delete toolbars 
To rename toolbars 

To reset toolbars 
To show and hide toolbars
To show or hide ToolTips 
Customize command
View menu



To show or hide toolbars

1 On the View menu, click Toolbars.
2 Click the check box next to the toolbar you want to show or hide. An empty check box means that the toolbar

is hidden.

{button Related Topics,PI(`',`IDH_RT_Showing_and_hiding_toolbars')}



To add toolbar buttons 
To delete toolbar buttons 
To create a floating palette 
Customizing Toolbars 

Toolbars command
Customize command 
View menu



Displays or hides toolbars.



Status Bar Command
Use the Status Bar command in the View menu to display or hide the status bar.

{button Related Topics,PI(`',`IDH_RT_Status_Bar_Command')}



To show and hide the status bar
View menu



Displays or hides the status bar.



To show or hide the status bar
On the View menu, click Status Bar.

{button Related Topics,PI(`',`IDH_RT_Showing_and_hiding_status_bar')}



Status bar command
View menu



Rulers Command          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ShowRulers_Property');cw(`Command')}
Use the Rulers command in the View menu to display or hide the rulers.

{button Related Topics,PI(`',`IDH_RT_Rulers_Command')}



To show and hide rulers
View menu



Displays or hides the rulers.



To show and hide the rulers
On the View menu, click Rulers.

{button Related Topics,PI(`',`IDH_RT_Showing_and_hiding_rulers')}



Rulers command
View menu



Shape Palette Command
Use the Shape Palette command to display or hide the shape palette.

{button Related Topics,PI(`',`IDH_RT_Shape_Palette_Command')}



To place shapes in a chart
View menu



Displays or hides the shape palette.



QuickZoom Command
Use the QuickZoom command to display or hide the QuickZoom window.

{button Related Topics,PI(`',`IDH_RT_Zoom_Window_Command')}



To use the QuickZoom window
View menu



Displays or hides the QuickZoom window.



To use the QuickZoom window

1 On the View menu, click QuickZoom.
2 Click the area in the QuickZoom window you want to magnify.

{button Related Topics,PI(`',`IDH_RT_Using_the_zoom_window')}



To magnify the chart
QuickZoom command
Zoom command
View menu



Note Command
Use the Note command to display or hide the Note window.

{button Related Topics,PI(`',`IDH_RT_Note_Command')}



To attach a note to a shape
View menu



Displays or hides the Note window.



Guidelines Command
Use the Guidelines command in the View menu to display or hide the guidelines.

{button Related Topics,PI(`',`IDH_RT_Guidelines_Command')}



View menu



Displays or hides the guidelines.



Grid Command
Use the Grid command in the View menu to display or hide the grid.

{button Related Topics,PI(`',`IDH_RT_Grid_Command')}



View menu



Displays or hides the grid.



Zoom Command            {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_ZoomPercentage_Property");cw(`Command')}

Use the Zoom command in the View menu to zoom in on or out of a part of a chart. 

Note
To “zoom in” means to magnify. To zoom out means to reduce the magnification.

{button Related Topics,PI(`',`IDH_RT_Zoom_Command')}



To choose a zoom percentage
To use the QuickZoom window

QuickZoom command 
View menu



Zooms in on or out of a part of a chart.



To change your view of a chart

1 Select the object you want centered in the window.
2 On the View menu, click one of the following commands:

Normal
Used Pages
Current Page
Zoom
Full Screen

{button Related Topics,PI(`',`IDH_RT_Changing_chart_view')}



To change your view of a chart 
To view a particular area 



Zoom Dialog Box          {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_ZoomPercentage_Property");cw(`dialog')}

Use this dialog box to choose the magnification level you wish.

Zoom to

Select how large or small you want your document to appear as a percentage of its normal size. Choose a 
predefined percentage, or enter your own percentage, between 25 and 400, in the Percent text box.

{button Related Topics,PI(`',`IDH_RT_View_Zoom_Percentage')}



To choose a zoom percentage



Click to display the chart at a magnification of 400%.



Click to display the chart at a magnification of 200%.



Click to display the chart at a magnification of 100%; in other words, at its actual size.



Click to display the chart at a magnification of 75%.



Click to display the chart at a magnification of 50%.



Click to display the chart at a magnification of 25%.



Specifies the percentage at which you want to view the chart.



To choose a percentage view of a chart

1 Click the object you want centered in the window.
2 In the Standard toolbar, click down arrow of the Zoom list box.
3 Click the viewing percentage at which you want to view the chart.

Notes
You can enter another percentage in the text box if one you want is not one of the options.
You can use the Zoom command on the View menu to do the same thing.

{button Related Topics,PI(`',`IDH_RT_View_Zoom_Percentage')}



To use the QuickZoom window 
To view a particular area of a chart 
To change your view of a chart 



To view a particular area of a chart

1 In the View menu, click QuickZoom.
2 Point to a corner of the area that you want to show.
3 Press and hold the mouse button.
4 Drag the cursor to the opposite corner of the area you want to show. As you drag, a box shows the area you 

have chosen.
5 Release the mouse button. The chart is redrawn with the area you selected shown on the screen.

Note
If you wish, you can move the box while still holding the left mouse button. Press and hold the right mouse 

button and move the cursor. Release the right mouse button (while still holding the left mouse button) to continue 
changing the size of the box.

{button Related Topics,PI(`',`IDH_RT_chart_area')}



To change your view of a chart 
To use the QuickZoom window 



Toolbars dialog box
Use this dialog box to:

Show or hide toolbars
Choose color or monochrome buttons
Choose regular or large buttons
Show or hide ToolTips
Create new toolbars
Rename toolbars
Reset toolbars to the way they were when you installed ABC FlowCharter
Change to the Customize Toolbars dialog, where you can add or remove buttons to toolbars

{button Related Topics,PI(`',`IDH_RT_toolbars_dialog_box')}



To choose color or monochrome buttons
To choose toolbar button sizes
To create new toolbars

To delete toolbars
To rename toolbars
To reset toolbars

To show or hide toolbars
To show or hide ToolTips
To add toolbar buttons 
To delete toolbar buttons 
To create a floating palette
Customizing Toolbars
Toolbars command



Click a check box in this list to show or hide the toolbar.



Specifies whether the toolbar buttons are color or monochrome.



Specifies whether the toolbar buttons are large or small.



Specifies whether ToolTips show when you rest the pointer over program elements.



Click to create a new toolbar.



Click to rename the selected toolbar.



Click to add or delete buttons from a toolbar.



When the button is Reset
Click to revert the selected toolbar to the way it was when you installed ABC FlowCharter.    When you select this 
option, all the customization done to the selected toolbar will be lost.
When the button is Delete
Click to delete the selected toolbar. You can only delete toolbars that you have created.



To choose color buttons

1 On the View menu, click Toolbars.
2 Click Color Buttons to place a check in the check box.

To choose monochrome (black and white) buttons

1 On the View menu, click Toolbars.
2 Click Color Buttons to remove the check from the check box.

{button Related Topics,PI(`',`IDH_RT_Choosing_Color_Buttons')}



To choose toolbar button sizes
To create new toolbars
To delete toolbars

To rename toolbars
To reset toolbars
To show or hide toolbars

To show or hide tooltips
To add toolbar buttons 
To delete toolbar buttons 
To create a floating palette

Customizing Toolbars
Toolbars command



To choose toolbar button sizes

1 On the View menu, click Toolbars.
2 Click Large Buttons.

Note
This check box switches between regular    buttons and large buttons.

{button Related Topics,PI(`',`IDH_RT_Choosing_toolbar_button_types')}



To choose color or monochrome buttons
To create new toolbars
To delete toolbars

To rename toolbars
To reset toolbars
To show or hide toolbars

To show or hide tooltips
To add toolbar buttons 
To delete toolbar buttons 
To create a floating palette

Customizing Toolbars
Toolbars command



To create new toolbars

1 On the View menu, click Toolbars.
2 Click New.
3 Type a name for the new toolbar and click OK. The new toolbar appears as a floating palette and the 

Customize dialog box opens.
4 Drag the buttons you want from the Customize dialog box to your new toolbar. 

Notes
You can drag a button from the Customize dialog box and drop it into an empty space to create a new 

toolbar.
You can press CTRL and drag a button from a toolbar and drop it into empty space to create a new toolbar.

{button Related Topics,PI(`',`IDH_RT_Creating_new_toolbars')}



To choose color or monochrome buttons
To choose toolbar button sizes
To delete toolbars

To rename toolbars
To reset toolbars
To show or hide toolbars

To show or hide tooltips
To add toolbar buttons 
To delete toolbar buttons 
To create a floating palette

Customizing Toolbars
Toolbars command



To rename toolbars

1 On the View menu, click Toolbars.
2 Click the toolbar you want to rename.
3 Click Rename.
4 Enter a new name for the toolbar.

Note
You cannot rename a Micrografx toolbar. You can only rename a toolbar that you have created.

{button Related Topics,PI(`',`IDH_RT_Renaming_toolbars')}



To choose color or monochrome buttons
To choose toolbar button sizes
To create new toolbars

To delete toolbars
To reset toolbars
To show or hide toolbars

To show or hide tooltips
To add toolbar buttons 
To delete toolbar buttons 
To create a floating palette

Customizing Toolbars
Toolbars command



To delete toolbars

1 On the View menu, click Toolbars.
2 Click the toolbar you want to delete.
3 Click Delete.

Note
You cannot delete a Micrografx toolbar. You can only delete a toolbar that you have created.

{button Related Topics,PI(`',`IDH_RT_Deleting_toolbars')}



To choose color or monochrome buttons
To choose toolbar button sizes
To create new toolbars

To rename toolbars
To reset toolbars
To show or hide toolbars

To show or hide tooltips
To add toolbar buttons 
To delete toolbar buttons 
To create a floating palette

Customizing Toolbars
Toolbars command



To reset toolbars

1 On the View menu, click Toolbars.
2 Click the toolbar you want to reset.
3 Click Reset.

Notes
Resetting the toolbars returns the Micrografx toolbars to the way they were when you first installed 

FlowCharter. It removes any buttons that you have added and adds buttons that were originally on the toolbars.
Only the selected toolbar is reset.

{button Related Topics,PI(`',`IDH_RT_Resetting_toolbars')}



To choose color or monochrome buttons
To choose toolbar button sizes
To create new toolbars

To delete toolbars
To rename toolbars
To show or hide toolbars

To show or hide tooltips
To add toolbar buttons 
To delete toolbar buttons 
To create a floating palette

Customizing Toolbars
Toolbars command



To show or hide ToolTips

1 On the View menu, click Toolbars.
2 Click Show ToolTips.

Note
When the check is in the check box, FlowCharter does not display ToolTips.

{button Related Topics,PI(`',`IDH_RT_Showing_hiding_tooltips')}



To choose color or monochrome buttons
To choose toolbar button sizes
To create new toolbars

To delete toolbars
To rename toolbars
To reset toolbars

To show or hide toolbars
Toolbars command



Edit Menu (DataAnalyzer)
Click a command below to learn more about it.

Undo Reverses the last command you executed.
Cut Removes the selected values from the spreadsheet and places them in the clipboard.
Copy Copies the selected values to the clipboard.
Paste Pastes the values on the Clipboard into the spreadsheet.
Fill Fills the selected spreadsheet row or column with the value in the active cell.
Clear Clears the format and/or contents of the active spreadsheet cells.
Delete Deletes the active spreadsheet cells and moves the remaining cells up or over.
Sort Sorts spreadsheet values in ascending or descending order.

{button Related Topics,PI(`',`IDH_RT_Edit_Menu_D')}



Undo command
Cut command
Copy command

Paste command
Fill command
Clear command
Delete command
Sort command



Undo command (DataAnalyzer)
Reverses the last command you executed.



Reverses the last command you executed.



Cut command (DataAnalyzer)
Removes the selected values from the spreadsheet and places them on the Clipboard.



Removes the selected values from the spreadsheet and places them on the Clipboard.



Copy command (DataAnalyzer)
Copies the selected values to the Clipboard.



Copies the selected values to the Clipboard.



Paste command (DataAnalyzer)
Pastes the values on the Clipboard into the spreadsheet.



Pastes the values on the Clipboard into the spreadsheet.



 Fill command
Fills the selected row or column with the value in the active cell. If you select Down, every cell below the active 
cell is filled with the value in the active cell.    If you select Right, every cell to the right of the active cell is filled 
with the value in the active cell.

{button Related Topics,PI(`',`IDH_RT_Filling_Cells')}



To fill cells below
To fill cells to the right
Down command
Right command
Edit menu



Fill, Right command
Fills every cell to the right of the active cell with the value in the active cell.

{button Related Topics,PI(`',`IDH_RT_Right_Command')}



To fill cells below
To fill cells to the right
Edit menu



 Displays a submenu.



 Fills every cell in the row to the right of the active cell with the cell value.



Fill, Down command
Fills every cell below the active cell with the value in the active cell.

{button Related Topics,PI(`',`IDH_RT_Down_Command')}



To fill cells below
To fill cells to the right
Edit menu



 Fills every cell in the column below the active cell with the cell value.



To fill cells below the active cell

1 Select the cell with the value and all cells below it you wish to fill.
2 On the Edit menu, click Fill.
3 On the Fill submenu, click Down.

Note
You can also press CTRL + D to fill cells below the active cell.

{button Related Topics,PI(`',`IDH_RT_Fill_Down')}



To fill cells to the right
Down command
Edit menu



To fill cells to the right

1 Select the cell with the value and all cells to the right you wish to fill.
2 On the Edit menu, click Fill.
3 On the Fill submenu, click Right.

Note
You can also press CTRL + R to fill cells right of the active cell.

{button Related Topics,PI(`',`IDH_RT_Fill_Right')}



To fill cells below the active cell 
Right command
Edit menu



 Clear command (DataAnalyzer)
All clears both the format and contents of the selected cells. 
Formats clears only the formats (including borders, patterns, alignment, font, and number style) from the 
selected cells.
Contents clears only the content of the selected cells.

{button Related Topics,PI(`',`IDH_RT_Clearing_cell_formats')}



To clear cell contents
To clear both contents and formats
To clear cell formats

All command
Formats command
Contents command
Edit menu



Clear All command
Clears both the format and contents of the selected cells.

{button Related Topics,PI(`',`IDH_RT_All_Command')}



To clear both contents and formats
Clear command
Edit menu



 Clears both the format and contents of the selected cells.



Clear Formats command
Clears only the formats, including borders, patterns, alignment, font and number style, from the selected cells.

{button Related Topics,PI(`',`IDH_RT_Formats_Command')}



To clear cell formats
Clear command
Edit menu



 Clears only the formats, including borders, patterns, alignment, font and number style, from the selected cells.



Clear Contents command
Clears only the content of the selected cells.

{button Related Topics,PI(`',`IDH_RT_Contents_Command')}



To clear cell contents
Clear command
Edit menu



 Clears only the content of the selected cells.



To clear cell formats

1 Select the cells from which to clear the formats.
2 On the Edit menu, click Clear.
3 On the Clear submenu, click Formats.

{button Related Topics,PI(`',`IDH_RT_Clearing_Cell_Formats')}



All command
Contents command
Clear command
Edit menu



To clear cell contents

1 Select the cells from which to clear the contents.
2 On the Edit menu, click Clear.
3 On the Clear submenu, click Contents.

{button Related Topics,PI(`',`IDH_RT_Clearing_Cell_Contents')}



To clear cell formats 
To clear both contents and formats 
All command
Formats command
Clear command
Edit menu



To clear both contents and formats

1 Select the cells from which to clear the contents and formats.
2 On the Edit menu, click Clear.
3 On the Clear submenu, click All.

Note
You can also press DEL to clear both contents and formats.

{button Related Topics,PI(`',`IDH_RT_Clearing_All')}



Formats command
Contents command
Clear command
Edit menu



 Delete command
Deletes the selected cells and moves the remaining cells up or over.

{button Related Topics,PI(`',`IDH_RT_Delete_Command_D')}



To delete a row
To delete a column
Edit menu



Deletes the selected cells and moves the remaining cells up.



Sort command
Sorts spreadsheet column or row values in ascending or descending order.

{button Related Topics,PI(`',`IDH_RT_Sort_Command')}



To sort spreadsheet values in ascending or descending order
Edit menu



Sorts spreadsheet column or row values in ascending or descending order.



Sort dialog box
Use this dialog box to sort spreadsheet values in ascending or descending order.    This dialog box also allows you
to transpose spreadsheet columns.

{button Related Topics,PI(`',`IDH_RT_Sort_Dialog')}



To sort spreadsheet values in ascending or descending order
Sort command
Edit menu



To sort spreadsheet values

1 Select the cells you want to sort.
2 On the Edit menu, click Sort.
3 In the Sort dialog box, click Sort Top to Bottom to sort column cells.    Otherwise, click Sort Left to Right to sort

row cells.
4 Click Ascending or Descending to determine the sort order.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Sort_Spreadsheet_values')}



Sort command
Edit menu



 Specifies that the sort is applied to columns.



 Specifies that the sort is applied to rows.



 Lists the available columns or rows that can be sorted.



 Specifies that the sort is in ascending order.



 Specifies that the sort is in descending order.



 Clear All clears both the format and contents of the selected cells. 
Clear Formats clears only the formats (including borders, patterns, alignment, font, and number style) from the 
selected cells.
Clear Contents clears only the content of the selected cells.



 Fills the selected spreadsheet row or column with the value in the active cell.



Deletes the active spreadsheet cells and moves the remaining cells up or over.



View Menu (DataAnalyzer)
Click a command below to learn more about it.

Spreadsheet Displays the spreadsheet for the active chart.
Chart Displays the chart for the active spreadsheet.
Calculation Displays or hides the calculation columns for the active 

spreadsheet, if available.
Toolbars Displays or hides the toolbars.

{button Related Topics,PI(`',`IDH_RT_View_Menu_D')}



Spreadsheet command
Chart command
Calculation command
Toolbars command



Displays the spreadsheet for the active chart.



Spreadsheet command
Displays the spreadsheet for the active chart.



Displays the chart for the active spreadsheet.



Chart command
Displays the chart for the active spreadsheet.



Displays the calculation columns for the active spreadsheet type, if the spreadsheet uses separate columns for 
chart values.



Calculation command
Displays the calculation columns for the active spreadsheet type, if the spreadsheet uses separate columns for 
chart values.

{button Related Topics,PI(`',`IDH_RT_Calculation_Command')}



View menu



To view the calculations for a spreadsheet
On the View menu, click Calculation.



Displays or hides the toolbars.



Toolbars command (DataAnalyzer)
Displays or hides the toolbars.

{button Related Topics,PI(`',`IDH_RT_Toolbars_Command_D')}



To choose color buttons
To choose toolbar button sizes
To show and hide toolbars
To show and hide ToolTips
View menu



Toolbars dialog box (DataAnalyzer)
Use this dialog box to hide or display the toolbars. 

Note
You cannot change toolbar options when using the DataAnalyzer feature.

{button Related Topics,PI(`',`IDH_RT_Toolbars_dialog_D')}



To choose color buttons
To choose toolbar button sizes
To show and hide toolbars
To show and hide ToolTips
Toolbars command
View menu



Specifies whether the DataAnalyzer Standard toolbar and/or Formatting toolbar is displayed.



Specifies whether the toolbar buttons are colored.

Note
You cannot change toolbar options when using the DataAnalyzer feature.



Specifies whether the DataAnalyzer toolbar buttons are large.

Note
You cannot change toolbar options when using the DataAnalyzer feature.



Specifies whether Help ToolTips are displayed after you hold the cursor over a toolbar item for a moment.

Note
You cannot change toolbar options when using the DataAnalyzer feature.



Insert Menu (DataAnalyzer)
Click a command below to learn more about it.

Rows Inserts a row into the spreadsheet at the current cursor location.
Columns Inserts a column into the spreadsheet at the current cursor 

location.
Titles Displays or hides chart titles.
Legend Displays or hides the SPC chart legend.
Gridlines Displays or hides major and minor chart gridlines.
Control Lines Displays or hides +1 and/or +2 Sigma control lines on the active 

DataAnalyzer X Avg, R control chart or Moving Range chart.

{button Related Topics,PI(`',`IDH_RT_Insert_Menu_D')}



Rows command
Columns command
Titles command

Legend command
Gridlines command
Control Lines command



 Closes this dialog box and saves all changes you have made.



 Closes this dialog box without saving your changes.



Inserts a row into the spreadsheet at the cursor location. The row at the cursor location is moved below the 
inserted row.



Rows command
Inserts a row into the spreadsheet at the current cursor location.

{button Related Topics,PI(`',`IDH_RT_Rows_Command')}



To delete a row
To insert a row
Insert menu



 To insert a row

1 Ensure that a spreadsheet is displayed.
2 Click a row number.
3 On the Insert menu, click Rows.

Note
If you click a cell instead of the row number, a cell will be inserted instead of a whole row.    The rest of the 

cells in the column will move down one.    Other cells in the row will not be moved.

{button Related Topics,PI(`',`IDH_RT_Inserting_a_row')}



To delete a row
To insert a column
Insert menu



 To delete a row

1 Click the row number of the row you want to delete.
2 On the Edit menu, click Delete.

{button Related Topics,PI(`',`IDH_RT_Deleting_a_row')}



To delete a column
To insert a row
Insert menu



Inserts a column into the spreadsheet at the current cursor location. 
You can only insert columns into Run, X Avg R, and Scatter charts.



Columns command
Inserts a column into the spreadsheet at the current cursor location.

Note
You can only insert columns into Run, X Avg R, and Scatter charts.

{button Related Topics,PI(`',`IDH_RT_Columns_Command')}



To insert a column
To delete a column
Insert menu



 To insert a column

1 Ensure that a chart is displayed.
2 Click the column.
3 On the Insert menu, click Columns.

Notes
Moving Range, Histogram, Pareto, C, and Pie charts can have only two columns.
Run charts must have at least two columns and can have no more than 256 columns.
X Avg, R charts must have at least three columns and can have no more than 26 columns.
P, NP, and U charts can only have three columns.
Scatter charts must have at least three columns and can have no more than 256 columns.

{button Related Topics,PI(`',`IDH_RT_Inserting_a_column')}



To delete a column
To insert a row
Insert menu



 To delete a column

1 Click the header of the column that you want to delete.
2 On the Edit menu, click Delete.

Note
Each chart type requires a certain number of columns.    For example, a pie chart requires at least two 

columns; an X Avg, R chart requires at least three columns. You cannot delete a column if, by doing so, it would 
leave fewer than the minimum number of columns in the spreadsheet.

Run charts must have at least two columns and can have no more than 256 columns.
X Avg, R charts must have at least three columns and can have no more than 26 columns.
Scatter charts must have at least three columns and can have no more than 256 columns.

{button Related Topics,PI(`',`IDH_RT_Deleting_a_column')}



To delete a row
To insert a column
Insert menu



Displays or hides the chart title.    Also displays or hides the chart axis titles.



Titles command
Displays or hides the chart title.    Also displays or hides the chart axis titles.

{button Related Topics,PI(`',`IDH_RT_Titles_Command')}



To display or hide chart titles
Insert menu



Titles dialog box
Use this dialog box to display or hide the chart titles and the chart axis titles.

{button Related Topics,PI(`',`IDH_RT_Titles_Dialog')}



To display or hide chart titles
Insert menu



Specifies whether the title for the chart value (Y) axis is displayed.



Specifies whether the title for the chart category (X) axis is displayed.



Specifies whether the title for the chart second value (Y) axis is displayed.



Specifies whether the title for the 3-D chart series (Z) axis is displayed.



Displays or hides the SPC chart legend. The SPC chart legend contains a key to the chart elements.



Legend command (DataAnalyzer)
Displays or hides the SPC chart legend. The SPC chart legend contains a key to the SPC chart’s elements.

Note
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s legend displays 

the totals for the fields in all the shapes in the chart. To display or hide a    FlowCharter chart’s legend, activate 
FlowCharter by clicking in it. On the Data menu, click Legend. 

{button Related Topics,PI(`',`IDH_RT_Legend_Command')}



Displaying the SPC chart legend
Hiding the SPC chart legend
Insert menu



Displays or hides major and minor chart gridlines.



Gridlines command
Displays or hides major and minor gridlines for the category (X), value (Y), second value (Y), and series (Z) axis.

{button Related Topics,PI(`',`IDH_RT_Gridlines_Command')}



To hide or display second value (Y) and series (Z) chart axis gridlines
Insert menu



To hide or display second value (Y) and series (Z) chart axis gridlines

1 Ensure that a chart is displayed.
2 On the Insert menu, click Gridlines.
3 To display a chart grid line, ensure that the associated Axis Gridline check box is checked.    To hide a grid line,

clear the associated Axis Gridline check box.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Hide_Gridlines')}



To hide or display chart axis gridlines
Insert Gridlines command
Insert menu



Gridlines dialog box
Use this dialog box to display or hide the X, Y, or Z axis gridlines in the active chart.

{button Related Topics,PI(`',`IDH_RT_Gridlines_Dialog')}



To hide or display second value (Y) and series (Z) chart axis gridlines
Insert menu



Specifies whether the major category (X-axis) chart gridlines are displayed.



Specifies whether the minor category (X-axis) chart gridlines are displayed.



Specifies whether the major value (Y-axis) chart gridlines are displayed.



Specifies whether the minor value (Y-axis) chart gridlines are displayed.



Specifies whether the major second value (Y-axis) chart gridlines are displayed.



Specifies whether the minor second value (Y-axis) chart gridlines are displayed.



Specifies whether the major series (Z-axis) 3-D chart gridlines are displayed.



Specifies whether the minor series (Z-axis) 3-D chart gridlines are displayed.



Displays or hides Sigma control lines in the active X Avg, R control chart or Moving Range chart.



Control Lines command
Displays or hides +1 and/or +2 Sigma control lines in the active X Avg, R control chart or Moving Range chart.

{button Related Topics,PI(`',`IDH_RT_Controllines_Command')}



To display or hide Sigma control lines
Insert menu



To display or hide Sigma control lines

1 Ensure that a X Avg, R control chart or Moving Range chart is displayed.
2 On the Insert menu, click Control Lines.
3 To display a Sigma control line, ensure that the associated Attach Control Lines check box is checked.    To 

hide a control line, clear the associated check box.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Hide_Controllines')}



To format chart control line appearance
To format chart control line point markers
To format chart control line point labels
To format chart control line text

Selected Control Lines command
Format menu

Insert Control Lines command
Insert menu



Control Lines dialog box
Use this dialog box to display or hide +1 and/or +2 Sigma control lines in the active DataAnalyzer X Avg, R 
control chart or Moving Range chart.

{button Related Topics,PI(`',`IDH_RT_Control_Lines_Dialog')}



To display or hide Sigma control lines
Insert menu



Specifies whether +1s control lines are displayed in the chart.



Specifies whether +2s control lines are displayed in the chart.



Format Menu (DataAnalyzer)
Click a command below to learn more about it.

Selected Title Formats the title of the active SPC chart or chart axis.
Selected Axis Formats the active SPC chart axis.
Selected Series Formats the pattern, edges, and color of the active SPC chart fill area, point 

labels, and point markers.
Selected Legend Formats the active SPC chart legend.
Selected Control Lines Formats the control lines of the active SPC chart.
Chart Formats the appearance, base and walls, and backdrop of the active SPC 

chart.
3-D View Formats the view and lighting of a SPC 3-D chart.
Row Formats the height of the spreadsheet row(s).
Column Formats the width of the spreadsheet column(s).
Cells Formats the number, alignment, border, pattern, and font of the 

spreadsheet cell(s).

{button Related Topics,PI(`',`IDH_RT_Format_Menu_D')}



Selected Title command
Selected Axis command
Selected Series command

Selected Legend command
Selected Control Line command
Chart command

3-D View command
Row command
Column command
Cells command



 Lets you format the selected chart title, axis, series, legend, or control line.



Selected Title command
Lets you format the title of the active SPC chart or chart axis.

{button Related Topics,PI(`',`IDH_RT_Sel_Title')}



To format chart titles
Format menu



To format SPC chart titles

1 From the active chart, click the chart title or chart axis title you want to format.
2 On the Format menu, click Selected Title.
3 In the Text box, type the title you want.
4 To format the title font, click the Font tab.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Titles')}



Selected Title command
To format chart title text
Format menu



To format text

1 Select or click the text you wish to format.
2 On the Format menu, click Selected Title or Cells, depending on the type of text you want to format (chart or 

spreadsheet).
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click the font size you want in the Size list box.
6 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate Effects 

check box.
7 To change the text color, click a color in the Color palette. 
8 Click OK.

Notes
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_To_Format_Text_D')}



Format menu



Format Chart Title (Title) dialog box
Use this dialog box to format the active chart title.    Type the chart title in the Text box.

{button Related Topics,PI(`',`IDH_RT_Format_Title_Dialog')}



To format chart titles
To format chart title text



Provides a space for you to type a title for the active chart text.    (For multi-line titles, press CTRL + ENTER to 
move to the next line.)



Format Chart Title (Font) dialog box
Use this dialog box to format the active chart title text.

{button Related Topics,PI(`',`IDH_RT_Format_Title_Font_Dialog')}



To format chart title text
To format chart titles



Lists the available text fonts.    Type or click the text font you want.



Lists the available font sizes.    Type or click the font size you want.



Specifies whether the text is bold. 



Specifies whether the text is italicized.



Specifies whether the text is underlined.



Specifies whether the text is strike through text.



Lists the available text colors.    Click the text color you want.



Selected Axis command
Lets you format the active SPC chart axis.

{button Related Topics,PI(`',`IDH_RT_Sel_Axis')}



To format a chart axis
Format menu



> To format a chart axis

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Format the appearance, scale, grid(s), and font, as you want.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Axis')}



To format the chart axis appearance
To format the chart axis scale
To format the chart axis major grid

To format the chart axis minor grid
To format chart axis text
Selected Title command

Format menu



> To format the chart axis appearance

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 To assign a color to the axis, click a color in the Color palette.
4 To change the axis line width, type a number for the width in the Width text box:    1 - 16.    (1 is thinnest; 16 is

thickest.)
5 Use the Location list box to select a location for the axis tick marks:    None, Center, Inside, or Outside.
6 To change the axis tick mark width, type a number for the width in the Size text box:    1 - 16.    (1 is thinnest; 

16 is thickest.)
7 Click OK.

{button Related Topics,PI(`',`IDH_RT_Axis_Appear')}



To format the chart axis scale
To format the chart axis major grid
To format the chart axis minor grid

To format chart axis text
Selected Axis command
Format menu



> To format the chart axis color

1 From the active chart, click the chart axis you want to color.
2 On the Format menu, click Selected Axis.
3 To assign a color to the axis, click a color in the Color palette.
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also format the axis color by clicking the Line Color button on the Formatting toolbar.

Line Color button

{button Related Topics,PI(`',`IDH_RT_Axis_Color')}



To format chart axis line widths
To format chart axis tick mark locations
To format chart axis tick mark widths
Selected Axis command
Format menu



> To format the chart axis line width

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 To change the axis line width, type a number for the width in the Width text box:    1 - 16.    (1 is thinnest; 16 is

thickest.)
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Axis_Line_Width')}



To format the chart axis color
To format chart axis tick mark locations
To format chart axis tick mark widths
Selected Axis command
Format menu



> To format chart axis tick mark locations

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Use the Location list box to select a location for the axis tick marks:    None, Center, Inside, or Outside.
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Axis_Tick_Locations')}



To format the chart axis color
To format chart axis line widths
To format chart axis tick mark widths
Selected Axis command
Format menu



> To format chart axis tick mark widths

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 To change the axis tick mark width, type a number for the width in the Size text box:    1 - 16.    (1 is thinnest; 

16 is thickest.)
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Axis_Tick_Width')}



To format the chart axis color
To format chart axis line widths
To format chart axis tick mark locations
Selected Axis command
Format menu



> To format the chart axis scale

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Scale tab.
4 Deselect the Auto Scale check box.
5 In the Maximum text box, type the maximum value that you want to be displayed on the active axis scale. 
6 In the Minimum text box, type the minimum value that you want to be displayed on the active axis scale. 
7 In the Major Divisions text box, type the number of major divisions that you want to be displayed on the 

active axis scale. 
8 In the Minor Divisions text box, type the number of minor divisions that you want to be displayed between 

each major division on the active axis scale.
9 Click OK.

Note
When the Auto Scale check box is deselected, DataAnalyzer does not automatically calculate the axis.

{button Related Topics,PI(`',`IDH_RT_Axis_Scale')}



To format the chart axis appearance
To format the chart axis major grid
To format the chart axis minor grid

To format chart axis text
Selected Axis command
Format menu



> To format the chart axis scale maximum value

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Scale tab.
4 Deselect the Auto Scale check box.
5 In the Maximum text box, type the maximum value that you want to be displayed on the active axis scale. 
6 Click OK.

Note
When the Auto Scale check box is deselected, DataAnalyzer does not automatically calculate the axis.
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Axis_Scale_Max')}



To format the chart axis scale minimum value
To format chart axis scale major divisions
To format chart axis scale minor divisions
Selected Axis command
Format menu



> To format the chart axis scale minimum value

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Scale tab.
4 Deselect the Auto Scale check box.
5 In the Minimum text box, type the minimum value that you want to be displayed on the active axis scale. 
6 Click OK.

Note
When the Auto Scale check box is deselected, DataAnalyzer does not automatically calculate the axis.
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Axis_Scale_Min')}



To format the chart axis scale maximum value
To format chart axis scale major divisions
To format chart axis scale minor divisions
Selected Axis command
Format menu



> To format chart axis scale major divisions

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Scale tab.
4 Deselect the Auto Scale check box.
5 In the Major Divisions text box, type the number of major divisions that you want to be displayed on the 

active axis scale. 
6 Click OK.

Note
When the Auto Scale check box is deselected, DataAnalyzer does not automatically calculate the axis.
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Axis_Scale_Major_Div')}



To format the chart axis scale maximum value
To format the chart axis scale minimum value
To format chart axis scale minor divisions
Selected Axis command
Format menu



> To format chart axis scale minor divisions

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Scale tab.
4 Deselect the Auto Scale check box.
5 In the Minor Divisions text box, type the number of minor divisions that you want to be displayed between 

each major division on the active axis scale.
6 Click OK.

Note
When the Auto Scale check box is deselected, DataAnalyzer will not automatically calculate the axis.
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Axis_Scale_Minor_Div')}



To format the chart axis scale maximum value
To format the chart axis scale minimum value
To format chart axis scale major divisions
Selected Axis command
Format menu



> To format the chart axis major grid

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Major Grid tab.
4 Select the Visible check box.    (If you want to hide the major gridlines, deselect the Visible check box or press 

the DEL key.)
5 In the Pen Color list box, click the major grid line color you want from the color palette. 
6 In the Pen Style list box, click the pen style you want for the major gridlines:    Solid, Dashed, or Dotted. 
7 In the Pen Width text box, type (or select) the relative pen width for the major gridlines:    1 - 16.    (1 is 

thinnest; 16 is thickest.) 
8 Click OK.

{button Related Topics,PI(`',`IDH_RT_Major_Grid')}



To format the chart axis appearance
To format the chart axis scale
To format the chart axis minor grid

To format chart axis text
Selected Axis command
Format menu



To hide or display chart axis gridlines

1 From the active chart, click the chart axis that contains the gridlines you want to hide or display.
2 On the Format menu, click Selected Axis.
3 Click the Major Grid or Minor Grid tab.
4 If you want to hide the gridlines, clear the Visible check box.    To display the gridlines, make sure the Visible 

check box is selected.
5 Click OK.

Notes
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also hide gridlines by clicking the gridlines and pressing the DEL key.
You can also display or hide gridlines by clicking the Vertical Grid or Horizontal Grid button on the Standard

toolbar.

Horizontal Grid button

Vertical Grid button

{button Related Topics,PI(`',`IDH_RT_Grid_Hide')}



To hide or display second value (Y) and series (Z) chart axis gridlines
To format the chart axis grid line color
To format the chart axis grid line style
To format chart axis grid line widths
Selected Axis command
Format menu



To format chart axis grid line color

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Major Grid or Minor Grid tab.
4 In the Pen Color list box, click the grid line color you want from the color palette. 
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also format the grid line color by clicking the Line Color button on the Formatting toolbar.

Line Color button

{button Related Topics,PI(`',`IDH_RT_Grid_Color')}



To hide or display chart axis gridlines
To hide or display second value (Y) and series (Z) chart axis gridlines
To format the chart axis grid line style
To format chart axis grid line widths
Selected Axis command
Format menu



To format chart axis grid line style

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Major Grid or Minor Grid tab.
4 In the Pen Style list box, click the pen style you want for the gridlines:    Solid, Dashed, or Dotted. 
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Grid_Style')}



To hide or display chart axis gridlines
To hide or display second value (Y) and series (Z) chart axis gridlines
To format the chart axis grid line color
To format chart axis grid line widths
Selected Axis command
Format menu



To format chart axis grid line widths

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Major Grid or Minor Grid tab.
4 In the Pen Width text box, type (or click) the relative pen width for the gridlines:    1 - 16.    (1 is thinnest; 16 is 

thickest.) 
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Grid_Width')}



To hide or display chart axis gridlines
To hide or display second value (Y) and series (Z) chart axis gridlines
To format the chart axis grid line color
To format the chart axis grid line style
Selected Axis command
Format menu



To format the chart axis minor grid

1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Minor Grid tab.
4 Select the Visible check box.    (If you want to hide the minor gridlines, deselect the Visible check box)
5 In the Pen Color list box, click the minor grid line color you want from the color palette. 
6 In the Pen Style list box, click the pen style you want for the minor gridlines:    Solid, Dashed, or Dotted. 
7 In the Pen Width text box, type (or click) the relative pen width for the minor gridlines:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
8 Click OK.

{button Related Topics,PI(`',`IDH_RT_Minor_Grid')}



To format the chart axis appearance
To format the chart axis scale
To format the chart axis major grid

To format chart axis text
Selected Axis command
Format menu



Format Axis (Appearance) dialog box
Use this dialog box to change the appearance of the active SPC chart axis.

{button Related Topics,PI(`',`IDH_RT_Format_Axis_Appear_Dialog')}



To format the chart axis appearance
To format the chart axis scale
To format the chart axis major grid

To format the chart axis minor grid
To format chart axis text
Selected Axis command
Format menu



Lists the available pen colors.    Click the pen color you want.



 Lists the available pen colors.    Click the pen color you want.



Specifies the pen width and provides a space for you to type the pen width:    1 - 16.



 Specifies the pen width and provides a space for you to type the pen width:    1 - 16.



Lists the available tick mark locations.    Click the tick mark location you want:    Center, None, Inside, or Outside.



Specifies the tick mark size and provides a space for you to type the size:    1 - 16.



Format Axis (Scale) dialog box
Use this dialog box to change the scale of the active SPC chart axis.

{button Related Topics,PI(`',`IDH_RT_Format_Axis_Scale_Dialog')}



To format the chart axis scale
To format the chart axis appearance
To format the chart axis major grid

To format the chart axis minor grid
To format chart axis text
Selected Axis command
Format menu



Specifies whether the axis scale is based on the data being charted.    Uncheck this box to manually scale the 
axis.



Specifies the maximum value that is displayed on the active value (Y) axis scale and provides a space for you to 
type the value.



Specifies the minimum value that is displayed on the active value (Y) axis scale and provides a space for you to 
type the value.



    Specifies the number of labels displayed for each division on the active category (X) axis scale.    A value of 1 
labels every division.    A value greater than 1 labels the first division and skips the labels for the extra divisions.



 Specifies the number of tick marks displayed for each division on the active category (X) axis scale.    A value of 
1 displays a tick mark at every division.    A value greater than 1 displays a tick mark at the first division and 
skips the tick marks for the extra divisions.



Specifies the number of major division lines that are displayed on the active value (Y) axis scale and provides a 
space for you to type the number.



 Lists the available number of bars displayed in a Histogram chart.    (Automatic causes DataAnalyzer to 
determine the number of bars based on the chart data set.)



Specifies the number of minor division lines that are displayed within the major division lines on the active value 
(Y) axis scale and provides a space for you to type the number.



Format Axis (Major Grid) dialog box
Use this dialog box to format the major grid axis of the active SPC chart.

{button Related Topics,PI(`',`IDH_RT_Format_Axis_Maj_Grid_Dialog')}



To format the chart axis major grid
To format the chart axis minor grid
To format the chart axis scale

To format the chart axis appearance
To format chart axis text
Selected Axis command
Format menu



Specifies whether the chart grid is visible.



Lists the available pen styles.    Click the pen style you want:    Solid, Dashed, or Dotted.



Format Axis (Minor Grid) dialog box
Use this dialog box to format the minor grid axis of the active SPC chart.

{button Related Topics,PI(`',`IDH_RT_Format_Axis_Min_Grid_Dialog')}



To format the chart axis minor grid
To format the chart axis major grid
To format the chart axis scale

To format the chart axis appearance
To format chart axis text
Selected Axis command
Format menu



Format Axis (Font) dialog box
Use this dialog box to format the active SPC chart axis text.

{button Related Topics,PI(`',`IDH_RT_Format_Axis_Font_Dialog')}



To format chart axis text
To format the chart axis minor grid
To format the chart axis major grid

To format the chart axis scale
To format the chart axis appearance
Selected Axis command
Format menu



Selected Series command
Lets you format the pattern, edges, and color of the active SPC chart fill area, point labels, and point markers.

{button Related Topics,PI(`',`IDH_RT_Sel_Series')}



To format the chart series
Format menu



To format the chart series

1 From the active chart, click the chart series you want to format.
2 On the Format menu, click Selected Series.
3 Format the appearance, point markers, point labels, and font, as you want.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Series')}



To format the chart series appearance
To format the chart series point markers
To format the chart series point labels

To format chart series text
Selected Series command
Format menu



To format the chart series appearance

1 From the active chart, click the chart series you want to format.
2 On the Format menu, click Selected Series.
3 If the selected series is a fill area, you can fill the area with a different color by clicking a color in the Fill Color

palette.    Go to step 7.
4 If the selected series is a line, you can assign a color to the line by clicking a color on the Color palette.
5 To change the line width, type a number for the width in the Pen Width text box:    1 - 16.    (1 is thinnest; 16 is

thickest.)
6 To change the line style, click a style in the Style list box:    Solid or Dashed.
7 To display edges, ensure the Display Edges check box is selected.
8 To assign a color to the series edges, click a color on the Pen Color palette.
9 Click OK.

Notes
Step 3 or steps 4 through 6 may not be applicable, depending on whether the selected series is a line or fill

area.
The Dotted line style is not available on line series.

{button Related Topics,PI(`',`IDH_RT_Series_Appear')}



To format the chart series point markers
To format the chart series point labels
To format chart series text
Selected Series command
Format menu



To format the chart series fill color

1 From the active chart, click the chart series area you want to color.
2 On the Format menu, click Selected Series.
3 To fill the selected area with a different color, click a color in the Fill Color palette.
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also format the chart fill color by clicking the Fill Color button on the Formatting toolbar.

Fill Color button

{button Related Topics,PI(`',`IDH_RT_Series_Fill_Color')}



To hide or display edges
To format chart series edge colors
Selected Series command
Format menu



To format the chart series line color

1 From the active chart, click the chart series line you want to color.
2 On the Format menu, click Selected Series.
3 To assign a different color to the series line, click a color in the Color palette.
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also format the chart series line color by clicking the Line Color button on the Formatting toolbar.

Line Color button

{button Related Topics,PI(`',`IDH_RT_Series_Line_Color')}



To format the chart series line width
To format the chart series line style
To hide or display edges
To format chart series edge colors
Selected Series command

Format menu



To format the chart series line width

1 From the active chart, click the chart series line you want to format.
2 On the Format menu, click Selected Series.
3 To change the series line width, type a number for the width in the Pen Width text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Line_Width')}



To format the chart series line color
To format the chart series line style
To hide or display edges
To format chart series edge colors
Selected Series command

Format menu



To format the chart series line style

1 From the active chart, click the chart series line you want to format.
2 On the Format menu, click Selected Series.
3 To change the series line style, click a style in the Style list box:    Solid or Dashed.
4 Click OK.

Notes
Use the Apply button to make your changes and view the results without closing the dialog box.
The Dotted line style is not available on line series.

{button Related Topics,PI(`',`IDH_RT_Series_Line_Style')}



To format the chart series line color
To format the chart series line width
To hide or display edges
To format chart series edge colors
Selected Series command

Format menu



To hide or display chart series edges

1 From the active chart, click the chart series that contains the edges you want to hide or display.
2 On the Format menu, click Selected Series.
3 To hide edges, ensure that the Display Edges check box is deselected.    To display edges, ensure that the 

Display Edges check box is selected.
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Edges')}



To format chart series edge colors
Selected Series command
Format menu



To format chart series edge colors

1 From the active chart, click the chart series that contains the edges you want to color.
2 On the Format menu, click Selected Series.
3 To assign a color to the edges, click a color in the Pen Color palette.
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Edges_Color')}



To hide or display edges
Selected Series command
Format menu



To format chart series point markers

1 From the active chart, click the chart series you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To display the point markers, ensure that the Show Markers check box is selected.    (To hide markers, 

deselect the Show Markers check box.)
5 To change the marker style, click a style in the Style list box.
6 To change the marker size, type a number for the size in the Size text box:    1 - 16.    (1 is thinnest; 16 is 

thickest.)
7 To change the marker pen width, type a number for the width in the Pen Width text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
8 To assign a color to the point markers, click a color in the Color palette.
9 Click OK.

{button Related Topics,PI(`',`IDH_RT_Series_Markers')}



To format the chart series appearance
To format the chart series point labels
To format chart series text
Selected Series command
Format menu



To hide or display chart series point markers

1 From the active chart, click the chart series that contains the markers you want to hide or display.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To display the point markers, ensure that the Show Markers check box is selected.    (To hide markers, 

deselect the Show Markers check box.)
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers_Hide')}



To format the chart series point marker style
To format the chart series point marker size
To format the chart series point marker width
To format the chart series point marker color

Selected Series command
Format menu



To format the chart series point marker style

1 From the active chart, click the chart series that contains the markers you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To change the marker style, click a style in the Style list box.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers_Style')}



To hide or display chart series point markers
To format the chart series point marker size
To format the chart series point marker width
To format the chart series point marker color

Selected Series command
Format menu



To format the chart series point marker size

1 From the active chart, click the chart series that contains the markers you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To change the marker size, type a number for the size in the Size text box:    1 - 16.    (1 is thinnest; 16 is 

thickest.)
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers_Size')}



To hide or display chart series point markers
To format the chart series point marker style
To format the chart series point marker width
To format the chart series point marker color

Selected Series command
Format menu



To format the chart series point marker width

1 From the active chart, click the chart series that contains the markers you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To change the marker width, type a number for the width in the Pen Width text box:    1 - 16.    (1 is thinnest; 

16 is thickest.)
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers_Width')}



To hide or display chart series point markers
To format the chart series point marker style
To format the chart series point marker size
To format the chart series point marker color

Selected Series command
Format menu



To format the chart series point marker color

1 From the active chart, click the chart series that contains the markers you want to color.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To assign a color to the markers, click a color in the Color palette.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers_Color')}



To hide or display chart series point markers
To format the chart series point marker style
To format the chart series point marker size
To format the chart series point marker width

Selected Series command
Format menu



To format chart series point labels

1 From the active chart, click the chart series you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Labels tab.
4 To display the point labels, ensure that the Show Labels check box is selected.    (To hide labels, deselect the 

Show Labels check box.)
5 To change the label location, click a location in the Location list box:    Above Point or Below Point.
6 To change the label line style, click a style in the line Style list box:    None, Line, or Angled Line.
7 To change the label orientation, click the orientation you want:    Horizontal, Vertical, Up, or Down.
8 Click OK.

{button Related Topics,PI(`',`IDH_RT_Series_Labels')}



To format the chart series appearance
To format the chart series point markers
To format chart series text
Selected Series command
Format menu



To hide or display chart series point labels

1 From the active chart, click the chart series that contains the point labels you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Labels tab.
4 To display the labels, ensure that the Show Labels check box is selected.    (To hide the labels, deselect the 

Show Labels check box.)
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Labels_Hide')}



To format the chart series point label location
To format the chart series point label style
To format the chart series point label orientation
Selected Series command

Format menu



To format the chart series point label location

1 From the active chart, click the chart series that contains the point labels you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Labels tab.
4 To change the label location, click a location in the Location list box:    Above Point or Below Point.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Labels_Location')}



To hide or display chart series point labels
To format the chart series point label style
To format the chart series point label orientation
Selected Series command

Format menu



To format the chart series point label line style

1 From the active chart, click the chart series that contains the point labels you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Labels tab.
4 To change the label line style, click a style in the line Style list box:    None, Line, or Angled Line.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Labels_Style')}



To hide or display chart series point labels
To format the chart series point label location
To format the chart series point label orientation
Selected Series command

Format menu



To format the chart series point label orientation

1 From the active chart, click the chart series that contains the point labels you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Labels tab.
4 To change the label orientation, click the orientation you want:    Horizontal, Vertical, Up, or Down.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Series_Labels_Orientation')}



To hide or display chart series point labels
To format the chart series point label location
To format the chart series point label style
Selected Series command

Format menu



Format Series (Appearance) dialog box
Use this dialog box to format the appearance of the active SPC chart fill area.

{button Related Topics,PI(`',`IDH_RT_Format_Series_Appear_Dialog')}



To format the chart series appearance
To format the chart series point markers
To format the chart series point labels

To format chart series text
Selected Series command
Format menu



Lists the available colors for the selected item.    Click the color you want.



Specifies whether edges are displayed.



Lists the available colors for the edges.    Click the edge color you want.



Format Series (Point Markers) dialog box
Use this dialog box to format the point markers on the active SPC chart fill area.

{button Related Topics,PI(`',`IDH_RT_Format_Series_Pt_Mkr_Dialog')}



To format the chart series point markers
To format the chart series point labels
To format the chart series appearance

To format chart series text
Selected Series command
Format menu



Specifies whether point markers are displayed.



Lists the available point marker styles.    Click the style you want.



Specifies the number of points for the marker diameter and provides a space for you to type the size:    1 - 16.



Specifies the width of the lines that form the marker and provides a space for you to type the width:    1 - 16.



Lists the available colors for the point markers.    Click the color you want.



Format Series (Point Labels) dialog box
Use this dialog box to format the point labels.

{button Related Topics,PI(`',`IDH_RT_Format_Series_Pt_Labels_Dialog')}



To format the chart series point labels
To format the chart series point markers
To format the chart series appearance

To format chart series text
Selected Series command
Format menu



Specifies whether point labels are displayed.



Lists the available locations for the point labels.    Click the location you want:    Above Point or Below Point.



Lists the available line styles for the point labels.    Click the style you want:    None, Line, or Angled Line.



Specifies that the point labels are oriented in the horizontal plane.



Specifies that the point labels are oriented in the vertical plane.



Specifies that the point labels are oriented in the up position; that is, the text is displayed in the vertical plane 
with the first character of the label closest to the bottom of the chart.



Specifies that the point labels are oriented in the down position; that is, the text is displayed in the vertical plane
with the first character of the label closest to the top of the chart.



Format Series (Font) dialog box
Use this dialog box to format the active chart series text.

{button Related Topics,PI(`',`IDH_RT_Format_Series_Font_Dialog')}



To format chart series text
To format the chart series point labels
To format the chart series point markers

To format the chart series appearance
Selected Series command
Format menu



Selected Legend command
Lets you format the active SPC chart legend.

{button Related Topics,PI(`',`IDH_RT_Sel_Legend')}



To format the SPC chart legend
Format menu



To format the SPC chart legend

1 In the active chart, click the chart legend.
2 On the Format menu, click Selected Legend.
3 Format the appearance, backdrop, and font, as you want.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Legend')}



To format the SPC chart legend appearance
To format the SPC chart legend backdrop
To format text in the SPC chart  ’  s legend  
Selected Legend command
Format menu



To format the SPC chart legend appearance

1 In the active chart, click the chart legend.
2 On the Format menu, click Selected Legend.
3 To hide the legend, click the Show Legend check box.
4 To change the location of the legend on the chart, click the Location you want:    Left or Right.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
This legend is not the same as the legend for a FlowCharter chart. To display or hide a    FlowCharter chart’s

legend, activate FlowCharter by clicking in it. On the Data menu, click Legend. A FlowCharter chart’s legend 
displays the totals for the fields in all the shapes in the chart.

{button Related Topics,PI(`',`IDH_RT_Legend_Appear')}



To format the SPC chart legend backdrop
To format SPC chart legend text
Selected Legend command
Format menu



To hide the chart legend

1 In the active chart, click the legend.
2 On the Format menu, click Selected Legend.
3 To hide the legend, click the Show Legend check box.
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also hide the legend by clicking the Legend button on the Standard toolbar, or, by clicking the 

chart legend and pressing the DEL key.

Legend button
This legend is not the same as the legend for a FlowCharter chart. To display or hide a    FlowCharter chart’s

legend, activate FlowCharter by clicking in it. On the Data menu, click Legend. A FlowCharter chart’s legend 
displays the totals for the fields in all the shapes in the chart.

{button Related Topics,PI(`',`IDH_RT_Legend_Appear_Hide')}



To display SPC chart legend text
To format the SPC chart legend border background
To format the SPC chart legend border style
To format the SPC chart legend border color
To format the SPC chart legend border width

To format the SPC chart legend border shadow
To format SPC chart legend text
Selected Legend command
Format menu



To display the SPC chart legend
1 On the Format menu, click Chart.
2 Click the Show Legend check box.
3 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also display the legend by clicking the Legend button on the Standard toolbar.

Legend button
This legend is not the same as the legend for a FlowCharter chart. To display or hide a    FlowCharter chart’s

legend, activate FlowCharter by clicking in it. On the Data menu, click Legend. A FlowCharter chart’s legend 
displays the totals for the fields in all the shapes in the chart.

{button Related Topics,PI(`',`IDH_RT_Legend_Appear_Display')}



To hide the SPC chart legend text
To format the SPC chart legend border background
To format the SPC chart legend border style
To format the SPC chart legend border color
To format the SPC chart legend border width

To format the SPC chart legend border shadow
To format SPC chart legend text
Selected Legend command
Format menu



To format the SPC chart legend backdrop

1 In the active SPC chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 Select the legend background fill you want:    None, Solid, or Gradient.    Select None for a clear background.    

Select Solid Fill to color the background.    Select Gradient for a background that changes color gradually, 
from one end of the legend to the other.

5 To format the legend border, click a style in the Frame Style list box.
6 To color the legend border, click a color in the Pen Color list box.
7 To change the legend border width, type the width you want in the Pen Width text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
8 To shadow the legend border, click the Shadow check box.
9 To offset the shadow from the legend border, type the offset distance in the Shadow Offset text box:    1 - 16.   

(1 is closest to border; 16 is farthest from border.)
10 To color the shadow, click a color in the Shadow Color list box.
11 Click OK.

Note
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s legend displays 

the totals for the fields in all the shapes in the chart. To display or hide a    FlowCharter chart’s legend, activate 
FlowCharter by clicking in it. On the Data menu, click Legend. 

{button Related Topics,PI(`',`IDH_RT_Legend_Back')}



To format the SPC chart legend appearance
To format SPC chart legend text
Selected Legend command
Format menu



To format the SPC chart legend background

1 In the active chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 Select the legend background fill you want:    None, Solid, or Gradient.    Select None for a clear background.    

Select Solid Fill to color the background.    Select Gradient for a background that changes color gradually, 
from one end of the legend to the other.

5 Click OK.

Notes
Use the Apply button to make your changes and view the results without closing the dialog box.
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s legend displays 

the totals for the fields in all the shapes in the chart. To display or hide a    FlowCharter chart’s legend, activate 
FlowCharter by clicking in it. On the Data menu, click Legend. 

{button Related Topics,PI(`',`IDH_RT_Legend_Back_Fill')}



To hide the SPC chart legend text
To display SPC chart legend text
To format the SPC chart legend border style
To format the SPC chart legend border color
To format the SPC chart legend border width

To format the SPC chart legend border shadow
To format SPC chart legend text
Selected Legend command
Format menu



To format the SPC chart legend border style

1 In the active chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 To change the legend border style, click a style in the Frame Style list box.
5 Click OK.

Notes
Use the Apply button to make your changes and view the results without closing the dialog box.
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s legend displays 

the totals for the fields in all the shapes in the chart. To display or hide a    FlowCharter chart’s legend, activate 
FlowCharter by clicking in it. On the Data menu, click Legend. 

{button Related Topics,PI(`',`IDH_RT_Legend_Border_Style')}



To hide the SPC chart legend text
To display SPC chart legend text
To format the SPC chart legend border background
To format the SPC chart legend border color
To format the SPC chart legend border width

To format the SPC chart legend border shadow
To format SPC chart legend text
Selected Legend command
Format menu



To format the SPC chart legend border color

1 In the active chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 To color the legend border, click a color in the Pen Color list box.
5 Click OK.

Notes
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also format the chart legend border color by clicking the Line Color button on the Formatting 

toolbar.

Line Color button
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s legend displays 

the totals for the fields in all the shapes in the chart. To display or hide a    FlowCharter chart’s legend, activate 
FlowCharter by clicking in it. On the Data menu, click Legend. 

{button Related Topics,PI(`',`IDH_RT_Legend_Border_Color')}



To hide the SPC chart legend text
To display SPC chart legend text
To format the SPC chart legend border background
To format the SPC chart legend border style
To format the SPC chart legend border width

To format the SPC chart legend border shadow
To format SPC chart legend text
Selected Legend command
Format menu



To format the SPC chart legend border width

1 In the SPC chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 To change the legend border width, type the width you want in the Pen Width text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
5 Click OK.

Notes
Use the Apply button to make your changes and view the results without closing the dialog box.
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s legend displays 

the totals for the fields in all the shapes in the chart. To display or hide a    FlowCharter chart’s legend, activate 
FlowCharter by clicking in it. On the Data menu, click Legend. 

{button Related Topics,PI(`',`IDH_RT_Legend_Border_Width')}



To hide the SPC chart legend text
To display SPC chart legend text
To format the SPC chart legend border background

To format the SPC chart legend border style
To format the SPC chart legend border color
To format the SPC chart legend border shadow

To format SPC chart legend text
Selected Legend command
Format menu



To format the SPC chart legend border shadow

1 In the SPC chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 To shadow the legend border, click the Shadow check box.
5 To offset the shadow from the legend border, type the offset distance in the Shadow Offset text box:    1 - 16.   

(1 is closest to border; 16 is farthest from border.)
6 To color the shadow, click a color in the Shadow Color list box.
7 Click OK.

Notes
Use the Apply button to make your changes and view the results without closing the dialog box.
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s legend displays 

the totals for the fields in all the shapes in the chart. To display or hide a    FlowCharter chart’s legend, activate 
FlowCharter by clicking in it. On the Data menu, click Legend. 

{button Related Topics,PI(`',`IDH_RT_Legend_Shadow')}



To hide the SPC chart legend text
To display SPC chart legend text
To format the SPC chart legend border background
To format the SPC chart legend border style
To format the SPC chart legend border color

To format the SPC chart legend border width
To format SPC chart legend text
Selected Legend command
Format menu



Selected Legend (Appearance) dialog box
Use this dialog box to show or hide the SPC chart legend and to display the legend on the left or right side of the 
SPC chart.

{button Related Topics,PI(`',`IDH_RT_Selected_Legend_Appear_Dialog')}



To format the SPC chart legend appearance
To format the SPC chart legend backdrop
To format SPC chart legend text
Selected Legend command
Format menu



 Specifies that the legend title is displayed on the left side of the chart.



.# Specifies that the legend title is displayed on the right side of the chart.



Backdrop dialog box
Use this dialog box to color or shade the chart (or chart legend) and to add a border to the chart (or chart 
legend).

{button Related Topics,PI(`',`IDH_RT_Selected_Legend_Backdrop_Dialog')}



To format the chart backdrop
To format the chart appearance
Chart command

To format the SPC chart legend backdrop
To format the chart legend appearance
Selected Legend command

Format menu



Selected Legend (Font) dialog box
Use this dialog box to format the chart legend text.

{button Related Topics,PI(`',`IDH_RT_Selected_Legend_Font_Dialog')}



To format SPC chart legend text
To format the SPC chart legend appearance
To format the SPC chart legend backdrop
Selected Legend command
Format menu



Selected Control Lines command
Lets you format the control lines of the active SPC chart.

{button Related Topics,PI(`',`IDH_RT_Sel_Control')}



To format chart control lines
Format menu



To format chart control lines

1 From the active chart, click the chart control lines that you want to format.
2 On the Format menu, click Selected Control Lines.
3 Format the appearance, point markers, point labels, and font, as you want.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Control')}



To format chart control line appearance
To format chart control line point markers
To format chart control line point labels

To format chart control line text
To display or hide Sigma control lines
Selected Control Lines command
Format menu



To format chart control line appearance

1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To assign a color to the control lines, click a color in the Color palette.
4 To change the control line width, type a number for the width in the Pen Width text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
5 To change the control line style, click a style in the Style list box:    Solid or Dashed.
6 To display edges, ensure that the Display Edges check box is selected.
7 To assign a color to the control line edges, click a color in the Pen Color palette.
8 Click OK.

Note
The Dotted line style is not available on line series.

{button Related Topics,PI(`',`IDH_RT_CL_Appear')}



To format chart control line point markers
To format chart control line point labels
To format chart control line text
To display or hide Sigma control lines
Selected Control Lines command
Format menu



To format control line colors

1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To assign a color to the control lines, click a color in the Color palette.
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also format the control line color by clicking the Line Color button on the Formatting toolbar.

Line Color button

{button Related Topics,PI(`',`IDH_RT_CL_Appear_Color')}



To format chart control line width
To format chart control line style
To format chart control line edges
To format chart control line text
To display or hide Sigma control lines

Selected Control Lines command
Format menu



To format control line width

1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To change the control line width, type a number for the width in the Pen Width text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Appear_Width')}



To format chart control line color
To format chart control line style
To format chart control line edges
To format chart control line text
To display or hide Sigma control lines

Selected Control Lines command
Format menu



To format control line style

1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To change the control line style, click a style in the Style list box:    Solid or Dashed.
4 Click OK.

Notes
Use the Apply button to make your changes and view the results without closing the dialog box.
The Dotted line style is not available on line series.

{button Related Topics,PI(`',`IDH_RT_CL_Appear_Style')}



To format chart control line color
To format chart control line width
To format chart control line edges
To format chart control line text
To display or hide Sigma control lines

Selected Control Lines command
Format menu



To format control line edges

1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To display edges, ensure that the Display Edges check box is selected.    To hide edges, deselect the Display 

Edges check box.
4 To assign a color to the control line edges, click a color in the Pen Color palette.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Appear_Edges')}



To format chart control line color
To format chart control line width
To format chart control line style
To format chart control line text
To display or hide Sigma control lines

Selected Control Lines command
Format menu



To format chart control line point markers

1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To display the point markers, ensure that the Show Markers check box is selected.    (To hide markers, 

deselect the Show Markers check box.)
5 To change the marker style, click a style in the Style list box.
6 To change the marker size, type a number for the size in the Size text box:    1 - 16.    (1 is thinnest; 16 is 

thickest.)
7 To change the marker pen width, type a number for the width in the Pen Width text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
8 To assign a color to the point markers, click a color in the Color palette.
9 Click OK.

{button Related Topics,PI(`',`IDH_RT_CL_Markers')}



To format chart control line appearance
To format chart control line point labels
To format chart control line text
To display or hide Sigma control lines

Selected Control Lines command
Format menu



To hide or display control line point markers

1 From the active chart, click the chart control lines that contain the markers you want to hide or display.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To hide markers, deselect the Show Markers check box.    To display the markers, ensure that the Show 

Markers check box is selected.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers_Hide')}



To format chart control line point marker width
To format chart control line point marker style
To format chart control line point marker size
To format chart control line point marker colors
Selected Control Lines command

Format menu



To format control line point marker style

1 From the active chart, click the chart control lines that contain the markers you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To change the marker style, click a style in the Style list box.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers_Style')}



To hide or display chart control line point markers
To format chart control line point marker width
To format chart control line point marker size
To format chart control line point marker colors
Selected Control Lines command

Format menu



To format control line point marker size

1 From the active chart, click the chart control lines that contain the markers you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To change the marker size, type a number for the size in the Size text box:    1 - 16.    (1 is thinnest; 16 is 

thickest.)
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers_Size')}



To hide or display chart control line point markers
To format chart control line point marker width
To format chart control line point marker style
To format chart control line point marker colors
Selected Control Lines command

Format menu



To format control line point marker width

1 From the active chart, click the chart control lines that contain the markers you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To change the marker pen width, type a number for the width in the Pen Width text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers_Width')}



To hide or display chart control line point markers
To format chart control line point marker style
To format chart control line point marker size
To format chart control line point marker colors
Selected Control Lines command

Format menu



To format control line point marker colors

1 From the active chart, click the chart control lines that contain the markers you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To assign a color to the point markers, click a color in the Color palette.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers_Color')}



To hide or display chart control line point markers
To format chart control line point marker width
To format chart control line point marker style
To format chart control line point marker size
Selected Control Lines command

Format menu



To format chart control line point labels

1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Labels tab.
4 To display the point labels, ensure that the Show Labels check box is selected.    (To hide labels, deselect the 

Show Labels check box.)
5 To change the label location, click a location in the Location list box:    Above Point or Below Point.
6 To change the label line style, select a style in the line Style list box:    None, Line, or Angled Line.
7 To change the label orientation, click the orientation you want:    Horizontal, Vertical, Up, or Down.
8 Click OK.

{button Related Topics,PI(`',`IDH_RT_CL_Labels')}



To format chart control line appearance
To format chart control line point markers
To format chart control line text
To display or hide Sigma control lines

Selected Control Lines command
Format menu



To hide or display control line point labels

1 From the active chart, click the chart control lines that contain the labels you want to hide or display.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Labels tab.
4 To display the point labels, ensure that the Show Labels check box is selected. To hide labels, deselect the 

Show Labels check box.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Labels_Hide')}



To format chart control line point label location
To format chart control line point label style
To format chart control line point label orientation
Selected Control Lines command
Format menu



To format control line point label locations

1 From the active chart, click the chart control lines that contain the labels you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Labels tab.
4 To change the label location, click a location in the Location list box:    Above Point or Below Point.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Labels_Location')}



To hide or display chart control line point labels
To format chart control line point label style
To format chart control line point label orientation
Selected Control Lines command
Format menu



To format control line point label style

1 From the active chart, click the chart control lines that contain the labels you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Labels tab.
4 To change the label line style, select a style in the line Style list box:    None, Line, or Angled Line.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Labels_Style')}



To hide or display chart control line point labels
To format chart control line point label location
To format chart control line point label orientation
Selected Control Lines command
Format menu



To format control line point label orientation

1 From the active chart, click the chart control lines that contain the labels you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Labels tab.
4 To change the label orientation, click the orientation you want:    Horizontal, Vertical, Up, or Down.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_CL_Labels_Orientation')}



To hide or display chart control line point labels
To format chart control line point label location
To format chart control line point label style
Selected Control Lines command
Format menu



Format Control Lines (Appearance) dialog box
Use this dialog box to format the control lines of the active SPC chart.

{button Related Topics,PI(`',`IDH_RT_Format_Control_Appear_Dialog')}



To format chart control line appearance
To format chart control line point markers
To format chart control line point labels
To format chart control line text

To display or hide Sigma control lines
Selected Control Lines command
Format menu



Format Control Lines (Point Markers) dialog box
Use this dialog box to format the point markers on the active SPC chart control lines.

{button Related Topics,PI(`',`IDH_RT_Format_Control_Pt_Mkr_Dialog')}



To format chart control line point markers
To format chart control line point labels
To format chart control line appearance
To format chart control line text

To display or hide Sigma control lines
Selected Control Lines command
Format menu



Format Control Lines (Point Labels) dialog box
Use this dialog box to format the point labels on the active SPC chart control lines.

{button Related Topics,PI(`',`IDH_RT_Format_Control_Pt_Labels_Dialog')}



To format chart control line point labels
To format chart control line point markers
To format chart control line appearance
To format chart control line text

To display or hide Sigma control lines
Selected Control Lines command
Format menu



Format Control Lines (Font) dialog box
Use this dialog box to format the active SPC chart control line text.

{button Related Topics,PI(`',`IDH_RT_Format_Control_Font_Dialog')}



To format chart control line text
To format chart control line point labels
To format chart control line point markers
To format chart control line appearance

To display or hide Sigma control lines
Selected Control Lines command
Format menu



Lets you format the appearance and backdrop of the active SPC chart.



Chart command
Lets you format the appearance, base and walls, and backdrop of the active SPC chart.

{button Related Topics,PI(`',`IDH_RT_Chart_Command_D')}



To format a chart
Format menu



To format an SPC chart

1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Format the appearance and backdrop, as you want.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Chart')}



To format the chart appearance
To format the chart backdrop
Chart command
Format menu



To format the SPC chart appearance 

1 Click the Chart tab.
2 On the Format menu, click Chart.
3 To view the chart in 2-D, click the 2-D View radio button.
4 To view the chart in 3-D, click the 3-D View radio button.
5 To display the chart title, ensure that the Show Chart Title check box is checked.    (To hide the chart title, 

clear the Show Chart Title check box.)
6 To display the SPC chart legend, ensure that the Show Legend check box is checked.    (To hide the legend, 

clear the Show Legend check box.)
7 Click OK.

{button Related Topics,PI(`',`IDH_RT_Chart_Appear')}



To format the chart backdrop
Chart command
Format menu



To change the SPC chart view from 2-D to 3-D

1 Click the Chart tab.
2 On the Standard toolbar, click the 2-D to 3-D button.

 
2-D to 3-D button

Note
You cannot view scatter charts in 3-D.

{button Related Topics,PI(`',`IDH_RT_changing_from_2d_to_3d')}



To change the SPC chart view from 3-D to 2-D 
Chart command 



To change the SPC chart view from 3-D to 2-D

1 Click the Chart tab.
2 On the Standard toolbar, click the 2-D to 3-D button.

2-D to 3-D button

{button Related Topics,PI(`',`IDH_RT_changing_from_3d_to_2d')}



To change the SPC chart view from 2-D to 3-D 
Chart command 



To display or hide SPC chart titles

1 Click the Chart tab.
2 On the Format menu, click Chart.
3 To display the chart title, make sure the Show Chart Title check box is checked.    (To hide the chart title, clear 

the Show Chart Title check box.)
4 Click OK.

Notes
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also hide a chart title by clicking the title and pressing the DEL key.

{button Related Topics,PI(`',`IDH_RT_Hide_Ch_Titles')}



To format the chart appearance
Chart command
Format menu
Insert menu 



To format the chart backdrop

1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 Select the chart background fill you want:    None, Solid, or Gradient.    Select None for a clear background.    

Select Solid Fill to color the background.    Select Gradient for a background that changes color gradually, 
from one end of the chart to the other.

5 To format the chart border, click a style in the Frame Style list box.
6 To color the chart border, click a color in the Pen Color list box.
7 To change the chart border width, type the width you want in the Pen Width text box:    1 - 16.    (1 is thinnest; 

16 is thickest.)
8 To shadow the chart border, click the Shadow check box.
9 To offset the shadow from the chart border, type the offset distance in the Shadow Offset text box:    1 - 16.    

(1 is closest to border; 16 is farthest from border.)
10 To color the shadow, click a color in the Shadow Color list box.
11 Click OK.

{button Related Topics,PI(`',`IDH_RT_Chart_Back')}



To format the chart appearance
Chart command
Format menu



To format SPC chart backgrounds

1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 Select the chart background fill you want:    None, Solid, or Gradient.    Select None for a clear background.    

Select Solid Fill to color the background.    Select Gradient for a background that changes color gradually, 
from one end of the chart to the other.

5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Chart_Back_Fill')}



To format the chart border style
To format the chart border color
To format the chart border width

To format the chart border shadows
Chart command
Format menu



To format the SPC chart border style

1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 To format the chart border, click a style in the Frame Style list box.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Style')}



To format the chart background
To format the chart border color
To format the chart border width

To format the chart border shadows
Chart command
Format menu



To format the SPC chart border color

1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 To color the chart border, click a color in the Pen Color list box.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Color')}



To format the chart background
To format the chart border style
To format the chart border width

To format the chart border shadows
Chart command
Format menu



To format SPC chart border width

1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 To change the chart border width, type the width you want in the Pen Width text box:    1 - 16.    (1 is thinnest; 

16 is thickest.)
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Width')}



To format the chart backgrounds
To format the chart border style
To format the chart border color

To format the chart border shadows
Chart command
Format menu



To format SPC chart border shadows

1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 Ensure that the Shadow check box is selected.    To offset the shadow from the chart border, type the offset 

distance in the Shadow Offset text box:    1 - 16.    (1 is closest to border; 16 is farthest from border.)
6 To color the shadow, click a color in the Shadow Color list box.
7 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Shadow_Format')}



To format the chart backgrounds
To format the chart border style
To format the chart border color

To format the chart border width
To hide or display the chart border shadows
Chart command
Format menu



To hide or display SPC chart border shadows

1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 To hide the chart border shadow, deselect the Shadow check box.    To display the border shadow, ensure that

the Shadow check box is selected.
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Shadow_Hide')}



To format the chart border shadows
To format the chart backgrounds
To format the chart border style

To format the chart border color
To format the chart border width
Chart command
Format menu



Format Chart (Appearance) dialog box
Use this dialog box to change the appearance of the active SPC chart.

{button Related Topics,PI(`',`IDH_RT_Format_Chart_Appear_Dialog')}



To format the chart appearance
To format the chart backdrop
Chart command
Format menu



Specifies that the chart is displayed in two dimensions.



Specifies that the chart is displayed in three dimensions.



Specifies whether the chart title is displayed.



Specifies whether the SPC chart legend is displayed.



Specifies that no background is displayed for the active SPC chart element.



Specifies that a solid background color is displayed for the active SPC chart element.    Click the background color
you want.



Lists the available fill colors.



Specifies that the background is blended by two colors.



Lists the way gradient background colors are blended:    Horizontal (left to right), Vertical (top to bottom), 
Rectangle (concentric), or Oval (concentric).



Lists the available beginning gradient pattern colors.    



Lists the available ending gradient pattern colors.    



Lists the available border styles:    None, Single Line, Double Line, Thick Inner, and Thick Outer.



Lists the available border colors.



Specifies the border width and provides a space for you to type the width:    1 - 16.



Specifies whether a shadow is displayed with the border.



Specifies the distance the shadow is offset from the border and provides a space for you to type the offset:    1 - 
16.



Lists the available shadow colors.



Lets you format the view, lighting, base, and walls of a SPC 3-D chart.



3-D View command
Lets you format the view and lighting of a SPC 3-D chart.

{button Related Topics,PI(`',`IDH_RT_3D_View')}



To format 3-D charts
Format menu



To format a 3-D chart

1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 Format the view and lighting, as you want.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_3D')}



To format 3-D chart views
To rotate 3-D charts with your mouse
To format 3-D chart lighting
To format 3-D chart base and walls
3-D View command
Format menu



To format 3-D chart views

1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the view type, click a type in the View Type list box:    Perspective, Orthogonal, or Oblique.
4 To change the relative height from which a 3-D chart is viewed, type the perspective angle you want in the 

Elevation text box:    0 - 90.    (If you enter 90, you look directly down on the top of the chart.    If you enter 0, 
you look directly at the front of the chart.)

5 To change the viewing angle of the 3-D chart, type the perspective angle you want in the Rotation text box:    
0 - 360.    (An entry of 0 displays a front view of the chart, whereas an entry of 90 rotates the chart to a 90-
degree angle from you, providing a side view of the chart.)    This step does not apply to pie charts.

6 To change the distance the chart is displayed (as a percentage of the chart depth), type a positive number in 
the View Distance text box:    50 - 2000.    (An entry of 50 displays the chart farthest away, whereas an entry 
of 2000 displays the chart closest to you.)

7 To change the percentage of the chart’s height used to draw the chart’s depth, type a positive number in the 
Depth to Height Ratio text box:    50 - 1000.    (An entry of 50 displays the chart with minimal depth and 
maximum height, whereas an entry of 1000 displays the chart with maximum depth and minimal height.)

8 To change the percentage of the chart’s height used to draw the chart’s width, type a positive number in the 
Width to Height Ratio text box:    50 - 1000.    (An entry of 50 displays the chart with minimal width and 
maximum height, whereas an entry of 1000 displays the chart with maximum width and minimal height.)

9 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Views')}



To format 3-D chart lighting
To format 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command
Format menu



To format the 3-D chart view type

1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the view type, click a type in the View Type list box:    Perspective, Orthogonal, or Oblique.
4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_View_Type')}



To format the 3-D chart viewing height
To format the 3-D chart viewing angle
To format the 3-D chart viewing distance
To format the 3-D chart height, width, and depth
To rotate a 3-D chart with your mouse

To format the 3-D chart lighting
To format the 3-D chart base and walls
3-D View command
Format menu



To format the 3-D chart viewing height

1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the relative height from which a 3-D chart is viewed, type the perspective angle you want in the 

Elevation text box:    0 - 90.    (If you enter 90, you look directly down on the top of the chart.    If you enter 0, 
you look directly at the front of the chart.)

4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Viewing_Height')}



To format the 3-D chart view type
To format the 3-D chart viewing angle
To format the 3-D chart viewing distance
To format the 3-D chart height, width, and depth
To rotate a 3-D chart with your mouse

To format the 3-D chart lighting
To format the 3-D chart base and walls
3-D View command
Format menu



To format the 3-D chart viewing angle

1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the viewing angle of the 3-D chart, type the perspective angle you want in the Rotation text box:    

0 - 360.    (An entry of 0 displays a front view of the chart, whereas an entry of 90 rotates the chart to a 90-
degree angle from you, providing a side view of the chart.)    This procedure does not apply to pie charts.

4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Viewing_Angle')}



To format the 3-D chart view type
To format the 3-D chart viewing height
To format the 3-D chart viewing distance
To format the 3-D chart height, width, and depth
To rotate a 3-D chart with your mouse

To format the 3-D chart lighting
To format the 3-D chart base and walls
3-D View command
Format menu



To format the 3-D chart viewing distance

1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the distance the chart is displayed (as a percentage of the chart depth), type a positive number in 

the View Distance text box:    50 - 2000.    (An entry of 50 displays the chart farthest away, whereas an entry 
of 2000 displays the chart closest to you.)

4 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Viewing_Distance')}



To format the 3-D chart view type
To format the 3-D chart viewing height
To format the 3-D chart viewing angle
To format the 3-D chart height, width, and depth
To rotate a 3-D chart with your mouse

To format the 3-D chart lighting
To format the 3-D chart base and walls
3-D View command
Format menu



To format 3-D chart height, width, and depth

1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the percentage of the chart’s height used to draw the chart’s depth, type a positive number in the 

Depth to Height Ratio text box:    50 - 1000.    (An entry of 50 displays the chart with minimal depth and 
maximum height, whereas an entry of 1000 displays the chart with maximum depth and minimal height.)

4 To change the percentage of the chart’s height used to draw the chart’s width, type a positive number in the 
Width to Height Ratio text box:    50 - 1000.    (An entry of 50 displays the chart with minimal width and 
maximum height, whereas an entry of 1000 displays the chart with maximum width and minimal height.)

5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Height')}



To format the 3-D chart view type
To format the 3-D chart viewing height
To format the 3-D chart viewing angle
To format the 3-D chart viewing distance
To rotate a 3-D chart with your mouse

To format the 3-D chart lighting
To format the 3-D chart base and walls
3-D View command
Format menu



To rotate 3-D charts with your mouse

1 Ensure that a 3-D chart is displayed.
2 Press and hold the CTRL key.
3 Move the cursor over any 3-D chart fill area.    The cursor changes from a single arrow to a larger four-arrow 

cursor.
4 Drag the cursor to rotate the chart in any 3-D plane.
5 Release the mouse button when the chart view you want is displayed.

{button Related Topics,PI(`',`IDH_RT_Rotate_3D')}



To format the 3-D chart view type
To format the 3-D chart viewing height
To format the 3-D chart viewing angle
To format the 3-D chart viewing distance
To format the 3-D chart height, width, and depth

To format the 3-D chart lighting
To format the 3-D chart base and walls
3-D View command
Format menu



To format 3-D chart lighting

1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 Click the Lighting tab.
4 To change the relative chart shading intensity, type the intensity you want in the Intensity text box:    0 - 100. 

(An entry of 0 displays the darkest chart shading, whereas an entry of 100 displays the brightest chart 
illumination.)

5 To display 3-D edges with the chart, ensure that the Display Edges check box is checked.    (To hide the edges,
deselect the Display Edges check box.)

6 To adjust the relative darkness of the 3-D edges, type the darkness you want in the Edge Intensity text box:    
0 - 100.    (An entry of 0 displays the darkest edges, whereas an entry of 100 displays the brightest edges.)

7 To adjust the light intensity and direction from which the light shines on the chart, drag the associated slider 
up or down. (When a slider is down, the associated light source is darkest.    When a slider is up, the 
associated light source is at full illumination.)

8 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Lighting')}



To format the 3-D chart view type
To format the 3-D chart viewing height
To format the 3-D chart viewing angle
To format the 3-D chart viewing distance
To format the 3-D chart height, width, and depth

To rotate a 3-D chart with your mouse
To format the 3-D chart base and walls
3-D View command
Format menu



To format a 3-D chart base and walls

1 On the Format menu, click Chart.
2 Click the Base and Walls tab.
3 To change the base or wall color, click a color in the associated Color list box.
4 To change the thickness of the 3-D chart base or walls, type the thickness (in points) you want in the 

associated Thickness text box:    0 - 16.    (0 is thinnest; 16 is thickest.)
5 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Base')}



To format the 3-D chart view type
To format the 3-D chart viewing height
To format the 3-D chart viewing angle
To format the 3-D chart viewing distance
To format the 3-D chart height, width, and depth

To rotate a 3-D chart with your mouse
To format the 3-D chart lighting
3-D View command
Format menu



Format 3-D View (View) dialog box
Use this dialog box to format the active SPC 3-D chart viewing perspective.

{button Related Topics,PI(`',`IDH_RT_Format_3D_View_Dialog')}



To format 3-D chart lighting
To format 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command
Format menu



Lists the available 3-D chart views:    Perspective, Orthogonal, and Oblique.    Persepctive provides the most 
realistic 3-D appearance (objects farther away from you converge toward a vanishing point on the chart).    
Orthogonal has no perspective but keeps vertical lines vertical, making some charts easier to read.    Oblique is 
also known as 2.5 dimensional; that is, the chart has depth, but the XY plane does not change when the chart is 
rotated or elevated.



Specifies the relative height (in degrees) from which a chart is viewed and provides a space for you to type the 
height you want:    0 - 90.    For example, if you set the elevation to 0, you look directly at the front of the chart.    
If you set the elevation to 90, you look directly down on the top of the chart.



Specifies the viewing angle (in degrees) of the active 3-D chart and provides a space for you to type the 
perspective angle you want:    0 - 360.    For example, an entry of 0 displays a front view of the chart, whereas an 
entry of 90 rotates the chart to a 90-degree angle from you, providing a side view of the chart.    Rotation does 
not apply to pie charts.



Specifies the relative distance the 3-D chart is displayed from you (as a percentage of the chart depth) and 
provides a space for you to type the distance you want:    50 - 2000.    An entry of 50 displays the chart farthest 
away (smallest perspective), whereas an entry of 2000 displays the chart closest to you (largest perspective).



Specifies the percentage of the chart’s height used to draw the chart’s depth and provides a space for you to 
type the percentage you want:    50 - 1000.    An entry of 50 displays the chart with minimal depth and maximum 
height, whereas an entry of 1000 displays the chart with maximum depth and minimal height.



Specifies the percentage of the chart’s height used to draw the chart’s width and provides a space for you to 
type the percentage you want:    50 - 1000.    An entry of 50 displays the chart with minimal width and maximum 
height, whereas an entry of 1000 displays the chart with maximum width and minimal height.



Format 3-D View (Lighting) dialog box
Use this dialog box to format the active SPC 3-D chart lighting.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Lighting_Dialog')}



To format 3-D chart lighting
To format 3-D chart views
To rotate 3-D charts with your mouse
To format 3-D chart base and walls
3-D View command
Format menu



 Specifies the relative chart shading intensity and provides a space for you to type the intensity you want:    0 - 
100.    An entry of 0 displays the darkest chart shading, whereas an entry of 100 displays the brightest chart 
illumination.



Specifies whether 3-D edges are displayed with the chart.



Specifies the relative darkness of the 3-D edges and provides a space for you to type the darkness you want:    0 
- 100.    An entry of 0 displays the darkest edges, whereas an entry of 100 displays the brightest edges.



Adjusts the light intensity originating from the left side of the 3-D chart.    When the slider is down, light from the 
left side is darkest.    When the slider is up, light from the left side is brightest.



Adjusts the light intensity originating from the top of the 3-D chart.    When the slider is down, light from the top 
is darkest.    When the slider is up, light from the top is brightest.



Adjusts the light intensity originating from the bottom of the 3-D chart.    When the slider is down, light from the 
bottom is darkest.    When the slider is up, light from the bottom is brightest.



Adjusts the light intensity originating from the right side of the 3-D chart.    When the slider is down, light from 
the right side is darkest.    When the slider is up, light from the right side is brightest.



Format Chart (Base and Walls) dialog box
Use this dialog box to format the color and thickness of SPC 3-D chart base and walls.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Base_Dialog')}



To format 3-D chart base and walls
To format 3-D chart lighting
To format 3-D chart views
To rotate 3-D charts with your mouse
3-D View command
Format menu



Lists the available colors for the 3-D chart base.



Specifies the relative thickness of the 3-D chart base and provides a space for you to type the thickness you 
want:    0 - 16.    An entry of 0 displays the thinnest base, whereas an entry of 16 displays the thickest base.



Lists the available colors for the 3-D chart wall.



Specifies the relative thickness of the 3-D chart wall and provides a space for you to type the thickness you 
want:    0 - 16.    An entry of 0 displays the thinnest wall, whereas an entry of 16 displays the thickest wall.



Row command
Lets you format the height of the active spreadsheet row(s) and change the default height of all spreadsheet 
rows.

{button Related Topics,PI(`',`IDH_RT_Row_Command')}



Lets you format the height of the active spreadsheet row(s) and change the default height of all spreadsheet 
rows.



Row, Height command
Lets you format the height of the active spreadsheet row(s) and change the default height of all spreadsheet 
rows.

{button Related Topics,PI(`',`IDH_RT_Row_Command')}



Automatically sizes the height of the active spreadsheet row(s) to fully display cell text if the selected cell text 
font size exceeds the current row height.



Row, AutoFit Selection command
Automatically sizes the height of the active spreadsheet row(s) to fully display cell text if the selected cell text 
font size exceeds the current row height.

{button Related Topics,PI(`',`IDH_RT_Row_Command')}



To format row height to match cell text size
To format row height
To format the default row height
Format menu



To format row height to match cell text size

1 Ensure that a spreadsheet is displayed.    If you want to change the height of one or several rows, highlight 
the row(s).

2 On the Format menu, click Row.
3 Click AutoFit Selection.

{button Related Topics,PI(`',`IDH_RT_Format_Auto_Row_Height')}



To format row height
To format the default row height
Row command
Format menu



To format row height

1 Ensure that a spreadsheet is displayed.    If you want to change the height of one or several rows, highlight 
the row(s).

2 On the Format menu, click Row.
3 Click Height.
4 To change the row height, type the row height you want in the Height text box.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Row_Height')}



To format row height to match cell text size
To format the default row height
Row command
Format menu



To format the default row height

1 Ensure that a spreadsheet is displayed.
2 On the Format menu, click Row.
3 Click Height.
4 To change the default row height, type the default row height you want in the Default Height text box.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Default_Row_Height')}



To format row height to match cell text size
To format row height
Row command
Format menu



Row Height dialog box
Use this dialog box to change the height of active rows and/or the default row height for the active spreadsheet.

{button Related Topics,PI(`',`IDH_RT_Format_Row_Height_Dialog')}



To format row height
To format the default row height
Format menu



Specifies the height of the active spreadsheet row(s) and provides a space for you to type a new height.



Specifies whether the default row height is used as the current row height.



Specifies the default row height and provides a space for you to type a new default row height.



 Formats cells using default value.



Column command
Lets you format the width of the active spreadsheet column(s).

{button Related Topics,PI(`',`IDH_RT_Column_Command')}



To format column width to match cell text size
To format column width
To format the default column width
Format menu



To format the column header

1 Double-click on the column header.    (Or, position the cursor over the column and click the right mouse 
button.    Next, click Column Header.)

2 In the Column Header Text box, type the new column header name.
3 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Column_Header')}



To format column width to match cell text size
To format column width
To format the default column width
Format menu



 Specifies the column header and provides a space for you to type a new column header.



To format column width to match cell text size

1 Ensure that a spreadsheet is displayed.    If you want to change the width of one or several columns, highlight
the column(s).

2 On the Format menu, click Column.
3 Click AutoFit Selection.

{button Related Topics,PI(`',`IDH_RT_Format_Auto_Column_Width')}



To format column width
To format the default column width
Column command
Format menu



To format column width

1 Ensure that a spreadsheet is displayed.    If you want to change the width of one or several columns, highlight
the column(s).

2 On the Format menu, click Column.
3 Click Width.
4 To change the column width, type the column width you want in the Width text box.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Column_Width')}



To format column width to match cell text size
To format the default column width
Column command
Format menu



To format the default column width

1 Ensure that a spreadsheet is displayed.
2 On the Format menu, click Column.
3 Click Width.
4 To change the default column width, type the default column width you want in the Default Width text box.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Default_Column_Width')}



To format column width to match cell text size
To format column width
Column command
Format menu



Column Width dialog box
Use this dialog box to change the width of active columns and/or the default column width for the active 
spreadsheet.

{button Related Topics,PI(`',`IDH_RT_Format_Column_Width_Dialog')}



To format column width
To format the default column width
Format menu



Specifies the width of the active spreadsheet column(s) and provides a space for you to type a new width.



Specifies whether the default column width is used as the current column width.



Specifies the default column width and provides a space for you to type a new default column width.



Lets you format the width of the active spreadsheet column(s) and change the default width of all spreadsheet 
columns.



Column, Width command
Lets you format the width of the active spreadsheet column(s) and change the default width of all spreadsheet 
columns.

{button Related Topics,PI(`',`IDH_RT_Column_Command')}



Automatically sizes the width of the active spreadsheet column(s) to fully display cell text if the selected cell text
font size exceeds the current column width.



AutoFit Selection command
Automatically sizes the width of the active spreadsheet column(s) to fully display cell text if the selected cell text
font size exceeds the current column width.

{button Related Topics,PI(`',`IDH_RT_Column_Command')}



Lets you format the number, alignment, border, pattern, and font of the active spreadsheet cell(s).



Cells command
Lets you format the number, alignment, border, shading, and font of the active spreadsheet cell(s).

{button Related Topics,PI(`',`IDH_RT_Cells_Command')}



To format cells
Format menu



To format cells

1 Ensure that a spreadsheet is displayed.
2 Highlight the cell(s) you want to format.
3 On the Format menu, click Cells.
4 Format the number, text alignment, border, shading, and font of the active spreadsheet cell(s), as you want.
5 Click OK.

Note
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Format_Cells')}



To format cell numbers
To format cell text alignment
To format cell borders

To format cell shading
To format text
Function list
Format menu



To format cell numbers

1 Ensure that a spreadsheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 To change the number category, click a category in the Category list box.
5 To change the number format, click a format in the Format Codes list box.
6 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Format_Cell_Numbers')}



To format cell text alignment
To format cell borders
To format cell shading

To format text
Function list
Cells command
Format menu



To format cell text alignment

1 Ensure that a spreadsheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 Click the Alignment tab.
5 To change the horizontal position of text within the cell(s), click the Horizontal radio button you want.
6 To change the vertical position of text within the cell(s), click the Vertical radio button you want.
7 To automatically wrap text that is too long to fit on one line within a cell, click the Wrap Text check box.
8 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Format_Cell_Alignment')}



To format cell numbers
To format cell borders
To format cell shading

To format text
Function list
Cells command
Format menu



To format cell borders

1 Ensure that a spreadsheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells. 
4 Click the Border tab.
5 To change the cell border lines, click the Border check box(s) you want.
6 To change the cell border style, click the style you want in the Border list box.
7 To change the cell border color, click a color in the Color list box.
8 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Format_Cell_Borders')}



To format cell numbers
To format cell alignment
To format cell shading
To format text

Function list
Cells command
Format menu



To format cell shading

1 Ensure that a spreadsheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 Click the Patterns tab.
5 To change the cell shading pattern, click the pattern you want in the Pattern list box.
6 To change the cell shading foreground color, click a color in the Foreground Color list box.
7 To change the cell shading background color, click a color in the Background Color list box.
8 Click OK.

Note
Use the Apply button to make your changes and view the results without closing the dialog box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Format_Cell_Shading')}



To format cell numbers
To format cell alignment
To format cell borders

To format text
Function list
Cells command
Format menu



Format Cells (Number) dialog box
Use this dialog box to apply a specific number format to the active spreadsheet cell(s).

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Number_Dialog')}



To format cell numbers
To format cell text alignment
To format cell borders

To format cell shading
To format text
Function list
Format menu



Lists the available cell format code categories:    All, Fixed, Currency, Percent, Fraction, Scientific, Date, and Time.



Lists the available formatting options for the active category.



Format Cells (Alignment) dialog box
Use this dialog box to position text within the borders of the active cell(s).

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Alignment_Dialog')}



To format cell text alignment
To format cell numbers
To format cell borders

To format cell shading
To format text
Function list
Format menu



Specifies that text is aligned generally within the cell.



Specifies that text is aligned left to right within the cell.



Specifies that text is centered within the cell.



Specifies that text is aligned from right to left within the cell.



Specifies that text fills the cell.



Specifies that text is justified within the cell.



Specifies that text is centered across the active cell(s).



Specifies that text is aligned along the top of the cell.



Specifies that text is centered within the top and bottom cell borders.



Specifies that text is aligned along the bottom of the cell.



Specifies whether all text is displayed within the cell. If text reaches a cell border, the text automatically wraps 
within the cell (instead of being hidden under an adjacent cell).



Format Cells (Border) dialog box
Use this dialog box to add a border to the active spreadsheet cell(s).

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Border_Dialog')}



To format cell borders
To format cell text alignment
To format cell numbers

To format cell shading
To format text
Function list
Format menu



Specifies whether a border is displayed around the cell.



Specifies whether a border is displayed along the top of the cell.



Specifies whether a border is displayed along the left side of the cell.



Specifies whether a border is displayed along the right side of the cell.



Specifies whether a border is displayed along the bottom of the cell.



Lists the available border styles:    solid, dotted, double lines, and so on.



Lists the available border colors.



Format Cells (Patterns) dialog box
Use this dialog box to shade the active spreadsheet cell(s) with a pattern and/or color.

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Patterns_Dialog')}



To format cell shading
To format cell borders
To format cell text alignment

To format cell numbers
To format text
Function list
Format menu



Lists the available cell shading patterns.



Lists the available cell foreground colors.



Lists the available cell background colors.



Format Cells (Font) dialog box
Use this dialog box to format the active spreadsheet cell text.

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Font_Dialog')}



To format text
To format cell shading
To format cell borders

To format cell text alignment
To format cell numbers
Function list
Format menu



 Specifies the control line style. Click a style in the Style list box:    Solid or Dashed.



 Specifies the pen width and provides a space for you to type the pen width:    1 - 16.



 Lists the available colors for the edges. Click the color you want.



 Lists the available colors. Click the color you want.



 Specifies whether edges are displayed.



Tools Menu (DataAnalyzer)
Click a command below to learn more about it.

Data Import Wizard Imports spreadsheet information from a file.

{button Related Topics,PI(`',`IDH_RT_Tools_Menu_D')}



To import spreadsheet data



Imports spreadsheet information from a file.



Data Import Wizard command
Imports spreadsheet information from a file.

{button Related Topics,PI(`',`IDH_RT_Data_Import_Wizard_Command')}



To import spreadsheet data
Tools menu



To import spreadsheet data into DataAnalyzer

1 Click the Tools, Data Import Wizard command or click the  button on the Standard toolbar.
2 Click the source from which you wish to import the data.    Click Next.
3 Browse or enter the name of the file which contains the data to import.    Click Next.
4 Click a range for the data.    Drag the data to the current DataAnalyzer spreadsheet.    Click Finish.

{button Related Topics,PI(`',`IDH_RT_Import_Worksheet_Data')}



Data Import Wizard command
Tools menu



SPC chart formulas
Various formulas are used to calculate control line values in all the DataAnalyzer control charts.    The formulas 
are the standard Shewhart formulas.

{button Related Topics,PI(`',`IDH_RT_SPC_Chart_Formulas')}



Moving Range chart formulas
X Avg, R control chart formulas
P chart formulas
NP chart Formulas
C chart formulas



Moving Range chart formulas
 = Average of all individual data values
 = Average of all moving range values

X Chart Values

Central Control Line (CL) = 
Upper Control Line (UCL) = 

Lower Control Line (LCL) = 

 Control Line = 

 Control Line = 

Moving Range Chart Values

Central Control Line (CL) = 
Upper Control Line (UCL) = 
Lower Control Line = 

{button Related Topics,PI(`',`IDH_RT_MR_Chart_Formulas')}



X Avg, R control chart formulas
P chart formulas
NP chart formulas
C chart formulas
SPC chart formulas



X Avg, R control chart formulas
 = Average of all data values in a subgroup
= Range of a subgroup (Maximum value in subgroup - Minimum value in subgroup)
= Average of all X Values
 = Average of all R Values

X Avg Chart Values

Central Control Line (CL) = 
Upper Control Line (UCL) = 

Lower Control Line (LCL) = 

 Control Line = 

 Control Line = 

R Chart Values

Central Control Line (CL) = 
Upper Control Line (UCL) = 
Lower Control Line = 

{button Related Topics,PI(`',`IDH_RT_XAvg_Chart_Formulas')}



Moving Range chart formulas
P chart formulas
NP chart formulas
C chart formulas
SPC chart formulas



P chart formulas
 = number inspected in a subgroup
 = number of rejects in a subgroup / number inspected in the subgroup
 = total number of rejects / total number inspected

Central Control Line (CL) = 
Upper Control Line (UCL) = 

 / 

Lower Control Line (LCL) = 

 / 

{button Related Topics,PI(`',`IDH_RT_P_Chart_Formulas')}



Moving Range chart formulas
X Avg, R control chart formulas
NP chart formulas
C chart formulas
SPC chart formulas



NP chart formulas
 = number inspected in a subgroup
 = number of rejects in a subgroup / number inspected in the subgroup
 = total number of rejects / total number inspected

Central Control Line (CL) = 

Upper Control Line (UCL) = 

Lower Control Line (LCL) = 

{button Related Topics,PI(`',`IDH_RT_NP_Chart_Formulas')}



Moving Range chart formulas
X Avg, R control chart formulas
P chart formulas
C chart formulas
SPC chart formulas



C chart formulas
 = total defects in all subgroups / number of subgroups

Central Control Line (CL) = 
Upper Control Line (UCL) = 

Lower Control Line (LCL) = 

{button Related Topics,PI(`',`IDH_RT_C_Chart_Formulas')}



Moving Range chart formulas
X Avg, R control chart formulas
P chart formulas
NP chart formulas
SPC chart formulas



Statistical Quality Charts
Quality programs hinge on effective communications. Charts are most often used in quality programs to depict 
data graphically so that it can be readily understood. ABC FlowCharter lets you automatically draw the basic 
charts often referred to in quality and reengineering manuals. Each type of chart is designed for exceptional 
ease of use so that there is never a barrier to its creation. 
Use statistical quality charts to identify key areas for improvement in a process, and then to monitor process 
improvement over time. Statistical quality charts are ideal for quality control in manufacturing, process 
reengineering, process management, and quality assurance.
ABC DataAnalyzer provides an ample supply of charts, including:

Histograms
Run charts (trend charts)
Pareto charts
Control charts
Scatter diagrams
Pie charts
Cause-and-effect (Ishikawa or fishbone) diagrams
Process charts

In addition, ABC FlowCharter lets you create: 
Organization charts
Deployment charts

{button Related Topics,PI(`',`IDH_RT_SQ_Charts')}



Histograms
Run Charts
Pareto Charts
Control Charts
Scatter Diagrams

Pie Charts
Cause-and-Effect Diagrams 
Process Charts 
Organization Charts 
Deployment Charts 



Histograms
A histogram is a visual representation of the spread of data. You use histograms to show how frequently 
something occurs. It can show:

The most common datapoint
The extent of the dispersion
The shape of the distribution
Whether the distribution is symmetrical skewed
Whether there are any isolated bars

Using your data, FlowCharter calculates its interval and frequency. The interval is determined by taking the 
highest and lowest data points, then dividing the range of all the data into equal parts, or intervals. The 
frequency is determined by how often a data point occurs.
Also called a bar graph, a histogram shows information as bars, or columns. The heights of the bars indicate the 
proportion of data points; that is, the higher the bar, the more data points fall into that category. (The bars are 
proportional in height to the frequency of occurrence of the data.) The intervals are equal in size, so the bars are 
of equal width. 

{button Related Topics,PI(`',`IDH_RT_Histograms')}



Statistical Quality Charts 



Run Charts
The run chart, also called a time line chart or trend chart, displays changes over a period of time. A typical use is
the number of items produced each day.
The left axis displays a quantity, such as percentages, frequencies, quantity, or dollar value. The horizontal axis 
is divided into time intervals such as days of the week, months, or more unique periods such as first job, second 
job, and so on.

{button Related Topics,PI(`',`IDH_RT_Run_Charts')}



Statistical Quality Charts 



Pareto Charts
Pareto charts can identify problem types in a process. Use Pareto charts to identify key areas for improvement 
areas that will yield the most benefit for the least effort 
 and to monitor process improvement over time.

The Pareto chart is a simple and effective tool used to:
Focus on what to do first.
Keep track of what to do next.
Identify what will yield the most benefit for the least effort.
Continuously focus on improvement.

A Pareto chart combines a bar chart and a line chart. The bars represent the number of defects or frequency of 
problems in each category. The line represents the cumulative percent contribution of each of the problems.
The chart is sorted according to problem frequency. The bars use the left scale, which is based on the number of 
failures. The cumulative frequency line uses the right scale, which is from 0 to 100 percent. 
To construct a Pareto chart, you will need data categorized by problem (for example, defective items or    number
of hours)    and the number for each category. 
Notes

Keep the time period in which the data are accumulated the same for every category so that your 
comparisons are valid.

If you have several categories with small numbers, consider grouping them into a category called Other.
Tips

When applying the chart to your environment, keep in mind that it is easier to reduce the largest category 
by half than it is to reduce a small category to zero. Focus on improving the larger problem areas. That way, you get
the most improvement for your effort.

Use Pareto charts repeatedly to confirm and measure    your improvement.

{button Related Topics,PI(`',`IDH_RT_Pareto_Charts')}



Statistical Quality Charts 



Control Charts
Control charts detect changes in a process and are used to monitor the performance of a process over time. You 
use a control chart to monitor the performance of a process that has frequent outputs. 
The chart provides a pictorial representation of an ongoing process and is based on four concepts.

All processes fluctuate with time.
Individual points are unpredictable.
A stable process fluctuates randomly, and subgroups of points from a stable process tend to fall within 

predictable bounds.
An unstable process does not fluctuate randomly, and these fluctuations are generally out of the range of 

normal operations.
The control chart shows when the results of a process are outside the limits of the process. For example, suppose
a particular part is to be exactly one inch long. A control chart plots the length of the parts produced (or a 
sample of those parts taken from several batches) to show whether the parts are outside the limits. You use this 
information to decide whether to adjust the process.
The control chart lets you distinguish between measurements that are predictably within the inherent capability 
of the process (common causes of variation) and measurements that are unpredictable and produced by special 
causes.
The data suitable for control charts consist of several subgroups, each with several measurements within it. The 
measurements within a subgroup are all taken at the same time, or as part of the same batch. The one exception
to this rule is the data required for a Moving Range chart, which contains only one value within each subgroup.
There are two basic types of control charts:

variable charts
attribute charts

{button Related Topics,PI(`',`IDH_RT_Control_Charts')}
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Variable Charts
Variable data indicates how much or to what extent something is happening. Examples of variable information 
are:

Number of shipments leaving the warehouse per hour
pH of a chemical mixture
Environmental conditions

Types of Variable Charts:
Average (X-Avg) and range (R)
Moving Range (MR)
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Attribute Charts
Attribute charts are used to display and analyze data characterized as:

Good or bad
Yes or no
Pass or fail

Types of Attribute Charts
Percent defective (P)
Number of defects (NP)
Defects per constant unit (C)
Defects per variable unit (U)
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Control Limits and Specification Limits
All the control charts show data and an upper line representing the upper control limit (UCL), a central line (CL), 
and a lower line representing the lower control limit (LCL) of the data. ABC DataAnalyzer sets the UCL to +3 
standard deviations and the LCL to -3 standard deviations, based on a normal distribution.
It is important to differentiate between control limits, which control charts show, and specification limits. Control 
limits are a function of the process. Specification limits are created by customer needs and expectations. In other
words, process control limits do not depend on the specification limits set by a product or process design.
For example, a customer may require that a part be milled to within a thousandth of an inch. Suppose that under
perfect conditions the milling machine can meet that tolerance 10% of the time, meaning you have to scrap 90%
of the parts. That is not a control limit: it is a cost of doing business.
If the machine creates the part within a tolerance of less than 10% of the time, however, there is a control 
problem that can be addressed with control charts.

{button Related Topics,PI(`',`IDH_RT_control_limits')}
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X Avg, R Chart
The X Avg, R chart is the most common type of control chart. The name is often written x-R, pronounced "X bar 
R." The X average chart plots the mean (average) values in the process. The R chart plots the range of the 
values in a particular subgroup. The DataAnalyzer feature supports up to 25 data values in each subgroup. 
The result is two charts. Both show the upper control limit (UCL), the central line (CL), and the lower control limit 
(LCL). The first chart plots the X Avg portion. The X Avg chart plots the actual values. The second chart plots the 
R portion. The R chart plots the range of sizes.

{button Related Topics,PI(`',`IDH_RT_ Xavg_R_chart')}
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MR (Moving Range) Chart
The Moving Range (or MR) chart is a variation of the X Avg, R Chart. You use it to represent data consisting of a 
single data value per subgroup. The Moving Range chart is also referred to as an XR chart or individuals chart. 
Like the X Avg, R chart, the Moving Range chart consists of two graphs, the X chart and the R chart. The X chart 
plots the individual data values for each subgroup. The R chart plots the "moving range," which is the absolute 
difference between successive data values in each subgroup. Since data ranges are calculated from successive 
data values, this is called a "moving range."
The result is two charts. The first plots the data. The second chart plots the absolute value of the difference 
between each data value and the previous one.

{button Related Topics,PI(`',`IDH_RT_Moving_Range_Chart')}
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P Chart and NP Chart
The P chart and NP chart show the fraction of the data that is defective. You use a P chart when the subgroups 
are of different sizes. You use an NP chart when the subgroups are the same sizes.
When you choose the P chart (or the U chart, described later in this chapter) in the Control Chart dialog box, the 
More button becomes available. You can click it to choose whether the upper control limit (UCL) and lower 
control limit (LCL) are calculated using the sample size for each subgroup, or are calculated using the mean of 
the sample sizes.
If you use the sample size for each subgroup, the UCL and LCL may have a "stair-step" appearance.

{button Related Topics,PI(`',`IDH_RT_P_and_NP_Chart')}
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U Chart and C Chart
The U chart shows the number of defects when the material being tested is not a constant area or width. The C 
chart shows the number of defects when the material being tested has a constant number of items that could 
fail. An example of data appropriate for a U chart is the number of tufts in a swatch of cloth. An example of data 
appropriate for a C chart is the number of faulty chips in a computer motherboard.
When you choose the U chart (or the P chart, described earlier in this chapter) in the Control Chart dialog box, 
the More button becomes available. You can click it to choose whether the upper control limit (UCL) and lower 
control limit (LCL) are calculated using the sample size for each subgroup, or are calculated using the mean of 
the sample sizes.
If you use the sample size for each subgroup, the UCL and LCL may have a "stair-step" appearance.

{button Related Topics,PI(`',`IDH_RT_U_and_C_Charts')}
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Scatter Charts
Scatter charts let you examine two factors at one time to determine the relationship that may exist between 
them. The chart can help identify the possible causes of problems, even when the linkage between the factors is 
surprising. The pattern of distribution of data points in a scatter diagram describes the strength of the 
relationship between the factors being examined.
The scatter chart shows plotted points against two measures, one displayed on the vertical (y) axis, the other on 
the horizontal (x) axis. The visual pattern of the plotted points gives information about the presence of a 
relationship or correlation.
The dependent variable is the one you can affect, such as call duration or amount of chemical. The independent 
variable is the other variable, which depends on the first. The independent variable is assigned to the vertical (y)
axis and the dependent variable to the horizontal (x) axis.
Reading Scatter Charts

A positive or negative correlation between the independent and dependent variables (they appear to affect each 
other) shows the chart points in a straight line so that a smooth curve can be drawn through or near the points. 
The smoother the curve that can be drawn, the stronger the correlation.
In a positive correlation between the independent and dependent variables (they both increase or both 
decrease), the chart points spread from the bottom left of the chart to the top right of the chart. In a negative 
correlation between the independent and dependent variables (one increases as the other decreases), the chart 
points spread from the top left of the chart toward the bottom right of the chart.
If there is no correlation or a weak correlation between the data sets, the points appear randomly on the chart.

{button Related Topics,PI(`',`IDH_RT_Scatter_Diagram')}



Statistical Quality Charts 



Pie Charts
A pie chart shows the relative proportion that each part contributes to the whole. Use a pie chart to illustrate the 
relationship of one part to the whole and components of the whole. A limitation of pie charts is that they cannot 
compare multiple data series.
Five or six pie segments on a pie chart are ideal; 12 should be the upper limit. For best readability, start with the 
largest segment. The other segments progress clockwise from large to small. If necessary, place a segment 
representing "all other" or "miscellaneous" after the smallest segment.
You can explode a segment after the chart is created by selecting a segment and dragging it away from the pie. 
You can even explode all segments by selecting a segment, pressing and holding the left mouse button and 
SHIFT, dragging the segment away, releasing the left mouse button, and releasing SHIFT.

{button Related Topics,PI(`',`IDH_RT_Pie_Chart')}
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Cause-and-Effect Diagrams
The cause-and-effect diagram is a powerful problem-solving tool used to examine factors that may influence a 
given situation or effect. It is also called an Ishikawa diagram, after the late Kaoru Ishikawa, a noted Japanese 
educator. In 1943, Ishikawa first developed the cause-and-effect diagram as an analysis tool for showing how 
various factors are related to producing an effect. The diagram also is called a fishbone diagram because its 
unusual appearance resembles a fish skeleton. 
Cause-and-effect diagrams are used primarily for cause analysis. Cause analysis is usually a negative process. 
Use it when something is wrong and you want to find the reasons. It is particularly well suited for use during 
brainstorming sessions, which is its most widely used application.
To create a cause-and-effect diagram, you first identify an effect or product. This becomes the head of the fish. 
You draw a backbone or spine and then attach individual bones to it. These bones represent the various major 
causes that bring about the effect. 
You add more bones to the first level to depict sub-causes. You may add several such levels until you have 
enough detail. You can repeat the same cause in the diagram if appropriate. The ultimate goal is to have a 
complete list of causes and sub-causes. 
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 Organization Charts
Organization charts let you view the hierarchical structure of your organization. ABC FlowCharter makes creating 
org charts very easy. 
A special Org Line button lets you draw org chart lines. You can connect shapes easily to create a standard 
organization chart. The lines are smart in that you can move their attached shapes, and the lines remain 
connected and aligned as the shapes move. 
ABC FlowCharter has other smart features, such as data field tables, which let you enter information directly into 
the org chart and accumulate the data for the entire organization. Information such as the number of executives 
and their cumulative salaries and other costs can be extracted in reports. The data can be printed for hard copy, 
saved to a file for transfer to a database application, or copied onto the Clipboard for pasting into another 
Windows application.
An ABC OLE Automation sample Orgchart.exe, which is found in C:\Program files\Micrografx\ABC Graphics Suite\
ABC FlowCharter\Samples, creates an organization chart from a text file that uses tabs to indicate the levels of 
organization. Two examples, Orgchrt1.txt and Orgchrt2.txt, are in C:\Program files\Micrografx\ABC Graphics Suite\
ABC FlowCharter\Samples.
For your convenience, ABC FlowCharter provides two sample charts (Orgdemo.abc and Orglink.abc in C:\Program
files\Micrografx\ABC Graphics Suite\ABC FlowCharter\Samples). Orgdemo.abc shows an example of an Org chart 
that has a shape (that of Ruth Jacobs, Vice President of Marketing) that is linked to a second org chart 
(Orglink.abc). 
To see how the linking works
1 Open the file Orgdemo.abc.
2 Double-click the V.P., Marketing shape. The file Orglink.abc opens.
You can use these sample files to create your own org charts or create new ones using the many features of ABC 
FlowCharter.
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Deployment Charts
Deployment charts are specialized flowcharts in which the shapes that represent activities are positioned in 
columns to correspond with one factor and in rows to correspond to another factor. An example of a deployment 
chart is shown below. In this case, the factors are processes and time, respectively.
It is easy to create a deployment chart in ABC FlowCharter. The chart’s column and row header shapes can be 
snap-aligned and resized to create a precise chart format.
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Process Charts
A process chart is a specialized type of flowchart that shows the intimate details of a process so that it can be 
readily understood. By understanding how a process flows, your quality team can make changes to improve the 
flow. 
ABC FlowCharter makes it easy for you to draw process charts of many styles, using blocks, specialized symbols, 
or pictures to depict the operations (that is, the steps) involved in the process. Process charts can be used to 
depict the flow of everything from manufacturing activities to paper chases. Virtually every task that is 
performed and every activity that occurs can be documented in a process chart. 
A sample file (Prochart.abc in C:\Program files\Micrografx\ABC Graphics Suite\ABC FlowCharter\Samples) 
illustrates one style of process chart showing the steps of a hinge adaptation procedure.
You can edit this sample file to create a four-column process chart, or you can create your own using the drawing
tools. For your convenience, ABC FlowCharter comes with two template files (Prochar1.aft and Prochart.aft in C:\
Program files\Micrografx\ABC Graphics Suite\ABC FlowCharter\Samples). Prochar1.aft is a template for a four-
column process chart, and Prochart.aft is a template for a five-column process chart. 

{button Related Topics,PI(`',`IDH_RT_Process_Charts')}
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Formatting toolbar (DataAnalyzer)

Font list box Changes the font of the selected text.

Font Size list
box

Changes the font size of the selected 
text.

Bold button Applies or removes bold format to 
selected text.

Italic button Applies or removes italic format to 
selected text.

Underline 
button

Applies or removes underline format to 
selected text.

Align Left 
button

Aligns spreadsheet text at the left 
indent.

Center 
button

Centers spreadsheet text between 
indents.

Align Right 
button

Aligns spreadsheet text at the right 
indent.

Text Color 
button

Changes the color of the selected text.

Fill Color 
button

Changes the color of the selected 
spreadsheet cell or chart area.

Line Color 
button

Changes the color of the selected 
spreadsheet or chart line(s).

Applies or removes bold format to selected text.



Applies or removes italic format to selected text.



Applies or removes underline format to selected text.



Aligns spreadsheet text at the left indent.



Centers spreadsheet text between indents.



Aligns spreadsheet text at the right indent.



Text Color button (DataAnalyzer)
Changes the color of the selected text.

{button Related Topics,PI(`',`IDH_RT_Text_Color_Button_D')}
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Changes the color of the selected text.



To format text color

1 Select the text you wish to color.
2 Click the Formatting toolbar  button.
3 Click a color in the color palette.

{button Related Topics,PI(`',`IDH_RT_Format_Text_Color_D')}



To format line and border colors
To format cell and chart colors
Text Color button



Changes the color of the selected spreadsheet cell or chart area.



Fill Color button (DataAnalyzer)
Changes the color of the selected spreadsheet cell or chart area.

{button Related Topics,PI(`',`IDH_RT_Fill_Color_Button_D')}
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To format spreadsheet cell or chart area colors

1 Click the spreadsheet cell or chart area you wish to color.
2 Click the Formatting toolbar  button
3 Click a color in the color palette.

{button Related Topics,PI(`',`IDH_RT_to_format_spreadsheet_cell_or_chart_colors')}
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Changes the color of the selected spreadsheet or chart line(s).



Line Color button (DataAnalyzer)
Changes the color of the selected spreadsheet or chart line(s).

{button Related Topics,PI(`',`IDH_RT_Line_Border')}
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To format line or border colors in DataAnalyzer

1 Click the spreadsheet or chart line you wish to color.
2 Click the Formatting toolbar  button.
3 Click a color in the color palette.

{button Related Topics,PI(`',`IDH_RT_Line_Border_Color_D')}
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Standard toolbar (DataAnalyzer)

Cut button Removes the selected values from the 
spreadsheet and places them on the 
Clipboard.

Copy button Copies the selected values to the Clipboard.
Paste button Pastes the values on the Clipboard into the 

spreadsheet.
Undo button Reverses the last command you executed.
Data Import Wizard 
button

Imports spreadsheet information from a file.

Format Cells button Formats the number, alignment, border, 
pattern, and font of the selected spreadsheet 
cell(s).

2-D to 3-D button Displays the current SPC chart in 2-D or 3-D.
Horizontal Grid button Displays or hides horizontal gridlines in the 

current SPC chart.
Vertical Grid button Displays or hides vertical gridlines in the 

current SPC chart.
Show Legend button Displays or hides the legend for the active 

SPC chart.
Help button Displays information about the item you click 

on next.

Displays information about the item you click on next.



Data Import Wizard button
Imports spreadsheet information from a file.

{button Related Topics,PI(`',`IDH_RT_Imp_Wiz')}



To import spreadsheet data into DataAnalyzer 



Format Cells button
Formats the number, alignment, border, pattern, and font of the active spreadsheet cell(s).

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Button')}



To format cell numbers
To format cell text alignment
To format cell borders

To format cell shading
To format cell text
To use formulas with cells
Format menu



Displays the active SPC chart in 2-D or 3-D.



2-D to 3-D button
Displays the active SPC chart in 2-D or 3-D.

{button Related Topics,PI(`',`IDH_RT_2D3D_Button')}



To format the chart appearance
To format the chart backdrop
To format 3-D chart views
To format 3-D chart lighting

To format 3-D chart base and walls
Format 3-D View command
Format Chart command
Format menu



Displays or hides horizontal gridlines in the active SPC chart.



Horizontal Grid button
Displays or hides horizontal gridlines in the active SPC chart.

{button Related Topics,PI(`',`IDH_RT_Horiz_Button')}



To display or hide chart gridlines
Insert menu



Displays or hides vertical gridlines in the active SPC chart.



Vertical Grid button
Displays or hides vertical gridlines in the active SPC chart.

{button Related Topics,PI(`',`IDH_RT_Vert_Button')}



To display or hide chart gridlines
Insert menu



Legend button
Displays or hides the legend for the active SPC chart.

Note
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s legend displays 

the totals for the fields in all the shapes in the chart. To display or hide a    FlowCharter chart’s legend, activate 
FlowCharter by clicking in it. On the Data menu, click Legend. 

{button Related Topics,PI(`',`IDH_RT_Legend_Button')}



To format the SPC chart legend
Format menu



 Formats the number, alignment, border, pattern, and font of the selected spreadsheet cell(s).



 Removes the selected values from the spreadsheet and places them on the Clipboard.



 Copies the selected values to the Clipboard.



 Pastes the values on the Clipboard into the spreadsheet.



 Reverses the last command you executed.



 Displays or hides the legend for the active SPC chart.



Standard Toolbar
New Button Creates a new FlowCharter chart.
Open Button Opens a previously existing chart.
Save Button Saves the active chart.
Print Button Prints the active chart.
Print Preview Button Shows the chart as it will look when you 

print it.
Spelling Button Checks the spelling of text in your chart.
Cut Button Removes the selected item and places it on 

the Clipboard.
Copy Button Copies the selected item and places it on 

the Clipboard.
Paste Button Places the contents of the Clipboard on the 

chart.
Format Painter Button Copies the formatting of the selected object 

to another object.
Undo Button Reverses your last action.
Find Button Lets you find text in your chart.
Shape Palette Button Shows or hides the Shape Palette.
Arrange Toolbar 
Button

Shows or hides the Arrange toolbar.

Preset Styles Toolbar 
Button

Shows or hides the Preset Styles toolbar.

Data Fields Toolbar 
Button

Shows or hides the Data Fields toolbar.

Link Button Lets you link the selected shape or shapes 
to another chart or file.

Insert SPC Chart 
Button

Creates a statistical process control chart.

Import Shape Button Imports a shape that you have created in 
another program.

Zoom In Button Magnifies the chart.
Zoom Out Button Shrinks the chart.
Zoom Percent list box Magnifies the chart by the percentage you 

select.
Help Button Displays information about the item you 

click next. 
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Creates a new FlowCharter chart.



Opens a previously existing chart.



Saves the active chart.



Prints the active chart.



Checks the spelling of text in your chart.



Removes the selected item and places it on the Clipboard.



Copies the selected item and places it on the Clipboard.



Places the contents of the Clipboard in the chart.



Copies the formatting of the selected text, shapes, or lines to other text, shapes, or lines.



Shows or hides the Shape Palette.



Shape Palette Button            {button OLE 
Automation,PI(`',`IDH_AT_Shape_Palette_Button')}
The Shape Palette button opens and closes the Shape Palette. The Shape Palette displays the shapes that you can 
place in a chart, and contains the ABC Media Manager Options menu.
You can make the Shape Palette appear on the screen and use it to place shapes in a chart. When you open ABC 
FlowCharter for the first time, a set of commonly used symbols appears in the Shape Palette. The name of the 
Shape Palette appears in the palette's title bar. The available shapes appear as buttons in the palette. 

Many additional shapes are available in the Shape Palette files included with the program. (See the ABC Graphics
Suite Media Guide for a complete list of available palettes and shapes.)

{button Related Topics,PI(`',`IDH_RT_Shape_Palette_Button')}



To create shapes you can use repeatedly
To open, close, and move the Shape Palette
To resize the shape palette
ABC Media Manager Overview



ShapePaletteVisible Property
CurrentShape Property



Shows or hides the Arrange toolbar.



Shows or hides the Preset Styles toolbar.



Shows or hides the Data Fields toolbar.



Lets you link the selected shape or shapes to another chart or file.



Magnifies the chart.



Shrinks the chart.



Magnifies the chart by the percentage you select.



Click this button, then click an item you want information about.



Link Button
    The Link button lets you link charts. After the charts are linked, you can double-click a designated shape in one 
chart to open the linked chart.

This button lets you create hierarchies among charts. One chart can provide an overview of the main topics and 
contain links to subcharts that provide detailed information about the various topics.
You can use symbols and shadows to identify shapes that open linked charts. The symbols, which you can define,
appear after shape numbers.

{button Related Topics,PI(`',`IDH_RT_Link_Button')}



To link objects
To group and link objects
To open linked charts
To clear links
Selector tool



To copy the format of an item

1 Click the item that has a format you want to copy.
2 Click the Format Painter button.

Format Painter button
3 Click the item you want to format.

Notes
The format painter feature can copy the styles of lines, shapes, or text.
In lines, it copies:

style
weight
arrowhead style
It does not copy the line type.

In shapes, it copies:
fill color
pattern
border
shadow
It does not copy the shape size or number.

In text, it copies:
font
size
style (bold, italic, underline)

{button Related Topics,PI(`',`IDH_RT_Copying_the_format_of_an_item')}



To change the way existing shapes look 
To change the properties for a selected shape 
To add a preset shape style 
Choosing shape styles that enhance your chart



Format Menu 
Click a command below to learn more about it.

Chart Opens the Format Chart dialog box.
Font Opens the Format Font dialog box Font tab.
Paragraph Opens the Format Font dialog box Alignment tab.
Fill Opens the Format Shape dialog box Fill tab.
Border Opens the Format Shape dialog box Border tab.
Shape Properties Opens the Format Shape Properties dialog box.
Shape Numbering Opens the Format Shape Numbering dialog box.
Line Opens the Format Line dialog box Line tab.
Arrowheads Opens the Format Line dialog box Arrowheads tab.
Crossovers Opens the Format Line dialog box Crossovers tab.

{button Related Topics,PI(`',`IDH_RT_FORMATMENU')}



Chart command
Font command
Paragraph command

Fill command
Border command
Shape Properties command
Shape Numbering command

Line command
Arrowheads command
Crossovers command



Chart Command
Use the Chart command on the Format menu to specify master items, data fields, and link and note indicators.
When you choose this command, the Format Chart dialog box opens. The dialog box has tabs for Master Items, 
Data Fields, and Indicators.
Note

The properties you define are applied to all objects in the chart.

{button Related Topics,PI(`',`IDH_RT_Chart_Command_FC')}



Format menu



Lets you specify master items, data fields, and link and note indicators.



Font Command
Use the Font command on the Format menu to define the font, size, special effects (bold, italic, underline, 
strikethrough), color, and opacity of text.
When you choose this command, the Font tab of the Format Font dialog box opens.
Notes

If you are creating text, either by typing when a line or shape is selected or by selecting the Text Tool and 
clicking to begin a new text block, the title bar of the dialog box says "Editor," and the format you define is applied 
to any new text you create.

If you have selected text, the title bar of the dialog box says "Selected Object(s)," and the format you 
define is applied to the selected text and any new text you create.

If you have not selected text, the title bar of the dialog box says "Chart Default," and the format you define
is applied to any new text you create.

You also can use the buttons on the Formatting toolbar to specify formats.

{button Related Topics,PI(`',`IDH_RT_Font_Command')}



Format menu
Formatting toolbar 
Determining the Way Text Looks
To choose text styles using the Format menu 



Lets you define the font, size, special effects (bold, italic, underline, strikethrough), color, and opacity of text.



Paragraph Command
Use the Paragraph command on the Format menu to specify the horizontal and vertical alignment of text.
When you choose this command, the Alignment tab of the Format Font dialog box opens.
Notes

If you are creating text, either by typing when a line or shape is selected or by selecting the Text Tool and 
clicking to begin a new text block, the title bar of the dialog box says "Editor," and the format you define is applied 
to any new text you create.

If you have selected text, the title bar of the dialog box says "Selected Object(s)," and the format you 
define is applied to the selected text and any new text you create.

If you have not selected any text, the title bar of the dialog box says "Chart Default," and the format you 
define is applied to any new text you create.

You also can use the buttons on the Formatting toolbar to specify formats.

{button Related Topics,PI(`',`IDH_RT_Text_Alignment_Command')}



Format menu
Formatting toolbar 
Determining the Way Text Looks
To choose text styles using the Format menu 



Lets you specify the horizontal and vertical alignment of text.



Fill Command
Use the Fill command on the Format menu to specify the background color, fill pattern, and pattern color for 
shapes.
When you choose this command, the Fill tab of the Format Shape dialog box opens.
Notes

If you have selected any shape(s), the title bar of the dialog box says "Selected Object(s)," and the format 
you define is applied to the selected shape(s) and any new shapes you create.

If you have not selected any shape(s), the title bar of the dialog box says "Chart Default," and the format 
you define is applied to any new shapes you create.

You also can use the buttons on the Formatting toolbar to specify formats.

{button Related Topics,PI(`',`IDH_RT_Fill_Command')}



Format menu
Formatting toolbar 
Determining the Way Shapes Look
To choose shape styles using the Format menu 



Lets you specify the background color, fill pattern, and pattern color for shapes.



Border Command
The Border command on the Format menu opens the Format Shape dialog box.

Use the Border tab to specify the style, color, and width for the borders of shapes. 
Use the Shadow tab to specify the position, color, and offset of the shadows of shapes.

Notes
If you have selected any shape(s), the title bar of the dialog box says "Selected Object(s)," and the format 

you define is applied to the selected shape(s) and any new shapes you create.
If you have not selected any shape(s), the title bar of the dialog box says "Chart Default," and the format 

you define is applied to any new shapes you create.
You also can use the buttons on the Formatting toolbar to specify formats.

{button Related Topics,PI(`',`IDH_RT_Border_Command')}



Format menu
Formatting toolbar 
Determining the Way Shapes Look
To choose shape styles using the Format menu 



Lets you specify the color, width, and style of the border and the position, color, and offset of the shadow of 
shapes.



Shape Properties Command
Use the Shape Properties command on the Format menu to display and define properties of shapes.
When you choose this command, the Format Shape Properties dialog box opens. The dialog box has tabs for Item
Information and Advanced Settings.
The Shape Properties dialog box shows a picture of the shape, the shape number location, and the text area, 
along with the tools and buttons used to change the properties.
Use this dialog box to change the name of the shape, to edit its connect points and its number and text area, 
and to choose other shape property options.
Note

The properties you define are applied only to the selected shape.

{button Related Topics,PI(`',`IDH_RT_Shape_Information_Command')}



Format menu
Determining the Way Shapes Look



Shows the properties of the selected shape and lets you redefine them.
You can change the name of the shape, edit its connect points and its number and text area, and choose other 
shape property options.



Shape Numbering Command
Use the Shape Numbering command on the Format menu to change the numbering of any selected shapes and 
new shapes.
When you choose this command, the Format Shape Numbering dialog box opens.
Note

The numbering applies to any selected shape(s) in the chart and new shapes.

{button Related Topics,PI(`',`IDH_RT_Shape_Numbering_Command')}



Format menu
Determining the Way Shapes Look



Lets you change the numbering of the current shape and new shapes.



Line Command
Use the Line command on the Format menu to change the color, weight, and style of lines.
When you choose this command, the Line tab of the Format Line dialog box opens.
Notes

If you have selected any line(s), the title bar of the dialog box says "Selected Object(s)," and the format 
you define is applied to the selected line(s) and any new lines you create.

If you have not selected any line(s), the title bar of the dialog box says "Chart Default," and the format you
define is applied to any new lines you create.

You also can use the buttons on the Formatting toolbar to specify formats.

{button Related Topics,PI(`',`IDH_RT_Line_Command')}



Format menu
Formatting toolbar 
Determining the Way Lines Look
To choose line styles using the Format menu 



Lets you change the color, weight, and style of lines.



Arrowheads Command
Use the Arrowheads command on the Format menu to change the color, size, and arrowhead type of lines.
When you choose this command, the Arrowheads tab of the Format Line dialog box opens.
Notes

If you have selected any line(s), the title bar of the dialog box says "Selected Object(s)," and the format 
you define is applied to the selected line(s) and any new lines you create.

If you have not selected any line(s), the title bar of the dialog box says "Chart Default," and the format you
define is applied to any new lines you create.

You also can use the buttons on the Formatting toolbar to specify formats.

{button Related Topics,PI(`',`IDH_RT_Arrowheads_Command')}



Format menu
Formatting toolbar 
Determining the Way Lines Look
To choose line styles using the Format menu 



Lets you change the color, size, and arrowhead type of lines.



Crossovers Command
Use the Crossovers command on the Format menu to change the type and size for line crossovers.
When you choose this command, the Crossovers tab of the Format Line dialog box opens.
Notes

If you have selected any line(s), the title bar of the dialog box says "Selected Object(s)," and the format 
you define is applied to the selected line(s) and any new lines you create.

If you have not selected any line(s), the title bar of the dialog box says "Chart Default," and the format you
define is applied to any new lines you create.

You also can use the buttons on the Formatting toolbar to specify formats.

{button Related Topics,PI(`',`IDH_RT_Crossovers_Command')}



Format menu
Formatting toolbar 
Determining the Way Lines Look
To choose line styles using the Format menu 



Lets you change the type and size for line crossovers.



Format Chart Dialog Box - Master Items Tab
Use this dialog box to specify which master items you want to appear and to select other master items options.

{button Related Topics,PI(`',`IDH_RT_DB_Format_Chart_MasterItems')}



Format menu
To define master items
To move master items 



Format Chart Dialog Box - Indicators Tab
Use this dialog box to specify the indicators for shapes with links or notes.

{button Related Topics,PI(`',`IDH_RT_DB_Format_Chart_Indicators')}



Format menu
Indicators 
To choose indicators for shapes



Shows and lets you specify which master items are to be displayed. Click the box to select or deselect a master 
item. 
When you click a name in the list, additional options related to the master item will appear on the right.



Unchecks all check boxes.



Displays the master item chart name.



Lets you enter text to associate with the page number master item.



Lets you select the format for the date master item.



Lets you update date and time master items.



Lets you enter text for Text1 master item.



Lets you enter text for Text2 master item.



Lets you enter path name for file containing the logo master item.



Displays master items on all the pages in the chart.



Displays master items on only the first page in the chart; 



Shows the current placement for the data field and lists available options for you to choose from.



Specifies whether or not you want field names displayed on the chart.



Specifies and allows you to change the number of hours per day for duration fields.



Specifies and allows you to change the number of days per week for duration fields.



Specifies and allows you to change the color for data fields.



Specifies and allows you to change whether or not data fields should be opaque.



Specifies up to three characters to be used as a link indicator.



Specifies whether you want shapes with links to have a shadow, chain-link indicator, or text indicator.



Specifies up to three characters to be used as a note indicator.



Specifies whether or not you want shapes with notes to display a shadow.



Specifies and allows you to change the color for link and note indicators.



Format Font Dialog Box - Font Tab
Use this dialog box to define the font, size, special effects (bold, italic, underline, strikethrough), color, and 
opacity of text.

{button Related Topics,PI(`',`IDH_RT_DB_Format_Text_Font')}



Format menu
Determining the Way Text Looks
To choose text styles using the Format menu 



Format Font Dialog Box - Alignment Tab
Use this dialog box to specify the horizontal and vertical alignment of text.

{button Related Topics,PI(`',`IDH_RT_DB_Format_Text_Alignment')}



Format menu
Determining the Way Text Looks
To choose text styles using the Format menu 



Shows the current text effects (bold, italic, underline, strikethrough) for you to change. You may apply more than 
one text effect.



Shows the current text effects (bold, italic, underline, strikethrough) for you to change. You may apply more than 
one text effect.



Shows the current text effects (bold, italic, underline, strikethrough) for you to change. You may apply more than 
one text effect.



Shows the current text effects (bold, italic, underline, strikethrough) for you to change. You may apply more than 
one text effect.



Shows the current color and lists available colors for you to choose from.



Indicates whether the shape color will show through the text (not checked) or the text will appear on a white 
background (checked).



Provides a preview of the way the text will appear.



Shows the horizontal position of the text (Left, Center, or Right).



Shows the horizontal position of the text (Left, Center, or Right).



Shows the horizontal position of the text (Left, Center, or Right).



Shows the vertical position of the text (Top, Middle, or Bottom).



Shows the vertical position of the text (Top, Middle, or Bottom).



Shows the vertical position of the text (Top, Middle, or Bottom).



Format Shape Dialog Box - Fill Tab
Use this dialog box to specify the background color, fill pattern, and pattern color for shapes.

{button Related Topics,PI(`',`IDH_RT_DB_Format_Shape_Fill')}



Format menu
Determining the Way Shapes Look
To choose shape styles using the Format menu 



Format Shape Dialog Box - Border Tab
Use this dialog box to specify the color, width, and style of the border for shapes.
Note

Dashed and dotted borders can be set to hairline (1) width only.

{button Related Topics,PI(`',`IDH_RT_DB_Format_Shape_Border')}



Format menu
Determining the Way Shapes Look
To choose shape styles using the Format menu 



Format Shape Dialog Box - Shadow Tab
Use this dialog box to specify the color, width, and style of the border and the position, color, and offset of the 
shadow of shapes.

{button Related Topics,PI(`',`IDH_RT_DB_Format_Shape_Shadow')}



Format menu
Determining the Way Shapes Look
To choose shape styles using the Format menu 



Shows the current color and lists available colors for you to choose from.



Shows the current pattern and lists available patterns for you to choose from.



Shows the current color and lists available colors for you to choose from.



Provides preview of the way the shape will appear.



Shows the current color and lists available colors for you to choose from.



Shows the current width and lists available widths for you to choose from.



Shows the current style and lists available styles for you to choose from.



Select Shadow if you want the shape to have a shadow. 
The list box shows the current shadow position and lists available positions for you to choose from.



Allows you to select whether or not you    want the shape to have a shadow.
The list box shows the current shadow position and lists available positions for you to choose from.



Shows the current color and lists available colors for you to choose from.



Shows the current offset and lists available offsets for you to choose from.



Shape Properties Dialog Box - Item Information Tab
Use this dialog box to change the name of the shape and to add descriptive keywords and text that you can 
search for.

{button Related Topics,PI(`',`IDH_RT_DB_Format_ShapeProperites_ItemInformation')}



Format menu
Shape Properties 
Changing Shape Properties
To change the properties for new shapes 
To change the properties of an existing shape 



Shape Properties Dialog Box - Advanced Settings Tab
Use this dialog box to edit the shape’s connect points and its number and text area, and to choose other shape 
property options.

{button Related Topics,PI(`',`IDH_RT_DB_Format_ShapeProperties_Advanced')}



Format menu
Shape Properties 
Changing Shape Properties
To change the properties for new shapes 
To change the properties of an existing shape 



Shows the name of the selected shape. Can be changed if palette is not read-only. You can search for the name 
using the Search command on the Shape Palette Options menu.



Shows keywords. Can be changed if palette is not read-only. You can search for keywords using the Search 
command on the Shape Palette Options menu.



Shows description. Can be changed if palette is not read-only. You can search for text in the description using the
Search command on the Shape Palette Options menu.



Shows a preview of the shape.



Displays the shape outline, text area, number position, and connect points. Use the tools above the picture and 
the options at the left to make changes.



Lets you check the path and source file if this shape has been added from a graphics file. If the file has been 
moved, you can browse for it to relink it.



Shows the current number alignment and lists available options for you to choose from (Left, Center, Right, 
Hidden).



Shows the current text layout and lists available options for you to choose from (Custom, Center, Below).



Shows the current shape width and allows you to enter a new width.



Shows the current shape height and allows you to enter a new height.



Allows you change proportions when resizing in the chart (if checked) or restricts resizing to proportional (if not 
checked).



Specifies whether Fill and Border properties can be changed for this shape in the chart.



These five buttons allow you to: 
Select and drag the shape border, text area, number, and connect points.
Create new connect points
Delete the selected connect point.
Delete all connect points.
Toggle whether or not you want the grid displayed in the preview.



Allows you to select and drag the shape border, text area, number, and connect points.



Allows you to create new connect points.



Deletes the selected connect point.



Deletes all connect points.



Toggles whether or not you want the grid displayed in the preview.



Shows the settings for the shape.



Shape Numbering Dialog Box
Use this dialog box to change the numbering of the current shape and new shapes.
Note

The numbering applies to the selected shape(s) in the chart and new shapes.

{button Related Topics,PI(`',`IDH_RT_DB_Format_ShapeNumbering')}



Format menu
Determining the Way Shapes Look
Shape Numbering

To change the next number for new shapes 
To show or hide shape numbers 
To renumber shapes automatically 
To renumber shapes manually 



Shows the next number and allows you to enter a new next number.



Indicates whether or not you want shape numbers to display.



Indicates whether or not you want to renumber.



Allows you to specify whether or not you want the show number or renumber option to apply to all shapes, 
selected shapes, or new shapes.



Format Line Dialog Box - Line Tab
Use this dialog box to change the color, weight, and style of lines.
Note

Dashed and dotted lines can be set to hairline (1) weight only.

{button Related Topics,PI(`',`IDH_RT_DB_Format_Line')}



Format menu
Determining the Way Lines Look
To choose line styles using the Format menu 



Format Line Dialog Box - Arrowheads Tab
Use this dialog box to change the color, size, and arrowhead type of lines.

{button Related Topics,PI(`',`IDH_RT_DB_Format_Arrowheads')}



Format menu
Determining the Way Lines Look
To choose line styles using the Format menu 



Format Line Dialog Box - Crossovers Tab
Use this dialog box to change the type and size for line crossovers.

{button Related Topics,PI(`',`IDH_RT_DB_Format_Crossovers')}



Format menu
Determining the Way Lines Look
To choose line styles using the Format menu 



Shows the current color and lists available colors for you to choose from.



Shows the current line weight and lists available weights for you to choose from.



Shows the current style and lists available styles (solid, dotted, dashed) for you to choose from.



Provides preview of the way the selected line will appear.



Shows the current arrowhead type and lists available types for you to choose from.



Shows the current arrowhead size and lists available sizes for you to choose from.



Shows the current color and lists available colors for you to choose from.



Shows the current arrowhead type and lists available types for you to choose from.



Shows the current arrowhead size and lists available sizes for you to choose from.



Shows the current color and lists available colors for you to choose from.



Shows the current crossover type for the chart and lists available crossovers for you to choose from.



Shows the current crossover jump size for the chart and lists available sizes for you to choose from.



Applies the changes, but does not close the dialog box.



Tools Menu
Click a command below to learn more about it.

Spelling Spell checks the chart.
Protect/Unprotect 
Chart

Opens the Protect Chart dialog box.

Insert SPC Chart Opens the ABC Chart Wizard.
Import Shape Opens the Import Shape dialog box.
Export Chart Opens the Export Chart dialog box.
Customize Opens the Customize dialog box.
Options Opens the Options dialog box.
Add-on Lets you access other applications

{button Related Topics,PI(`',`IDH_RT_TOOLSMENU')}



Spelling command
Protect Chart command
Insert SPC Chart command

Import Shape command
Export Chart command
Customize command
Options command



Spelling Command {button OLE 
Automation,JI(`>concfull',`AUTOMATE.HLP',IDH_Spelling_Method);CW(`Comman
d')}
Use the Spelling command on the Tools menu to check the spelling of any text included in charts created in ABC 
FlowCharter.
ABC FlowCharter can check the spelling of all the text in the document, or just the selected text. For example, if 
you want to check one word, highlight the word, and then choose the Spelling command.
You use the Options command on the Tools menu to choose a dictionary for spell checking.

{button Related Topics,PI(`',`IDH_RT_Spelling_Command')}



Tools menu
To check spelling
To choose spelling options



Checks the spelling of any text included in charts created in ABC FlowCharter.
ABC FlowCharter can check the spelling of all the text in the document, or just the selected text. For example, if 
you want to check one word, highlight the word, and then choose Spelling.



Protect/Unprotect Chart Command
Use the Protect Chart command on the Tools menu to set or remove password protection to protect your chart 
from unauthorized changes.
When you choose this command, the Protect Chart dialog box opens.

{button Related Topics,PI(`',`IDH_RT_ProtectChart_Command')}



Tools menu
To protect a chart



Sets or removes password protection. 
When you choose this command, the Protect Chart dialog box opens.



Insert SPC Chart Command
Use the Insert SPC Chart command on the Tools menu to create and insert an SPC (Statistical Process Control) 
data chart.
When you choose this command, the ABC Chart Wizard opens to help you choose an SPC chart type.

{button Related Topics,PI(`',`IDH_RT_InsertSPC_Command')}



Tools menu
Statistical Quality Charts



Lets you create and insert an SPC (Statistical Process Control) data chart.
When you choose this command, the ABC Chart Wizard opens to help you choose an SPC chart type.



Import Shape Command
Use the Import Shape command on the Tools menu to import a shape from a graphics file.
When you choose this command, the Import Shape dialog box opens.

{button Related Topics,PI(`',`IDH_RT_Import_Shape_Command')}



Tools menu



Imports a shape from a graphics file. 
When you choose this command, the Import Shape dialog box opens. Use the Files of type list to choose which 
type of file you want to import.



Export Chart Command
Use the Export Chart command on the Tools menu to export a chart to a file. The chart can be in a number of 
other formats.
When you choose this command, the Export Chart dialog box opens. Use the list of file types to choose which 
type of file you want to export to.

{button Related Topics,PI(`',`IDH_RT_Export_Chart_Command')}



Tools menu
Export Overview
To export a chart



Exports a chart to a file. Choose the type of file you want to export in the Save as type list box.



Customize Command
Use the Customize command to customize the ABC FlowCharter toolbars and the Toolbox.

{button Related Topics,PI(`',`IDH_RT_Customize_Command')}



Tools menu
Toolbars command



Lets you customize the ABC FlowCharter toolbars and the Toolbox.



Options Command
Use the Options command on the Tools menu to set options for shape spacing and alignment, line spacing, and 
spell checking.
When you choose this command, the Options dialog box opens.

{button Related Topics,PI(`',`IDH_RT_Options_Command')}



Tools menu



Lets you set options for shape spacing and alignment, line spacing, and spell checking.



Spelling Dialog Box
This dialog box is used to enter the correct spelling or add words to the dictionary.

{button Related Topics,PI(`',`IDH_RT_DB_Spelling')}



Spell Checking
Spelling command
Options command
To check spelling
To choose spelling options



Displays words not found in the dictionary. If no suggested correct spellings are displayed, you can click this area
to copy its contents to the Change To box.



If suggestions are made, displays the first suggested correct spelling. If no suggested spellings are listed, 
displays the text insertion point. You can type the correct spelling of the word or you can click the Not In 
Dictionary box to copy the misspelled word into this area. You can edit the word in this box.



Displays a list of words similar to the misspelled word from the currently used dictionary. The first word listed 
also appears in the Change To box. Click another suggested word to copy it to the Change To box. If ABC 
FlowCharter has no suggestions for the correct spelling of the word, “No Suggestions” appears in the list.



Skips the word in the Not in Dictionary box without changing it.



Ignores the current word and all other occurrences of the word in this chart without prompting you.



Changes the Not In Dictionary word to the word in the Change To box.



Makes the same change to all subsequent occurrences of the word in the chart without prompting you.



Adds the word to the current dictionary.



Displays additional information.



Displays the Spelling tab of the Options dialog box so you can change the dictionary or specify to ignore words 
that contain numbers.



Protect/Unprotect Chart Dialog Box
To create a password for a chart, you must enter the password twice.
Type a password in the Password text box. The password is not case-sensitive. This means that uppercase and 
lowercase letters are considered to be the same. For example, flowchrt is recognized as the same password as 
FlowChrt. The password appears as a series of asterisks (****) as you type. This prevents unauthorized persons 
from viewing the password as you enter it.
Type the password in the Verify text box exactly as you typed it in the Password text box. This verifies that the 
password you typed was not typed incorrectly.
Note

If you want to remove password protection so that you can make changes to a chart, the Unprotect Chart 
dialog box opens when you choose the Unprotect Chart command on the Tools menu. You then must enter the 
password to unprotect the chart.

{button Related Topics,PI(`',`IDH_RT_DB_Protect_Chart')}



Tools menu
Protect Chart command
To protect a chart
To remove chart protection



Type a password in the Password text box. 
The password is not case-sensitive. This means that uppercase and lowercase letters are considered to be the 
same. For example, flowchrt is recognized as the same password as FlowChrt. 
The password appears as a series of asterisks (****) as you type. This prevents unauthorized persons from 
viewing the password as you enter it.



Type the password again exactly as you typed it in the Password text box. This verifies that the password you 
typed was not typed incorrectly.



Type the password again exactly as you typed it in the Password text box. This verifies that the password you 
typed was not typed incorrectly.



Customize Dialog Box
This dialog box lets you add and remove buttons to the ABC FlowCharter toolbars and the Toolbox by dragging. 
You also can create a new toolbar by dragging a button onto the chart.

{button Related Topics,PI(`',`IDH_RT_DB_Customize')}



Customizing Toolbars 
Tools menu



Lists the categories. Select the one for which you want to view buttons.



Shows the buttons for the selected category.



Describes the button that you click on.



Saves all open charts, prompting for each one separately.



Sends the active chart through electronic mail.



Selects all items in the chart.



Displays the Help Topics dialog.



Inserts a drawing, image, or other object.



Edits the OLE links in the active chart.



Saves the active chart or template.



Shows or hides the numbers for the selected shapes.



Lets you change the properties of the selected shape type.



Lets you change the properties of the selected lines.



Adds a horizontal guideline to the chart and adjusts it.



Adds a vertical guideline to the chart and adjusts it.



Changes the units of measurement to inches.



Changes the units of measurement to centimeters.



Changes the selected text to strikethrough. This button swithces between strikethrough and not strikethrough.



Aligns the selected text to the left.



Aligns the selected text to the right.



Aligns the selected text to the center, horizontally.



Aligns the selected text to the top.



Aligns the selected text to the bottom.



Aligns the selected text to the middle.



Makes the selected text opaque.



 Shows or hides nodes on lines.



Click to view the entire chart.



Removes the data from all fields.



Sets the arrowhead at the beginning of the line.



Sets the arrowhead at the end of the line.



Options Dialog Box - Alignment Tab
This dialog box sets Shape Spacing, Channel Alignment, Touch Alignment, and grid options.

{button Related Topics,PI(`',`IDH_RT_DB_Options_Alignment')}



Tools menu
Options command
Understanding Channel and Touch Alignment
Aligning a Shape Using Channel and Touch Alignment



Options Dialog Box - Line Spacing Tab
This dialog box sets the line offset for right-angle lines.

{button Related Topics,PI(`',`IDH_RT_DB_Options_LineSpacing')}



Tools menu
Options command
Line Options



Options Dialog Box - Spelling Tab
This dialog box sets the spelling options such as specifying a user dictionary or ignoring words with numbers.

{button Related Topics,PI(`',`IDH_RT_DB_Options_Spelling')}



Tools menu
Options command
To check spelling
To choose spelling options



Lets you define how far shapes snap from each other when placed in a chart. For example, if you set 0.5" 
horizontal spacing and drag a new shape out of an existing shape, the new shape snaps half an inch away if you 
release the mouse button near that location.



Lets you define how far shapes snap from each other horizontally when placed in a chart. For example, if you set 
0.5" horizontal spacing and drag a new shape out of an existing shape horizontally, the new shape snaps half an 
inch away if you release the mouse button near that location.



Lets you define how far shapes snap from each other vertically when placed in a chart. For example, if you set 
0.5" horizontal spacing and drag a new shape out of an existing shape vertically, the new shape snaps half an 
inch away if you release the mouse button near that location.



Lets you place a new shape that is aligned to a reference shape already in the chart. To define the reference 
shape, you press the mouse button and drag a new shape over an existing shape as you are about to place the 
new shape. Reference marks appear on the existing shape. You can change the reference shape simply by 
dragging the new shape over a different shape already in the chart.
Note

Shape Spacing and/or Channel Alignment must be selected in order to use Touch Alignment.



Aligns shapes horizontally and vertically (in a channel) when you drag to place connected shapes. Channel 
alignment also works when you click to place shapes if you click near the center of the channel.



Lets you snap objects and guidelines to ruler positions. Coarse alignment makes the pointer snap at 1/8" 
increments; fine alignment makes it snap at 1/16" increments (when inches is selected as the unit of measure).



Lets you snap objects and guidelines to ruler positions. Coarse alignment makes the pointer snap at 1/8" 
increments; fine alignment makes it snap at 1/16" increments (when inches is selected as the unit of measure).



Lets you snap objects and guidelines to ruler positions. Coarse alignment makes the pointer snap at 1/8" 
increments; fine alignment makes it snap at 1/16" increments (when inches is selected as the unit of measure).



Lets you set the amount of horizontal space between lines and shapes.



Lets you set the amount of vertical space between lines and shapes.



Type the path and file name of the dictionary to be used for spell checking.



Select this option to ignore words with numbers during spell checking.



Add-on Command
Displays a menu of other applications that can be accessed. If none are available, the command is "(Empty)."



Displays a menu of other applications that can be accessed. 
If none are available, the command is "(Empty)."



Arrange Menu
Click a command below to learn more about it.

Bring to Front Brings the selected object to the front.
Send to Back Sends the selected object to the back.
Rotate Right Rotates the selected object to the right.
Rotate Left Rotates the selected object to the left.
Flip Horizontal Flips the selected object horizontally.
Flip Vertical Flips the selected object vertically.
Align Opens submenu to align shapes vertically and horizontally.
Make Same Size Opens submenu to make selected shapes same size.
Space Evenly Opens submenu to space selected shapes evenly.
Fit to Text Fits the object to the text.
Replace Shape Replaces the selected shape(s) with the shape in the shape palette.

{button Related Topics,PI(`',`IDH_RT_ARRANGEMENU')}



Bring to Front command
Sent to Back command

Rotate Right command
Rotate Left command
Flip Horizontal command
Flip Vertical command

Align command
Make Same Size command
Space Evenly command

Fit to Text command 



Bring to Front Command {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ToFront_Method_ABC_Object');CW
(`command')}
Use the Bring to Front command on the Arrange menu to move the selected object or objects in front of other 
objects in the chart.
You can also use the Bring to Front button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Bring_to_Front_Command')}



Arrange menu
Send to Back command
Bring to Front button
To bring an object to the front



Bring to Front moves the selected object or objects in front of other objects in the chart.



Send to Back Command {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ToBack_Method_Chart_Object');C
W(`command')}
Use the Send to Back command on the Arrange menu to move the selected object or objects behind other 
objects in the chart.
You can also use the Send to Back button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Bring_to_Front_Command')}



Arrange menu
Bring to Front command
Send to Back button
To send an object to the back



Send to Back moves the selected object or objects behind other objects in the chart.



Rotate Right Command
Use the Rotate Right command on the Arrange menu to rotate the selected object or objects 90 degrees to the 
right.
You can also use the Rotate Right button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Rotate_Right_Command')}



Arrange menu
Rotate Right button
To rotate an object



Rotate Right rotates the selected object or objects 90 degrees to the right.



Rotate Left Command
Use the Rotate Left command on the Arrange menu to rotate the selected object or objects 90 degrees to the 
left.
You can also use the Rotate Left button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Rotate_Left_Command')}



Arrange menu
Rotate Left button
To rotate an object



Rotate Left rotates the selected object or objects 90 degrees to the left.



Flip Horizontal Command
Use the Flip Horizontal command on the Arrange menu to flip the selected object or objects horizontally.
You can also use the Flip Horizontal button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Flip_Horizontal_Command')}



Arrange menu
Flip Horizontal button
To flip an object



Flip Horizontal flips the selected object or objects horizontally.



Flip Vertical Command
Use the Flip Vertical command on the Arrange menu to flip the selected object or objects vertically.
You can also use the Flip Vertical button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Flip_Vertical_Command')}



Arrange menu
Flip Vertical button
To flip an object



Flip Vertical flips the selected object or objects vertically.



Align Command
Use the Align command on the Arrange menu to align the selected shapes horizontally based on their left edges,
right edges, or centers, or vertically based on their top edges, bottom edges, or middles. 
When you click this command, a submenu opens to allow you to make your choice.
You can also use the Align Left, Align Right, Align Center, Align Top, Align Bottom, or Align Middle buttons on the 
Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Align_Command')}



Arrange menu
Align    buttons
To align objects



You can align the selected shapes horizontally based on their left edges, right edges, or centers, or vertically 
based on their top edges, bottom edges, or middles. 
When you click this command, a submenu opens to allow you to make your choice.



Align Left lets you align the selected object or objects vertically based on their left edges.



Align Right lets you align the selected object or objects vertically based on their right edges.



Align Center lets you align the selected object or objects vertically based on their centers.



Align Top lets you align the selected object or objects horizontally based on their top edges.



Align Bottom lets you align the selected object or objects horizontally based on their bottom edges.



Align Middle lets you align the selected object or objects horizontally based on their centers.



Make Same Size Command
Use the Make Same Size command on the Arrange menu to make the selected shapes the same size based on 
their width, their height, or both. 
When you click this command, a submenu opens to allow you to make your choice.
You can also use the Make Same Size Width, Make Same Size Height, and Make Same Size Both buttons on the 
Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Make_Same_Size_Command')}



Arrange menu
Make Same Size    buttons
To make objects the same size



You can make the selected shapes the same size based on their width, their height, or both. When you click this 
command, a submenu opens to allow you to make your choice.



Make Same Size Width lets you make the selected object or objects the same size based on their width.



Make Same Size Height lets you make the selected object or objects the same size based on their height.



Make Same Size Both lets you make the selected object or objects the same size based on their width and 
height.



Make Same Size Fit To Text lets you make the selected object or objects the same size based on their text.



Space Evenly Command
Use the Space Evenly command on the Arrange menu to space the selected shapes evenly across or down based
on their edges or centers. 
When you click this command, a submenu opens to allow you to make your choice.
You can also use the Space Evenly Across Centers, Space Evenly Down Centers, Space Evenly Across Edges, and 
Space Evenly Down Edges buttons on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Space_Evenly_Command')}



Arrange menu
Space Evenly    buttons
To space objects evenly



You can space the selected shapes evenly across or down based on their edges or centers. When you click this 
command, a submenu opens to allow you to make your choice.



Space Evenly Across Centers lets you space the selected object or objects evenly based on their centers.



Space Evenly Down Centers lets you space the selected object or objects evenly based on their centers.



Space Evenly Across Edges lets you space the selected object or objects evenly based on their edges.



Space Evenly Down Edges lets you space the selected object or objects evenly based on their edges.



 Fit to Text Command
Use the Fit to Text command on the Arrange menu to resize the selected object or objects based on their text.
You can also use the Fit to Text button on the Arrange toolbar.

{button Related Topics,PI(`',`IDH_RT_Fit_to_Text_Command')}



Arrange menu



Fit To Text resizes the selected object or objects based on their text.



Replace Shape Command
Replaces the selected shape(s) with the shape in the shape palette.



Replaces the selected shape(s) with the shape in the shape palette.



Link Dialog Box      {button OLE Automation,PI(`',`IDH_AT_Link_Dialog_Box')}

The Link dialog box opens when you click the Link button on the Standard toolbar, or when you double-click a 
shape that has no pre-existing link.    You use this dialog to create links. The active chart contains the shape or 
shapes you use to open the linked chart.
From this dialog box, you can:

Link to charts (or other files). In this dialog box, click one
of the options under Link to. For details, click the Related Topics 
button and click To link a shape to another chart.

{button OLE 
Automation,JI(`AUTOMATE.HLP>concfu
ll',"IDH_LinkedChartName_Property");C
W(`Dialog')}

Clear a link. In this dialog box, click Clear.
Group selected objects in a chart and automatically 

move them to another chart. The group is replaced with the 
shape selected in the shape palette. You use this shape to open 
the linked chart that contains the grouped objects. You use group
links to create hierarchies in a chart. For example, you can use 
one chart as an overview of a process and then set links to charts
that contain detailed information about the minor steps in the 
process. In this dialog box, click Move Group to Other Chart.    For 
details, click the Related Topics button and select To group and 
link objects.

{button OLE 
Automation,JI(`AUTOMATE.HLP>concfu
ll',"IDH_GroupAndLink_Method");CW(`
Dialog')}

Show the accumulated data from the linked chart. For 
example, if your linked chart has fields with time-related data, 
the times are totaled and displayed on the active chart when you
select this option. In this dialog box, click Show Accumulated 
Data.

{button OLE 
Automation,JI(`AUTOMATE.HLP>concfu
ll',"IDH_LinkFields_Property");CW(`Dial
og')}

{button Related Topics,PI(`',`IDH_RT_Link_Dialog_Box')}



To clear links
To group and link objects
To link a shape to another chart
To open a linked chart



GroupAndLink Method
LinkedChartName Property
LinkFields Property



Click this to link to a new ABC flowchart. The name of the file that will be created is specified in the File text box.



Click this to link to an existing flowchart. Next, enter the file to link to in the File text box.



Click this to link to a file created by another program. Next, enter the file to link to in the File text box.



Type the name of the file to which you want to link the selected chart.



Specifies a link to a chart. When you click OK, you set the link and open the chart specified in the File text box.



Specifies a link to a chart only (without opening the chart). When you click OK, you return to the active chart.



 Clears a link between charts. Choose this option when you decide you no longer want this link.



Click this to show the results of the data. The data results are based on the accumulation method you specify in the 
Setup Fields command on the Data menu.



Click this to move the selected objects to another chart, replace the selected objects with a single object,    and 
link this new object to the second chart. The single new shape shows the accumulation of data from the linked 
chart when you also select Show Accumulated Data.



Click to look for the file you want to link to.



To link a shape to another chart

1 Click the Selector tool in the toolbox.
2 Select the shape or shapes in the active chart you want to link.
3 Click the Link button on the Standard toolbar. The name of a new chart appears in the File text box.
4 Click the Browse button if you want to link to a chart other than the new chart named in the File text box. 

Click Open when you have selected the chart name.
5 Click Set Only or Set and Jump.
6 Click OK.
You can set up the link indicators via the Format menu’s Chart command. The Indicators tab lets you set up the 
Link and Note indicators, and the font used for both.

{button Related Topics,PI(`',`IDH_RT_Linking_a_shape')}



To choose indicators for shapes 
To clear links
To group and link objects
To open linked charts



To group and link objects                {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',"IDH_GroupAndLink_Method");CW(`Procedur')}

1 Click the shape in the shape palette you want to use to open the linked chart.
2 Click the Selector tool in the toolbox.
3 Select the objects in the chart you want to group and link.
4 Click the Link button on the Standard toolbar.
5 Select the chart you want to link to.
6 Click Move Group to Other Chart.
7 Click OK.

{button Related Topics,PI(`',`IDH_RT_Moving_groups_to_linked_chart')}



To clear links
To link a shape to another chart
To open linked charts



To open a linked chart          {button OLE 
Automation,JI(`Automate.HLP>concfull',`IDH_Link_Method');CW(`Procedur')}

Double-click the linked shape. The linked chart opens in the window and becomes the active chart.

{button Related Topics,PI(`',`IDH_RT_Opening_a_linked_chart')}



To clear links
To group and link objects
To link a shape to another chart
Mouse shortcuts for linking



 To clear a link

1 Click the Selector tool in the toolbox.
2 Select the linked shape.
3 Click the Link button on the Standard toolbar.
4 Click Clear Link.
5 Click OK. The link between the two charts is removed, and the link indicators on the shape disappear.

Note
You cannot edit a shape’s link by double-clicking. When you double-click a linked shape, you jump to the 

linked chart.

{button Related Topics,PI(`',`IDH_RT_Clearing_links')}



To group and link objects
To link a shape to another chart
To open linked charts



Protecting Charts {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_SetProtection_Method');CW(`larg
e')}
At times, you may want to prevent other people from entering field data into your chart. You can protect a chart 
by assigning it a password. No one is able to enter field data into it until the password is entered correctly. If the 
chart contains hidden data fields, they are hidden from view until the password is entered correctly.
You can use password protection to manage linked files. By assigning each person in a workgroup a different 
password, you can ensure that each person has access only to his or her own charts.
Use the Protect Chart command on the Tools menu to protect your chart from unauthorized changes.

{button Related Topics,PI(`',`IDH_RT_Protecting_Charts')}



To protect a chart



Master Items
You can choose whether or not to display master items on a chart.
Page Range {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Range_Property');CW(`large')}
You can specify whether you want to display the master items on all pages or the first page only.
You can choose to display:
All Master Items {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_ShowAll_Method');CW(`large')}
No Master Items {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_HideAll_Method');CW(`large')}
Or you can mix and match:
Chart Name
Chart Name is updated automatically if you change the file name.
When Chart Name is the current master item in the Format Chart dialog box, the chart name is displayed in the 
associated information area.
Page Number {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_PageNumberShown_Property');CW(`large')}
Page Number displays the page number at the bottom of each page.
When Page Number is the current master item n the Format Chart dialog box, the page number format is 
displayed in the associated information area. You can display text before the number. Type the text you want 
before the number sign (#) in the Page Text box. The number sign is replaced with the actual page number when
you print the chart.
Date {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DateShown_Property');CW(`large')}
Date shows the system time when you created the file or the current date.
Date format {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DateStyle_Property');CW(`large')}
When Date is the current master item in the Format Chart dialog box, the date format is displayed in the 
associated information area. Use the list box to select a different date format, if you want.
Update Date and Time {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_UpdateDateAndTime_Method');CW(`large')}
You can click Update Date and Time in the associated information area to match the date and time master items 
with the current system date and time.
Time {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_TimeShown_Property');CW(`large')}
Time shows the system time when you created the file or the current time.
When Time is the current master item in the Format Chart dialog box, the time format is displayed in the 
associated information area.
You can click Update Date and Time in the associated information area to match the Date and Time master items
with the current system date and time.
Tip

You can change the date and time formats in the Master Items dialog box to different standards by 
changing the international settings in the Control Panel. The new standards are reflected immediately in ABC 
FlowCharter.

Text1 {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Text1Shown_Property');CW(`large')}
Text2 {button OLE 



Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Text2Shown_Property');CW(`large')}
Text1 and Text2 displays text on the first page or on each page of a chart. You can use these boxes to add 
information about a chart. For example, you could show the name of the creator and the purpose of the chart.
When Text1 or Text2 is the current master item in the Format Chart dialog box, the text that will be used in the 
chart is displayed in the associated information area. To change the text, type the text you want in the box.
Tip

Use the Text1 and Text2 boxes to add a header and footer to the chart pages. Type text in the boxes and 
choose the All Pages option. In the chart, move the text items to the top and bottom, respectively, of the first chart 
page. The items appear at the top and bottom of each chart page.

Logo button OLE 
Automation,JI(AUTOMATE.HLP>concfull,IDH_LogoShown_Property);CW(large)}
Logo lets you use any bitmap (.BMP) file as your logo.
LogoPathname button OLE 
Automation,JI(AUTOMATE.HLP>concfull,IDH_LogoPathname_Property);CW(large)}
If there is no current logo, you can click Logo to import a logo into a chart. The Logo dialog box opens. The logo 
you import is saved in the chart file. You can display and hide the logo after you import it.
Search and Replace
You can use the Search feature to search for any text in the master items. You cannot, however, replace text in 
the master items.

{button Related Topics,PI(`',`IDH_RT_Master_Items')}



To define master items
To move master items



Export Overview {button 
Steps,JI(`>procedur',`IDH_To_export_a_chart');CW(`large')}
The Export Chart command on the Tools menu lets you export a chart or selected items in a chart to files in a 
variety of formats that you can use in word processing, presentation, and other software programs.
When you choose the Export command, the Export Chart dialog box opens. This dialog box lets you choose the 
file type, name the exported chart file, and select the drive and directory in which you want to store it.

{button Related Topics,PI(`',`IDH_RT_Export_Overview')}



Export command
 Exporting charts



Spell Checking
ABC FlowCharter checks spelling by comparing words in your document with words in a dictionary. The default 
dictionary is a file containing thousands of words. If a word is found that is not in the dictionary, the word is 
considered a possible misspelling.
You can define user dictionaries for special purposes.
You can specify to ignore words with numbers during spell checking.
ABC displays a list of words similar to the misspelled word from the currently used dictionary. You can select one 
of the words, type the correct spelling yourself, ignore the word, or add the "misspelled" word to the user 
dictionary.
You can even click the Info button for information on the spelling rules for the misspelled word.

{button Related Topics,PI(`',`IDH_RT_Spellingprefs')}



To choose spelling options



To define Master Items

1 On the Format menu, click Chart.
2 If necessary, click the Master Items tab.
3 In the list box, select the master items you want.
4 Click to select whether you want to display the master items on all pages or only on the first page of the chart.
Tips

Double-click a master item in a chart to open the Master Items dialog box.
After master items are in the chart, you can select and move them individually with the mouse.

{button Related Topics,PI(`',`IDH_RT_To_define_Master_Items')}



Master Items
To move master items



To move Master Items

1 In the Toolbox, click the Selector Tool.
2 Select the master item on the first page you want to move. (To select more than one item, press and hold 

SHIFT as you select the items.)
3 Press and hold the left mouse button, and drag the item where you want it.
4 Release the mouse button.
Note

When you move an item on the first page, the corresponding items on other pages move to the same 
relative position if master items appear on all chart pages.

{button Related Topics,PI(`',`IDH_RT_To_move_Master_Items')}



Master Items
To define master items



To protect a chart

1 On the Tools menu, click Protect Chart.
2 Type a password. Press TAB.
3 Type the password again, exactly as before.
Note

If you open a chart that is protected, you receive a message reminding you that you have to enter the 
password before you can make changes to it.

{button Related Topics,PI(`',`IDH_RT_To_protect_a_chart')}



Protect Chart command



To unprotect a chart

1 On the Tools menu, click Unprotect Chart.
2 Type the correct password.
Note

If you enter the wrong password, ABC FlowCharter displays a message telling you that the password is 
incorrect. Click OK and enter the correct password. Click Cancel in the Unprotect Chart dialog box if you do not 
know the password. You can edit the chart after you enter the correct password.

{button Related Topics,PI(`',`IDH_RT_To_remove_chart_protection')}



Protect Chart command



To choose spelling options

1 On the Tools menu, click Options (or click the Options button in the Spelling dialog box).
2 If necessary, click the Spelling tab.
3 Type the path and file name of the dictionary to be used for spell checking.
4 To ignore words with numbers, click Ignore Words with Numbers.

{button Related Topics,PI(`',`IDH_RT_To_choose_spelling_options')}



Spell Checking
Spelling command
Options command
To check spelling



To check spelling

1 Select the elements you want to spell check. (The entire chart is spell checked if no elements are selected.)
2 On the Tools menu, click Spelling.

Possibly misspelled words are displayed in the Not in Dictionary box in the dialog box. A suggested 
replacement is shown in the Change To box.

3 You may type in a replacement or choose another replacement from the list, if you wish.
4 To correct the word, click Change or Change All.
5 If the word is not misspelled, click Add to add the word to the user dictionary and continue, or click Ignore or 

Ignore All to ignore the word or every instance of the word, respectively.

{button Related Topics,PI(`',`IDH_RT_To_check_spelling')}



Spell Checking
Spelling command
Options command
To choose spelling options



Customizing Toolbars
In ABC FlowCharter, you can customize the toolbars to create an efficient work environment.

You can show the toolbars you are using, and 
hide the toolbars you are not using. {button 

Steps,JI(`>procedur
',`IDH_Showing_and
_Hiding_toolbars');C
W(`large')}

You can drag and dock the toolbars. {button 
Steps,JI(`>procedur
',`IDH_Docking_Tool
bars');CW(`large')}

You can create new toolbars. {button 
Steps,JI(`>procedur
',`IDH_To_create_ne
w_toolbars');CW(`la
rge')}

You can delete any toolbars you have created 
and no longer want. {button 

Steps,JI(`>procedur
',`IDH_To_delete_to
olbars');CW(`large')
}

You can add buttons to existing toolbars 
(including the buttons on the default toolbars). {button 

Steps,JI(`>procedur
',`IDH_To_add_toolb
ar_buttons');CW(`la
rge')}

You can remove buttons from toolbars 
(including the buttons on the default toolbars). {button 

Steps,JI(`>procedur
',`IDH_To_delete_to
olbar_buttons');CW(
`large')}

Additionally, you can create floating palettes 
for some of the buttons on the Formatting toolbar. {button 

Steps,JI(`>procedur
',`IDH_To_create_a_
floating_palette');C
W(`large')}

The commands used to customize toolbars are the Toolbars command on the View menu and the Customize 
command on the Tools menu.

{button Related Topics,PI(`',`IDH_RT_Customizing_Toolbars')}



Customize command 
Toolbars command 



To add toolbar buttons

1 On the Tools menu, click Customize.
2 To add a button to an existing toolbar, click the name of the category with which the button you want is 

associated, and then drag the button from the Customize dialog box and drop it onto the toolbar in the 
position where you want it.

3 To create a new toolbar, drag the button onto the chart. A floating toolbar is created.
Notes

Floating toolbars are dockable. Just drag the toolbar to the position where you want it.
The Customize dialog box has buttons that are not on the default toolbars.
You can use the Toolbars command on the View menu to rename a new toolbar after you create it.
To rearrange existing buttons on a toolbar, just drag them to the desired position while the Customize 

dialog box is open.

{button Related Topics,PI(`',`IDH_RT_To_add_toolbar_buttons')}



Customizing Toolbars 
Customize command 
Toolbars command 



To delete toolbar buttons

1 On the Tools menu, click Customize.
2 To delete a button from a toolbar, drag it from the toolbar onto the chart.
Note

To delete buttons from toolbars, you must have the Customize dialog box open.

{button Related Topics,PI(`',`IDH_RT_To_delete_toolbar_buttons')}



Customizing Toolbars 
Customize command 
Toolbars command 



To create a floating palette

1 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
2 Drag the button you want onto the chart. You can create floating palettes for the Text Color, Fill Color, Fill 

Pattern, Line Color, Line Style, Line Weight, Arrowheads, Crossovers, and Shadows buttons.
3 Drag the floating palette to the place where you want it on the chart.
4 If you want, you can now close the Formatting toolbar. The floating palette remains until you click its close box.

{button Related Topics,PI(`',`IDH_RT_To_create_a_floating_palette')}



Customizing Toolbars 
Formatting Toolbar



Setup Fields button

ABC FlowCharter lets you attach fields to shapes so that you can associate data with them. Before you can 
attach fields to a shape, you must set up the fields. The table of fields includes field names, field type, field 
format, an accumulation method (formula), and an option to show or hide the field descriptions in the chart. 
The field descriptions apply to all shapes in a chart. Therefore, any changes you make to the field description 
table will be applied to all the shapes that have fields attached. The Setup Fields command is on the Data menu.

{button Related Topics,PI(`',`IDH_RT_Setup_Fields_button')}



To add a field to a table 
To delete fields 
To display shape data 

To format data fields 
To rearrange the field order 
To save a report to a file 



Lets you attach fields to shapes so that you can associate data with them.



Data Field Options button
Lets you specify where to place the data and how the data will look.

{button Related Topics,PI(`',`IDH_RT_Data_Field_Options_button')}



To choose Data Field Options 
Overview: Field Options 



Lets you specify where to place the data and how the data will look.



Input Report button
The Input Report button generates a report that lists the chart’s shapes, each followed by the lines coming into 
them. This type of report is commonly used to find redundant activities.

{button Related Topics,PI(`',`IDH_RT_Input_Report_button')}



To print reports    
To save a report to a file    
 Reporting field data    



 Generates a report that lists the chart’s shapes, each followed by the lines coming into them. This type of report is 
commonly used to find redundant activities.



Output Report button
The Output Report button generates a report that lists the chart’s shapes, each followed by the lines leaving them. 
This type of report is commonly used to find unused activities.

{button Related Topics,PI(`',`IDH_RT_Output_Report_button')}



To print reports    
To save a report to a file
Reporting Field Data    



Generates a report that lists the chart’s shapes, each followed by the lines leaving them. This type of report is 
commonly used to find unused activities.



Metrics Report button
The Metrics command on the Report submenu generates a report that lists the chart’s shapes and other elements, 
followed by all the lines for the chart. This report is commonly used to find total cycle times.

{button Related Topics,PI(`',`IDH_RT_Metrics_button')}



To print reports 
To save a report to a file
Reporting Field Data 



Generates a report that lists the chart’s shapes and other elements, followed by all the lines for the chart. This 
report is commonly used to find total cycle times.



Update Data Fields button
The Update Data Fields button lets you automatically update linked field data. If there are no linked fields in your 
chart, this command is gray.

{button Related Topics,PI(`',`IDH_RT_Update_button')}



To update fields
Data menu



Lets you automatically update linked field data. If there are no linked fields in your chart, this command is gray.



Viewer button

The Viewer button opens the Viewer dialog box.

{button Related Topics,PI(`',`IDH_RT_Viewer_button')}



To show the Field Viewer
To hide the Field Viewer
Data menu



Opens the Viewer dialog box.



Legend button

ABC FlowCharter has a special shape, the legend, which reports the totals of the fields within the bounds of the 
shape. The reported totals reflect the current state of the fields in the chart and update automatically when any 
field changes. As with other shapes, the "totals" in this shape are shown in the same font and style as other field 
data.

Note
This button only displays or hides the FlowCharter legend. It does not display or hide the legend for an SPC

chart. To display or hide an SPC chart’s legend, activate the SPC chart by double-clicking on it. On the Insert menu, 
click Legend. An SPC chart’s legend identifies the different elements of the SPC chart.

{button Related Topics,PI(`',`IDH_RT_Legend_button')}



To show and hide the FlowCharter legend
Data menu



Displays or hides the FlowCharter legend. The FlowCharter legend reports the totals of the fields.



Data Toolbar
The Data toolbar contains tools that let you manipulate data fields.

 Setup Fields button Lets you attach fields to shapes so that you can associate 
data with them.

 Data Field Options 
button

Lets you specify where to place the data and how the data 
will look.

 Input Report Generates a report that lists the chart’s shapes, each 
followed by the lines coming into them. This type of report is
commonly used to find redundant activities.

 Output Report Generates a report that lists the chart’s shapes, each 
followed by the lines leaving them. This type of report is 
commonly used to find unused activities.

 Metrics Report Generates a report that lists the chart’s shapes and other 
elements, followed by all the lines for the chart. This report 
is commonly used to find total cycle times.

 Update Data Fields 
button

Lets you automatically update linked field data.

Viewer button Opens the Viewer dialog box.
 Legend button Displays or hides the FlowCharter legend.

{button Related Topics,PI(`',`IDH_RT_Data_Toolbar')}



Data Field Options button 
Input Report button 
Legend button 
Metrics Report button 
Output Report button 
Setup Fields button 
Update Data Fields button 
Viewer button 

Arrange toolbar
Formatting toolbar
Preset Styles toolbar
Standard toolbar
Toolbox



The Toolbox
The Toolbox in ABC FlowCharter gives you easy access to the tools you use most to create and edit charts.
Click an icon below to read more information about the tool.

Selector tool Selects, moves, and resizes objects in a chart.
Shape tool Lets you place shapes in a chart and choose shape 

attributes and properties.
Line tool Lets you connect shapes with different types of lines 

and to choose line styles and arrows.
Text tool Lets you enter and edit text.
Number tool Lets you number and renumber shapes.
Zoom tool Changes your view of a chart.
Direct Line  The selected button indicates which type of line will 

be drawn.
Right Angle  The selected button indicates which type of line will 

be drawn.
Curved Line  The selected button indicates which type of line will 

be drawn.
Org Line The selected button indicates which type of line will 

be drawn.
Cause-and-effect 
Line

The selected button indicates which type of line will 
be drawn.

{button Related Topics,PI(`',`IDH_RT_TOOLBOX')}



To dock a toolbar
To hide a toolbar

To place a connected shape
To draw an unconnected line
To create a text block
To renumber shapes manually
To view a particular area
To choose line routing type

Selector tool

Shape Tool

Line Tool

Text Tool

Number Tool

Zoom Tool

Direct Line

Right Angle Linel 

Curved Line

Org Line

Cause and Effect



Selector Tool
The Selector Tool lets you select and resize objects in a chart.

{button Related Topics,PI(`',`IDH_RT_OBJSEL')}



The Toolbox
Placing Shapes in a Chart



The Selector Tool lets you select and resize objects in a chart.



Shape Tool
The Shape Tool lets you place shapes in a chart.
You can use different shapes to represent steps, documents, events, and other information in charts.

{button Related Topics,PI(`',`IDH_RT_SHAPETOOL')}



The Toolbox
Determining the Way Shapes Look
Choosing Shape Styles That Enhance Your Chart
Placing Shapes in a Chart
Preset Shape Styles



The Shape Tool lets you place shapes in a chart.



Line Tool
Use the Line Tool to connect shapes with different types of lines, to draw freestanding lines, and to create org 
charts and cause-and-effect charts.

You can use lines to show data and sequence flows and control transfers in charts.
Arrows and other line end styles can represent the direction of data flow, as well as transitions and relationships 
between steps. When you connect shapes with a line and then move the shapes, the line stays attached to the 
shapes.
ABC FlowCharter also lets you add text to lines. You can use text to identify the relationship between steps or 
simply to label the lines.

{button Related Topics,PI(`',`IDH_RT_LINETOOL')}



The Toolbox
To choose line routing type

Direct Line button
Right Angle Line button
Curved Line button
Org Line button
Cause and Effect button



Use the Line Tool to connect shapes with different types of lines, to draw freestanding lines, and to create org 
charts and cause-and-effect charts.



Text Tool
 Use the Text Tool to type text blocks, to type text on lines, and to edit text. (It is not necessary to select the Text 
Tool to add text to a selected shape.)

{button Related Topics,PI(`',`IDH_RT_TEXTTOOL')}



The Toolbox
Creating Text Blocks
Determining the Way Text Looks



Use the Text Tool to type text blocks, to type text on lines, and to edit text. (It is not necessary to select the Text 
Tool to add text to a selected shape.)



Number Tool
The Number Tool lets you number and renumber shapes.
When you choose the Number Tool, the cursor becomes a numbering wand and numbers shapes in the sequence
that you choose them.

{button Related Topics,PI(`',`IDH_RT_NUMBERTOOL')}



The Toolbox
Shape Numbers Overview



The Number Tool lets you number and renumber shapes.
When you choose the Number Tool, the cursor becomes a numbering wand and numbers shapes in the sequence
that you choose them.



Zoom Tool {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_View_Property');CW(`large')}

The Zoom Tool lets you draw a box around the area you want to zoom in on.
The View menu offers additional viewing options. You also can zoom in or out easily using the Zoom In, Zoom 
Out, and Zoom Percentage buttons on the Standard toolbar.

{button Related Topics,PI(`',`IDH_RT_ZOOMTOOL')}



The Toolbox
Standard toolbar
View menu
To view a particular area



The Zoom Tool lets you draw a box around the area you want to zoom in on.



Direct Line Button
The Direct Line button in the Toolbox indicates the type of line that will be drawn when you use the Line Tool.
It lets you draw direct (straight) lines in a chart, allowing you to draw a horizontal, vertical, or diagonal line from 
one shape to another. You also can use the Direct Line Tool to create multisegment lines.

{button Related Topics,PI(`',`IDH_RT_LINE')}



The Toolbox
Line Tool
To choose line routing type
To connect two shapes with a multisegment line



The Direct Line button indicates the type of line that will be drawn when you use the Line Tool.
It lets you draw direct (straight) lines in a chart, allowing you to draw a horizontal, vertical, or diagonal line from 
one shape to another. You also can use the Direct Line button to create multisegment lines.



Curved Line Button
The Curved Line button in the Toolbox indicates the type of line that will be drawn when you use the Line Tool.

It lets you draw curved lines in a chart.
Some data-flow diagrams use curved lines to connect shapes.

{button Related Topics,PI(`',`IDH_RT_CURVEDLINE')}



The Toolbox
Reshaping curved lines
Line Tool
To choose line routing type
To connect two shapes with a multisegment line



The Curved Line button indicates the type of line that will be drawn when you use the Line Tool.
It lets you draw curved lines in a chart.



Right Angle Line Button
The Right Angle Line button in the Toolbox indicates the type of line that will be drawn when you use the Line Tool.
It lets you create multisegment, right-angle lines.
Right-angle lines often are used because they fit easily between rows and columns of shapes, whereas direct and
curved lines may pass through unrelated shapes.

{button Related Topics,PI(`',`IDH_RT_RIGHTLINE')}



The Toolbox
Line Tool
To choose line routing type
To connect two shapes with multisegment lines



The Right Angle Line button indicates the type of line that will be drawn when you use the Line Tool.
It lets you create multisegment, right-angle lines.



Org Line Button
The Org Line button indicates the type of line that will be drawn when you use the Line Tool.

It lets you create organization charts. This line type automatically draws a three-segment line. When multiple 
lines exit a shape at the same connect point, the second segments always align. Dragging the handle on any of 
the second segments drags all of them.
Organization lines can exit a shape in any direction; therefore, you can create family trees, reverse hierarchies, 
and tree charts in any direction.

{button Related Topics,PI(`',`IDH_RT_ORGLINE')}



The Toolbox
Line Tool
To choose line routing type
To create an organization chart



The Org Line Tool indicates the type of line that will be drawn when you use the Line Tool.
It automatically draws a three-segment line.



Cause and Effect Button
The Cause and Effect button in the Toolbox indicates the type of line that will be drawn when you use the Line Tool.
It lets you create cause-and-effect diagrams (also called Ishikawa or fishbone diagrams).
This button automatically draws cause and sub-cause lines that are constrained to a 15-degree angle. Lines can 
be snapped to shapes. Sub-cause lines (also called factor lines) can be snapped to cause lines. 
Note

To release the 15-degree increment constraint, press the CTRL key.
Several levels of sub-cause lines can be added to the diagram. Each cause-and-effect line has a text block 
automatically attached to its end.

{button Related Topics,PI(`',`IDH_RT_CAUSELINE')}



Line Tool
To choose line routing type
To create a cause-and-effect diagram from the template



The Cause and Effect Tool lets you create cause-and-effect diagrams (also called Ishikawa or fishbone diagrams).



Formatting toolbar
The Formatting toolbar gives you easy access to the formatting options you use most to define the way text, 
lines, and shapes look in your charts. Additional formatting options can be accessed from the Format menu.
Click an icon below to read more information about the tool.

Font name box Displays and lets you change the 
font name.

Font size box Displays and lets you change the 
font size.

Bold button Lets you specify text as bold.
Italic button Lets you specify text as italic.
Underline button Lets you specify text as underline.
Vertical Align button Lets you align text vertically.
Horizontal Align 
button

Lets align text horizontally.

text Color button Lets you change the text color.
Fill Color button Lets you change the fill color for 

shapes.
Fill Pattern button Lets you change the fill pattern for 

shapes
Line Color button Lets you change the color for lines.
Line Style button Lets you change the style (solid, 

dashed, dotted) for lines and 
shape borders.

Line Weight button Lets you change the weight for 
lines and for shape borders.

Arrowheads button Lets you select arrowhead styles.
Crossovers button Lets you select the crossover style.

 Shadow button Lets you choose whether or not 
you want a shadow.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting')}



Format menu
To dock a toolbar
To hide a toolbar
To create a floating palette

Determining the Way Lines Look
Choosing Line Styles That Enhance Your Chart
Determining the Way Shapes Look
Choosing Shape Styles That Enhance Your Chart
Determining the Way Text Looks

Font Name 

Font Size 

Bold 

Italic 

Underline 

Vertical Align 

Horizontal Align 

Text Color 

Fill Color 

Fill Pattern 

Line Color 

Line Style 

Line Weight 

Arrowheads 

Crossovers 

Shadow



Font Name Box
The Font Name box displays and lets you change the name of the current font or the font of the text that contains 
the text cursor.

Note
You also can use the commands on the Format menu to specify formats.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_FontName')}



Formatting toolbar
To change how existing text looks
To choose text styles for new text



Displays and lets you change the name of the current font or the font of the text that contains the text cursor.



Font Size Box
The Font Size box shows the current point size or the point size of the text that contains the text cursor and allows 
you to change it.

Note
You also can use the commands on the Format menu to specify formats.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_FontSize')}



Shows the current point size or the point size of the text that contains the text cursor and allows you to change 
it.



Formatting toolbar
To change how existing text looks
To choose text styles for new text



Bold Button
Use the text style buttons to choose text styles such as Bold, Italic, and Underline.
Note

You also can use the commands on the Format menu to specify formats. Strikethrough is available by 
clicking Text on the Format menu.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_Bold')}



Formatting toolbar
To change how existing text looks
To choose text styles for new text



Use the Bold text style button to turn text bold (or remove bold, if it is already bold).



Italic Button
Use the text style buttons to choose text styles such as Bold, Italic, and Underline.
Note

You also can use the commands on the Format menu to specify formats. Strikethrough is available by 
clicking Text on the Format menu.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_Italic')}



Formatting toolbar
To change how existing text looks
To choose text styles for new text



Use the Italic text style button to turn text italic (or remove italic, if it is already italic).



Underline Button
Use the text style buttons to choose text styles such as Bold, Italic, and Underline.
Note

You also can use the commands on the Format menu to specify formats. Strikethrough is available by 
clicking Text on the Format menu.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_Underline')}



Formatting toolbar
To change how existing text looks
To choose text styles for new text



Use the Underline text style button to underline text (or remove underline, if it is already underlined).



Vertical Align Button
Use the Vertical Align button to specify Top, Middle, or Bottom alignment. Click the button and then choose from 
the menu.

Notes
You also can use the commands on the Format menu to specify formats.
There are also shortcut keys for aligning shapes: Top (ALT+4), Middle (ALT+6), Bottom (ALT+8).

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_VerticalAlign')}



Formatting toolbar
To change how existing text looks
To choose text styles for new text



Use the Vertical Align button to specify Top, Middle, or Bottom alignment.
Click the button and then choose from the menu.



Horizontal Align Button
Use the Horizontal Align button to specify Left, Center, or Right alignment. Click the button and then choose from 
the menu.

Notes
You also can use the commands on the Format menu to specify formats.
There are also shortcut keys for aligning shapes: Left (ALT+3), Center (ALT+5), Right (ALT+7).

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_HorizontalAlign')}



Formatting toolbar
To change how existing text looks
To choose text styles for new text



Use the Horizontal Align button to specify Left, Center, or Right alignment.
Click the button and then choose from the menu.



Text Color Button
Use the Text Color button to apply color to text. Click the button and then choose a color.
If you double-click a color, the Set Custom Color dialog box opens.
Note

You also can use the commands on the Format menu to specify formats.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_TextColor')}



Formatting toolbar
To change how existing text looks
To choose text styles for new text



Use the Text Color button to apply color to text.
Click the button and then choose a color.



Fill Color Button
The Fill Color specifies the color for a shape.
When you click the down arrow next to the button, a palette of colors opens. If you click a color, it will be applied
to the next shape or currently selected shapes. To set a custom color, click More Colors, and the Custom Color 
dialog box opens.
Note

You also can use the commands on the Format menu to specify formats.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_FillColor')}



Formatting toolbar
To change how existing shapes look
To choose shape styles for new shapes



The Fill Color specifies the color for a shape.
Click the button and then choose a color.



Fill Pattern Button
The Fill Pattern button lets you fill selected shapes with a solid color or a pattern.
When you click the Fill Pattern button, the Fill Pattern menu opens.
Note

You also can use the commands on the Format menu to specify formats.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_FillPattern')}



Formatting toolbar
To change how existing shapes look
To choose shape styles for new shapes



The Fill Pattern button lets you fill selected shapes with a solid color or a pattern.
When you click the Fill Pattern button, the Fill Pattern menu opens.



Line Color Button
Line Color can be applied to lines, line endings, and shape borders.
When you click the Line Color button, the color palette opens for you to select a color.
When you double-click a color in the palette, the Color dialog box opens.
Note

You also can use the commands on the Format menu to specify formats.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_LineColor')}



Line Color can be applied to lines, line endings, and shape borders.
Click the button and then choose a color.



Formatting toolbar
Set Custom Color Dialog Box

To change how existing lines look
To choose line styles for new lines
To change how existing shapes look
To choose shape styles for new shapes



Line Style Button
The Line Style button lets you choose from several line styles, such as solid and dotted, which are also used to 
define the border styles for shapes.

When you click the Line Style button, the Line Style menu opens. The menu contains the line style options for 
lines.
Note

You also can use the commands on the Format menu to specify formats.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_LineStyle')}



Formatting toolbar
To change how existing lines look
To choose line styles for new lines
To change how existing shapes look
To choose shape styles for new shapes



The Line Style button lets you choose from several line styles, such as solid and dotted, which are also used to 
define the border styles for shapes.
Click the button and then choose a style.



Line Weight Button
The Line Weight button lets you choose the weight of lines. Click the button and then use the arrows to adjust 

the weight.
It is also used to set the border weight for shapes.
Notes

You also can use the commands on the Format menu to specify formats.
You cannot change the weight on dashed and dotted lines and borders.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_LineThickness')}



Formatting toolbar
To change how existing lines look
To choose line styles for new lines
To change how existing shapes look
To choose shape styles for new shapes



The Line Weight button lets you choose the weight of lines and shape borders.
Click the button and then choose a weight.



Arrowheads Button
Use this button to select the arrowhead styles for the selected line.

When you click the button, a list of the most commonly used arrowheads opens. For a wider selection of 
arrowhead styles, or to specify color or size of arrowheads, click Arrowheads at the bottom of the list.
Note

You also can use the commands on the Format menu to specify formats.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_Arrowheads')}



Formatting toolbar
To change how existing lines look
To choose line styles for new lines



Use this button to select the arrowheads style for the selected line.
Click the button and then choose from the list of frequently used styles, or click Arrowheads to access more 
options.



Crossovers Button
Use the Crossovers button to change the crossover style for the currently selected line.

To change the crossover style for the entire chart, use the Crossovers option on the Format menu.
Note

You also can use the commands on the Format menu to specify formats.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_Crossovers')}



Formatting toolbar
To change how existing lines look
To choose line styles for new lines



Lets you change the crossover style for the currently selected line.
Click the button and then choose a crossover style.



Shadow Button
The Shadow button lets you choose a drop shadow for the current shape.
When you click the Shadow button, the Shadow menu opens.
Note

You also can use the commands on the Format menu to specify formats.

{button Related Topics,PI(`',`IDH_RT_TB_Formatting_Shadow')}



Formatting toolbar
To change how existing shapes look
To choose shape styles for new shapes



The Shadow button lets you choose a drop shadow for the current shape.
When you click the Shadow button, the Shadow menu opens.



Preset Styles toolbar
The Preset Styles toolbar allows you to store and access the styles that you use most frequently for text, shapes,
and lines.
Click an icon below to read more information about the tool.

Shape Style box Contains the list of current 
preset styles.

Add Shape Style 
button

Lets you add a preset style to
the list.

Edit Shape Styles 
button

Lets you rename or remove a
preset style.

Line Style box Contains the list of current 
preset styles.

Add Line Style button Lets you add a preset style to
the list.

Edit Line Styles 
button

Lets you rename or remove a
preset style.

Text Style box Contains the list of current 
preset styles.

Add Text Style button Lets you add a preset style to
the list.

Edit Text Styles 
button

Lets you rename or remove a
preset style.

{button Related Topics,PI(`',`IDH_RT_TB_PresetStyles')}



Preset Shape Styles
Preset Line Styles
Preset Text Styles
Formatting toolbar

To dock a toolbar
To hide a toolbar

Shape Style List 
Add Shape Style 
Edit Shape Styles 

Line Style List 
Add Line Style 
Edit Line Styles 

Text Style List 
Add Text Style 
Edit Text Styles 



Shape Style List Box
The Shape Style List box shows the current styles for shapes, including the border and shadow style and width, fill 
pattern, and color. The styles are applied to the next shape you place in your chart.

When you click the down arrow, the Shape Style list opens. Use this list to choose styles you have saved and 
want to apply to new or existing shapes.

{button Related Topics,PI(`',`IDH_RT_TB_PresetStyles_ShapeList')}



Preset Shape Styles
Add Shape Style button
Edit Shape Styles button

To add a preset shape style
To delete a preset shape style
To rename a preset shape style



The Shape Style List box shows the current styles for shapes, including the border and shadow style and width, 
fill pattern, and color. The styles are applied to the next shape you place in your chart.
When you click the down arrow, the Shape Style list opens. Use this list to choose styles you have saved and 
want to apply to new or existing shapes.



Add Shape Style Button
The Add Shape Style button adds the current shape style to the Shape Style list.

{button Related Topics,PI(`',`IDH_RT_TB_PresetStyles_ShapeAdd')}



Preset Shape Styles
Shape List Box
Edit Shape Styles button

To add a preset shape style
To delete a preset shape style
To rename a preset shape style



The Add Shape Style button adds the current shape styles to the Shape Style list.



Edit Shape Styles Button
The Edit Shape Styles button lets you rename or remove the selected item from the Shape Style list.

{button Related Topics,PI(`',`IDH_RT_TB_PresetStyles_ShapeEdit')}



Preset Shape Styles
Shape List Box
Add Shape Style button

To add a preset shape style
To delete a preset shape style
To rename a preset shape style



The Edit Shape Styles button opens a dialog box that lets you rename or remove an item from the Shape Style 
list.



Line Styles List Box
The Line Styles List box shows the current styles for lines, including the line and arrow styles, widths, and colors. 
The styles are applied to the next line you draw.

When you click the down arrow, the Line Style list opens. Use this list to choose styles you have saved and want 
to apply to new or existing lines.

{button Related Topics,PI(`',`IDH_RT_TB_PresetStyles_LineList')}



Preset Line Styles
Add Line Style button
Edit Line Styles button

To add a preset line style
To delete a preset line style
To rename a preset line style



The Line Style List box shows the current styles for lines, including the line and arrow styles, widths, and colors. 
The styles are applied to the next line you draw.
When you click the down arrow, the Line Style list opens. Use this list to choose styles you have saved and want 
to apply to new or existing lines.



Add Line Style Button
The Add Line Style button adds the current line style to the Line Style list.

{button Related Topics,PI(`',`IDH_RT_TB_PresetStyles_LineAdd')}



Preset Line Styles
Line List Box
Edit Line Styles button

To add a preset line style
To delete a preset line style
To rename a preset line style



The Add Line Style button adds the current line styles to the Line Style list.



Edit Line Styles Button
The Edit Line Styles button lets you rename or remove the selected item from the Line Style list.

{button Related Topics,PI(`',`IDH_RT_TB_PresetStyles_LineEdit')}



Preset Line Styles
Line List Box
Add Line Style button

To add a preset line style
To delete a preset line style
To rename a preset line style



The Edit Line Styles button opens a dialog box that lets you rename or remove a style from the Line Style list.



Text Style List Box
The Text Style list box shows the current styles for text, including the font, size, style, 

and color. The styles are applied to the next character you type.
When you click the down arrow, the Text Style list opens. Use this list to choose styles you have saved and want 
to apply to new or existing text.

{button Related Topics,PI(`',`IDH_RT_TB_PresetStyles_TextList')}



Preset Text Styles
Add Text Style button
Edit Text Styles button

To add a preset text style
To delete a preset text style
To rename a preset text style



The Text Style list box shows the current styles for text, including the font, size, style, and color. The styles are 
applied to the next character you type.
When you click the down arrow, the Text Style list opens. Use this list to choose styles you have saved and want 
to apply to new or existing text.



Add Text Style Button
The Add Text Style button adds the current text style to the Text Style list.

{button Related Topics,PI(`',`IDH_RT_TB_PresetStyles_TextAdd')}



Preset Text Styles
Text List Box
Edit Text Styles button

To add a preset text style
To delete a preset text style
To rename a preset text style



The Add Text Style button adds the current text styles to the Text Style list.



Edit Text Styles Button
The Edit Text Styles button lets you rename or remove the selected item from the Text Style list.

{button Related Topics,PI(`',`IDH_RT_TB_PresetStyles_TextEdit')}



Preset Text Styles
Text List Box
Add Text Style button

To add a preset text style
To delete a preset text style
To rename a preset text style



The Edit Text Styles button opens a dialog box that lets you rename or remove an item from the Text Style list.



Edit Styles Dialog Box - Shape Styles Tab
This dialog box lets you manage the list of preset shape styles by removing unwanted items and assigning 
meaningful names to the styles.

{button Related Topics,PI(`',`IDH_RT_DB_EditStyles_ShapeStyles')}



To delete a preset shape style
To rename a preset shape style



Shows the available styles.



Removes the highlighted style from the list.



Lets you assign a meaningful name to a style, such as “red - priority.”



Edit Styles Dialog Box - Line Styles Tab
This dialog box lets you manage the list of preset line styles by removing unwanted items and assigning 
meaningful names to the styles.

{button Related Topics,PI(`',`IDH_RT_DB_EditStyles_LineStyles')}



To delete a preset line style
To rename a preset line style



Shows the available line styles.



Removes the highlighted line style from the list of preset styles.



Lets you assign a meaningful name to a line style, such as “green dashed - outside vendor.”



Edit Styles Dialog Box - Text Styles Tab
This dialog box lets you manage the list of preset text styles by removing unwanted items and assigning 
meaningful names to the styles.

{button Related Topics,PI(`',`IDH_RT_DB_EditStyles_TextStyles')}



To delete a preset text style
To rename a preset text style



Shows the available text styles.



Removes the highlighted text style from the list of preset styles.



Lets you assign a meaningful name to a text style, such as “Arial 15 pt, blue.”



Arrange toolbar
The Arrange toolbar gives you easy access to the buttons that help you arrange the shapes on your charts. 
These actions are also accessible from the Arrange menu.
Click an icon below to read more information about the tool.

Bring to Front Brings the selected objects to the front.
Send to Back Sends the selected objects to the back.
Rotate Right Rotates the selected objects 90 degrees to the right.
Rotate Left Rotates the selected objects 90 degrees to the left.
Flip Horizontal Flips the selected objects horizontally.
Flip Vertical Flips the selected objects vertically.
Replace Shape Replaces the selected shapes with the current shape from 

the Shape Palette.
Fit to Text Resizes shapes and text blocks to fit the text.
Align Left Aligns the selected shapes vertically along their left edges.
Align Center Aligns the selected shapes vertically along their centers.
Align Right Aligns the selected shapes vertically along their right 

edges.
Align Top Aligns the selected shapes horizontally along their top 

edges.
Align Middle Aligns the selected shapes horizontally along their 

middles.
Align Bottom Aligns the selected shapes horizontally along their bottom 

edges.
Make Same 
Size, Width

Makes the selected shapes the same width.

Make Same 
Size, Height

Makes the selected shapes the same height.

Make Same 
Size, Both

Makes the selected shapes the same size based on both 
width and height.

Make Same 
Size, Fit to Text

Makes the selected shapes the same size based on their 
text.

Space Evenly 
Across, 
Centers

Spaces the selected shapes evenly across the chart based 
on the centers.

Space Evenly 
Down, Centers

Spaces the selected shapes evenly down the chart based 
on the centers.

Space Evenly 
Across, Edges

Spaces the selected shapes evenly across the chart based 
on the edges.

Space Evenly 
Down, Edges

Spaces the selected shapes evenly down the chart based 
on the edges.

{button Related Topics,PI(`',`IDH_RT_TB_Arrange')}



Arrange menu
To dock a toolbar
To hide a toolbar

Bring to Front 
Send to Back 

Rotate Right 
Rotate Left 

Flip Horizontal 
Flip Vertical 

Replace Shape 
Fit to Text 

Align Left 
Align Center 
Align Right 

Align Top 
Align Middle 
Align Bottom 

Make Same Size, Width 
Make Same Size, Height 
Make Same Size, Both 
Make Same Size, Fit to Text 

Space Evenly Across, Centers 
Space Evenly Down, Centers 
Space Evenly Across, Edges 
Space Evenly Down, Edges 



Bring to Front Button
 Use the Bring to Front button to bring the selected objects to the front.
You also can use the Bring to Front command on the Arrange menu.

{button Related Topics,PI(`',`IDH_RT_TB_Arrange_BringToFront')}



Arrange menu
Arrange toolbar
Bring to Front command
To bring an object to the front



Send to Back Button
 Use the Send to Back button to send the selected objects to the back.
You also can use the Send to Back command on the Arrange menu.

{button Related Topics,PI(`',`IDH_RT_TB_Arrange_SendToBack')}



Arrange menu
Arrange toolbar
Send to Back command
To send an object to the back



Rotate Right Button
 Use the Rotate Right button to rotate the selected objects 90 degrees to the right.

You also can use the Rotate Right command on the Arrange menu.

{button Related Topics,PI(`',`IDH_RT_TB_Arrange_RotateRight')}



Arrange menu
Arrange toolbar
Rotate Right command
To rotate an object



Rotate Left Button
 Use the Rotate Left button to rotate the selected objects 90 degrees to the left.

You also can use the Rotate Left command on the Arrange menu.

{button Related Topics,PI(`',`IDH_RT_TB_Arrange_RotateLeft')}



Arrange menu
Arrange toolbar
Rotate Left command
To rotate an object



Flip Buttons
 Use the Flip Horizontal button to flip the selected objects horizontally.

 Use the Flip Vertical button to flip the selected objects vertically.
You also can use the Flip Horizontal and Flip Vertical commands on the Arrange menu.

{button Related Topics,PI(`',`IDH_RT_TB_Arrange_Flip')}



Arrange menu
Arrange toolbar
To flip an object



Replace Shape Button
 Use the Replace Shape button to replace the selected shapes with the current shape from the Shape Palette.

{button Related Topics,PI(`',`IDH_RT_TB_Arrange_ReplaceShape')}



Arrange toolbar
To replace shapes



Fit to Text Button
 Use the Fit to Text button to resize shapes and text blocks to fit the text.
You also can use the Fit to Text command on the Arrange menu.

{button Related Topics,PI(`',`IDH_RT_TB_Arrange_FitToText')}



Arrange menu
Arrange toolbar
To fit a shape or text block to text



Align Buttons
 Use the Align Left button to align the selected shapes vertically along their left edges.
 Use the Align Center button to align the selected shapes vertically along their centers.
 Use the Align Right button to align the selected shapes vertically along their right edges.

 Use the Align Top button to align the selected shapes horizontally along their top edges.
 Use the Align Middle button to align the selected shapes horizontally along their middles.

 Use the Align Bottom button to align the selected shapes horizontally along their bottom edges.
Notes

You also can use the Align command on the Arrange menu.
There are also shortcut keys for aligning shapes: Align Top (ALT+4), Align Middle (ALT+6), Align Bottom 

(ALT+8), Align Left (ALT+3), Align Center (ALT+5), and Align Right (ALT+7).

{button Related Topics,PI(`',`IDH_RT_TB_Arrange_Align')}



Arrange menu
Arrange toolbar
To align objects



Make Same Size Buttons
 Use the Make Same Size, Width button to make the selected shapes the same width.

 Use the Make Same Size, Height button to make the selected shapes the same height.
 Use the Make Same Size, Both button to make the selected shapes the same size based on both width and 

height.
 Use the Make Same Size, Fit to Text button to make the selected shapes the same size based on their text.

You also can use the Make Same Size command on the Arrange menu.

{button Related Topics,PI(`',`IDH_RT_TB_Arrange_MakeSameSize')}



Arrange menu
Arrange toolbar
To make objects the same size



 Space Evenly Buttons
 Use the Space Evenly Across, Centers button to space the selected shapes evenly across the chart based on 

the centers.
 Use the Space Evenly Down, Centers button to space the selected shapes evenly down the chart based on the 

centers.
 Use the Space Evenly Across, Edges button to space the selected shapes evenly across the chart based on the 

edges.
 Use the Space Evenly Down, Edges button to space the selected shapes evenly down the chart based on the 

edges.
You also can use the Space Evenly command on the Arrange menu.

{button Related Topics,PI(`',`IDH_RT_TB_Arrange_SpaceEvenly')}



Arrange menu
Arrange toolbar
To space objects evenly



Functions List

ABS
ACOS
ACOSH
ADDRESS
AND
ASIN
ASINH
ATAN
ATAN2
ATANH
AVERAGE
CEILING
CHAR
CHOOSE
CLEAN
CODE
COLUMN
COLUMNS
COS
COSH
COUNT
COUNTA
DATE
DATEVALUE
DAY
DB
DDB
DOLLAR
ERROR TYPE
EVEN
EXACT
EXP
FACT
FALSE
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FIXED
FLOOR
FV
HLOOKUP
HOUR



IF
INDEX
INDIRECT
INT
IPMT
IRR
ISBLANK
ISERR
ISERROR
ISLOGICAL
ISNA
ISNONTEXT
ISNUMBER
ISREF
ISTEXT
LEFT
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LN
LOG
LOG10
LOOKUP
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MONTH
N
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ODD
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OR
PI
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PRODUCT
PROPER
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RAND
RATE
REPLACE
REPT
RIGHT
ROUND
ROW
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SEARCH
SECOND
SIGN
SIN
SINH
SLN
SQRT
STDEV
STDEVP
SUBSTITUTE
SUM
SUMSQ
SYD
T
TAN
TANH
TEXT
TIME
TIMEVALUE
TODAY
TRIM
TRUE
TRUNC
TYPE
UPPER
VALUE
VAR
VARP
VDB
VLOOKUP
WEEKDAY



YEAR
YEAR



ABS

Description: Returns the absolute value of a number.
Syntax: ABS(number)
Note

An absolute value does not display a positive or negative sign.
Examples: ABS(-1) returns 1.

ABS(1) returns 1.

{button Related Topics,PI(`',`IDH_RT_ABS')}



SIGN
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ACOS

Description: Returns the arc cosine of a number.
Syntax: ACOS(number)

number is the cosine of the angle. The cosine can range from 1 to -1.

Note
The resulting angle is returned in radians (from 0 to). To convert the resulting radians to degrees, multiply 

the radians by 180/PI().
Examples: ACOS(.5) returns 1.05.

ACOS(-.2) returns 1.77.

{button Related Topics,PI(`',`IDH_RT_ACOS')}
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ACOSH

Description: Returns the inverse hyperbolic cosine of a number.
Syntax: ACOSH(number)

number is any number equal to or greater than 1.
Examples: ACOSH(1.2) returns .62.

ACOSH(3) returns 1.76.

{button Related Topics,PI(`',`IDH_RT_ACOSH')}
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ADDRESS

Description: Creates a cell address as text.
Syntax: ADDRESS(row,column, ref?type [,al] [, sheet])

row is the row number for the cell address.
column is the column number for the cell address.
ref_type is the cell reference type.    The following table lists the values for this 
argument.
Argument Reference type
1 Absolute
2 Absolute row, relative column
3 Relative row, absolute column
4 Relative
a1 is the reference format.    This argument must be TRUE() to represent an A1 
reference format; Formula One does not support the R1C1 reference format.
sheet is the name of an external spreadsheet.    Omitting this argument assumes that 
the reference exists in the current spreadsheet.

Examples: ADDRESS(5, 6, 1) returns “$F$5”.
ADDRESS(5, 6, 4, TRUE( ), “SALES.VTS”) returns “SALES>VTS!F5”.

{button Related Topics,PI(`',`IDH_RT_ADDRESS')}
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AND

Description: Returns True if all arguments are true; returns False if at least one argument 
is false.

Syntax: AND(logical_list)
logical_list is a list of conditions separated by commas.    You can include as many as 
30 conditions on the list.    The list can contain logical values or a reference to a range 
containing logical values.    Text and empty cells are ignored.    If there are no logical 
values in the list, #VALUE! is returned.

Examples: AND(1+1-2, 5+5-10) returns True because both arguments are true.
AND(TRUE( ), FALSE( ) returns False

{button Related Topics,PI(`',`IDH_RT_AND')}
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ASIN

Description: Returns the arcsine of a number.
Syntax: ASIN(number)

number is the sine of the resulting angle, ranging from -1 to 1.

Note
The resulting angle is returned in radians (ranging from -/2 to /2). To convert the resulting radians to 

degrees, multiply the radians by 180/PI().
Examples: ASIN( -1 ) returns -1.57.

ASIN( .4 ) returns .41.

{button Related Topics,PI(`',`IDH_RT_ASIN')}
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ASINH

Description: Returns the inverse hyperbolic sine of a number.
Syntax: ASINH(number)

number is any number.
Examples: ASINH(5.3) returns 2.37.

ASINH(-4) returns -2.09.

{button Related Topics,PI(`',`IDH_RT_ASINH')}
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ATAN

Description: Returns the arctangent of a number.
Syntax: ATAN(number)

number is the tangent of the angle.

Note
The resulting angle is returned in radians, ranging from -/2 to /2.    To convert the resulting radians to 

degrees, multiply the radians by 180/PI().
Examples: ATAN(3.5) returns 1.29.

ATAN(-4) returns -1.33.

{button Related Topics,PI(`',`IDH_RT_ATAN')}
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ATAN2

Description: Returns the arctangent of the specified coordinates
Syntax: ATAN2(x, y)

x is the x coordinate.
y is the y coordinate.

Note
The arctangent is the angle from the x axis to a line with end points at the origin (0,0) and a point with the 

given coordinates (x,y).    The angle is returned in radians, ranging from - to , excluding -.
Examples: ATAN2(3, 6) returns 1.11.

ATAN2(-1, .1) returns 3.04.

{button Related Topics,PI(`',`IDH_RT_ATAN2')}
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ATANH

Description: Returns the inverse hyperbolic tangent of a number.
Syntax: ATANH(number)

number is a number between -1 and 1, excluding -1 and 1.
Examples: ATANH(.5) returns .55.

ATANH(-.25) returns -.26.

{button Related Topics,PI(`',`IDH_RT_ATANH')}
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AVERAGE

Description: Returns the average of the supplied numbers.    The result of AVERAGE is also 
known as the arithmetic mean.

Syntax: AVERAGE(number_list)
number_list is a list of numbers separated by commas.    As many as 30 numbers can 
be included on the list, and the list can contain numbers or a reference to a range that 
contains numbers.    Text, logical expressions, or empty cells in a referenced range are 
ignored.    All numeric values (including 0) are used.

Examples: AVERAGE(5, 6, 8, 14) returns 8.25.
AVERAGE(C15:C17) returns 134; C15:C17 contains 24, 144, and 234.

{button Related Topics,PI(`',`IDH_RT_AVERAGE')}
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CEILING

Description: Rounds a number up to the nearest multiple of a specified significance.
Syntax: CEILING(number, significance)

number is a value to round.
significance is the multiple to which to round.

Notes
Regardless of the sign of the number, the value is rounded up, away from zero.    If number is an exact 

multiple of significance, no rounding occurs.
If number or significance is non-numeric, #VALUE! is returned.    When the arguments have opposite signs, 

#NUM! is returned.
Examples: CEILING(1.23459, .05) returns 1.25.

CEILING(-148.24, -2) returns -150.

{button Related Topics,PI(`',`IDH_RT_CEILING')}
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CHAR

Description: Returns a character that corresponds to the supplied ANSI code.
Syntax: CHAR(number)

number is a value between 1 and 255 that specifies an ANSI character.

Note
The character and associated numeric code are defined by Windows in the ANSI character set.

Examples: CHAR(70) returns F.
CHAR(35) returns #.

{button Related Topics,PI(`',`IDH_RT_CHAR')}
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CHOOSE

Description: Returns a value from a list of numbers based on the index number supplied.
Syntax: CHOOSE(index, item_ list)

index is a number that refers to an item in item_list.
index can be a cell reference. Index can also be a formula that returns any value from 1 to 29.
If index is less than 1 or greater than the number of items in item_list, #VALUE! is returned.
If index is a fractional number, it is truncated to an integer.

item_list is a list of numbers, formulas, or text separated by commas.    This argument 
can also be a range reference.    You can specify as many as 29 items in the list.

Examples: CHOOSE(2, “Q1”, “Q2”, “Q3”, “Q4”) returns “Q2”.
AVERAGE(CHOOSE(1, A1:A10, B1:B10, C1:C10)) returns the average of the contents of 
range A1:A10.

{button Related Topics,PI(`',`IDH_RT_CHOOSE')}
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CLEAN

Description: Removes all non-printable characters from the supplied text.
Syntax: CLEAN(text)

text is any worksheet information.

Note
Text that is imported from another environment may require this function.

Examples: CLEAN(“Payments” & CHAR(8) & “Due”) returns Payments Due because the character 
returned by CHAR(8) is non-printable.

{button Related Topics,PI(`',`IDH_RT_CLEAN')}
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CODE

Description: Returns a numeric code representing the first character of the supplied 
string.

Syntax: CODE(text)
text is any string.

Note
The numeric code and associated string are defined in your computer’s character set.    The character set 

used by Windows is the ANSI character set.
Examples: CODE(“A”) returns 65.

CODE(“b”) returns 98.

{button Related Topics,PI(`',`IDH_RT_CODE')}



CHAR
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COLUMN

Description: Returns the column number of the supplied reference.
Syntax: COLUMN(reference)

reference is a reference to a cell or range. Omitting the argument returns the number 
of the column in which COLUMN is placed.

Examples: COLUMN(B3) returns 2.
COLUMN( ) returns 4 if the function is entered in cell D2.

{button Related Topics,PI(`',`IDH_RT_COLUMN')}
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COLUMNS

Description: Returns the number of columns in a range reference.
Syntax: COLUMNS(range)

range is a reference to a range of cells.
Examples: COLUMNS(A1:D5) returns 4.

{button Related Topics,PI(`',`IDH_RT_COLUMNS')}
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COS

Description: Returns the cosine of an angle.
Syntax: COS(number)

number is the angle in radians.    If the angle is in degrees, convert the angle to 
radians by multiplying the angle by PI()/180.

Examples: COS(1,444) returns .126.
COS(5) returns .28.

{button Related Topics,PI(`',`IDH_RT_COS')}
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COSH

Description: Returns the hyperbolic cosine of a number.
Syntax: COSH(number)

number is any number.
Examples: COSH(2,10) returns 4.14.

COSH(.24) returns 1.03.

{button Related Topics,PI(`',`IDH_RT_COSH')}
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COUNT

Description: Returns the number of values in the supplied list.
Syntax: COUNT(value_list)

value_list is a list of values.    The list can contain as many as 30 values

Note
COUNT numerates only numbers or numerical values (for example, logical values, dates, or text 

representations of dates).    If you supply a range, only numbers and numerical values in the range are counted.    
Empty cells, logical values, text, and error values in the range are ignored.

Examples: COUNT(5, 6, “Q2”) returns 2.
COUNT(“03/06/94”, “06/21/94”, “10/19/94”) returns 3.

{button Related Topics,PI(`',`IDH_RT_COUNT')}
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COUNTA

Description: Returns the number of non-black values in the supplied list.
Syntax: COUNTA(expression_list)

expression_list is a list of expressions.    As many as 30 expressions can be included in
the list.

Note
COUNTA returns the number of cells that contain data in a range.    Null values (“ “) are counted, but 

references to empty cells are ignored.
Examples: COUNTA(32, 45, “Earnings”, “ “) returns 4.

COUNTA(C38:C40) returns 0 when the specified range contains empty cells.

{button Related Topics,PI(`',`IDH_RT_COUNTA')}
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DATE

Description: Returns the serial number of the supplied date.
Syntax: DATE(year, month, day)

year is a number from 1900 to 2078.    If year is between 1920 and 2019, you can 
specify two digits to represent the year; otherwise specify all four digits.
month is a number representing the month (for example, 12 represents December).    If
a number greater than 12 is supplied, the number is added to the first month of the 
specified year.
day is a number representing the day of the month. If the number you specify for day 
exceeds the number of days in that month, the number is added to the first day of the 
specified month.

Examples: DATE(94, 6, 21) returns 34506.
DATE(99, 3, 6) returns 36225.

{button Related Topics,PI(`',`IDH_RT_DATE')}
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DATEVALUE

Description: Returns the serial number of a date supplied as a text string.
Syntax: DATEVALUE(text)

text is a date, in text format, between January 1, 1900, and December 31, 2078.    If 
you omit the year, the current year is used.

Examples: DATEVALUE(“3/6/94”) returns 34399.
DATEVALUE(“12/25/95”) returns 35058.

{button Related Topics,PI(`',`IDH_RT_DATEVALUE')}
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DAY

Description: Returns the day of the month that corresponds to the date represented by 
the supplied number.

Syntax: DAY(serial_number)
serial_number is a date represented as a serial number or as text (for example, “06-
21-94” or “21-Jun-94).

Examples: DAY(34399) returns 6.
DAY(“06-21-94”) returns 21.

{button Related Topics,PI(`',`IDH_RT_DAY')}
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DB

Description: Returns the real depreciation of an asset for a specific period of time using 
the fixed-declining balance method.

Syntax: DB(cost, salvage, life, period [, months])
cost is the initial cost of the asset.
salvage is the salvage value of the asset.
life is the number of periods in the useful life of the asset.
period is the period for which to calculate the depreciation.    The time units used to 
determine period and life must match.
months is the number of months in the first year of the item’s life.    Omitting this 
argument assumes there are 12 months in the first year.

Examples: DB(10000, 1000, 7, 3) returns 1451.52.

{button Related Topics,PI(`',`IDH_RT_DB')}
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DDB

Description: Returns the depreciation of an asset for a specific period of time using the 
double-declining balance method or a declining balance factor you supply.

Syntax: DDB(cost, salvage, life, period[,factor])
cost is the initial cost of the asset.
salvage is the salvage value of the asset.
life is the number of periods in the useful life of the asset.
period is the period for which to calculate the depreciation.    The time units used to 
determine period and life must match.
factor is the rate at which the balance declines.    Omitting this argument assumes a 
default factor of 2, the double-declining balance factor.

Notes
The double-declining balance method uses an accelerated rate in which the highest depreciation occurs in 

the first period, decreasing in successive periods.
All arguments for this function must be positive numbers.

Examples: DDB(10000, 1000, 7, 3) returns 1457.73.

{button Related Topics,PI(`',`IDH_RT_DDB')}
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DOLLAR

Description: Returns the specified number as text, using currency format and the supplied
precision.

Syntax: DOLLAR(number [,precision])
number is a number, a formula that evaluates to a number, or a reference to a cell 
that contains a number.
precision is a value representing the number of decimal places to the right of the 
decimal point.    Omitting this argument assumes two decimal places.

Examples: DOLLAR(1023.789) returns “$1023.79”.
DOLLAR(495,301, -2) returns “$500”.

{button Related Topics,PI(`',`IDH_RT_DOLLAR')}



FIXED
TEXT
VALUE
Function list



ERROR.TYPE

Description: Returns a number corresponding to an error.
Syntax: ERROR.TYPE(error_ref)

error_ref is a cell reference.

Note
The following table lists the error text and associated error numbers returned by this function.

NumberError text

1 #NULL!

2 #DIV/0!

3 #VALUE!

4 #REF!

5 #NAME?

6 #NUM!

7 #N/A

#N/! Other
Examples: ERROR.TYPE(A1) returns 2 if the formula in cell A1 attempts to divide by zero.

{button Related Topics,PI(`',`IDH_RT_ERROR_TYPE')}
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EVEN

Description: Rounds the specified number up to the nearest even integer.
Syntax: EVEN(number)

number is any number, a formula that evaluates to a number, or a reference to a cell 
that contains a number.

Examples: EVEN(2,5) returns 4.
EVEN(2030.45) returns 2032.

{button Related Topics,PI(`',`IDH_RT_EVEN')}
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EXACT

Description: Compares two expressions for identical, case-sensitive matches.    True is 
returned if the expressions are identical; False is returned if they are not.

Syntax: EXACT(expression1, expression2)
expression1 is any text.
expression2 is any text.

Examples: EXACT(“Match”, “Match”) returns True.
EXACT(“Match”, “match”) returns False.

{button Related Topics,PI(`',`IDH_RT_EXACT')}
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EXP

Description: Returns e raised to the specified power.    The constant e is 
2.71828182845904 (the base of the natural logarithm).

Syntax: EXP(number)
number is any number as the exponent.

Examples: EXP(2.5) returns 12.18.
EXP(3) returns 20.09.

{button Related Topics,PI(`',`IDH_RT_EXP')}
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FACT

Description: Returns the factorial of a specified number.
Syntax: FACT(number)

number is any non-negative integer.    If you supply a real number, FACT truncates the 
number to an integer before calculation.

Examples: FACT(2,5) returns 2.
FACT(6) returns 720.

{button Related Topics,PI(`',`IDH_RT_FACT')}
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FALSE

Description: Returns the logical value False.    This function always requires the trailing 
parentheses.

Syntax: FALSE()

{button Related Topics,PI(`',`IDH_RT_FALSE')}
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FIND

Description: Searches for a string of text within another text string and returns the 
character position at which the search string first occurs.

Syntax: FIND(search_text, text[,start_position])
search_text is the text to find.    If you specify an empty string(“”), FIND matches the 
first character in text.
text is the text to be searched.
start_position is the character position in text at which the search begins.    The first 
character in text is character number 1.    When you omit this argument, the default 
starting position is character number 1.

Note
FIND is case-sensitive.    You cannot use wild-card characters in the search_text.

Examples: FIND(“time”, “There’s no time like the present”) returns 12.
FIND(“4”, “Aisle 4, Part 123-4-11”, 9) returns 19.

{button Related Topics,PI(`',`IDH_RT_FIND')}
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FIXED

Description: Rounds a number to the supplies precision, formats the number in decimal 
format, and returns the result as text.

Syntax: FIXED(number[, precision][, no_commas]}
number is any number.
precision is the number of digits that appear to the right of the decimal place.    When 
this argument is omitted, a default precision of 2 is used.    If you specify negative 
precision, number is rounded to the left of the decimal point.    You can specify a 
precision as great as 127 digits.
no_commas determines whether thousands separators (commas) are used in the 
result.    Use 1 to exclude commas in the result.    If no_commas is 0 or the argument is 
omitted, thousands separators are included (for example, 1,000.00).

Examples: FIXED(2000.5, 3) returns “2,000.500”.
FIXED(2009.5, -1, 1) returns “2010”.

{button Related Topics,PI(`',`IDH_RT_FIXED')}
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FLOOR

Description: Rounds a number down to the nearest multiple of a specified significance.
Syntax: FLOOR(number, significance)

number is the value to round.
significance is the multiple to which to round.

Notes
Regardless of the sign of the number, the value is rounded down, toward zero.    If number is an exact 

multiple of significance, no rounding occurs.
If number of significance is non-numeric, #NAME? is returned.    When the arguments have opposite signs, 

#NUM! is returned.
Examples: FLOOR(1.23459, .05) returns 1.2.

FLOOR(-148.24, -2) returns -148.

{button Related Topics,PI(`',`IDH_RT_FLOOR')}
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FV

Description: Returns the future value of an annuity based on regular payments and a fixed
interest rate.

Syntax: FV(interest, nper, payment[,pv] [,type])
interest is the fixed interest rate.
nper is the number of payments in an annuity.
payment is the fixed payment made each period.
pv is the present value, or the lump sum amount, the annuity is currently worth.    
When you omit this argument, a present value of 0 is assumed.
type indicates when payments are due.    Use 0 if payments are due at the end of the 
period or 1 if payments are due at the beginning of the period.    When you omit this 
argument, 0 is assumed.

Notes
The units used for interest must match those used for nper.    For example, if the annuity has an 8% annual 

interest rate over a period of 5 years, specify 8%/12 for interest and 5*12 for nper.
Cash paid out, such as a payment, is shown as a negative number.    Cash received, such as a dividend 

check, is shown as a positive number.
Examples: FV(5%, 8, -500) returns 4,774.55.

FV(10%/12, 240, -700, 1) returns 531,550.86.

{button Related Topics,PI(`',`IDH_RT_FV')}
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HLOOKUP

Description: Searches the top row of a table for a value and returns the contents of a cell 
in that table that corresponds to the location of the search value.

Syntax: HLOOKUP(search_item, search_range, row_index)
search_item is a value, text string, or reference to a cell containing a value that is 
matched against data in the top row of search_range.
search_range is a reference to the range (table) to be searched.    The cells in the first 
row of search_range can contain numbers, text, or logical values.    The contents of the 
first row must be in ascending order (for example, -2, -1, 0, 2...A through Z, False, True).
Text searches are not case-sensitive.
row_index is the row in search_range from which the matching value is returned.

row_index can be a number from 1 to the number of rows in search_range.
If row_index is less than 1, #VALUE! is returned.
When row_index is greater than the number of rows in the table, #REF! is returned. 

Note
HLOOKUP compares the information in the top row of search_range to the supplied search_item.    When a 

match is found, information located in the same column and supplied row (row_index) is returned.
If search_item cannot be found in the top row of search_range, the largest value that is less than 

search_item is used.    When search_item is less than the smallest value in the first row of the search_range, #REF! 
is returned.

Examples:
A B C D E

1 Midwest Northeast Pacific South
2 Q1 48.23 278.21 61.97 164.80
3 Q2 163.83 22.63 161.73 183.96
4 Q3 43.96 233.56 278.16 171.98
5 Q4 245.69 167.09 245.23 163.00

In the preceding worksheet:
HLOOKUP(“Northeast”, B1:E5, 3) returns 22.63.
HLOOKUP(“Pacific”, B1:E5, 7) returns #REF!.

{button Related Topics,PI(`',`IDH_RT_HLOOKUP')}
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HOUR

Description: Returns the hour component of the specified time in 24-hour format.
Syntax: HOUR(serial_number)

serial_number is the time as a serial number.    The decimal portion of the number 
represents time as a fraction of the day.

Note
The result is an integer ranging from 0 (12:00 AM) to 23 (11:00 PM).

Examples: HOUR(34259.4) returns 9.
HOUR(34619.976) returns 23.

{button Related Topics,PI(`',`IDH_RT_HOUR')}
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IF

Description: Tests the condition and returns the specified value.
Syntax: IF(condition, true_value, false_value)

condition is any logical expression.
true_value is the value to be returned if condition evaluates to True.
false_value is the value to be returned if condition evaluates to False.

Examples: IF(A1>10, “Greater”, “Less”) returns Greater if the contents of A1 are greater than 10 
and Less if the contents of A1 are less than 10.

{button Related Topics,PI(`',`IDH_RT_IF')}
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INDEX

Description: Returns the contents of a cell from a specified range.
Syntax: INDEX(reference [,row] [,column] [,range_number])

reference is a reference to one or more ranges.
If reference specifies more than one range, separate each reference with a comma and enclose reference 

in parentheses (for example, (A1:C6, B7:E14, F4)).
If each range in reference contains only one row or column, you can omit the row or column argument.    

For example, if reference is A1:A15, you can omit the column argument (for example, INDEX(A1:A15, 3, 1)).
row is row number in reference from which to return data.
column is column number in reference from which to return data.
range_number specifies the range from which data is returned if reference contains 
more than one range.    For example, if reference is (A1:A10, B1:B5, D14:E23), A1:A10 is
range_number 1, B1:B5 is range_number 2, and D14:E23 is range_number 3.

Note
If row, column, and range_number do not point to a cell within reference, #REF! is returned.    If row and 

column are omitted, INDEX returns the range in reference specified by range_number.
Examples:

A B C D E
1 Sales Group 

1
Sales Group 
2

2 Adams $1,225.14 Cash $1,819.47
3 Baker $1,415.35 Johnson $1,733.67
4 Martinez $1,573.57 Nelson $1,138.23
5 Smith $1,469.78 Randall $1,634.58
6 White $1,390.89 Schultz $1,093.82

In the preceding worksheet:
INDEX(A2:B6, 2, 2) returns $1415.35.
INDEX((A2:B6, D2:E6), 4, 2, 2) returns $1634.58.

{button Related Topics,PI(`',`IDH_RT_INDEX')}
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INDIRECT

Description: Returns the contents of the cell referenced by the specified cell.
Syntax: INDIRECT(ref_text [, a1])

ref_text is a reference to a cell that references a third cell.    If ref_text is not a valid 
reference, #REF! is returned.
a1 is the reference format.    This argument must be TRUE() to represent an A1 
reference format; Formula One does not support the R1C1 reference format.

Examples: INDIRECT(C1) returns the contents of the cell that C1 references.    If C1 contains “D1”, 
the contents of D1 is returned by INDIRECT.

{button Related Topics,PI(`',`IDH_RT_INDIRECT')}
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INT

Description: Rounds the supplied number down to the nearest integer.
Syntax: INT(number)

number is any real number.
Examples: INT(10.99) returns 10.

INT(-10.99) returns -11.

{button Related Topics,PI(`',`IDH_RT_INT')}
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IPMT

Description: Returns the interest payment of an annuity for a given period, based on 
regular payments and a fixed periodic interest rate.

Syntax: IPMT(interest, per, nper, pv, [fv], [type])
interest is the fixed periodic interest rate.
per is the period for which to return the interest payment.    This number must be 
between 1 and nper.
nper is the number of payments.
pv is the present value, or the lump sum amount the annuity is currently worth.
fv is the future value, or the value after all payments are made.    If this argument is 
omitted, the future value is assumed to be 0.
type indicates when payments are due.    Use 0 if payments are due at the end of the 
period or 1 if payments are due at the beginning of the period.    When you omit this 
argument, 0 is assumed.

Notes
The units used for interest must match those used for nper.    For example, if the annuity has an 8% annual 

interest rate over a period of 5 years, specify 8%/12 for interest and 5*12 for nper.
Cash paid out, such as a payment, is shown as a negative number.    Cash received, such as a dividend 

check, is shown as a positive number.
Examples: IPMT(*%/12, 1, 48, 18000) returns -117.87.

IPMT(*%/12, 2, 48, 18000, 0, 1) returns -117.09.

{button Related Topics,PI(`',`IDH_RT_IPMT')}
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IRR

Description: Returns internal rate of return for a series of periodic cash flows.
Syntax: IRR(cash_flow [, guess])

cash_flow is a reference to a range that contains values for which to calculate the 
internal rate of return.    The values must contain at least one positive and one negative
value.

During calculation, IRR uses the order in which the values appear to determine the order of the cash flow.
Text, logical values, and empty cells in the range are ignored.

guess is the estimate of the internal rate of return.    If no argument is supplied, a rate 
of return of 10 percent is assumed.

Note
The internal rate of return is the interest rate received for an investment consisting of payments (specified 

by negative numbers) and investments (specified by positive numbers).
IRR is calculated iteratively, cycling through the calculation until the result is accurate to .0000l percent.    

If the result cannot be found after 20 iterations, #NUM! is returned.    When this occurs, supply a different value for 
guess.

Examples:
A B

1 Investment ($60,000.00)
2 1989 income $9,590.00
3 1990 income $10,580.00
4 1991 income $12,790.00
5 1992 income $15,830.00
6 1993 income $18,930.00

In the preceding worksheet:
IRR(B1:B6) returns 3.72%
IRR(B1:B3, -20%) returns -49.26%

{button Related Topics,PI(`',`IDH_RT_IRR')}
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ISBLANK

Description: Determines whether the specified cell is blank.
Syntax: ISBLANK(reference)

reference is a reference to any cell.

Note
If the referenced cell is blank, True is returned.    False is returned if the cell is not blank.

Examples: ISBLANK(A1) returns True if A1 is a blank cell.

{button Related Topics,PI(`',`IDH_RT_ISBLANK')}
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ISERR

Description: Determines whether the specified expression returns an error value.
Syntax: ISERR(expression)

expression is any expression.

Note
If the expression returns any error except #N/A!, True is returned.    Otherwise, False is returned.

Examples: ISERR(A1) returns True if A1 contains a formula that returns an error (for example, 
#NUM!).

{button Related Topics,PI(`',`IDH_RT_ISERR')}
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ISERROR

Description: Determines whether the specified expression returns an error value.
Syntax: ISERROR(expression)

expression is any expression.

Note
If the expression returns any error value (for example, #N/a!, #VALUE!, #REF!, #DIV/0!, #NUM!, #NAME?, 

or #NULL!), True is returned.    Otherwise, False is returned.
Examples: ISERROR(4/0) returns True.

ISERROR(A1) returns False if A1 contains a formula that does not return an error.

{button Related Topics,PI(`',`IDH_RT_ISERROR')}
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ISLOGICAL

Description: Determines whether the specified expression returns a logical value.
Syntax: ISLOGICAL(expression)

expression is any expression.

Note
If the expression returns a logical value, True is returned.    Otherwise, False is returned.

Examples: ISLOGICAL(ISBLANK(A1) returns True because ISBLANK returns a logical value.

{button Related Topics,PI(`',`IDH_RT_ISLOGICAL')}
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ISNA

Description: Determines whether the specified expression returns the value not available 
error.

Syntax: ISNA(expression)
expression is any expression.

Note
If the expression returns the #N/A! error, True is returned.    Otherwise, False is returned.

Examples: ISNA(A1) returns True if cell A1 contains the NA() function or returns the error value 
#N/A!.

{button Related Topics,PI(`',`IDH_RT_ISNA')}
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ISNONTEXT

Description: Determines whether the specified expression is not text.
Syntax: ISNONTEXT(expression)

expression is any expression.

Note
If the expression returns any value that is not text, True is returned.    Otherwise, False is returned.

Examples: ISNONTEXT(F3) returns True if cell F3 contains a number or is a blank cell.
ISNONTEXT(“text”) returns False.

{button Related Topics,PI(`',`IDH_RT_ISNONTEXT')}
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ISNUMBER

Description: Determines whether the specified expression is a number.
Syntax: ISNUMBER(expression)

expression is any expression.

Note
If the expression returns a number, True is returned.    Otherwise, False is returned.    If expression returns a 

number represented as text (for example, “12”), False is returned.
Examples: ISNUMBER(123.45) returns True.

ISNUMBER(“123”) returns False.

{button Related Topics,PI(`',`IDH_RT_ISNUMBER')}
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ISREF

Description: Determines whether the specified expression is a range reference.
Syntax: ISREF(expression)

expression is any expression.

Note
If the expression returns a range reference, True is returned.    Otherwise, False is returned.

Examples: ISREF(A3) returns True.

{button Related Topics,PI(`',`IDH_RT_ISREF')}
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ISTEXT

Description: Determines whether the specified expression is text.
Syntax: ISTEXT(expression)

expression is any expression.

Note
If the expression returns text, True is returned.    Otherwise, False is returned.

Examples: ISTEXT(“2nd Quarter”) returns True.

{button Related Topics,PI(`',`IDH_RT_ISTEXT')}
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LEFT

Description: Returns the leftmost characters from the specified text string.
Syntax: LEFT(text [, num_chars})

text is any text string.
num_chars is the number of characters to return.    This value must be greater than or 
equal to zero.    If num_chars is greater than the number of characters in text, the entire
string is returned.    Omitting this argument assumes a value of 1.

Examples: LEFT(“2nd Quarter”) returns “2”.
LEFT(“2nd Quarter”, 3) returns “2nd”.

{button Related Topics,PI(`',`IDH_RT_LEFT')}
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LEN

Description: Returns the number of characters in the supplied text string.
Syntax: LEN(text)
Examples: LEN(“3rd Quarter”) returns 11.

LEN(“1-3”) returns 3.

{button Related Topics,PI(`',`IDH_RT_LEN')}
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LN

Description: Returns the natural logarithm (based on the constant e) of a number.
Syntax: LN(number)

number is any positive real number.

Note
LN is the inverse of the EXP function.

Examples: LN(12.18) returns 2.50.
LN(20.09) returns 3.00.

{button Related Topics,PI(`',`IDH_RT_LN')}
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LOG

Description: Returns the logarithm of a number to the specified base.
Syntax: LOG(number [,base])

number is any positive real number.
base is the base of the logarithm.    Omitting this argument assumes a base of 10.

Examples: LOG(1) returns 0.
LOG(10) returns 1.

{button Related Topics,PI(`',`IDH_RT_LOG')}
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LOG10

Description: Returns the base-10 logarithm of a number.
Syntax: LOG10(number)

number is any positive real number.
Examples: LOG10(260) returns 2.41.

LOG10(100) returns 2.

{button Related Topics,PI(`',`IDH_RT_LOG10')}
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LOOKUP

Description: Searches for a value in one range and returns the contents of the 
corresponding position in a second range.

Syntax: LOOKUP(lookup_value, lookup_range, result_range)
lookup_value is the value for which to search in the first range.
lookup_range is the first range to search and contains only one row or one column.

The range can contain numbers, text, or logical values.
To search lookup_range correctly, the expressions in the range must be placed in ascending order (for 

example, -2, -1, 0, 1, 2...A through Z, False, True).    The search is not case-sensitive.
result_range is a range of one row or one column that is the same size as lookup-
range.

Note
If lookup_value does not have an exact match in lookup_range, the largest value that is less than or equal 

to lookup_value is found and the corresponding position in result_range is returned.    When lookup_value is smaller 
than the data in lookup_range, #N/A is returned.

Examples:
A B

1 Region Headquarters
2 Midwest Kansas City
3 North Detroit
4 Northeast Philadelphia
5 Pacific Portland
6 South Atlanta
7 Southwest Phoenix

In the preceding worksheet:
LOOKUP(“North”, A2:A7, B2:B7) returns Detroit.
LOOKUP(“Alabama”, A2:A7, B2:B7) returns #N/A.

{button Related Topics,PI(`',`IDH_RT_LOOKUP')}
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LOWER

Description: Changes the characters in the specified string to lowercase characters.    
Numeric characters in the string are not changed.

Syntax: LOWER(text)
text is any string.

Examples: LOWER(“3rd Quarter”) returns “3rd quarter”.
LOWER(“JOHN DOE”) returns “john doe”.

{button Related Topics,PI(`',`IDH_RT_LOWER')}
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MATCH

Description: A specified value is compared against values in a range.    The position of the 
matching value in the search range is returned.

Syntax: MATCH(lookup_value, lookup_range, comparison)
lookup_value is the value against which to compare.    It can be a number, text, or 
logical value or a reference to a cell that contains one of those values.
lookup_range is the range to search and contains only one row or one column.    The 
range can contain numbers, text, or logical values.
comparison is a number that represents the type of comparison to be made between 
lookup_value and the values in lookup_range.    When you omit this argument, 
comparison method 1 is assumed.

When comparison is 1, the largest value that is less than or equal to lookup_value is matched.    When 
using this comparison method, the values in lookup_range must be in ascending order (for example, ...-2, -1, 0, 1, 
2..., A through Z, False, True).

When comparison is 0, the first value that is equal to lookup_value is matched.    When using this 
comparison method, the values in lookup_range can be in any order.

When comparison is -1, the smallest value that is greater than or equal to lookup_value is matched.    When
using this comparison method, the values in lookup_range must be in descending order (for example, True, False, Z 
through A, ...2, 1, 0, -1, -2...).

Notes
When using comparison method 0 and lookup_value is text, lookup_value can contain wild-card characters. 

The wild-card characters are * (asterisk), which matches any sequence of characters, and ? (question mark), which 
matches any single character.

When no match is found for lookup_value, #N/A is returned.
Examples:

A B
1 Mfr. Code Stock No.
2 BAJ 0677
3 DOD 0753
4 FMH 0816
5 JMR 0913
6 PLY 7534
7 TJL 7763

In the preceding worksheet:
MATCH(7600, B2:B7,1) returns 5.
MATCH(“D*”, A2:A7,0) returns 2.

{button Related Topics,PI(`',`IDH_RT_MATCH')}
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MAX

Description: Returns the largest value in the specified list of numbers.
Syntax: MAX(number_list)

number_list is a list of as many as 30 numbers, separated by commas.
The list can contain numbers, logical values, text representations of numbers, or a reference to a range 

containing those values.
Error values or text that cannot be translated into numbers returns errors.
If a range reference is included in the list, then text, logical expressions, and empty cells in the range are 

ignored.
If there are no numbers in the list, 0 is returned.

Examples: MAX(50, 100, 150, 500, 200) returns 500.
MAX(A1:F12) returns the largest value in the range.

{button Related Topics,PI(`',`IDH_RT_MAX')}



AVERAGE
MIN
Function list



MID

Description: Returns the specified number of characters from a text string, beginning with
the specified starting position.

Syntax: MID(text, start_position, num_chars)
text is the string from which to return characters.
start_position is the position of the first character to return from text.

If start_position is 1, the first character in text is returned.
If start_position is greater than the number of characters in text, an empty strong (“”) is returned.
If start_position is less than 1, #VALUE! is returned.

num_chars is the number of characters to return.    If num_chars is negative, #VALUE! 
is returned.

Note
If start_position plus the number of characters in num_chars exceeds the length of text, the characters 

from start_position to the end of text are returned.
Examples: MID(“Travel Expenses”, 8, 8) returns “Expenses”.

MID(“Part #45-7234”, 7, 2) returns 45.

{button Related Topics,PI(`',`IDH_RT_MID')}
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MIN

Description: Returns the smallest value in the specified list of numbers.
Syntax: MIN(number_list)

number_list is a list of as many as 30 numbers, separated by commas.
The list can contain numbers, logical values, text representations of numbers, or a reference to a range 

containing those values.
Error values or text that cannot be translated into numbers returns errors.
If a range reference is included in the list, text, logical expressions, and empty cells in the range are 

ignored.
If there are no numbers in the list, 0 is returned.

Examples: MIN(50, 100, 150, 500, 200) returns 50.
MIN(A1:F12) returns the smallest value in the range.

{button Related Topics,PI(`',`IDH_RT_MIN')}
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MINUTE

Description: Returns the minute that corresponds to the supplied date.
Syntax: MINUTE(serial_number)

serial_number is the time as a serial number.    The decimal portion of the number 
represents time as a fraction of the day.

Note
The result is an integer ranging from 0 to 59.

Examples: MINUTE(34506.4) returns 36.
MINUTE(34399.825) returns 48.

{button Related Topics,PI(`',`IDH_RT_MINUTE')}
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MIRR

Description: Returns the modified internal rate of return for a series of periodic cash 
flows.

Syntax: MIRR(cash_flows,finance_rate,reinvest_rate)
cash_flow is a reference to a range that contains values for which to calculate the 
modified internal rate of return.    The values must contain at least one positive and one
negative value.

During calculation, MIRR uses the order in which the values appear to determine the order of cash flow.
Values that represent cash received should be positive; negative values represent cash paid.
Text, logical values, and empty cells in the range are ignored.

finance_rate is the interest rate paid on money used in the cash flow.
reinvest_rate is the interest rate received on money reinvested from the cash flow.

Note
The modified internal rate of return considers the cost of the investment and the interest received on the 

reinvestment of cash.
Examples:

A B
1 Investment ($60,000.00)
2 1989 income $9,590.00
3 1990 income $10,580.00
4 1991 income $12,790.00
5 1992 income $15,830.00
6 1993 income $18,930.00

In the preceding worksheet:
MIRR(B1:B6, 12%, 8%) returns 5.20%.
MIRR(B1:B3, 12%, 8%) returns -40.93%.

{button Related Topics,PI(`',`IDH_RT_MIRR')}
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MOD

Description: Returns the remainder after dividing a number by a specified divisor.
Syntax: MOD(number, divisor)

number is any number.
divisor is any non-zero number.    If divisor is 0, #DIV/0! is returned.

Examples: MOD(-23, 3) returns 1.
MOD(-23, -3) returns -2.

{button Related Topics,PI(`',`IDH_RT_MOD')}
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MONTH

Description: Returns the month that corresponds to the supplied date.
Syntax: MONTH(serial_number)

serial_number is the date as a serial number or as text (for example, “06-21-94” or 
“21-Jun-94”).

Note
MONTH returns a number ranging from 1 (January) to 12 (December).

Examples: MONTH(“06-21-94”) returns 6.
MONTH(34626) returns 10.

{button Related Topics,PI(`',`IDH_RT_MONTH')}
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N

Description: Tests the supplied value and returns the value if it is a number.
Syntax: N(value)

value is a value or a reference to a cell containing a value to test.

Note
Numbers are returned as numbers, serial numbers formatted as dates are returned as serial numbers, and 

the logical function TRUE() is returned as 1.    All other expressions return 0.
Examples: N(32467) returns 32467.

N(A4) returns 1 if A4 contains the logical function True.

{button Related Topics,PI(`',`IDH_RT_N')}
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NA 

Description: Returns the error value #N/A, which represents “not available.”
Syntax: NA( )

Notes
Use NA to mark cells that lack data without leaving them empty.    Empty cells may not be correctly 

represented in some calculations.
Although NA does not use arguments, you must supply the empty parentheses to correctly reference the 

function.

{button Related Topics,PI(`',`IDH_RT_NA')}
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NOT

Description: Returns a logical value that is the opposite of its value.
Syntax: NOT(logical)

logical is an expression that returns a logical value (for example, True or False).

Note
If logical is false, NOT returns True.    Conversely, if logical is true, NOT returns False.

Examples: NOT(TRUE( )) returns False.
NOT(MONTH(“12/25/94”) = 12) returns False.

{button Related Topics,PI(`',`IDH_RT_NOT')}
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NOW

Description: Returns the current date and time as a serial number.
Syntax: NOW( )

Note
In a serial number, numbers to the left of the decimal point represent the date; numbers to the right of the 

decimal point represent the time.    The result of this function changes only when a recalculation of the worksheet 
occurs.

{button Related Topics,PI(`',`IDH_RT_NOW')}
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NPER

Description: Returns the number of periods of an investment based on regular periodic 
payments and a fixed interest rate.

Syntax: NPER(interest, pmt, pf [,fv] [, type])
interest is the fixed interest rate.
pmt is the fixed payment made each period.    Generally, pmt includes the principal and
interest, not taxes or other fees.
pf is the present value, the lump-sum amount that a series of future payments is 
currently worth.
fv is the future value, the balance to attain after the final payment.    Omitting this 
argument assumes a future balance of 0.
type indicates when payments are due.    Use 0 if payments are due at the end of the 
period or 1 if payments are due at the beginning of the period.    When you omit this 
argument, 0 is assumed.

Examples: NPER(12%/12,    -350, -300, 16000, 1) returns 36.67.
NPER(1%, -350, -300, 16000) returns 36.98.

{button Related Topics,PI(`',`IDH_RT_NPER')}
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NPV

Description: Returns the net present value of an investment based on a series of periodic 
payments and a discount rate.

Syntax: NPV(discount_rate, value_list)
discount_rate is the rate of discount for one period.
value_list is a list of as many as 29 arguments or a reference to a range that contains 
values that represent payments and income.

During calculation, NPV uses the order in which the values appear to determine the order of cash flow.
Numbers, empty cells, and text representations of numbers are included in the calculation.    Errors and 

text that cannot be translated into numbers are ignored.
If value_list is a range reference, only numeric data in the range is included in the calculation.    Other types

of data in the range (for example, empty cells, logical values, text, and error values) are ignored.

Note
The time span NPV uses for calculation begins one period before the first cash flow date and ends when 

the last cash flow payment is made.    This function is based on future cash flows.    When your first cash flow occurs 
at the beginning of the first period, the first value must be added to the NPV result, not supplied as a value in 
value_list.

Examples: NPV(8%, -12000, 3000, 3000, 3000, 7000) returns 811.57.

{button Related Topics,PI(`',`IDH_RT_NPV')}
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ODD

Description: Rounds the specified number up to the nearest odd integer.
Syntax: ODD(number)

number is any number, a formula that evaluates to a number, or a reference to a cell 
that contains a number.

Examples: ODD(3,5) returns 5.
ODD(6) returns 7.

{button Related Topics,PI(`',`IDH_RT_ODD')}
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OFFSET

Description: Returns the contents of a range that is offset from a starting point in the 
spreadsheet.

Syntax: OFFSET(reference, rows, columns [, height] [, width])
reference is a reference to cell from which the offset reference is based.    If you 
specify a range reference, #VALUE! is returned.
rows is the number of rows from reference that represents the upper left cell of the 
offset range.    A positive number represents rows below the starting cell; a negative 
number represents rows above the starting cell.    If rows places the upper left cell of 
the offset range outside the spreadsheet boundary, #REF! is returned.
columns is the number of columns from reference that represents the upper left cell of
the offset range.    A positive number represents columns right of the starting cell; a 
negative number represents columns left of the starting cell.    If the columns parameter
places the upper left cell of the offset range outside the spreadsheet boundary, #REF! 
is returned.
height is a positive number representing the number of rows to include in the offset 
range.    Omitting this argument assumes a single row.
width is a positive number representing the number of columns to include in the offset 
range.    Omitting this argument assumes a single column.

Note
OFFSET does not change the current selection on the spreadsheet.    Because it returns a reference, 

OFFSET can be used in any function that requires or uses a cell or range reference as an argument.
Examples: OFFSET(B1, 3, 2, 1, 1) returns the contents of cell D4.

SUM(OFFSET(A1, 2, 4, 3, 2) ) equals the sum of the range E3:F5.

{button Related Topics,PI(`',`IDH_RT_OFFSET')}
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OR 

Description: Returns True if at least one of a series of logical arguments is true.
Syntax: OR(logical_list)

logical_list is a list of conditions separated by commas.    You can include as many as 
30 conditions in the list.    The list can contain logical values or a reference to a range 
containing logical values.    Text and empty cells are ignored.    If there are no logical 
values in the list, the error value #VALUE! is returned.

Examples: OR(1 + 1 = 1, 5    + 5 = 10) returns True because one of the arguments is true.

{button Related Topics,PI(`',`IDH_RT_OR')}
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PI 

Description: Returns the value of pi (), which is approximately 3.14159265358979 when 
calculated to 15 significant digits.

Syntax: PI( )

Note
Although PI does not use arguments, you must supply the empty parentheses to correctly reference the 

function.

{button Related Topics,PI(`',`IDH_RT_PI')}
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PMT

Description: Returns the periodic payment of an annuity, based on regular payments and a
fixed periodic interest rate.

Syntax: PMT(interest, nper, pv [,fv] [,type])
interest is the fixed periodic interest rate.
nper is the number of periods in the annuity.
pv is the present value, or the amount the annuity is currently worth.
fv is the future value, or the amount the annuity will be worth.    When you omit this 
argument, a future value of 0 is assumed.
type indicates when payments are due.    Use 0 if payments are due at the end of the 
period or 1 if payments are due at the beginning of the period.    When you omit this 
argument, 0 is assumed.

Notes
PMT returns only the principal and interest payment. It does not include taxes or other fees.
The units used for interest must match those used for nper.    For example, if the annuity has an 8% annual 

interest rate over a period of 5 years, specify 8%/12 for interest and 5*12 for nper.
Cash paid out, such as a payment, is shown as a negative number.    Cash received, such as a dividend 

check, is shown as a positive number.
Examples: PMT(8%/12, 48, 18000) returns -439.43.

PMT(8%/12, 48, 18000, 0, 1) returns -436.52.

{button Related Topics,PI(`',`IDH_RT_PMT')}
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PPMT

Description: Returns the principal paid on an annuity for a given period.
Syntax: PPMT(interest, per, nper, pv, [fv], [type])

interest is the fixed periodic interest rate.
per is the period for which to return the principal.
nper is the number of periods in the annuity.
pv is the present value, or the amount the annuity is currently worth.
fv is the future value, or the amount the annuity will be worth.    When you omit this 
argument, a future value of 0 is assumed.
type indicates when payments are due.    Use 0 if payments are due at the end of the 
period or 1 if payments are due at the beginning of the period.    When you omit this 
argument, 0 is assumed.

Note
The units used for interest must match those used for nper.    For example, if the annuity has an 8% annual 

interest rate over a period of 5 years, specify 8%/12 for interest and 5*12 for nper.
Examples: PPMT(8%/12, 2, 48, 18000) returns -321.56.

PPMT(8%/12, 2, 48, 18000, 0, 1) returns -319.43.

{button Related Topics,PI(`',`IDH_RT_PPMT')}
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PRODUCT

Description: Multiplies a list of numbers and returns the result.
Syntax: PRODUCT(number_list)

number_list is a list of as many as 30 numbers, separated by commas.
The list can contain numbers, logical values, text representations of numbers, or a reference to a range 

containing those values.
Error values or text that cannot be translated into numbers returns errors.
If a range reference is included in the list, then text, logical expressions, and empty cells in the range are 

ignored.
All numeric values, including 0, are used in the calculation.

Examples: PRODUCT(1, 2, 3, 4) returns 24.

{button Related Topics,PI(`',`IDH_RT_PRODUCT')}
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PROPER

Description: Returns the specified string in proper-case format.
Syntax: PROPER(text)

text is any string.

Note
In proper-case format, the first alphabetic character in a word is capitalized.    If an alphabetic character 

follows a number, punctuation mark, or space, it is capitalized.    All other alphabetic characters are lowercase.    
Numbers are not changed by PROPER.

Examples: PROPER(“3rd Quarter”) returns “3Rd Quarter”.
PROPER(“JOHN DOE”) returns “John Doe”.

{button Related Topics,PI(`',`IDH_RT_PROPER')}
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PV 

Description: Returns the present value of an annuity, considering a series of constant 
payments made over a regular payment period.

Syntax: PV(interest, nper, pmt [,fv] [,type])
interest is the fixed periodic interest rate.
nper is the number of payment periods in the investment.
pmt is the fixed payment made each period.
fv is the future value, or the amount the annuity will be worth.    When you omit this 
argument, a future value of 0 is assumed.
type indicates when payments are due.    Use 0 if payments are due at the end of the 
period or 1 if payments are due at the beginning of the period.    When you omit this 
argument, 0 is assumed.

Notes
The units used for interest must match those used for nper.    For example, if the annuity has an 8% annual 

interest rate over a period of 5 years, specify 8%/12 for interest and 5*12 for nper.
Cash paid out, such as a payment, is shown as a negative number.    Cash received, such as a dividend 

check, is shown as a positive number.
Examples: PV(*%/12, 48, 439.43) returns-17999.89.

PV(8%/12, 48, -439.43) returns 17000.89.

{button Related Topics,PI(`',`IDH_RT_PV')}
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RAND

Description: Returns a number selected randomly from an even distribution greater than 
or equal to 0 and less than 1.

Syntax: RAND( )

Note
Since the RAND function generates a number between 0 and 1, you must multiply the RAND function by 

the highest number 
Although RAND does not use arguments, you must supply the empty parentheses to correctly reference 

the function.
Examples: RAND( ) *10 returns a random number greater than or equal to 0 and less than 10.

{button Related Topics,PI(`',`IDH_RT_RAND')}
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RATE

Description: Returns the interest rate per period of an annuity, given a series of constant 
cash payments made over a regular payment period.

Syntax: RATE(nper, pmt, pv [,fv] [,type] [,guess])
nper is the number of periods in the annuity.
pmt is the fixed payment made each period.    Generally, pmt includes only principal 
and interest, not taxes or other fees.
pv is the present value of the annuity.
fv is the future value, or the amount the annuity will be worth.    When you omit this 
argument, a future value of 0 is assumed.
type indicates when payments are due.    Use 0 if payments are due at the end of the 
period or 1 if payments are due at the beginning of the period.    When you omit this 
argument, 0 is assumed.
guess is your estimate of the interest rate. If no argument is supplied, a value of .1 
(10%) is assumed.

Note
RATE is calculated iteratively, cycling through the calculation until the result is accurate to .00001 percent. 

If the result cannot be found after 20 iterations, #NUM! is returned.    When this occurs, supply a different value for 
guess.
Examples: RATE(48, -439.43, 18000) returns .0067 (rounded to 4 decimals), which is the monthly 

interest rate.    The annual interest rate (.0067 multiplied by 12) is 8%.

{button Related Topics,PI(`',`IDH_RT_RATE')}
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REPLACE 

Description: Replaces part of a text string with another text string.
Syntax: REPLACE(orig_text, start_position, num_chars, repl_text)

orig_text is the original text string.
start_position is the character position at which the replacement begins.
If start_position is greater than the number of characters in orig_text, repl_text is 
appended to the end of orig_text.
If start_position is less than 1, #VALUE! is returned.
num_chars is the number of characters to replace.    If this argument is negative, 
#VALUE! is returned.
repl_text is the replacement text string.

Examples: REPLACE(“For the year:    1993”, 18, 1, “4”) returns “For the year:    1994”.

{button Related Topics,PI(`',`IDH_RT_REPLACE_Function')}
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REPT

Description: Repeats a text string the specified number of times.
Syntax: REPT(text, number)

text is any text string.
number is the number of times you want text to repeat.    If number is 0, empty text (” 
“) is returned.

Note
The result of REPT cannot exceed 255 characters.

Examples: REPT(“error-”, 3) returns “error-error-error-”.

{button Related Topics,PI(`',`IDH_RT_REPT')}
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RIGHT 

Description: Returns the rightmost characters from the given text string.
Syntax: RIGHT(text{, num_chars])

text is any text string.
num_chars is the number of characters to return.    The value must be greater than or 
equal to zero.    If num_chars is greater than the number of characters in text, the entire
string is returned.    Omitting this argument assumes a value of 1.

Examples: RIGHT(“2nd Quarter”) returns “r”.
RIGHT(‘2nd Quarter”, 7) returns “Quarter”.

{button Related Topics,PI(`',`IDH_RT_RIGHT')}
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ROUND 

Description: Rounds the given number to the supplied number of decimal places.
Syntax: ROUND(number, precision)

number is any value.
precision is the number of decimal places to which number is rounded.

When a negative precision is used, the digits to the right of the decimal point are dropped and the absolute
number of significant digits specified by precision is replaced with zeros.

If precision is 0, number is rounded to the nearest integer.
Examples: ROUND(123.456, 2) returns 123.46.

ROUND(98899.435, -2) returns 9900.

{button Related Topics,PI(`',`IDH_RT_ROUND')}
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ROW Function

Description: Returns the row number of the supplied reference.
Syntax: ROW(reference)

reference is a cell or range reference.    Omitting this argument returns the row 
number of the cell in which ROW is entered.

Examples: ROW(B3) returns 3.

{button Related Topics,PI(`',`IDH_RT_ROW_Function')}
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ROWS

Description: Returns the number of rows in a range reference.
Syntax: ROWS(range)

range is a reference to a range of cells.
Examples: ROWS(A1:D5) returns 5.

ROWS(C30:F35) returns 6.

{button Related Topics,PI(`',`IDH_RT_ROWS')}
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SEARCH

Description: Locates the position of the first character of a specified text string within 
another text string.

Syntax: SEARCH(search_text, text {, start_position])
search_text is the text to find.

The search string can contain wild-card characters.    The available wild-card characters are * (asterisk), 
which matches any sequence of characters, and ? (question mark), which matches any single character.

To search for an asterisk or question mark, include a tilde (~) before the character.
text is the text to be searched.
start_position is the character position at which the search begins.    If the number 
you specify is less than 0 or greater than the number of characters in text, #VALUE! is 
returned.    Omitting this argument assumes a starting position of 1.

Note
Text is searched from left to right, starting at the position specified.    The search is not case-sensitive.    If 

text does not contain the search string, #VALUE! is returned.
Examples: SEARCH(“?5”, “Bin b45”) returns 6.

SEARCH(“b”, “Bin b45”, 4) returns 5.

{button Related Topics,PI(`',`IDH_RT_SEARCH')}
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SECOND 

Description: Returns the second that corresponds to the supplied date.
Syntax: SECOND(serial_number)

serial_number is the time as a serial number.    The decimal portion of the number 
represents time as a fraction of the day.

Examples: SECOND(.259) returns 58.
SECOND(34657.904) returns 46.

{button Related Topics,PI(`',`IDH_RT_SECOND')}
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SIGN

Description: Determines the sign of the specified number.
Syntax: SIGN(number)

number is any number.

Note
SIGN returns 1 if the specified number is positive, -1 if it is negative, and 0 if it is 0.

Examples: SIGN(-123) returns -1.
SIGN(123) returns 1.

{button Related Topics,PI(`',`IDH_RT_SIGN')}
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SIN

Description: Returns the sine of the supplied angle.
Syntax: SIN(number)

number is the angle in radians.    If the angle is in degrees, convert the angle to 
radians by multiplying the angle by PI()/180.

Examples: SIN(45) returns .85.
SIN(90) returns .89.

{button Related Topics,PI(`',`IDH_RT_SIN')}
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SINH

Description: Returns the hyperbolic sine of the specified number.
Syntax: SINH(number)

number is any number.
Examples: SINH(1) returns 1.18.

SINH(3) returns 10.02.

{button Related Topics,PI(`',`IDH_RT_SINH')}
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SLN

Description: Returns the depreciation of an asset for a specific period of time using the 
straight-line balance method.

Syntax: SLN(cost, salvage, life)
cost is the initial cost of the asset.
salvage is the salvage value of the asset.
life is the number of periods of the useful life of the asset.

Examples: SLN(10000, 1000, 7) returns 1285.71.

{button Related Topics,PI(`',`IDH_RT_SLN')}
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SQRT

Description: Returns the square root of the specified number.
Syntax: SQRT(number)

number is any positive number.    If you specify a negative number, #NUM! is returned.
Examples: SQRT(9) returns 3.

SQRT(2.5) returns 1.58.

{button Related Topics,PI(`',`IDH_RT_SQRT')}
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STDEV

Description: Returns the standard deviation of a population based on a sample of supplied
values.    The standard deviation of a population represents an average of 
deviations from the population mean within a list of values.

Syntax: STDEV(number_list)
number_list is a list of as many as 30 numbers, separated by commas.    The list can 
contain numbers or a reference to a range that contains numbers.

Examples: STDEV(4.0, 3.0, 3.5, 2.5, 4.0, 3.5) returns .56.

{button Related Topics,PI(`',`IDH_RT_STDEV')}
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STDEVP

Description: Returns the standard deviation of a population based on an entire population
of values.    The standard deviation of a population represents an average of 
deviations from the population mean within a list of values.

Syntax: STDEVP(number_list)
number_list is a list of as many as 30 numbers, separated by commas.    The list can 
contain numbers or a reference to a range that contains numbers.

Examples: STDEVP(4.0, 3.0, 3.0, 3.5, 2.5, 4.0, 3.5) returns .52.

{button Related Topics,PI(`',`IDH_RT_STDEVP')}
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SUBSTITUTE

Description: Replaces a specified part of a text string with another text string.
Syntax: SUBSTITUTE(text, old_text, new_text [, instance])

text is a text string that contains the text to replace.    You can also specify a reference 
to a cell that contains text.
old_text is the text string to be replaced.
new_text is the replacement text.
instance specifies the occurrence of old_text to replace.    If this argument is omitted, 
every instance of old_text is replaced.

Examples: SUBSTITUTE(“First Quarter Results”, “First”, “Second”) returns “Second Quarter Results”.
SUBSTITUTE(“Shipment 45, Bin 45”, “45”, “52”, 2) returns “shipment 45, Bin 52”.

{button Related Topics,PI(`',`IDH_RT_SUBSTITUTE')}
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SUM 

Description: Returns the sum of the supplied numbers.
Syntax: SUM(number_list)

number_list is a list of as many as 30 numbers, separated by commas.
The list can contain numbers, logical values, text representations of numbers, or a reference to a range 

containing those values.
Error values or text that cannot be translated into numbers returns errors.
If a range reference is included in the list, then text, logical expressions, and empty cells in the range are 

ignored.
Examples: SUM(1000, 2000, 3000) returns 6000.

SUM(A10:D10) returns 4000 when each cell in the range contains 1000.

{button Related Topics,PI(`',`IDH_RT_SUM')}
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SUMSQ

Description: Squares each of the supplied numbers and returns the sum of the squares.
Syntax: SUMSQ(number_list)

number_list is a list of as many as 30 numbers, separated by commas.
The list can contain numbers, logical values, text representations of numbers, or a 
reference to a range containing those values.
Error values or text that cannot be translated into numbers returns errors.
If a range reference is included in the list, then text, logical expressions, and empty 
cells in the range are ignored.

Examples: SUMSQ(9, 10, 11) returns 302.

{button Related Topics,PI(`',`IDH_RT_SUMSQ')}
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SYD

Description: Returns the depreciation of an asset for a specified period using the sum-of-
years method.    This depreciation method uses an accelerated rate, where 
the greatest depreciation occurs early in the useful life of the asset.

Syntax: SYD(cost, salvage, life, per)
cost is the initial cost of the asset.
salvage is the salvage value of the asset.
life is the number of periods in the useful life of the asset.
period is the period for which to calculate the depreciation.    The time units used to 
determine period and life must match.

Examples: SYD(100000, 1000, 7, 3) returns 1607.14.

{button Related Topics,PI(`',`IDH_RT_SYD')}
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T 

Description: Tests the supplied value and returns the value if it is text.
Syntax: T(value)

value is the value to test.

Note
Empty text (“ “) is returned for any value that is not text.

Examples: T(“Report”) returns “Report”.
T(A4) returns empty text (“ “) if A4 contains a number.

{button Related Topics,PI(`',`IDH_RT_T')}



N
VALUE
Function list



TAN

Description: Returns the tangent of the specified angle.
Syntax: TAN(number)

number is the angle in radians.    To convert a number expressed as degrees to 
radians, multiply the degrees by 180/PI().

Examples: TAN(45) returns 1.62.
TAN(90) returns -2.00.

{button Related Topics,PI(`',`IDH_RT_TAN')}
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TANH

Description: Returns the hyperbolic tangent of a number.
Syntax: TANH(number)

number is any number.
Examples: TANH(-2) returns -.96.

TANH(1.2) returns .83.

{button Related Topics,PI(`',`IDH_RT_TANH')}
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TEXT 

Description: Returns the given number as text, using the specified formatting.
Syntax: TEXT(number, format)

number is any value, a formula that evaluates to a number, or a reference to a cell 
that contains a value.
format is a string representing a number format.    The string can be any valid format 
string including “General,” “M/DD/YY,” or “H:MM AM/PM.”    The format must be 
surrounded by a set of double quotation marks.    Asterisks cannot be include in format.

Examples: TEXT(123.62, “0.000”) returns 123.620.
TEXT(34626.2, “MM/DD/YY”) returns 10/19/94.

{button Related Topics,PI(`',`IDH_RT_TEXT')}
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TIME 

Description: Returns a serial number for the supplied time.
Syntax: TIME(hour, minute, second)

hour is a number from 0 to 23.
minute is a number from 0 to 59.
second is a number from 0 to 59.

Examples: TIME(12, 26, 24) returns .52.
TIME(1, 43, 34) returns .07.

{button Related Topics,PI(`',`IDH_RT_TIME')}
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TIMEVALUE

Description: Returns a serial number for the supplied text representation of time.
Syntax: TIMEVALUE(text)

text is a time in text format.
Examples: TIMEVALUE(“1:43:43 am”) returns .07.

TIMEVALUE(“14:10:07’) returns .59.

{button Related Topics,PI(`',`IDH_RT_TIMEVALUE')}
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TODAY

Description: Returns the current date as a serial number.
Syntax: TODAY( )

Note
This function is updated only when the worksheet is recalculated.

{button Related Topics,PI(`',`IDH_RT_TODAY')}
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TRIM

Description: Removes all spaces from text except single spaces between words.
Syntax: TRIM(text)

text is any text string or a reference to a cell that contains a text string.

Note
Text that is imported from another environment may require this function.

Examples: TRIM(“    Level 3,    Gate    45    “) returns “Level 3, Gate 45”.

{button Related Topics,PI(`',`IDH_RT_trim')}
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TRUE

Description: Returns the logical value True.    This function always requires the trailing 
parentheses.

Syntax: TRUE()

{button Related Topics,PI(`',`IDH_RT_true')}
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TRUNC

Description: Truncates the given number to an integer.
Syntax: TRUNC(number [, precision])

number is any value.
precision is the number of decimal places allowed in the truncated number.    Omitting 
this argument assumes a precision of 0.

Note
TRUNC removes the fractional part of a number to the specified precision without rounding the number.

Examples: TRUNC(123.456, 2) returns 123.45.
TRUNC(9899.435, -2) returns 9800.

{button Related Topics,PI(`',`IDH_RT_TRUNC')}
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TYPE

Description: Returns the argument type of the given expression.
Syntax: TYPE(expression)

expression is any expression.

Note
 The following table lists the expression types and numbers.

Expression type Number

Number 1

Text String 2

Logical value 4

Error value 16
Examples: TYPE(A1) returns 1 if cell A1 contains a number.

TYPE(“Customer”) returns 2.

{button Related Topics,PI(`',`IDH_RT_TYPE')}
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UPPER

Description: Changes the characters in the specified string to uppercase characters.
Syntax: UPPER(text)

text is any string.

Note
Numeric characters in the string are not changed.

Examples: UPPER(“3rd Quarter”) returns “3RD QUARTER”.
UPPER(“JOHN DOE”) returns “JOHN DOE”.

{button Related Topics,PI(`',`IDH_RT_upper')}
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VALUE

Description: Returns the specified text as a number.
Syntax: VALUE(text)

text is any text string, a formula that evaluates to a text string, or a cell reference that 
contains a text string.    You can also specify a date or time in a recognizable format (for
example, M/DD/YY for dates or H:MM AM/PM for time).    If the format is not recognized, 
#VALUE! is returned.

Examples: VALUE(9800) returns 9800.
VALUE(“123”) returns 123.

{button Related Topics,PI(`',`IDH_RT_VALUE')}



DOLLAR
FIXED
TEXT
Function list



VAR

Description: Returns the variance of a population based on a sample of values.
Syntax: VAR(number_list)

number_list is a list of as many as 30 numbers, separated by commas.    The list can 
contain numbers or a reference to a range that contains numbers.

Examples: VAR(4.0, 3.0, 3.5, 2.5, 4.0, 3.5) returns .31.

{button Related Topics,PI(`',`IDH_RT_VAR')}
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VARP

Description: Returns the variance of a population based on an entire population of values.
Syntax: VARP(number_list)

number_list is a list of as many as 30 numbers, separated by commas.    The list can 
contain numbers or a reference to a range that contains numbers.

Examples: VARP(4.0, 3.0, 3.0, 3.5, 2.5, 4.0, 3.5) returns .27.

{button Related Topics,PI(`',`IDH_RT_VARP')}
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VDB

Description: Returns the depreciation of an asset for a specified period using a variable 
method of depreciation.

Syntax: VDB(cost, salvage, life, start_period, end_period [,factor] [,method])
cost is the initial cost of the asset.
salvage is the salvage value of the asset.
life is the number of periods in the useful life of the asset.
start_period is the beginning period for which to calculate the depreciation.    The time
units used to determine start_period and life must match.
end_period is the ending period for which to calculate the depreciation.    The time 
units used to determine end_period and life must match.
factor is the rate at which the balance declines.    Omitting this argument assumes a 
default of 2, which is the double-declining balance factor.
method is a logical value that determines whether you want to switch to straight-line 
depreciation when depreciation is greater than the declining balance calculation.    Use 
True to maintain declining balance calculation; use False or omit the argument to switch
to straight-line depreciation calculation.

Examples: VDB(10000, 1000, 7, 3, 4) returns 1041.23.

{button Related Topics,PI(`',`IDH_RT_VDB')}



DDB
SLN
SYD
Function list



VLOOKUP

Description: Searches the first column of a table for a value and returns the contents of a 
cell in that table that corresponds to the location of the search value.

Syntax: VLOOKUP(search_item, search_range, column_index)
search_item is a value, text string, or reference to a cell containing a value that is 
matched against data in the top row of search_range.
search_range is the reference of the range (table) to be searched.    The cells in the 
first column of search_range can contain numbers, text, or logical values.    The 
contents of the first column must be in ascending order (for example, -2, -1, 0, 2...A 
through Z, False, True).    Text searches are not case-sensitive.
Column_index is the column in the search range from which the matching value is 
returned.

column_index can be a number from 1 to the number of rows in the search range.
If column_index is less than 1, #VALUE! is returned.
When column_index is greater than the number of rows in the table, #REF! if returned.

Note
VLOOKUP compares the information in the first column of search_range to the supplied search_item.    

When a match is found, information located in the same row and supplied column (column_index) is returned.
If search_item cannot be found in the first column of search_range, the largest value that is less than 

search_item is used.    When search_item is less than the smallest value in the first column of the search_range, 
#REF! is returned.

Examples:
A B C D E

1 Employee Start Date Emp. No. Salary Exempt
2 Anderson 10/15/84 2348 $37,800 Y
3 Clark 2/6/90 4891 $28,700 N
4 Davis 6/21/80 2480 $46,950 Y
5 Franklin 4/20/88 3793 $30,275 Y
6 Lee 8/30/89 3961 $25,000 N
7 Olson 11/1/81 2578 $45,780 Y
8 Turner 2/15/93 5129 $26,100 N
9 Wilson 9/1/89 3965 $31,650 Y

In the preceding worksheet:
VLOOKUP(“Clark”, A2:E9, 4) returns $28,700.
VLOOKUP(“Lee”, A2:E9, 3) returns 3961.

{button Related Topics,PI(`',`IDH_RT_VLOOKUP')}



HLOOKUP
INDEX
LOOKUP
MATCH
Function list



WEEKDAY

Description: Returns the day of the week that corresponds to the supplied date.
Syntax: WEEKDAY(serial_number)

serial_number is the date as a serial number or as text (for example, “06-21-94” or 
“21-Jun-94”).
WEEKDAY returns a number ranging from 1 (Sunday) to 7 (Saturday).

Examples: WEEKDAY(34399.92) returns 1, indicating Sunday.
WEEKDAY(“06/21/94”) returns 3, indicating Tuesday.

{button Related Topics,PI(`',`IDH_RT_Weekday')}



DAY
HOUR
MINUTE
MONTH
NOW
SECOND
TEXT
TODAY
YEAR
DATE
Function list



YEAR

Description: Returns the year that corresponds to the supplied date.
Syntax: YEAR(serial_number)

Serial_number is the date as a serial number or as text (for example, “06-21-94” or 
21-Jun-94:).

Examples: YEAR(34328) returns 1993.
YEAR(“06/21/94”) returns 1994.

{button Related Topics,PI(`',`IDH_RT_Year')}
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Determining the Way Text Looks
ABC FlowCharter lets you choose the styles you want for new text you enter in a chart. You can change all the 
text in a shape, text block, or line. Or you can change just selected characters or words.
Text styles {button Steps,PI(`',`IDH_HT_Text_Looks')}
Font {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Name_Property_Font_Object');CW(`large')}
Size {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Size_Property');CW(`large')}
Bold {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Bold_Property');CW(`large')}
Italic {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Italic_Property');CW(`large')}
Underline {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Underline_Property');CW(`large')}
Strikethrough {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Strikethrough_Property');CW(`large')}
Color {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Color_Property_Font_Object');CW(`large')}
Alignment
Opacity {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Opaque_Property');CW(`large')}

{button Related Topics,PI(`',`IDH_RT_Determining_How_Text_Looks')}



Creating Text Blocks
Preset Text Styles
Using Fonts and Text Effectively 

To change the way existing text looks
To fit a shape or text block to text
To choose text styles for new text
To align text



To change the way existing text looks
To choose text styles for new text



Creating Text Blocks {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_DrawTextBlock_Method');CW(`large')}

You can create blocks of text and place them anywhere in a chart.
Text blocks can contain detailed descriptions about a chart. For example, you can use text blocks to describe 
steps and processes. Like shapes, you can move and resize text blocks.

{button Related Topics,PI(`',`IDH_RT_TEXTBLOCKS')}



Determining the Way Text Looks
Preset Text Styles
To choose text styles for new text



Preset Text Styles {button Steps,PI(`',`IDH_HT_Preset_Text_Styles')}

As you create charts, you may often reuse the same text styles. ABC FlowCharter lets you save these "preset 
styles" in a menu to use again later. You can save a chart with preset styles as a template so the styles are 
available for future charts.
Preset styles let you apply multiple styles to text at one time.

{button Related Topics,PI(`',`IDH_RT_TEXTADD')}



Creating Text Blocks
Determining the Way Text Looks
To change the way existing text looks
To choose text styles for new text
To add a preset text style
To choose a preset text style
To delete a preset text style
To rename a preset text style



To add a preset text style
To choose a preset text style
To delete a preset text style
To rename a preset text style



To align text

1 In the Toolbox, click the Selector Tool.
2 Select the text block or the shape that contains the text.
3 In the Toolbox, click the Text Tool.
4 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
5 To change the vertical alignment, click the Vertical Alignment button on the Formatting toolbar, and then click 

Align Top, Align Middle, or Align Bottom.
6 To change the horizontal alignment, click the Horizontal Alignment button on the Formatting toolbar, and then 

click Align Left, Align Center, or Align Right.
Note

To select more than one object, press SHIFT and click the left mouse button.

{button Related Topics,PI(`',`IDH_RT_To_align_text')}



Creating Text Blocks
Determining the Way Text Looks
Preset Text Styles
To fit a shape or text block to text



To fit a shape or text block to text

1 In the Toolbox, click the Selector Tool.
2 Select the text block or the shape that contains the text.
3 If the Arrange toolbar is not displayed, on the View menu, click Toolbars, and then click Arrange. 
4 Click the Fit to Text button on the Arrange toolbar. The selected objects are resized to fit the text.
Notes

You can press F8 to fit shape or a text block to text quickly.
You can manually resize the bounding box around text in a shape to show the text inside it using the 

Advanced Settings tab of the Shape Properties dialog box. If you fit to text after manually resizing, ABC maintains 
the proportions of the manual resizing.

{button Related Topics,PI(`',`IDH_RT_To_fit_a_shape_or_text_block_to_text')}



Creating Text Blocks
Determining the Way Text Looks
To align text



To create a text block

1 In the Toolbox, click the Text Tool.
2 Point where you want the text block to appear. Point outside existing shapes and text blocks to create a new 

text block.
3 Click the left mouse button. The text cursor appears.
4 Type the text you want in the text block. Press ENTER to start a new line.
5 Click outside the text to start a new text block or press ESC when you finish typing.

{button Related Topics,PI(`',`IDH_RT_To_create_a_text_block')}



Creating Text Blocks
Determining the Way Text Looks
Preset Text Styles



To select all the text in an object

1 In the Toolbox, click the Selector Tool.
2 Click the shape or text block you want.
Notes

Press SHIFT and click to select more than one object.
Any text options you choose are applied to all the text in the selected objects.



To place the text cursor in text

1 In the Toolbox, click the Text Tool.
2 Click inside the text you want to edit. The text cursor appears where you clicked.



To select text by dragging

1 In the Toolbox, click the Text Tool.
2 Click at the beginning of the text you want to select.
3 Press and hold the left mouse button, and drag across the text you want. Drag up or down to select multiple 

lines of text.
4 Release the mouse button when you are finished. The text is selected.



To select text by pressing SHIFT and clicking

1 In the Toolbox, click the Text Tool.
2 Click at the beginning of the text you want to select.
3 Move the text cursor to the end of the text you want.
4 Press and hold the SHIFT key.
5 Click the left mouse button. The text in the specified range is highlighted.
6 Release the SHIFT key when you are finished.



To move the text cursor using the keyboard

1 In the Toolbox, click the Text Tool.
2 Click to place the text cursor in the text you want.
3 Press the RIGHT or LEFT    ARROW keys to move the text cursor one character. Press CTRL+RIGHT ARROW or 

CTRL+LEFT ARROW to move the cursor one word. Press the UP or DOWN ARROW keys to move the cursor one 
line.



To select text using the keyboard

1 In the Toolbox, click the Text Tool.
2 Click to place the text cursor at the beginning of the text you want.
3 Press and hold the SHIFT key.
4 Press the RIGHT or LEFT ARROW keys to select one character at a time. Press CTRL+RIGHT ARROW or 

CTRL+LEFT ARROW to select one word at a time. Press the UP or DOWN ARROW keys to select one line up or 
down from the text cursor.

5 Release the SHIFT key when you are finished.



To add a preset text style

1 Select the text styles you want (font, size, style, and color).
2 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
3 On the Preset Styles toolbar, click the Add Text Style button. The text styles are stored as a single item in the 

Text Styles list.
Notes

In step 1, you can select existing text with the desired style, if you prefer. If multiple text blocks are 
selected, the Add Style button is inoperative.

You also can add a text style to the list by selecting text with the desired style in steps 2 and 3. If multiple 
objects are selected, the Add Style button is inoperative.

{button Related Topics,PI(`',`IDH_RT_To_add_a_preset_text_style')}



Determining the Way Text Looks
Preset Text Styles
To rename a preset text style
To choose a preset text style
To delete a preset text style



To choose a preset text style

1 In the Toolbox, click the Text Tool.
2 If you want to apply the preset style to existing text, select the text to which you want to apply the style.
3 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
4 On the Preset Styles toolbar, click the down arrow to the right of the Text Styles list box. The Text Styles list 

opens.
5 Click the text style you want. The style is applied to the selected text.
Notes

If no text is selected, the preset style becomes the current text style.
If you select text before you choose a text style, the style is applied to the selected text and to future text.

{button Related Topics,PI(`',`IDH_RT_To_choose_a_preset_text_style')}



Determining the Way Text Looks
Preset Text Styles
To add a preset text style
To rename a preset text style
To delete a preset text style



To rename a preset text style

1 In the Toolbox, click the Text Tool.
2 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
3 Click the Edit Text Style button to the right of the Text Styles list box.
4 Click the style you want to rename.
5 Click Rename, and then type the new name in the Rename Style dialog box.

{button Related Topics,PI(`',`IDH_RT_To_rename_a_preset_text_style')}



Determining the Way Text Looks
Preset Text Styles
To add a preset text style
To choose a preset text style
To delete a preset text style



To delete a preset text style

1 Make sure no text is selected in the chart.
2 In the Toolbox, click the Text Tool.
3 If the Preset Styles toolbar is not displayed, on the View menu, click Toolbars, and then click Preset Styles.
4 On the Preset Styles toolbar, click the Edit Text Styles button to the right of the Text Style text box. The Text 

Styles tab of the Edit Styles dialog box opens.
5 Click the text style you want to delete.
6 Click Remove. The style is removed from the Text Styles list.

{button Related Topics,PI(`',`IDH_RT_To_delete_a_preset_text_style')}



Determining the Way Text Looks
Preset Text Styles
To add a preset text style
To rename a preset text style
To choose a preset text style



To insert text

1 In the Toolbox, click the Text Tool.
2 Click to place the text cursor where you want to begin inserting text.
3 Type the text you want.

{button Related Topics,PI(`',`IDH_RT_To_insert_text')}



Creating Text Blocks
Determining the Way Text Looks
Preset Text Styles
To delete text



To delete text

1 In the Toolbox, click the Text Tool.
2 Click to place the text cursor where you want to begin deleting text.
3 Press BACKSPACE to delete text to the left of the text cursor or DELETE to delete text to the right of the cursor.

{button Related Topics,PI(`',`IDH_RT_To_delete_text')}
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 To choose text styles using the Format menu

1 If you want to change the style for existing text as well as future text, select the text you want to change.
2 On the Formatting menu, click Font.
3 To change the font, scroll through the font list and click the font you want.
4 To change the font size, scroll through the size list and click the size you want.
5 To turn text effects on or off, click the box next to Bold, Italic, Underline, and Strikethrough. (You can select 

more than one.)
6 To change the text color, click the down arrow by the Color box and select the color.
7 To change whether the background of the text is transparent or opaque, click the Opaque Text box.
8 Click the Alignment tab.
9 To change the horizontal alignment, click Left, Center, or Right.
10 To change the vertical alignment, click Top, Middle, or Bottom.
11 When the text in the Preview box looks the way you want it, click OK to close the Format Font dialog box.
Notes

If you have text selected when you change text styles, the changes affect the selected text and any new 
text that you place.

You also can use the buttons on the Formatting toolbar.
You also can choose a text style in the Text Styles list on the Preset Styles toolbar.

{button Related Topics,PI(`',`IDH_RT_To_choose_text_styles_using_the_Format_menu')}



Determining the Way Text Looks
Preset Text Styles
To change the way existing text looks
To choose a preset text style
To choose text styles for new text



To choose text styles for new text

1 In the Toolbox, click the Text Tool.
2 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
3 To set the font, on the Formatting toolbar, click the down arrow by the Font Name box, and then click the name

of the font you want in the list.
4 To set the size, on the Formatting toolbar, click the down arrow by the Font Size box, and then click the size 

you want in the list.
5 To set font attributes such as Bold, Italic, or Underline, on the Formatting toolbar, click the button for the 

attribute. (You may choose more than one.)
6 To change the alignment, click the Vertical Alignment or Horizontal Alignment button on the Formatting 

toolbar, and then click the alignment you want from the menu.
7 To set the color, on the Formatting toolbar, click the down arrow by the Text Color button, and then click the 

color you want in the palette.
Notes

If you have text selected when you change text styles, the changes affect the selected text and any new 
text that you place.

You also can use the Font and Paragraph commands on the Format menu.
You also can choose a text style in the Text Styles list on the Preset Styles toolbar.
You can drag the formatting buttons off the toolbar to make floating palettes.
In step 5, you also can use shortcut keys for Bold (CTRL+B), Italic (CTRL+I), and Underline (CTRL+U).

{button Related Topics,PI(`',`IDH_RT_To_choose_text_styles_for_new_texts')}



Determining the Way Text Looks
Preset Text Styles
To change the way existing text looks
To choose a preset text style



To change the way existing text looks

1 Select the text you want to change.
2 If the Formatting toolbar is not displayed, on the View menu, click Toolbars, and then click Formatting.
3 To set the font, on the Formatting toolbar, click the down arrow by the Font Name box, and then click the name

of the font you want in the list.
4 To set the size, on the Formatting toolbar, click the down arrow by the Font Size box, and then click the size 

you want in the list.
5 To set font attributes such as Bold, Italic, or Underline, on the Formatting toolbar, click the button for the 

attribute. (You may choose more than one.)
6 To change the alignment, click the Vertical Alignment or Horizontal Alignment button on the Formatting 

toolbar, and then click the alignment you want from the menu.
7 To set the color, on the Formatting toolbar, click the down arrow by the Text Color button, and then click the 

color you want in the palette.    (To return the text to the color defined by your Windows color scheme, click 
Automatic. To create a custom color, click More Colors.)

Notes
In step 1, you may select the shape or text block or just a portion of the text in the shape or text block.
If you have text selected when you change text styles, the changes affect the selected text and any new 

text that you place.
Press SHIFT and click the left mouse button to select more than one object in step 1.
You also can choose a preset style in the Text Styles list on the Preset Styles toolbar.
You also can use the Font and Paragraph commands on the Format menu.
You can drag the formatting buttons off the toolbar to make floating palettes.

{button Related Topics,PI(`',`IDH_RT_To_change_how_existing_text_looks')}



Determining the Way Text Looks
Preset Text Styles

To choose text styles for new text
To choose text styles using the Format menu
To choose a preset text style



To make the text background opaque or transparent

1 In the Toolbox, click the Selector Tool.
2 Select the shape, text block, or text on a line with the background you want to change.
3 On the Format menu, click Font.
4 In the Font tab of the Format Font dialog box, click Opaque Text.
When Opaque Text is checked, the background of the text becomes opaque; when Opaque Text is not checked, 
the background is transparent.
Tip

When you create a text block and drag it onto a colored shape, make sure Opaque Text is not checked so 
the text will appear to have the same color background as the shape.

In step 2, to select more than one text item, press SHIFT and click the left mouse button.

{button Related Topics,PI(`',`IDH_RT_To_make_the_text_background_opaque_or_transparent')}



Determining the Way Text Looks



To create a histogram

1 On the Tools menu, click Insert SPC Chart.
2 Click Next.
3 In the Chart Type list box, click Histogram.
4 Click Finish.
5 On the spreadsheet, enter the labels for categories.
6 Enter the value for each category.
7 Click Chart.

{button Related Topics,PI(`',`IDH_RT_Creating_a_histogram')}



To format the chart
To make the chart 3-D
Histograms 



To make a chart 3-D
1 On the Format menu, click Chart.
2 Click the Appearance tab.
3 Click 3-D View.

Note
You must create a chart before you can make it 3-D.

{button Related Topics,PI(`',`IDH_RT_Making_a_chart_3D')}



To format 3-D chart bases and walls 
To format 3-D chart lighting 
To format 3-D chart views 
To format 3-D charts 
3-D View command 



To view the results of the calculations used for an SPC chart
On the View menu, click Calculation.



To make a Pareto chart

1 On the Tools menu, click Insert SPC Chart.
2 Click Next.
3 Click Finish.
4 On the spreadsheet, enter the labels for categories.
5 Enter the number of errors for each category.
6 Click Chart.

Note
If you have several categories with small numbers of defects, consider grouping them in a category called 

Other.

{button Related Topics,PI(`',`IDH_RT_Creating_a_pareto')}



To format the chart
To make the chart 3-D
Pareto charts 



Creates a new FlowCharter chart. A blank chart window opens in front of the currently open charts. 



Opens an existing FlowCharter chart. 



Closes the active chart.



Recent file list

Use the recent file list in the File menu to quickly open charts you recently edited. The names of the last four 
charts you opened or saved appear in the submenu. The complete path name appears for charts outside the 
current directory.
A number appears beside each chart name. You can type the number to open the chart or click the chart name 
in the submenu.



Stores a chart or template in a file on disk. All charts (including linked charts) are saved in separate files. You can
also use the shortcut key:    Ctrl+S



Lets you rename a chart, so that you have the original chart and a new version. This option is useful for making a
copy of a file without using the Windows Copy command.



Saves your workspace in a file. The file contains the names and screen setup of the charts in the ABC 
FlowCharter window.



Lets you set the size of the page, the size of the page margins (borders), and the orientation of the page (portrait
or landscape). 



Prints your charts and adds them to presentations and reports. ABC FlowCharter lets you print all the pages, a 
range of pages, or only selected objects in the chart. You can also use the shortcut key: Ctrl+P



Lets you choose the current printer and printer options.



Closes DataAnalyzer and ABC FlowCharter. Use this command when you finish working with the program, or 
when you want to free memory to work in another program.



Creates an e-mail message with the current chart as an attachment.

Note
This feature works with any MAPI E-mail system. MAPI e-mail systems include Microsoft Mail, Microsoft 

Exchange, and Lotus cc:Mail.



Use the Print Preview command to see what it will look like when you print it.



Displays an index that lets you find specific information to help you use the program.



Displays information about the program and its compatibility with Microsoft Office.



Displays the program’s version number, copyright date, and license information.



Applies the changes to your chart or spreadsheet. Use the Apply button when you want to view the results of 
your changes and leave the dialog box open so you can make more changes.



Displays information about the dialog box.



Displays an index that lets you find specific information to help you use the program.



Displays the program version number, copyright date, and license information.



    



Welcome to ABC FlowCharter

ABC FlowCharter lets you create any business diagram quickly and easily. And after you have constructed your 
charts, you can actually navigate through them, following the processes and updating mission-critical data. Just 
double-click a shape on a high-level diagram to explore the detailed processes that make up that event.
With intelligent line routing, a variety of alignment options, and hundreds of shapes, creating attractive and 
useful flowcharts is as easy as ABC.
When you need to know something about ABC FlowCharter, refer to online help.

{button Related Topics,PI(`',`IDH_RT_Welcome_to_ABC_FlowCharter')}



To find topics in help
To search for words in a help file
To get information in a dialog box
To print a help topic



ABC OLE Automation        {button Steps,PI(`',`IDH_HT_OLE_Automation') }        
{button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Welcome_to_ABC_OLE_Automation')
;CW(`large')}

You can control this version of ABC FlowCharter using OLE Automation. This is an advanced feature that requires 
Visual Basic, knowledge of programming in Visual Basic or C++, and knowledge of ABC FlowCharter.
Using ABC OLE Automation is described in a help file that comes with ABC FlowCharter. When you installed ABC 
FlowCharter, it installed that help file and its related ABC FlowCharter help file.
This help system is contained in the file AUTOMATE.HLP. There are several ways you can access the ABC OLE 
Automation help file. You can run the file from this help. You can run it using the Windows Explorer. You can run it
using Excel (which also lets you browse through the language elements and see quick descriptions of them).

{button Related Topics,PI(`',`IDH_RT_OLE_Automation')}



To access ABC OLE Automation help from this help
To access ABC OLE Automation help using Excel
To access ABC OLE Automation help using the Explorer
To access ABC OLE Automation help from Visual Basic



To jump to Visual Basic help



    To access the ABC OLE Automation help file from this help {button OLE 
Automation,JI(`AUTOMATE.HLP>concfull',`IDH_Welcome_to_ABC_OLE_Automation');CW(`procedur')}
1 Click the {button OLE Automation,} button to the right of the command.
2 To return to this help from the ABC OLE Automation help, click the button {button ABC Equivalent,} to the right

of the topic title.
Note

The help for ABC OLE Automation is included in ABC FlowCharter help. To the right of selected buttons, 
commands, dialog boxes, and areas of dialog boxes are buttons labeled “OLE Automation.” (There is one to the 
right of the title of this help topic. It goes to the Welcome topic of the help for ABC OLE Automation.) If you click one
of those buttons, help displays for the ABC OLE Automation-related property or method. Be sure to check the 
related topics in the ABC OLE Automation method or property to find other properties or methods that are related to
the ABC FlowCharter area you are working in.

When a property or method has an equivalent ABC FlowCharter command, a button labeled "ABC 
Equivalent" appears to the right of the topic title. You can click the button to go to the ABC FlowCharter topic that 
describes the related command, button, option, or other ABC FlowCharter element.
 If no button or a gray button appears to the right of a topic, then there is no ABC FlowCharter equivalent.

{button Related Topics,PI(`',`IDH_RT_Accessing_from_this_Help')}



ABC OLE Automation
To access ABC OLE Automation help from Visual Basic
To access ABC OLE Automation help using Excel
To access ABC OLE Automation help using the Explorer
To jump to Visual Basic help



 To access ABC OLE Automation help using the Explorer
1 Open the Explorer.
2 Locate the directory in which ABC FlowCharter is installed (C:\Program Files\Micrografx\ABC Graphics Suite\ABC

FlowCharter, by default).
3 Double-click the file AUTOMATE.HLP.

{button Related Topics,PI(`',`IDH_RT_Accessing_Using_File_Manager')}



ABC OLE Automation
To access ABC OLE Automation help from this help
To access ABC OLE Automation help from Visual Basic
To access ABC OLE Automation help using Excel
To jump to Visual Basic help



To access ABC OLE Automation help using Excel
1 Run Excel.
2 On the Insert menu, click the Macro command.
3 Choose Module.
4 On the Tools menu, click the References command.
5 Click ABC OLE Automation so an X appears in the box in front of it.
6 Click OK to close the dialog box.
7 On the View menu, click the Object Browser command.
8 Click the down arrow to the right of the Libraries/Workbooks text box. 
9 Click ABC FlowCharter to select it.
10 Click the object you want information about in the Objects/Modules list box.
11 Click the button with a question mark in it, if you wish. ABC OLE Automation help appears showing the topic 

about that object.
or

Click the method or property you want information about in the Methods/Properties list box. A short 
explanation appears at the bottom of the dialog box.

12 Click the button with a question mark in it. ABC OLE Automation help displays    the topic about that method or 
property.

Note
If the button with a question mark in it is gray, then the help file is not installed. You must install the help 

file using the Installation program.

{button Related Topics,PI(`',`IDH_RT_Accessing_Using_Excel_5_0')}



ABC OLE Automation
To access ABC OLE Automation help from this help
To access ABC OLE Automation help from Visual Basic
To access ABC OLE Automation help using the Explorer
To jump to Visual Basic help



To get help on Visual Basic
You can get help on Visual Basic by clicking Visual Basic help. 
Note

You must have the Visual Basic directory in your DOS path, or you must copy the Visual Basic help file 
(VB.HLP) to your ABC FlowCharter directory.

{button Related Topics,PI(`',`IDH_RT_Jumping_to_Visual_Basic')}



ABC OLE Automation
To access ABC OLE Automation help from this help
To access ABC OLE Automation help from Visual Basic
To access ABC OLE Automation help using Excel
To access ABC OLE Automation help using the Explorer



To access ABC OLE Automation help from Visual Basic
There are several ways you can access this help from Visual Basic. Each way brings up an appropriate topic.

Select ABC Events VBX and press F1.
Highlight a procedure name in the Proc combo box and press F1.
Highlight a property or method from ABC OLE Automation and press F1.

{button Related Topics,PI(`',`IDH_RT_Accessing_from_Visual_Basic')}



ABC OLE Automation
To access ABC OLE Automation help from this help
To access ABC OLE Automation help using Excel
To access ABC OLE Automation help using the Explorer
To jump to Visual Basic help



Shortcut Keys
Charts and Windows
New chart CTRL+N

Open file CTRL+O

Previous chart window CTRL+F6

View at actual size F3

View current page F4

View used pages F5

Close chart CTRL+F4 OR CTRL+W

Save file CTRL+S

Print chart CTRL+P

Open/close Note window CTRL+F6

Open/close QuickZoom 
window

F6

Open/close Shape 
Palette

F9

Split screen CTRL+ALT+S

Duplicate a guideline 
(with Selector tool)

CTRL+DRAG existing 
guideline 

Shift page to right ALT+PAGE DOWN 

Shift page to left ALT+PAGE UP

Exit program ALT+F4

Editing
Edit text F2

Bold text CTRL+B

Italicize text CTRL+I

Underline text CTRL+U

Go to beginning of text 
block

CTRL+HOME

Go to end of text block CTRL+END

Undo/redo change CTRL+Z (OR ALT+BKSP)

Cut CTRL+X (OR SHIFT+DEL)

Copy CTRL+C (OR CTRL+INS)

Paste CTRL+V (OR SHIFT+INS)

Duplicate CTRL+DRAG

Clear DELETE

Replace CTRL+H

Select all CTRL+A

To back CTRL+K

To front CTRL+F

Check spelling F7



Disable magnetic 
alignment while placing 
shapes

SHIFT+DRAG

Anchor opposite handle 
during resizing

CTRL+DRAG

Align shape bottom ALT+8

Align shape center ALT+5, CTRL+E

Align shape left ALT+3,CTRL+L

Align shape middle ALT+6

Align shape right ALT+7, CTRL+R

Align shape to rulers ALT+2

Align shape top ALT+4

Justify horizontally ALT+9

Justify vertically ALT+0 (ZERO)

Align shape to page 
center

CTRL+SHIFT+5

Align shape to page 
middle

CTRL+SHIFT+6

Align shape to page left CTRL+SHIFT+3

Align shape to page top CTRL+SHIFT+4

Align shape to page 
right

CTRL+SHIFT+7

Align shape to page 
bottom

CTRL+SHIFT+8

Justify to page 
horizontally

CTRL+SHIFT+9

Justify to page vertically CTRL+SHIFT+0 (ZERO)

Fit text to shape F8

Format font CTRL+D

Full-screen View
Leave full-screen view ESC, END, X

Erase chart annotations DELETE, SPACEBAR, E

Go to next chart window TAB, PAGE DOWN, N

Go to previous chart 
window

SHIFT+TAB, PAGE UP, P

Online Help
Context-sensitive help 
topic

F1

Use the additional shortcut keys listed next to the menu commands and in the hint line.



Messages and Solutions
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A
A file error occurred while checking spelling in chart. 
A memory error occurred while checking spelling in the chart. 
ABC FlowCharter has finished searching the document. 
ABC FlowCharter is unable to open this file. 
ABC FlowCharter is unable to open file: (  filename  )  

Add new field?
All connect points are selected and are about to be deleted. A line cannot attach to a shape unless it has at least 
one connect point. Do you want to delete all connect points?
All edits to connect points will be lost. Do you want to proceed and let ABC FlowCharter automatically generate 
new connect points?

An error occurred while accessing the spelling dictionary. 
An error occurred while accessing the user spelling dictionary. 
An error occurred while checking spelling in the chart. 



An error occurred while initializing the spell checking system. 
An error occurred while saving the user dictionary. Words added in this session have not been saved. 

Another field has the same name and basic field type. Use a different name and/or choose a different basic field 
type. 

C
Can't read '(  value  )' as '(  format  )'. Re-enter the data in this format.   
Can't read '(  value  )' as a date. Enter a date as (  format  ).  
Can't read '(  value  )' as a number. Enter a number for this field.   
Can't read '(  value  )' as a percentage. Enter a number for this field.   
Can't read '(  value  )' as currency. Enter a number for this field.   

Can't read '(  value  )' as days. Enter a number for this field.   
Can't read '(  value  )' as hours. Enter a number for this field.   
Can't read '(  value  )' as hours. Enter a number of hours or a time in '(  time  )' format.  
Can't read '(  value  )' as minutes. Enter a number for this field.   
Can't read '(  value  )' as minutes. Enter a number of minutes or a time in '(  time  )' format.   

Can't read '(  value  )' as seconds. Enter a number for this field.   
Can't read '(  value  )' as TMUs. Enter a number for this field.   
Can't read '(  value  )' as weeks. Enter a number for this field.   
Cannot create file. Please make sure you have access rights to this directory. 
Cannot initialize ABC Media Manager. Please re-install. 

Cannot load ABC Media Manager subject. 
Cannot load ABC Media Manager. ABC Media Manager provides Micrografx ABC FlowCharter with shapes and 
clipart.
Cannot open a shape palette required to convert this chart. This chart will be skipped. 
Cannot open file:   filename  
Cannot open file: (  filename  ). The server application cannot be found. Make sure the application is properly   
installed and that it has not been deleted, moved, or renamed. 

Cannot paste. Number of characters must be less than 10,000. 
Cannot register ABC OLE Automation Event. The event '(  eventname  )' is not supported. Check spelling.   
Cannot register the '(  eventname  )' ABC OLE Automation Event.   
Cannot register the '(  eventname  )' ABC OLE Automation Event. There is a conflict between the running   
'(  program1name  )' program and the '(  program2name  )' program trying to register with ABC Automation. Close   
'(  program1name  )' before running '(  program2name  )' again.  
Cannot save to (  filename  ). This file is read only or is in use by someone else. Save to another file?  

Cannot send ABC OLE Automation Event. The running ABC Automation VBX/OCX is the wrong version. 
Cannot space shapes. Resulting chart would exceed 100 inches. 



Complex or high color objects exist in this chart which are not supported by ABC Flowcharter 3.0/4.0.

D
Do you wish to delete the   toolbar   toolbar?  
Do you wish to overwrite the existing file   filename  ?  

F
Failed to create object. Make sure the object is entered in the system registry. 
Field report copied to clipboard. 
Field report written to file: (  filename  ).   
(  filename  ) is a protected file. You will not be able to make changes to the file without first unprotecting it with a   
password.
(  filename  ) is a read-only file or is in use by another user. Would you like to open it as a read-only file?  

(  filename  ) is not a valid template file.   
(  filename  ) is not a valid workspace file.   
Font name entered is invalid. 
Font size must be an integer between 4 and 72. 

I
Incorrect password 
Index type for item retrieval must be integer or string. 
Invalid index specified for item retrieval. 
Invalid spacing value. 
Item retrieval failed. 

N
Not enough disk space. Please delete files or use a different drive. 
Not enough memory to run Micrografx ABC FlowCharter. 
Not enough memory. 
(  number  ) replacements were made.  

O
OLE 2. 0 DLL's too old. Re-install Micrografx ABC FlowCharter. 
OLE Initialization Failed. Make sure that the OLE libraries are the correct version. 
1 replacement was made.

P
Please enter a valid name. 
Please Select A Date Style

S
Save changes in field '(  fieldname  )'?  
Shape size must be between \2330625 and 100 inches. 
Shape size must be between \233159 and 254 centimeters. 
Spell check completed for selected objects. Would you like to check the remainder of the chart?



Spell check completed in chart. 

T
Text not found in data fields. 
Text not found in notes. 
Text not found in shapes or lines. 
Text not found. 
The filename (  filename  ) is invalid.   

The filename is too long. 
The name you have selected is already in use. Please enter another. 
The selected paper size does not match page settings. Do you want page settings to be changed to match?
There was no executable like '  programname1  ' found.   

There was no usable text. Please make a different selection and try again.
This chart contains data linked from other charts. Would you like to update the data now?
This chart does not appear to be a valid EasyFlow version 6. 0 - 8. 0 chart. This chart will be skipped. 
This file does not appear to be a valid EasyFlow version 6. 0 - 8. 0 file. 

V
Value entered is out of range. Enter a value between   value   and   value  .   

Y
You are making permanent changes to the chart's field setup. This operation could cause some entered field data
to be lost and cannot be undone. Do you wish to continue?
You do not have access rights to file: (  filename  )  
You Must Enter Text For The Link With The 'Text Only' Option

Z
Zoom Value Must Be Between 25% and 400%. 



A file error occurred while checking spelling in chart.
The spell checker had problems accessing the installed spelling dictionary on disk.

Reinstall ABC FlowCharter or contact Technical Support. You will not be able to check spelling until the problem is
resolved.



A memory error occurred while checking spelling in the chart.
ABC FlowCharter ran out of memory while spell checking.

Close one or more open files and programs and try again.



ABC FlowCharter has finished searching the document.
ABC FlowCharter has finished searching the document.



ABC FlowCharter is unable to open this file.
The file format has been altered or corrupted, or you are trying to open a file that is not an accepted file format.

Load your backup copy of the file and try again or try another file.



ABC FlowCharter is unable to open file: (filename)
The file format has been altered or corrupted, or you are trying to open a file that is not an accepted file format.

Load your backup copy of the file and try again or try another file.



Add new field?
Add new field?



All connect points are selected and are about to be deleted. A line cannot attach to a shape unless 
it has at least one connect point. Do you want to delete all connect points?
You have selected all connect points and clicked the Delete Points button.

It is recommended that a shape always have at least one connect point so that a line can attach to the shape. To 
leave one point, click No, and deselect one point. If you really want to delete all points, click Yes.



All edits to connect points will be lost. Do you want to proceed and let ABC FlowCharter 
automatically generate new connect points?
All edits to connect points will be lost. Do you want to proceed and let ABC FlowCharter automatically generate 
new connect points?



An error occurred while accessing the spelling dictionary.
The spell checker had problems accessing the installed spelling dictionary on disk.

Reinstall ABC FlowCharter or contact Technical Support. You will not be able to check spelling until the problem is
resolved.



An error occurred while accessing the user spelling dictionary.
The spell checker had problems accessing your current user dictionary on disk.

Choose a new user dictionary in the Spelling Preferences dialog box or contact Technical Support to use the 
current user dictionary. This dictionary cannot be used until the problem is resolved; however, you can spell 
check using other dictionaries.



An error occurred while checking spelling in the chart.
A general problem happened while spell checking.

Reinstall ABC FlowCharter or contact Technical Support. You will not be able to check spelling until the problem is
resolved.



An error occurred while initializing the spell checking system.
A general problem happened while starting the spell check.

Reinstall ABC FlowCharter or contact Technical Support. You will not be able to check spelling until the problem is
resolved.



An error occurred while saving the user dictionary. Words added in this session have not been 
saved.
You changed the user dictionary file name in the Spelling Preferences dialog box, and ABC FlowCharter had a 
problem saving the current dictionary to the new name. Because of this problem, all words added to the user 
dictionary since the last time you ran ABC FlowCharter or since the last time you changed dictionaries have been
lost.

Re-add any words that were added to the dictionary during this session.



Another field has the same name and basic field type. Use a different name and/or choose a 
different basic field type.
You are trying to add a field that is identical to an existing field.

Choose a different field name.



Can't read '(value)' as '(fieldtype)'. Re-enter the data in this format.
You have tried to enter a field value that does not correspond to the designated field type.

Reenter the value or press ESC and change the data type for the field in the Setup Fields dialog box.



Can't read '(value)' as a date. Enter a date as (format).
You have tried to enter a field value that is not a date.

Reenter the value as a date, separated by "/" or enter the date in the specified format. For example, 5/3, 6/94, or
4/25/95.



Can't read '(value)' as a number. Enter a number for this field.
You have tried to enter a field value that is not a number.

Reenter the value as an integer number.



Can't read '(value)' as a percentage. Enter a number for this field.
You have tried to enter a field value that is not a percentage.

Reenter the value as an integer or decimal number. Do not enter the percent symbol.



Can't read '(value)' as currency. Enter a number for this field.
You have tried to enter a field value that is not currency.

Reenter the value as an integer or decimal number. Do not enter the currency symbol.



Can't read '(value)' as days. Enter a number for this field.
You have tried to enter a field value that is not days.

Reenter the value as an integer or decimal number.



Can't read '(value)' as hours. Enter a number for this field.
You have tried to enter a field value that is not hours.

Reenter the value as an integer or decimal number.



Can't read '(value)' as hours. Enter a number of hours or a time in '(time)' format.
You have tried to enter a field value that is not hours.

Reenter the value as an integer or decimal number or use the specified format.



Can't read '(value)' as minutes. Enter a number for this field.
You have tried to enter a field value that is not minutes.

Reenter the value as an integer or decimal number.



Can't read '(value)' as minutes. Enter a number of minutes or a time in '(time)' format.
You have tried to enter a field value that is not minutes.

Reenter the value as an integer number or use the specified format.



Can't read '(value)' as seconds. Enter a number for this field.
You have tried to enter a field value that is not seconds.

Reenter the value as an integer or decimal number.



Can't read '(value)' as TMUs. Enter a number for this field.
You have tried to enter a field value that is not a TMU.

Reenter the value as an integer or decimal number.



Can't read '(value)' as weeks. Enter a number for this field.
You have tried to enter a field value that is not weeks.

Reenter the value as an integer number.



Cannot create file. Please make sure you have access rights to this directory.
You cannot write to the directory to which you are trying to save the file.

The directory may be on a network that you do not have write access to. The directory may be on a device that 
is read-only, such as a CD-ROM. In some cases, there may be too many files or programs open. In that case, 
close unneeded applications and files and try again.
This error can occur any time you are creating a new file, including by linking to a new file.



Cannot initialize ABC Media Manager. Please re-install.
You are attempting a task that requires the ABC Media Manager, such as opening the shape palette or importing 
a shape.

ABC Media Manager provides Micrografx ABC FlowCharter with shapes (through the shape palette) and clipart. 
Please re-install.



Cannot load ABC Media Manager subject.
You are attempting to open a shape palette, and there is a problem.

ABC Media Manager provides Micrografx ABC FlowCharter with shapes (through the shape palette) and clipart. 
Please re-install.



Cannot load ABC Media Manager. ABC Media Manager provides Micrografx ABC FlowCharter with 
shapes and clipart. Please re-install.
You are attempting a task that requires the ABC Media Manager, such as opening the shape palette or importing 
a shape.

ABC Media Manager provides Micrografx ABC FlowCharter with shapes (through the shape palette) and clipart. 
Please re-install.



Cannot open a shape palette required to convert this chart. This chart will be skipped.
ABC FlowCharter is unable to open a shape palette that accompanies the chart. An ABC FlowCharter file will not 
be generated for the chart.

This situation may occur if your system is low on memory. Close other open files and programs and try again.



Cannot open file: filename

The file name you typed does not exist in the specified directory. You also may be trying to open a linked file.

Check to see whether you typed the file name correctly and whether you are using the correct drive and 
directory. Your system also may be low on memory; therefore, close one or more open files and programs and try
again.



Cannot open file: (filename). The server application cannot be found. Make sure the application is 
properly installed and that it has not been deleted, moved, or renamed.
The file name you typed does not exist in the specified directory. You also may be trying to open a linked file.

Check to see whether you typed the file name correctly and whether you are using the correct drive and 
directory. Your system also may be low on memory; therefore, close one or more open files and programs and try
again.



Cannot paste. Number of characters must be less than 10,000.
You are trying to paste a block of text that is too large.

Click OK. Delete some text and try again or copy and paste the text in several smaller blocks.



Cannot register ABC OLE Automation Event. The event '(eventname)' is not supported. Check 
spelling.
An OLE Automation program is running and is unable to register an event as requested, probably because the 
event is not spelled exactly correctly.

The program must be changed so the name of the event is spelled correctly.



Cannot register the '(eventname)' ABC OLE Automation Event.
An OLE Automation program is running and is unable to register an event as requested, probably because of VBX
conflicts.

The program must be changed so there are no VBX conflicts. Conflicts occur when two programs are asking to 
register the same event for the same chart type. If you define the chart types to be different from each other, 
then the conflict should not occur.
For more information, see Type Property (Chart Object) in the ABC OLE Automation help.



Cannot register the '(eventname)' ABC OLE Automation Event. There is a conflict between the 
running '(program1name)' program and the '(program2name)' program trying to register with ABC 
Automation. Close '(program1name)' before running '(program2name)' again.
An OLE Automation program is running and is unable to register an event as requested, probably because 
another OLE program has already registered an event with the same name.

Close the running program, and then run the second program again. If you need to run both at the same time, 
then the programs must be changed so there are no VBX conflicts. Conflicts occur when two programs are asking
to register the same event for the same chart type. If you define the chart types to be different from each other, 
then the conflict should not occur.
For more information, see Type Property (Chart Object) in the ABC OLE Automation help.



Cannot save to (filename). This file is read only or is in use by someone else. Save to another file?
You are trying to save a file that is read-only, which means you are not allowed to save changes to it.

Type a different file name or save the file in another directory. The original file will not be changed or erased.



Cannot send ABC OLE Automation Event. The running ABC Automation VBX/OCX is the wrong 
version.
Cannot send ABC OLE Automation Event. The running ABC Automation VBX/OCX is the wrong version.



Cannot space shapes. Resulting chart would exceed 100 inches.
You have specified a spacing amount that would cause the shapes to be placed beyond the physical limits of the 
chart.

Reduce the shape spacing or move the shapes so that they will fit within the spacing you set.



Complex or high color objects exist in this chart which are not supported by ABC Flowcharter 
3.0/4.0.
Continue anyway?
You have tried to save objects that cannot be transferred to ABC FlowCharter 3.0 or 4.0. These objects include 
metafiles larger than 64K, device independent bitmaps (DIBs) that use more than 256 colors, and DIBs that are 
larger than 64K.

Click Yes to convert the rest of the chart to ABC FlowCharter 3.0/4.0. If you click Yes, the chart will be converted. 
When you bring the chart up in ABC FlowCharter 3.0 or 4.0, the object that could not be converted appears as a 
rectangle with a red outline and a red X in the middle of it.    You can manually replace the shape.
Click No to abort the conversion attempt.



Do you wish to delete the (toolbar) toolbar?
You are about to delete a toolbar that you created.

Click Yes if you want to delete it. Click No if you do not.



Do you wish to overwrite the existing file filename?
You are saving to an existing file name.

Choose Yes to overwrite, No to assign a different file name.



Failed to create object. Make sure the object is entered in the system registry.
You have attempted to create an object, but the creation was not successful.

Check the system registry.



Field report copied to clipboard.
The Clipboard field report is complete.



Field report written to file: (filename).
The field report has been saved to the file.



(filename) is a protected file. You will not be able to make changes to the file without first 
unprotecting it with a password.
The chart you opened is protected by a password.

To unprotect the chart so you can work with it, choose the Unprotect Chart command on the Tools menu, enter 
the password, and choose OK.



(filename) is a read-only file or is in use by another user. Would you like to open it as a read-only 
file?
You are trying to open a file that is read-only.

Click OK to open the file. You cannot save changes to the file using the current file name and directory. If you 
want to save changes, give the file a new name or store it in another directory.



(filename) is not a valid template file.
The file you are trying to open is not a template file.

Select a different file type in the Open File dialog box and try again.



(filename) is not a valid workspace file.
The file you are trying to open is not a workspace file.

Select a different file type in the Open File dialog box and try again.



Font name entered is invalid.
You have deleted the name in the Font name box and pressed enter.

You must either type a font name or select a name from the list.



Font size must be an integer between 4 and 72.
You have typed an invalid font size or entered a non-numeric character.

Type a number between 4 and 72.



Incorrect password.
The word you typed is not the correct password for this chart.

Click OK and try again.



Index type for item retrieval must be integer or string.
Index type for item retrieval must be integer or string.



Invalid index specified for item retrieval.
Invalid index specified for item retrieval.



Invalid spacing value.
You have typed a number that is too large.

Type a number that is smaller than 100 inches or 254 centimeters.



Item retrieval failed.
Item retrieval failed.



Not enough disk space. Please delete files or use a different drive.
You have tried to save a file or carry out an action that requires more space than is available on disk.

Select another drive, insert a different diskette, or delete any unnecessary files and directories from the current 
drive or diskette.



Not enough memory.
You have carried out an action that requires more memory than is available. This error message may occur while
you are trying to open a linked chart file.

Close one or more open files and programs and try again.



Not enough memory to run Micrografx ABC FlowCharter.
Opening ABC FlowCharter requires more memory than is available.

Close one or more open files and programs and try again.



(number) replacements were made.
Search and replace found (number) items and replaced them.



OLE 2. 0 DLL's too old. Re-install Micrografx ABC FlowCharter.
The libraries used for OLE 2.0 are out of date.

Reinstall ABC FlowCharter.



OLE Initialization Failed. Make sure that the OLE libraries are the correct version.
OLE initialization failed.

Make sure that the OLE libraries are the correct version.



1 replacement was made.
Search and replace found 1 item and replaced it.



Please enter a valid name.
Please enter a valid name.



Please Select A Date Style
Please Select A Date Style



Save changes in field '(fieldname)'?
You have clicked OK without clicking Add in the Field Setup dialog box.

Click Yes if you want to save the changes.



Shape size must be between \2330625 and 100 inches.
You have entered a value outside of this range.

Enter a correct value.



Shape size must be between \233159 and 254 centimeters.
You have entered a value outside of this range.

Enter a correct value.



Spell check completed for selected objects. Would you like to check the remainder of the chart?
When you requested the spell check, you had one or more objects selected. 

Click Yes to check the remainder of the chart.



Spell check completed in chart.
ABC FlowCharter has checked spelling in the entire chart.

Click OK to close the dialog box and return to your chart.



Text not found in data fields.
A find or replace request has been completed.

The text you entered in the Find what box was not found in data fields. Click OK to close the message box.



Text not found in notes.
A find or replace request has been completed.

The text you entered in the Find what box was not found in notes. Click OK to close the message box.



Text not found in shapes or lines.
A find or replace request has been completed.

The text you entered in the Find what box was not found in shapes or lines. Click OK to close the message box.



Text not found.
A find or replace request has been completed.

The text you entered in the Find what box was not found. Click OK to close the message box.



The filename filename is invalid.
The filename filename is invalid.



The filename is too long.
You have entered a file name with more than 254 characters.

Enter a shorter file name.



The name you have selected is already in use. Please enter another.
You are trying to save to a file that has been opened by another user.

Choose another file name.



The selected paper size does not match page settings. Do you want page settings to be changed to 
match?
The selected paper size does not match page settings. Do you want page settings to be changed to match?



There was no usable text. Please make a different selection and try again.
You have pasted or dragged text data that does no contain any actual text characters. They may be a bitmap, a 
picture, or an OLE object instead of text.



There was no executable like 'programname' found.
ABC FlowCharter cannot find the file you specified in the link dialog box.

Check to see that the application file has not been moved or deleted, and that the specified file is executable.



This chart contains data linked from other charts. Would you like to update the data now?
You are opening a chart that has linked data.

Click Yes to read the other charts and update the data. Click No to work with this chart without updating the 
data.



This chart does not appear to be a valid EasyFlow version 6. 0 - 8. 0 chart. This chart will be 
skipped.
You have tried to import a chart that was not created in EasyFlow versions 6.0 through 8.0. An ABC FlowCharter 
file will not be generated for the chart.

Check to see that the chart is a valid EasyFlow chart. If it was created in an earlier version of EasyFlow, first 
convert it in EasyFlow to version 6.x, 7.x, or 8.x. Next, try importing it again into ABC FlowCharter.



This file does not appear to be a valid EasyFlow version 6. 0 - 8. 0 file.
You have tried to import a file that was not created in EasyFlow versions 6.0 through 8.0.

Check to see that the file is a valid EasyFlow file. If it was created in an earlier version of EasyFlow, first convert 
it in EasyFlow to version 6.x, 7.x, or 8.x. Next, try importing it again into ABC FlowCharter.



Value entered is out of range. Enter a value between value and value.
You have entered a value in a numeric box that is too large or too small.

Enter a value between value and value.



You are making permanent changes to the chart's field setup. This operation could cause some 
entered field data to be lost and cannot be undone. Do you wish to continue?
You have made possibly destructive changes to the chart's field table, which could cause some of the data to be 
lost. An example of this is changing a "date" field to "currency."

If you want to undo the changes, click No in this dialog box, and then click Cancel in the Setup Fields dialog box.



You cannot link a chart to itself.
The chart you have selected in the Link dialog box is the current chart. 

Select a different chart.



You do not have access rights to file: (filename)
You have tried to open a file to which you do not have read access. You also may have tried to link an ABC 
FlowCharter shape to a file on a directory to which you do not have write access.

Select another file or see your LAN administrator about getting access rights to the file.



You Must Enter Text For The Link With The 'Text Only' Option
You have selected Text Only as the indicator option for a linked shape, but you have not entered any text.

Either enter text or choose a different indicator option.



Zoom Value Must Be Between 25% and 400%.
You have entered a value outside of the range.

Enter a number between 25 and 400.
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A
Active window
Attributes

C
Cancel
Check box
Clear
Click
Clipboard

Command
Compound document
Compound shape
Container application



Control menu box

Control Panel
Copy
Cut

D
Deselect
Dialog box
Double-click
Drag

E
Embed
Extension

F
Font

H
Handles
Hint line

I
Icon

L
Launch
Link

M
Menu
Mouse

O
Object
Object application
Object Linking and Embedding (OLE)

P
Page orientation
Page size
Palette (shape)
Paper size
Paste

Pixel



Point (noun)
Point (verb)
Pointer
Press

Print area
Proportional

R
Resize

S
Scroll
Scroll bars
Select

Shape Palette
Shape properties

T
Text block
Text cursor
Text style
Title bar
Toolbox

Toggle

W
Window
Workspace



Active window
The window in which you are working. The active window appears in front of other windows and receives the 
next action. The color of the title bar in the active window distinguishes it from the other windows.



Attributes
The characteristics that define the appearance of an object. Shape attributes include its border color, width, and 
style; fill color and pattern; and shadow color and style. Line attributes include its color, width, and start and end 
styles.



Cancel
A button used to close a dialog box without completing the command. The ESC key also can be used to close a 
dialog box.



Check box
A small square box that can be toggled on or off using the mouse. Check boxes frequently are used when you 
can select or deselect one or more options.



Clear
To delete selected objects from a chart using the Clear command on the Edit menu. When you use the Clear 
command, ABC FlowCharter does not place a copy of the objects on the Clipboard.



Click
To quickly press and release the left mouse button.



Clipboard
A temporary storage area for objects that are cut or copied from ABC FlowCharter or another Windows program.



Command
A word or phrase, usually found on a menu, that opens a dialog box or carries out an action.



Compound document
A file that contains information from two or more OLE-compatible software programs.



Control menu box
The box, located in the upper left corner of the window, that you click to open the Control menu or double-click 
to close the window.



Control Panel
A Windows accessory for installing printers and fonts, setting up printers and ports, and choosing program 
options.



Copy
To place a copy of selected objects on the Clipboard using the Copy command on the Edit menu.



Cut
To remove selected objects from a chart and place a copy of them on the Clipboard using the Cut command on 
the Edit menu.



Deselect
To move the pointer away from an object and click the left mouse button. The handles on the object disappear. 
Commands, tools, and buttons no longer affect the object.



Dialog box
A window that opens when the program needs information from you before it can carry out an action.



Double-click
To press and release the left mouse button twice rapidly without moving the mouse.



Drag
To point to an object with the mouse, press and hold the left mouse button, and move the mouse so that the 
object moves with the pointer across the screen.



Embed
To place an object in a file in another program. A graphic image of the object, as well as detailed information 
about its attributes and how to print it, is inserted into the file of the other program. By double-clicking the 
object, you can open its original program and edit it.



Extension
The period and one to three characters at the end of a filename that identify the kind of information in the file. 
For example, the extension for ABC FlowCharter chart files is .abc. The extension for template files is .aft and the
extension for workspace files is .afw. 



Font
A set of characters, including letters and numbers, that is all one size and style.



Handles
Square boxes that appear on the corners and sides of an object when the object is selected. You use the handles 
to resize the object.



Hint line
A one-line message at the bottom of the ABC FlowCharter window that gives you information about the tool or 
button beneath the arrow pointer or the highlighted command.



Icon
A small graphic symbol that represents a program or a file. For example, the chart windows in ABC FlowCharter 
can be minimized to appear as icons in the workspace.



Launch
Running another application by double-clicking on a shape. You can set a shape to run another application by 
selecting the shape, clicking the Link button on the Standard toolbar, and then entering the full path in the Link 
To: Other program or file box.



Link
To connect an object to a file in another program. The file in the other program contains a graphic representation
of the object and the path to the file that contains it. Changes made to the object in its original program also are 
reflected in the linked object.



Menu
A list of commands organized under a name on the menu bar near the top of the ABC FlowCharter window. To 
open a menu, you click the menu name or press ALT and the letter underlined in the menu name.



Mouse
A manual device that you move across a flat surface to move the pointer on your screen. A mouse can have one 
or more buttons, which you press to carry out various actions.



Object
An element in a chart window, such as a shape, line, or text block. Objects can be placed in other programs 
using object linking and embedding (OLE).



Object Linking and Embedding (OLE)
The ability to share information among documents created in different programs. You can share charts, 
spreadsheets, text, drawings, sounds, video, and animation among OLE-compatible programs.



Page orientation
The position of the page on the screen. Portrait (vertical) orientation displays a page taller than it is wide. 
Landscape (horizontal) orientation displays a page wider than it is tall.



Page size
The dimensions of a page on the screen.



Paper size
The physical size of the paper in a printing device.



Paste
To place a copy of the objects on the Clipboard into the active chart window using the Paste command on the 
Edit menu.



Pixel
An individual dot on the screen or printed page. Pixels combine to form an image.



Point (noun)
A type measure equal to about 1/72 of an inch.



Point (verb)
To move the mouse until the pointer on the screen rests on the object you want.



Pointer
A graphic symbol on the screen that follows the movement of the mouse. The pointer is usually an arrow, but 
can change shape depending on the command or button you choose.



Press
To hold down the mouse button.



Print area
The area, as defined either by page size definitions or by the printer, that can be printed.



Resize
To change the size of an object. Dragging a handle into an object makes it smaller; dragging a handle away from 
an object makes it larger.



Scroll
To move through the chart window to see portions of the chart that cannot fit on the screen.



Scroll bars
The bars at the right side and bottom of the ABC FlowCharter window. Each scroll bar contains a scroll box and 
two scroll arrows. Click a scroll bar to move by one screen vertically or horizontally across the chart.



Select
To choose an object in the window by clicking it with the mouse. Handles appear on the object to indicate it is 
selected. After an object is selected, it can be edited using commands, tools, and buttons.



Shape Palette
A collection of shapes displayed in the ABC FlowCharter window. You use the shapes in the Shape Palette to 
place shapes in charts.



Text cursor
A blinking vertical bar that indicates where to begin entering or editing text.



Text style
An attribute applied to text, such as bold, italic, underline, and strikethrough.



Tile
A method of arranging open chart windows in which the windows are side by side and a portion of each window 
is visible.



Title bar
The bar across the top of a window that contains the name of the window. The title bar also contains the Control 
menu box for the window and its minimize and maximize boxes.



Toggle
To alternately change from one state to another, such as on and off.



Toolbox
The vertical bar at the left side of the ABC FlowCharter window. The Toolbox contains tools with which to select 
and resize objects, draw shapes and lines, type text, number shapes, and change the view.



Window
A rectangular area on the screen that displays the ABC FlowCharter program or a chart file. You can have several
chart windows open at the same time. Each window has its own title bar.



Workspace
The area in ABC FlowCharter that displays the chart windows. You can save the arrangement of the windows in a 
workspace file.



Text block
Text that is independent of a shape, such as a chart title or legend. Text blocks are created using the Text Tool in 
the Toolbox.



Proportional
Having the same or a constant ratio. When you resize a shape proportionally, the shape height and width 
maintain a constant ratio relative to each other.



Compound shape
A shape created by combining two or more shapes in ABC FlowCharter.



Shape properties
Predefined characteristics of a shape, such as its name, size, and connect points. You can change shape 
properties using the Palette menu in the Shape Palette.



Container application
An OLE-compatible program that can accept a linked or embedded object from an OLE object application.



Object application
An OLE-compatible program that creates objects that can be linked to or embedded in a file in an OLE container 
application.



Switch Tool command

Lets you switch between the Selector tool and the last Toolbox tool you had selected.



Lets you switch between the Selector tool and the last Toolbox tool you had selected.



To switch between the Selector tool and a toolbox tool

1 Click the right mouse button.
2 Click Switch Tool.

Note
In earlier versions of ABC FlowCharter, this was accomplished with a right-mouse button click.



Add Link command
Lets you link the active shape to another chart or file.



Format Shape command
Lets you format the fill, border, and shadow of a shape.



To choose the units of measurement

1 Put the cursor over the ruler.
2 Click the right mouse button.
3 Click Measurement.
4 Click the unit of measure you want.

{button Related Topics,PI(`',`IDH_RT_To_choose_units_of_measurement')}



Measurement command 



Click to hide the rulers.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides this toolbar.



Displays or hides the Toolbox.



Lets you edit the selected text.



Adds a horizontal guideline to the chart and adjusts it.



Shows the location of the selected shape(s) as a thick blue line and the mouse pointer location as a thin maroon 
line. Also, you can create guidelines by dragging them off the ruler and into your chart.
The units of measure are shown in the top, left corner of the ruler bar. If the corner shows in, you are using 
inches as the units of measure. If the corner shows cm, you are using centimeters as the units of measure.
To display or hide the rulers, on the View menu, click Rulers.



Shows the location of the selected shape(s) as a thick blue line and the mouse pointer location as a thin maroon 
line. Also, you can create guidelines by dragging them off the ruler and into your chart.
The units of measure are shown in the top, left corner of the ruler bar. If the corner shows in, you are using 
inches as the units of measure. If the corner shows cm, you are using centimeters as the units of measure.
To display or hide the rulers, on the View menu, click Rulers.



Shows information about the selected tool or button on the left. Shows the name of the current shape in the 
shape palette on the right.



Click anywhere in the gray area around any toolbar and drag it to make it a palette, or you can move it to 
another side of the chart window and attach it to the side.
The toolbar will be a palette when the outline of it is thick. The toolbar will attach to a side of the chart window 
when the outline is thin.



Click any title bar to make its window active. Double-click the chart window or ABC FlowCharter window to 
maximize the window or restore the window to its previous size and location.



Why Should I Use Flowcharts?
The flowchart is the most widely understood form of business graphics. With a flowchart you can show and 
explain a process quickly and clearly. Best of all, because flowcharts are easy to understand, they are more likely
to be read and remembered than text.



Are There Many Rules in Flowcharting?
No, there are no complicated rules to follow when creating a flowchart. You can design the chart in the way that 
best illustrates the process you want to show.
There are a few general guidelines you can consider when flowcharting. The most important guideline is "Keep it 
simple." You want to keep your flowchart simple so that it will be easy to follow and understand. 



What Shapes Should I Use?
Standardized shapes make it easy to identify key elements in a process, such as decisions, connections outside 
the system, or new elements. However, don’t be too concerned with using the "right" shape. Unless your chart is
in a specialized discipline, such as data flow, the shapes you use will depend on your audience.
If your audience is not familiar with flowcharting symbols, use the basic shapes described on the next page. You 
also can use shapes that are recognized easily, such as computers, cars, and office equipment.

Consistency is a key element in creating a chart that is easy to understand. You can have shapes mean whatever 
you like. If you define the meaning of a shape yourself, however, be sure that you use the shape consistently 
throughout the chart. For example, if you decide a triangle represents a budget review, make certain that every 
budget review is represented by a triangle — and that every triangle in the chart signifies a budget review.



Basic Flowchart Shapes
The chart below presents a brief description of the shapes used most often in flowcharting. These shapes should 
be sufficient for your first charts as you begin using flowcharts in your work.

Process Represents any type of process or 
activity, such as writing a memo, 
purchasing equipment, or 
interviewing a job candidate.

Alternate 
Process

Represents an alternate type of 
process, such as external (vs. 
internal) or static (vs. variable). 
Although popular, this shape is not an 
ISO-standard or ANSI-standard shape.

Decision Indicates a point at which a decision 
must be made. Generally, two flow 
lines point out of the shape—one out 
of the bottom and one out of the side.
Each line will be marked with a 
decision option, such as "Yes" and 
"No" or "True" and "False." These lines
also can show branch options such as 
"Make" versus "Buy."

Input/
Output

Represents the information that goes 
into or comes out of a process. 
Examples of input are orders and 
inquiries. Examples of output are 
reports and products.

Document Represents an activity recorded in a 
document, such as a computer file or 
printed report.

Connector Links a shape to another point in the 
flowchart without using a line. A letter
or number in the circle links to the 
corresponding letter or number 
elsewhere in the chart. For example, 
the connector may indicate at what 
point the flow continues on another 
page in the chart. It also is used to 
connect multiple lines at one point.

Terminal Indicates the start or end of a process.
The beginning terminal shape 
generally is labeled "Start" or "Begin."
The ending terminal shape is labeled 
"Stop" or "End."

How Do I Create a Flowchart?
Now that you are familiar with the basic shapes used in flowcharting, you can create a wide variety of flowcharts.
Here we describe how to create a simple flowchart. This chart illustrates the process of shipping a product.



Starting the Chart
You begin your chart by drawing a starting terminal shape and labeling it. This shape makes it easy for the reader to
find the beginning of the process.

terminal shape
Adding Process Shapes

Next, ask yourself, "What’s the very first thing that happens in this process?" The answer usually is some type of 
activity, which means you draw a process shape (rectangle). In our example, the first step in shipping a product 
is taking the customer’s order for the product.
After you draw the process shape, add text in the shape to describe what the shape represents. (It is best to 
keep the text to just a few words so that the flowchart will be easier to understand and remember.)
The next step in our example is also an activity—sending the customer’s order to the shipping department. 
Therefore, we use the process shape again. We draw lines with arrows to show the order of the steps in the 
process, or the "process flow." For example, we take the customer’s order and then send the order to shipping.

process shapes
Using a Decision Shape
After the order arrives in shipping, the question arises, "Is the product currently in stock?" Because there are two 
possible answers (Yes or No), this step in the process is shown in a decision shape (diamond). A decision shape 
generally has two lines pointing out of it in different directions. Each line is marked with one of the possible answers
or outcomes.

In our example, if the answer is "Yes," the process then flows directly to the final activity—shipping the product 
to the customer. This activity is shown in a process shape.

decision shape

Tip
If you have several decision shapes in your chart, be consistent. Always present "Yes" as the choice for the 

flow from the bottom of the shape or from the side—don’t mix them.
Representing a Document
If the answer is "No," a few more steps are required to complete the process. First, a back-order notice is 



generated and sent to the customer. Because this is a printed notice, we use a document shape in the chart.

document shape

Showing Input and Output
Next, information is gathered about projected orders. Because this step requires input from other sources, such 
as sales people, the input/output shape is used.

input/output shape

Using a Connector Shape
After the back-order notice is generated and the sales forecast is considered, additional copies of the product are
assembled. As expected, this activity is recorded in a process shape. The process then links back through the 
connector shape labeled "A" to the decision shape.

connector shape

Completing the Process
Finally, after more product has been assembled and is in stock, the flowchart again reaches the final activity—
shipping the product to the customer. The ending terminal shape shows that the process is complete.

terminal shape



Finding the Sample Charts
ABC FlowCharter includes sample charts that show how some of the FlowCharter features can be used. When we 
discuss a feature or chart attribute that is used in a sample, we will name the chart that uses it so that you can 
open that chart.
The samples are in a subdirectory of the ABC FlowCharter directory.    For example, if you installed ABC 
FlowCharter in the default directory, the sample charts will be located in C:\Program files\Micrografx\ABC 
Graphics Suite\ABC FlowCharter\Samples.



Choosing Portrait or Landscape Orientation
Most charts can be created with either a portrait (tall) or landscape (wide) orientation. 

With a portrait orientation, the flow is usually from top to bottom. Portrait is often chosen to match the 
orientation of the pages in a report. The sample chart Orgdemo.abc illustrates a chart in portrait mode.

With a landscape orientation, the flow is from left to right. Landscape follows the normal left-to-right 
pattern of readers and is useful in presentations. The sample chart Famltree.abc illustrates a chart in landscape 
mode.

Tip
Match your audience’s natural reading patterns as much as possible. Design the chart so that the process 

primarily flows from left to right or top to bottom. Don’t force the audience to scan backward or upward for long 
distances.



Choosing Single-Page or Multiple-Page Charts
A multiple-page chart is a good idea if you want to create a large flowchart, such as a wall chart, but without a 
drawing-sized printer, the chart pages must be trimmed and assembled. Therefore, we recommend that you 
create several linked, one-page charts, which are easier to store, duplicate, and distribute.
The sample chart Orgdemo.abc illustrates a multiple-page chart that is linked.
In the example below, when you click on the Review shape in the top-level Report Process chart, a more detailed 
chart covering just the Review Process opens.



Choosing Line Styles
The following are general standards for using line styles in flowcharting. However, these standards vary widely 
among industries, companies, and other organizations. Your organization can use these standards, or it may 
have its own.

Solid lines represent physical flows of information and materials. For example, a solid line can represent 
the forwarding of a purchase order.

Dotted lines can indicate temporary or informal flows, such as informal communication among 
departments.

Dashed lines can be used to show electronic transfers of information, such as an electronic-mail message.



Choosing Arrowhead Styles
Arrows indicate a flow or sequence. You use them to clarify the direction of the flow.

      One-way flow         Two-way flow

Some disciplines, such as information engineering, use specific types of arrows to indicate relationships, such as 
many-to-one and one-to-many.

    

      Many-to-one               One-to-many



Choosing Numbering Schemes
Decimal numbers (1.1, 1.2, 1.3) are useful for numbering shapes in complex charts, such as charts that 
represent multiple branches or systems. Otherwise, integers (1, 2, 3) better illustrate the sequence of shapes in 
a process.

You can add text to the shape number to help explain the chart (Step 1, Step 2).
You may prefer not to number the shapes if the flowchart is easy to understand without them. More text will fit in 
shapes without numbers, and the chart will have a cleaner appearance.

The sample chart Quality.abc illustrates a chart with numbering.



Types of Flowcharts
The charts we have used as illustrations up to now have been standard process    flowcharts. A standard 
flowchart illustrates a process using symbols from the American National Standards Institute (ANSI). Here are a 
few other types of flowcharts you can create.

Block Diagrams 
Deployment (Functional) Flowcharts 
Data Flow Diagrams 
Network Diagrams 
Analysis Charts 



Block Diagrams
Block diagrams give a brief overview of a process. Using just rectangles and arrows, you can create a block 
diagram that breaks a complex process into several large pieces. These large pieces then can be detailed in 
standard flowcharts. Organization charts are a type of block diagram. 

The sample chart Orgdemo.abc illustrates a chart that is a block diagram.
Tip

Before you begin flowcharting a complex process, it is helpful to create a block diagram of the entire 
process. The block diagram will serve as the "big picture" while you create the more detailed flowcharts. You may 
choose to keep the block diagram as the top level chart, linking each shape to a more detailed subchart.



Deployment (Functional) Flowcharts
Deployment flowcharts illustrate the flow of information and materials among different organizational units. 
Deployment flowcharts are useful for identifying how time is being used in a process; therefore, they are used 
frequently in quality management and reengineering projects. The sample chart Wgndploy.abc illustrates a 
deployment flowchart. One of our demonstration programs uses OLE automation to create deployment 
flowcharts automatically. To run it, double-click on Deploy.exe in C:\Program files\Micrografx\ABC Graphics Suite\
ABC FlowCharter\Samples in Explorer.



Data Flow Diagrams
Data flow diagrams use a few strictly defined shapes, lines, and arrows to display the flow of data and 
information. The sample chart Dataflow.abc also illustrates a data flow diagram.



Network Diagrams
Network diagrams illustrate the connections among hardware and software in a system and show how the 
components of the system interact. Shapes in a network diagram often resemble the equipment they represent, 
such as a computer terminal. 

The sample chart Network.abc also illustrates a network chart.



Analysis Charts
A flowchart becomes a powerful analysis tool when data is added to the chart. Analysis charts let you achieve 
the following possibilities:

Accumulate data in a chart.
Subtotal data up through chart hierarchies.
Print data in reports.
Pass data to spreadsheets and databases.
Graph data.

The sample chart Wgndata1.abc also illustrates an analysis chart.



Hints and Guidelines for Effective Flowcharts
ABC FlowCharter has many features designed to help you create flowcharts that are easy to use and understand.
Ask yourself two questions before you create a new chart:

Who will be using the chart?

. . . And how will they be using it?

Charts to be used by someone other than the creator should be simple and self-documenting. Take a few 
moments now and then to look at your chart with the eyes of a stranger. Does it tell you everything you need to 
know?
The medium also affects design. 

Is the chart going to be printed in black and white? If so, it will most likely be reproduced in a vertical 
(portrait) orientation, and colored backgrounds on shapes will reduce legibility. 

Will it be used as a graphic during a presentation? If so, the audience should be able to read it from the 
back of the room. 

Will it be viewed on a computer monitor? If so, color is an effective tool, but beware of resolution problems.
Will it be used interactively? If so, it should be annotated to tell the user what actions to take, such as 

double-clicking on a shape to link to a subchart.



Designing Intuitive Charts
Here are a few tips for creating a clear, concise flowchart.

Add a legend or annotation if the audience is unfamiliar with shape or line meanings. This is especially 
important with interactive charts.

Provide prompts for linked or launched shapes.
Indicate beginning and ending points clearly. Provide a separate button on subcharts to make it easy to 

return to the top level.
Use subcharts to reduce complexity. When a single chart gets too complicated, move a logical subsection 

to a new chart and replace that section in the original chart with a single shape. In ABC FlowCharter, you don’t need
to redraw the shapes in a new chart—just use the group-and-link feature to transfer a group of shapes to a new 
chart and automatically replace them with a new, linked shape.



Using Shapes and Lines Effectively
Keep charts simple and uncluttered.

Use just a few shape types and sizes in a chart. Too many shapes and sizes will make the chart difficult to 
understand.

Align the shapes into columns and rows (using Channel alignment) so it is easier to follow the flow.
Avoid crossed lines. If necessary, move shapes to minimize the number of lines that cross over each other. 

Use crossover style and nodes to indicate if crossed lines are connected.
ABC FlowCharter has over two dozen shape palettes, containing over 500 shapes. Browse through the appendix 
"Shape Palettes Guide" to discover the variety available. You can create your own shapes in other programs and 
place them in an ABC FlowCharter palette.
If a chart is to be viewed on-screen, use color to define, differentiate, and add interest. If a chart is to be printed, 
avoid using text on a colored background. If you want text on a background, choose lighter colors such as yellow,
cyan, or light gray. Medium and dark colors can be used for shadow effects on printed documents.

Use a shape as background to group several shapes together logically. The sample file Network.abc uses several 
shapes to cluster equipment. Cloud shapes are found in the Net - PC and Network Extensions palettes.



Using Fonts and Text Effectively
Readability is the most important criterion for choosing the font for your chart. Sans serif fonts such as Arial are 
a good choice because they are crisp and easy to read, especially for charts that are designed to be viewed on a 
computer monitor. A larger point size may be necessary for charts that will be viewed on computer monitors or 
in presentations.
Using Text in Shapes
The greatest difficulty in using text in shapes is getting it to fit. ABC FlowCharter offers several solutions.

Does all the text need to be seen at all times? The Notes feature is designed specifically for this need. You 
can attach a note to any shape.

Is the text providing an additional level of detail? The Link feature lets you attach another chart to a shape.
Double-clicking on the shape opens the more detailed chart, which can contain text, shapes, and data.

Does the text need to be inside the shape? The Text feature makes it easy to create text blocks anywhere 
on the chart. Or, you can move the text outside the shape using the Shape Properties option from the Palette menu.

Are the shape and its text area large enough? The Fit Shape feature automatically resizes the shape to 
accommodate all of the text.

Are the letters too wide? There are fonts designed to solve this problem. They often have "condensed" or 
"narrow" in their names. Several are included in the ABC Font Collection.

Using Text for Emphasis
You can display (emphasize) titles, headings, and text in several ways. It is more effective to use different sizes, 
weights, and styles of a single font than it is to use a variety of fonts.

Use a larger font size. If most of the text in your chart is 10 points, using 12 points or larger for titles and 
headings will both call attention to them and differentiate them from text used for other purposes.

Use bold style. This is the basic, most effective way of emphasizing and differentiating text.
Use italic or underline style. Italic style generally does not work well for titles and headings, but is useful to

differentiate single words within text. Underline style should be used judiciously, because it interferes with letters 
with descenders, such as the j, g, and y in jaggedy. 

Use a different typeface. Generally, you should use no more than two typefaces in a chart. Ddiffering 
typefaces have different names, such as Arial and DomCasual BT.

Use a heavier font. Some fonts, which usually contain the words "heavy" or "black" in their names, are 
designed to give emphasis through boldness of stroke. Browse through the font samples in the ABC Font Collection. 
Look for a font that you think stands out but is easy to read.

Use an unusual font. Decorative and novelty fonts are sometimes good attention-getters. They often are 
more difficult to read, so reserve them for short text. For example, try Dom Casual BT 14 point with the Transport 
shape from the Process Chart palette to direct the user to the opening shape in a chart. Add color for even more 
effect.

Use graphics to emphasize. You can use shapes from the palettes to create banners. The example below is 
from the Organization Chart palette.

Use color to emphasize titles or differences. For example, actions requiring authorized signatures might be 
displayed in red, while normal activities are displayed in black.



Charts Can Be Interactive
ABC FlowCharter provides the capability for you to create an on-line chart that can serve as:

An information kiosk
A visual front-end for a database
A friendly way for sales and warehouse personnel to enter data to be used in a database or spreadsheet
A training tool

From ABC FlowCharter you can launch video images that use Microsoft Video (AVI files) or sound files.
Because you can launch any EXE file from a shape, you can use an ABC FlowCharter chart as a user-friendly 
front-end to programs ranging from in-house programs such as error-tracking systems to videos for training 
purposes.



OLE Automation
Hierarchical flowchart links to hierarchical database to help view records by clicking through the charts.
Process chart shapes are linked to sensors in actual manufacturing process equipment. Shape changes 

color when sensor readings exceed normal range.
Organization chart is generated from Human Resources database.




